Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 1952




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Garmin nüvi forums
 Nuvi 760 Reboot Loop
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 3

Janster

1 Posts

Posted - 18 nov. 2011 :  21:29:55  Show Profile  Visit Janster's Homepage  Reply with Quote
My 2450 just started doing that same behavior last night. I was plugging and unplugging it to the computer multiple times. It got stuck in that loop.... eventually, it came back to life.

I grabbed the latest firmware....

It has done it one other time (after upgrade)while being hooked up to the mini USB.

Crossing my fingers this isn't too serious. The unit isn't that old.
Go to Top of Page

kunix

Belarus
189 Posts

Posted - 19 nov. 2011 :  15:57:55  Show Profile  Reply with Quote
@panoshm
Do you still have your nuvi 760 with you? I can try to help you one more time. There is one interesting idea I want to try in real world. Just tell me Unit ID and I'll send you firmware.
Go to Top of Page

panoshm

Greece
17 Posts

Posted - 19 nov. 2011 :  23:55:38  Show Profile  Reply with Quote
quote:
Originally posted by kunix

@panoshm
Do you still have your nuvi 760 with you? I can try to help you one more time. There is one interesting idea I want to try in real world. Just tell me Unit ID and I'll send you firmware.



Thanks!

Product details for your device are:

Product name: nuvi® 760 for Volvo cars

Registration date: Jun 15, 2009

Serial number: xxxx

Unit Id: xxxxx

Registration Code: xxxx

(edited by moderator - pls use private message or email for this info)

Garmin Nuvi 1490T
& try to fix my older Garmin Nuvi 760

Edited by - danham on 20 nov. 2011 02:57:31
Go to Top of Page

popej

Poland
523 Posts

Posted - 20 nov. 2011 :  01:07:38  Show Profile  Visit popej's Homepage  Reply with Quote
Don't post your nuvi ID here, use private mail for this.

popej
Go to Top of Page

kunix

Belarus
189 Posts

Posted - 20 nov. 2011 :  09:04:03  Show Profile  Reply with Quote
@panoshm
I think UnitID isn't too secret information :)
kunix1690@gmail.com
(in case private mail doesn't work as it used to be not so long time ago)
Go to Top of Page

panoshm

Greece
17 Posts

Posted - 20 nov. 2011 :  10:13:42  Show Profile  Reply with Quote
quote:
Originally posted by kunix

@panoshm
I think UnitID isn't too secret information :)
kunix1690@gmail.com
(in case private mail doesn't work as it used to be not so long time ago)



ok I have send it to you at gmail

thanks a lot!

Garmin Nuvi 1490T
& try to fix my older Garmin Nuvi 760
Go to Top of Page

panoshm

Greece
17 Posts

Posted - 04 mars 2012 :  12:18:40  Show Profile  Reply with Quote
Still have problem.... I couldn't fixed

I saw today new firmware update: nuvi 7x0 v5.30 released (Feb 29, 2012)here http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=144355

From source code, i downloaded http://www.garmin.com/software/nuvi7xx_GCDfile__530.gcd and with RGN_Tool_V078 i saved it as 075401000530.rgn
Then with Updater.exe and GPS in preboot mode I tried to fix it....

Nothing happens.... again.....

Can anyone help me?

Garmin Nuvi 1490T
& try to fix my older Garmin Nuvi 760
Go to Top of Page

alwaysGPS

Singapore
57 Posts

Posted - 07 mars 2012 :  05:06:39  Show Profile  Reply with Quote
I briefly encountered this strange behavior on my 760 recently also and it "normalised" when I removed the SD card. Still trying to find out what was the problem.

60CSx 760 2465LM
Go to Top of Page

sussamb

United Kingdom
792 Posts

Posted - 07 mars 2012 :  08:00:52  Show Profile  Reply with Quote
Likely to be a corrupted file on the card
Go to Top of Page

ddabcd277

310 Posts

Posted - 07 mars 2012 :  10:03:02  Show Profile  Visit ddabcd277's Homepage  Reply with Quote
@ panoshm

Have you tried to contact kunix. Think he is one of the few in the internet who can help you fix your nuvi. Have you tried his tool GarminCure3:
http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=143809

It is really awelsome!
Go to Top of Page

panoshm

Greece
17 Posts

Posted - 07 mars 2012 :  14:34:26  Show Profile  Reply with Quote
quote:
Originally posted by ddabcd277

@ panoshm

Have you tried to contact kunix. Think he is one of the few in the internet who can help you fix your nuvi. Have you tried his tool GarminCure3:
http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=143809

It is really awelsome!


Yes Kunix is helping me and I THANK HIM for that!!! He is the best I see!!!

My case is very difficult.... We are trying together, sent me files, etc etc...

I posted again my problem because i missed him, but he is back

I saw GarminCure3.exe but I don't think that I can do it myself....

Thank you and keep in touch

Garmin Nuvi 1490T
& try to fix my older Garmin Nuvi 760
Go to Top of Page

Animal

USA
18 Posts

Posted - 20 mars 2012 :  17:53:55  Show Profile  Reply with Quote
I have the same problem with my older 760 model ( I also have a 3760LMT).

I can get into pre-boot mode, have already used the PouchX firmware 3.20 and 4.60, as well as the 5.30 version I found recently. Last year, I remember trying 2.2 or 2.3, before I gave up on it and chucked it in the closet.

Yesterday, after reading this and many other threads - I tried again.

AFter I've installed the CURE'd versions of PouchX's 3.20 & 4.60 (using G-Cure 3 to make it), the unit reboots constantly.... (Should I wait longer than 2 minutes before shutting it down?)

When i installed the UNCURED (original firmware) - It boots but doesnt go as far as MAPS LOADING... it just stares at me, with that Garmin LOGO.

I can't seem to get it to be recognized as a USB drive.. so I can't even go in to the unit to see what files may be corrupted.

What am I missing or Overlooking?
Go to Top of Page

ddabcd277

310 Posts

Posted - 20 mars 2012 :  18:19:20  Show Profile  Visit ddabcd277's Homepage  Reply with Quote
Try correcting in the firmware the strings describing the memory drive 30 00 3A 00 2F, 31 00 3A 00 2F, 30 3A 2F, 31 3A 2F to 00... Don't use old firmwares as they can harm your nuvi. Keep in mind that there can be a problem in the memory (hardware issue). Good luck.
Go to Top of Page

kunix

Belarus
189 Posts

Posted - 20 mars 2012 :  19:27:07  Show Profile  Reply with Quote
@Animal
Just to be sure, was your device connected to PC while running CUREd version and constantly rebooting?
Also when trying ddabcd277's advice make sure NOT to CURE the firmware.
The advice doesn't make any sense with CUREd firmware, because it doesn't read any files from the internal filesystem.
Go to Top of Page

lolypop000

Slovenia
172 Posts

Posted - 21 mars 2012 :  20:29:09  Show Profile  Reply with Quote
To cure nuvi 760:

Download http://www.garmin.com/software/nuvi7xx_GCDfile__530.gcd

Use kunix GarminCure3 and ceate cure FW

flash in pre boot and you have mass storage connection

Create backup of your nuvi

format nuvi to FAT

add back files from your backup (dont add .img file and gupdate.gcd from backup)

flash with original FW in pre boot

restart your nuvi

Your nuvi will work like a charm
Go to Top of Page
Page: of 3 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,67 seconds. Powered By: Snitz Forums 2000 Version 3.4.05