Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2243




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Systèmes Embarqués et Autonomes et Kits PDA
 GPS ViaMichelin X9x0
 [TOPIC] X970T NEW EDITION - V2 (logiciel v7)
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 31

manug91

9 Posts

Posted - 13 mai 2008 :  10:39:42  Show Profile  Reply with Quote
Je viens de penser à une chose :
Les GPS Navigon-ViaMichelin étaient annoncés pour le deuxième trimestre 2008, et on est en plein dedans.
Or apparemment, ils préparent une nouvelle version de leur site (http://beta.viamichelin.fr).
Ne serait-ce pas pour le lancement de leur nouvelle gamme ?
Du coup, il n'est pas impossible qu'il faille attendre le lancement de leur nouveau site pour pouvoir à nouveau s'enregistrer.
Parce que sinon, pourquoi faire de la maintenance sur un site déjà bien rodé ?
Enfin, bref, en tout cas, voilà ci-dessous le mail que je viens d'envoyer à leur support via leur formulaire (http://www.viamichelin.fr/viamichelin/fra/jsp/nav/formContact4.jsp) pour appuyer mon coup de fil.

"Bonjour
Impossible d'enregistrer mon X-970T V7 New Edition sur votre site ViaMichelin.fr depuis plusieurs jours, afin d'obtenir un code d'activation du DVD-ROM.
Après plusieurs heures de recherches, j'en conclue que votre formulaire est bridé sur les V7.
Pourquoi ne pas le signaler clairement, pour limiter le mécontentement de vos clients ?
Quand allez-vous le rétablir, afin que nous puissions utiliser les fonctions complémentaires que vous vantez largement sur votre site internet et auprès de vos distributeurs ?
Dans l'attente (impatiente) d'un retour à la normale...
Meilleures salutations"
Go to Top of Page

skippy971

9 Posts

Posted - 14 mai 2008 :  07:22:25  Show Profile  Reply with Quote
Ca y est, ca fonctionne
Go to Top of Page

arno83

France
17 Posts

Posted - 14 mai 2008 :  07:44:02  Show Profile  Reply with Quote
tant mieux,
maintenant, tu vas donc voir que l'installation des pois est tres facile.
Par contre, l'alerte radars des pois (non michelin) est merd...e.
Tu as une petite sonnerie et un logo.
Mais perso j'utilise la version de base d'alerte gps.
Peut être qu'en utilisant la version payante, les alertes sont différentes???











Go to Top of Page

manug91

9 Posts

Posted - 14 mai 2008 :  09:26:12  Show Profile  Reply with Quote
OK, cool, c'est parti !
Go to Top of Page

lacava

France
3 Posts

Posted - 14 mai 2008 :  12:56:38  Show Profile  Reply with Quote
Bonjour à tous, je suis nouveau sur ce site et je viens à vous pour un probleme de parametrage GPRS. Je possède donc un X970T New Edition et un portable sony w810i avec un forfait orange donnant aaes à orange world. La connection bluetooth fonctionne mais impossible de parametrer le GPRS tant en mode automatique quand mode manuel. Orange m'a donné les informations à rentrer en mode manuel mais les caracteres doivent etre saisis en minuscules, le logiciel n'accepte que les majuscules et des signes ""=, doivent etre saisis, ce quiest impossible. J'ai téléphoné et envoyé des mails a Michelin mais pas de réponse.
Merci donc pour votre aide et félicitation à ce forum qui est une vrai mine d'or d'informations.
Go to Top of Page

arno83

France
17 Posts

Posted - 14 mai 2008 :  13:01:23  Show Profile  Reply with Quote
perso je suis chez bouyhgues et j'ai fais un parametrage auto, et tt est ok. pas eu besoin de mettre en manuel.
Je ne peux donc pas t'aider.
Go to Top of Page

sfauchille

France
1 Posts

Posted - 20 mai 2008 :  20:50:31  Show Profile  Reply with Quote
Bonsoir,

J'ai le même problème avec le sony ericcson w850i, si jamais vous aviez la solution je suis preneur
Merci

quote:
Originally posted by lacava

Bonjour à tous, je suis nouveau sur ce site et je viens à vous pour un probleme de parametrage GPRS. Je possède donc un X970T New Edition et un portable sony w810i avec un forfait orange donnant aaes à orange world. La connection bluetooth fonctionne mais impossible de parametrer le GPRS tant en mode automatique quand mode manuel. Orange m'a donné les informations à rentrer en mode manuel mais les caracteres doivent etre saisis en minuscules, le logiciel n'accepte que les majuscules et des signes ""=, doivent etre saisis, ce quiest impossible. J'ai téléphoné et envoyé des mails a Michelin mais pas de réponse.
Merci donc pour votre aide et félicitation à ce forum qui est une vrai mine d'or d'informations.

Go to Top of Page

deltafox27

France
1 Posts

Posted - 21 mai 2008 :  10:44:00  Show Profile  Reply with Quote
Bonjour,

J'ai le meme problème avec un SAMSUNG Z650I, avec d'autres GSM cela fonctionne parfaitement. Ce problème ne se produit que quand le GPS est sur son socle, la solution actuelle que j'ai trouvé est de débrancher et rebrancher l'allume cigare lors d'un appel entrant.


quote:
Originally posted by pixelshadow

bonjour,

est-ce que quelqu'un a trouver un truc ou une astuce pour faire fonctionner correctement le bluetooth...car moi mon tel est parfaitement comptabible (samsung sgh 560) j'ai testé aussi avec un motorola et deux fois sur trois ça ne fonctionne pas...je n'entends rien, par contre mon correspondant m'entend...je suis obligé d'eteindre et de rallumé parfois ça fonctionne parfois non...je suis obligé de carrement couper le gps pour desactiver le blutetooth...franchement ça fonctionne très très mal...avez-vous les mêmes soucis que moi avec le bluetooth ??

j'ai fais la maj vers la 7.0.3 on verra si ça va mieux...sinon je repasse a la bonne vieille oreillette qui elle fonctionne parfaitement.


Daniel
Go to Top of Page

vsd42

15 Posts

Posted - 11 juin 2008 :  09:04:36  Show Profile  Reply with Quote
Bonjour, aujourd'hui mise à jour des radars du mois de mai (06/08)sur le site VM.
bonne journée à +
vsd42
Go to Top of Page

Tcool04

1 Posts

Posted - 12 juin 2008 :  09:11:34  Show Profile  Reply with Quote
Bonjour,

J'ai acheté récemment un GPS viaMichelin X 970 T new édition et j'ai perdu la pochette contenant la cart SD et le DVD rom.
Je peux fournir une copie de a facture à ceux qui croiraient à une provenance litigieuse de ce GPS. Le problème c'est que la boutique en ligne de viamichelin est fermé.
Est-il possible que quelqu'un me fassent une copie des contenus ?
Je peux payer les frais occasionnés.
D'avance merci.
Go to Top of Page

jimmyhoud

France
16 Posts

Posted - 12 juin 2008 :  09:37:46  Show Profile  Reply with Quote
Bonjour,

j'ai un x970 france en version 6.5.3 et depuis quelques jours il ne fonctionne plus, lorsque je le lance rien ne se passe et il bascule en mode demo.

J'ai l'impression qu'il ne detecte plus la carte sd. J'ai tout essayé Soft Rest, Hard reset, Autre carte sd.

Lorsque je lance le dvd d'installation il me met toujour :"Veuillez connecter votre appareil" alors qur celui ci est allumé reconnu par windows et activsync.

Dans l'arborescence activesync je n'ai plus le dossier storageCard, et j'ai toujour l'image sur le gps qui me demande d'inserer la sd alors qu'elle est presente dans le slot.

Si quelqu'un a deja eu ce souci peut-il m'expliquer comment il l'a resolu ?

Je pense qu'il va retourner au SAV dans le pire des cas car il est encore garantie.

Merci pour vos reponse
Go to Top of Page

xcomm

France
870 Posts

Posted - 14 juin 2008 :  17:21:45  Show Profile  Reply with Quote
Bonjour à tous,

Vous avez acheté spécialement un ViaMichelin pour ne plus avoir de cartes obsolètes : ce fabricant vient encore une fois de plus de nous faire un sale coup. Le prix de la mise à jour devra donc à l'avenir passer par le rachat COMPLET d'un autre appareil : c'est du pur gâchis si l'électronique fonctionne toujours.

Plus d'info ici :
http://www.businessmobile.fr/actualites/services/0,39044303,39381717,00.htm

Avez-vous pensé à une action pour non respect du contrat ?

Bonne soirée.
A+, Xavier
Go to Top of Page

mruellan

France
4 Posts

Posted - 19 juin 2008 :  21:28:00  Show Profile  Reply with Quote
Absolument honteux!

Michelin, c'est fini! Vive Dunlop, Bridgestone!
Un client de perdu .... un client de perdu!
Go to Top of Page

ryb

20 Posts

Posted - 20 juin 2008 :  18:32:17  Show Profile  Reply with Quote
quote:
Originally posted by xcomm
Le prix de la mise à jour devra donc à l'avenir passer par le rachat COMPLET d'un autre appareil : c'est du pur gâchis si l'électronique fonctionne toujours.


Malheureusement oui, mais s'il tombe en panne, voici la réponse de VM :
http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=104941&whichpage=7

Quant au contrat...lequel ?

970T 6.5.4 (build 163) Carto 2007
Go to Top of Page

Seboulou

France
2 Posts

Posted - 22 juin 2008 :  20:27:11  Show Profile  Reply with Quote
Bonjour,
je viens de faire un mise a jour de mon 970T de la version 6 de Navigation vers la 6.5.4 et maintenant la carte SD n'est plus reconnue... est-ce grave ? comment y remédier ? J'ai demandé de l'aide au support de Michelin mais au bout de 15 jours toujours pas de réponses.

Question subsidiaire : La clé produit elle est sur la SD ou sur le GPS ?

Car du coup mon pc a crashé entre temps (evidemment sinon s'eut été trop simple) et le pc ne reconnait pas la SD comme la SD d'origine...

En esperant que quelqu'un puisse m'aider.
Bien à vous

Seb
Go to Top of Page
Page: of 31 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,83 seconds. Powered By: Snitz Forums 2000 Version 3.4.05