Google
  Web www.gpspassion.com
fiogf49gjkf0d


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2791




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Mio AIO Forums - www.mionav.com
 Mio c510 : "FATAL ERROR OCCURRED "
 New Topic  Reply/Répondre
 Printer Friendly
Next Page
Author Previous Topic Topic Next Topic
Page: of 2

vothanhtam

5 Posts

Posted - 28 avr. 2007 :  02:58:20  Show Profile  Reply with Quote
Hi, I've recently bought a Mio c510! It was working alrite until now it keep on restarting the unit randomly. The message shown on the screen before it restarts itself is: "FATAL ERROR OCCURRED RESTARTING".

I think it's got sth to do with the OS but since I have not MOD my unit at all so why could this be? Anyone having the same issue that can share the solution would be great.

Tam

Ads


M8TJT

United Kingdom
162 Posts

Posted - 28 avr. 2007 :  09:44:56  Show Profile  Reply with Quote
There have been other reports of this happening. It's happened to me twice on my 710 since Dec 06, so I dom't get too excited about it. I have no other suggestions apart from thet you are not totally alone with this.
If it happens a lot, I would take it back for a replacement.

710

Edited by - M8TJT on 28 avr. 2007 09:45:39
Go to Top of Page

PrinceR

Netherlands
90 Posts

Posted - 28 avr. 2007 :  17:12:45  Show Profile  Reply with Quote
someone called jesuspassion, did a research on this phenomena.
He came to the conclusion the Igo.db sometimes got corrupted in some places when the mio update tool for Mio V3.x had been used.Note:The corruption may occur but is not standard to happen.
The corruption in the IgoDb showed it self when approching a speedcame or in the precense of one.

The solution is to delete or rename the IGo.db on your mio.
The next time you start miomap, a new one will be created.

The downside from this solution is that you will also erase your history.

PrinceR

Mio C710| Hacked UI | Hacked mioSync and -Transfer | www.flitspaal.nl db | ActiveSync on Cx10 | Unlocked via "Mio Cx10 Ontlsuiter" | TCPMP | OziExplorer | .NET Compact Framework v1sp3| TomTom6.x | SCUMMVM Ce
<== click Pics to enlarge

Edited by - PrinceR on 28 avr. 2007 17:13:50
Go to Top of Page

vothanhtam

5 Posts

Posted - 03 mai 2007 :  06:18:59  Show Profile  Reply with Quote
Followed the instruction already but still it is the same! Whenever I put in the address of 1000 KMs or more it does the calculation and crash as well. the bloody FATAL ERROR OCCURRED - RESTARTING...
Go to Top of Page

Hans23

USA
85 Posts

Posted - 03 mai 2007 :  09:45:34  Show Profile  Reply with Quote
Try loading a different data.zip file.
Go to Top of Page

vothanhtam

5 Posts

Posted - 10 mai 2007 :  18:14:10  Show Profile  Reply with Quote
Well that's the original map since I have not done anything to the unit so I guess it's faulty! Anyway sent it back to the mfg to have a look already.
Go to Top of Page

garygid

USA
1322 Posts

Posted - 10 mai 2007 :  18:58:26  Show Profile  Reply with Quote
You say:
"Whenever I put in the address of 1000 KMs or more it ... crash ...".

So, you enter a some number > 1000 and it crashes?
What number ("address" ??), where?
Or, do you mean, you are asking it to route to an address
that is more than 1000 Km away from your start point?
What version of MioMap is in the C510?

Tell me the (approximate) start and end addresses, and
I will try it on my C310x.

Testing the Jan 18 2007 version MioMap 3.2 (and the latest maps),
I get OK routing from CA to NY, but from the USA to Fairbanks
Alaska, the routing fails, saying that the areas are isolated.
However, no crashes.

The original 2005 maps did indeed have a "break" in the road
up in northern Canada. Breaks like this occur when crossing
from one mapped area to another map and the roads are
not "joined" properly between maps. This is what happened
with the "break" in the bridge near Washington D.C. (that
Mio put out their "Nov 2006" update to fix).

However, with the updated maps that Canada "break" is fixed,
because, by adding several vias along the way, it completes
the route successfully.

Two main possibilities in my Fairbanks example:

1. The full route is too "complex", with too many turns
or instructions, so that some internal array overflows.
Maybe the vias break the long route into sub-routes,
each small enough to not overflow the array?

2. The routing algorithm is not clever enough to do
some backtracking that it needs to do to complete the route.

I suspect the second, because adding just 1 or 2 vias
does not do the job, but I must add several, mostly in
Canada, where I suspect the "backtracking" must occur.

Do others have ideas or observations on this?
Go to Top of Page

Dunking

3 Posts

Posted - 12 mai 2007 :  15:26:38  Show Profile  Reply with Quote
This is a known problem with all mio GPS device. The solution is a new install.

before, close all your programms (firewall and virusscanner). Do this with the task manager. shut all programs whith your login name, (except explorer.exe and tskmgr.exe) Remove al the usb connectors, except your mouse, keyboard en GPS. (don't forget to remove your internet connection cable).
Go to Top of Page

garygid

USA
1322 Posts

Posted - 12 mai 2007 :  18:56:49  Show Profile  Reply with Quote
1. What exactly is this "known problem with all mio GPS"?
(I do not know about it and have not heard about it.)

2. Please describe how one makes this error happen?

3. What can one do to avoid this error?

4. Is the only solution a Hard Reset and a complete
reinstall of everything on the internal flash and
everything on the external SD card?

That seems like a bit much to replace. For example,
it is unlikely that the maps (in Flash or on SD) get
corrupted, right?

With my C310x, I have never gotten a "FATAL ERROR OCCURRED" message.
Go to Top of Page

Dunking

3 Posts

Posted - 13 mai 2007 :  00:59:11  Show Profile  Reply with Quote
okay excuse me it's not a MIO bug but a problem with the local virus/firewall software. If you okay excuse me its not a MIO bug but a problem with the local virus/firewall software. If you plan a re-install or update, the MIO software have some problems with this (protection) tools. This solution, re-install without virus/firewall software approaches from the Belgian MIO-tech helpdesk. So do not ask me how or what but check the solution.

Doesn't expecting the unexpected make the unexpected become the expected?
Go to Top of Page

garygid

USA
1322 Posts

Posted - 13 mai 2007 :  02:05:20  Show Profile  Reply with Quote
You are excused, no problem.
However, it sounds like you are talking about a problem on the PC,
when one installs (or uninstalls) software on the PC.

I believe the error described initially above occured on
the Mio c510, not the PC, right?
Go to Top of Page

ibgeekn

USA
19 Posts

Posted - 13 mai 2007 :  08:05:56  Show Profile  Reply with Quote
Getting same error on 310x. But it only happened when a specific area of Kansas City MO. Continous attempt to reboot until I got to an area where it didn't try to route through. In other words, the route it attempting to use appeared to be the problem. When I got far enough past the area to force it to use a different re-route, it didn't crash again.
----He's referring to dropping scanning and firewalls when reloading the 310 info, they also cause problems when programming sat receivers too.
Go to Top of Page

Dunking

3 Posts

Posted - 13 mai 2007 :  12:32:10  Show Profile  Reply with Quote
The error occured on the MIO after an re-install or update.
Some areas of the MIO software are stopped bij your local pc virus/firewall software. I have check this on my own pc. error occured when virus/firewall was on. it disappeared after a re-install when i have closed the virus/firewall software.
Go to Top of Page

garygid

USA
1322 Posts

Posted - 14 mai 2007 :  01:00:36  Show Profile  Reply with Quote
I guess I have not had that "trashed-in-transfer" problem.
However, I run XP (SP2) with the Microsoft firewall turned off,
because I do not know what the MS firewall does for me, or
what it might do TO me. Instead, I use a router (with a
"firewall") between my computer and the internet.

Also, I use "avast" antivirus software. Its free, updates
itself, and does not seem to greatly slow down the system
like some major-name software seems to do. It appears to be
highly recommended by a number of places.
Go to Top of Page

mattus

1 Posts

Posted - 15 juin 2007 :  15:52:21  Show Profile  Reply with Quote
I have just bought one, and noticed exactly the same thing after I put contacts in - via outlook, or via manual input. Once I deleted the contacts, it started fine. So, no permanent fix, but delete your contacts. Worked for me.
Go to Top of Page

castravete

7 Posts

Posted - 10 mars 2008 :  00:57:34  Show Profile  Reply with Quote
does anyone have a solution for mio c220 with fatal errorr ..restarting.. it is useless damn device!
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2017_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,5 seconds. Powered By: Snitz Forums 2000 Version 3.4.05