Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2202




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Les Logiciels de Navigation GPS
 Logiciels de Navigation Routière pour Smartphone et PDA
 [TOPIC UNIQUE] BUGS - TomTom6 Navigator
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 15

baroubarou

France
196 Posts

Posted - 28 oct. 2006 :  15:39:28  Show Profile  Reply with Quote
Bon jour

Je ne savais pas ou mettre cette remarque qui n est pas un bug.

Sous TTNV5, il etait impossible de supprimer une destination recente sous Tomtom, d ou l utilisation d un petit logiciel bien utile : "TomTomFavourit eEditor" qui permettait de supprimer les destinations voulues et d en garder certaines.

Sous TomTom6 est apparu un bouton "supprimer" mais impossible de selectionner ce que l on veut supprimer, c est tout ou rien, alors pourquoi pas une prochaine amelioration avec selection des destinations voulues.




Edited by - baroubarou on 28 oct. 2006 15:40:28
Go to Top of Page

dodineau

France
52 Posts

Posted - 29 oct. 2006 :  08:08:19  Show Profile  Reply with Quote
Bonjour,
J'ai un bug sous TTN 6.
Voila ma config : Ipaq 2210 et TTN 6 sur SD.
Quand je roule et que je suis un itinéraire, mon écran affiche la route ainsi que la boussole en bas à gauche.
La boussole est paramétrée pour m'indiquer la destination avec la distance restante "à vol d'oiseau" (paramétrage 4).
Ma barre d'état m'indique : distance restante + vitesse + nom de la rue.

Hier, c'est la première fois que j'utilisais mon nouveau TTN6, j'ai fais un itinéraire jusqu'au boulot pour tester (environ 15KM). Je me suis rendu compte que pratiquement tout le temps, la distance restante était inférieure à la distance de la boussole, qui elle doit être directe (à vol d'oiseau).
Ma réception satellite était tout le temps à 100%.

Je n'ai rien trouvé pour corriger ?????

Merci pour votre aide.

PS : Sous TTN 5, je n'ai jamais rien remarqué de semblable et je m'amuse souvent à comparer ces 2 distances.

BlueGPS RBT 3000 Version 1.2.8.91
IPAQ 2210 Rom 1.1
CF 2Go + SD 1Go
TTN 6

Toshiba 1410-802 + dongle Bluetooth

Garmin III+
Go to Top of Page

tweety

14 Posts

Posted - 29 oct. 2006 :  12:33:07  Show Profile  Reply with Quote
Moi aussi j'ai un petit bug qui me dérange avec TTN6:

J'ai acheté des voix chez Tomtom et elles fonctionnaient assez bien avec TTN5.
En principe elles sont compatibles complètement avec TTN6.

Là, je les voie dans la page de sélection de voix, je peux les sélectionner, mais aucun son (oui, volume à fond).

J'ai viré le fichier collected.ini, mais aucun changement.


Ce qui d'une façOn générale commence sérieusement à énerver car le support chez Tomtom est vraiment "léger", et depuis la version 5, je n'ai encore jamais eu un seul de leur produit qui fonctionnait tout de suite sans soucis. [** edit chartre **]

ETEN M600 + GPS Bluetooth 16 canaux + TTN5.21

IPAQ hx2790, windows Mobile 5.0 + GPS bluetooth Tomtom 20 canaux + TTN6

Edited by - guy55 on 29 oct. 2006 13:14:39
Go to Top of Page

el gato

106 Posts

Posted - 29 oct. 2006 :  13:39:34  Show Profile  Reply with Quote
Hello tweety, j'ai eu le même souci apres installation de TT6 en mise à jour par dessus TT5 alors que j'avais deux voix supplémentaires installées.
vérifie l'emplacement des voix et efface ton navigator.cfg, cela devrait règler ton souci
Go to Top of Page

tweety

14 Posts

Posted - 29 oct. 2006 :  16:25:29  Show Profile  Reply with Quote
Fait.

Je dois tout reconfigurer, et les deux voix que j'ai acheté ne fonctionnent toujours pas...

Je peux les sélectionner, elles ne sont pas pas grisées, juste que je n'ai pas de son...


@ guy55:
Désolé, des fois je m'emporte...

ETEN M600 + GPS Bluetooth 16 canaux + TTN5.21

IPAQ hx2790, windows Mobile 5.0 + GPS bluetooth Tomtom 20 canaux + TTN6
Go to Top of Page

arensis

3 Posts

Posted - 29 oct. 2006 :  22:41:26  Show Profile  Reply with Quote
Hello,

J'ai un petit bug mais je ne sais pas trop si il est lié à TomTom ou à Wisbar.
Je m'explique : j'ai un Mio A701 et je viens d'acquérir Tomtom 6.
Installation sans problème, et première utilisation également.

J'ai décidé d'essayer Wisbar Advance en version démo. Depuis à chaque démarrage de mon MIO, il affiche le message suivant : "Your device is not compatible avec this version of TomTom Navigator". Mais Tomtom fonctionne correctement.

J'ai essayé de désinstaller Wisbar, désinstaller Tomtom, nettoyer de la base de registre avec Memmaid et toujours ce message à l'allumage (bien que tout désinstallé). J'ai tenté de réinstaller Tomtom. Toujours pareil.
Je vais pas dire que c'est ultra pénible puisque mon pda est toujours allumé et donc j'ai rarement l'occasion de voir ce message mais j'aimerais quand même bien le faire disparaite. Si vous avez une idée ...

Merci par avance.

Arensis
Go to Top of Page

dodineau

France
52 Posts

Posted - 30 oct. 2006 :  04:13:31  Show Profile  Reply with Quote
Arensis : tu dois avoir un fichier start.exe sur ta carte mémoire, essaie de le renommer (start.ex) et redemarre.
Ca devait être OK, moi j'avais pareil et j'ai fait ça.

A+

BlueGPS RBT 3000 Version 1.2.8.91
IPAQ 2210 Rom 1.1
CF 2Go + SD 1Go
TTN 6

Toshiba 1410-802 + dongle Bluetooth

Garmin III+
Go to Top of Page

spapin

France
285 Posts

Posted - 31 oct. 2006 :  09:40:33  Show Profile  Reply with Quote
Machine : Qtek 9000
Type installation TTN6 : DVD - France simple sur SDCard
Description du problème : A chaque soft reset de mon PDA, TTN6 se lance avec tout seul avec un super écran tomtom d'annonce, c'est génant dans la sen sou hier j'ai fas un soft reset mais je n'ai pas vérifié ce que faisait mon PDA et tomtom tournant depuis 3 heures j'ai failli atteindre la limite d'autonomie du PDA.


Merci c'était bien çà :D

Samsung Tab avec Coplit et info traffic... tomtom va finir au placard !
Tomtom GO 740Live avec v9... bof ca rame
Téléphone : Iphone 3GS
Gis : AV10

Edited by - spapin on 31 oct. 2006 17:31:17
Go to Top of Page

bdsl

France
448 Posts

Posted - 31 oct. 2006 :  10:37:52  Show Profile  Reply with Quote
Bonjour,

Essaie de renommer le start.exe qui est sur la racine de ta carte SD par exemple en "start.old".

Bruno
TomTom GO 720, Navcore 9.510, GPS v1.20, Boot 5.5120, Rx RDS/TMC v3
Carte Western_Europe V925.5412 sur SDHC 4Go
Go to Top of Page

arensis

3 Posts

Posted - 31 oct. 2006 :  17:07:56  Show Profile  Reply with Quote
Merci dodineau et bdsl pour vos réponses. Malheureusement pas de différences . Ah si : le message apparait 2 fois mais je ne sais pas si c'est lié.
Bon sinon comme je vous le disais ce n'est pas très génant puisque je redémarre peu souvent mon tel.

A+
Go to Top of Page

tito972

3 Posts

Posted - 31 oct. 2006 :  18:59:32  Show Profile  Reply with Quote
Salut! j'ai le même problème que toi. As tu trouvé la solution?

Merci d'avance.



Go to Top of Page

dancoud

France
13 Posts

Posted - 03 nov. 2006 :  10:25:55  Show Profile  Reply with Quote
quote:
Originally posted by dancoud

Bonsoir,

problème résolu. Contourné en fait. Le support TomTom a transmis au niveau d'assistance suivant (les développeurs ?).

En résumé, il a fallu renommer le répertoire [\LOOXStore\2577\] et là, TTN a immédiatement reconnu le contenu (cartes et voix) présent sur la SD Card.

[...]



Pour être plus précis et répondre Guy55, Morais et Frederic : l'assistance technique de TomTom m'a simplement suggéré de renommer le répertoire [\LOOXStore\2577\] sous un autre nom quelconque, par exemple [\LOOXStore\2577.old\].

Pour info., l'assistance TomTom m'indique dans son dernier message qu'il n'y a pas, pour l'instant, de solution de fond au problème et qu'il faut continuer à utiliser ce mode de contournement jusqu'à nouvel ordre...

Désolé pour la réponse tardive mais je profitais de TTN lors de vacances loin du réseau

Cordialement,

Daniel
TomTom 6 SW + Maps of Europe - FSC PocketLoox 720

Edited by - dancoud on 03 nov. 2006 10:28:28
Go to Top of Page

master999

France
11 Posts

Posted - 05 nov. 2006 :  13:52:45  Show Profile  Visit master999's Homepage  Reply with Quote
J'ai un problème avec Tomtom 6 installé recemment :
J'ai un Pocket PC MyPal A620 BT, un recepteur GPS Holux GR 230.

Après avoir installé Tomtom 5 il y a un an j'ai eu le problème suivant : Le bluetooth ne s'allumait plus et ne permetait donc pas la connexion avce le recepteur GPS. J'ai don appelé Asus qui m'ont envoyé un patch qui a résolu le problème.

Là je viens de mettre Tomtom 6 qui a fonctionné ipeccable 1 fois, puis après avoir éteind le Pocket PC j'allume Tomtom 6 pour programmer un itinéraire, il se lance et me demande de choisir un recepteur GPS bluetoot. Je choisi donc Holux, Tomtom se lance mais me redemande en boucle de connecter un recepetur GPS. "Acun recepteur GPS trouvé" est affiché a chaque fois. Il a donc fonctionné qu'une seule fois... Help-me lol
Go to Top of Page

MICHEL 06130

France
80 Posts

Posted - 05 nov. 2006 :  17:45:07  Show Profile  Reply with Quote
aucun vrai probléme de fonctionnement avec qtek 2020i à condition de tout bien reinstaller (Hard Reset) , même l'orreillette bluetooph fonctionne parfaitement (faute de quoi la connexion GPRS s'enclenche au démérrage de TomTom)
J'ai réalisé l'éssai sur plus de 1000 km , tous les POI Radars ont fonctionné correctement avec la version V3 (en OGG)
SEUL BUG NOTABLE : si l'oreillette n'est pas en fonction les appels téléphoniques sont parfaitement recu mais lors du raccrochage perte de la connexion avec la tête GPS qu'il faut reconnecter dans le gestionnaire bluetooph

SAMSUNG Note GT-N7000 version android 4.0.4 avec TomTom Version 1.1 + Sity Trail vers. 8.0
Go to Top of Page

MICHEL 06130

France
80 Posts

Posted - 05 nov. 2006 :  18:05:10  Show Profile  Reply with Quote
Si un autre Bug noter en cour de route :la touche "verrouillage de sécurité" ne désactive aucune touche lors de la navigation, seule la fonction désactiver le mode carte s'active réellement ?

SAMSUNG Note GT-N7000 version android 4.0.4 avec TomTom Version 1.1 + Sity Trail vers. 8.0
Go to Top of Page
Page: of 15 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,55 seconds. Powered By: Snitz Forums 2000 Version 3.4.05