Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 1942




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Les Logiciels de Navigation GPS
 Logiciels de Navigation Routière pour Smartphone et PDA
 CheckPOInt 6.0 pour TTN6
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 9

helipilote

France
118 Posts

Posted - 02 janv. 2007 :  09:13:42  Show Profile  Reply with Quote
Bonjour et meilleurs voeux a tous,

Sur mon X51V fraichement recu, j'ai un pb de fonctionnement avec TT6 dès que je lance CP6 (chargé sur leur site), au début CP6 se lance parfaitement puis commence à ralentir considérablement TT6 (rafraichissement toutes les 10 a 15 sec) puis le bloque complétement au point que seul un soft reset permet de reprendre le contrôle du PDA.

Pour info pas de reste de TT5 puisque PDA Neuf et TT6 neuf.

configuration
X51V
cf 2Go x120 transcend
bt 338
oreillette BT logitech qui ne marche pas d'ailleurs avec le X51 V. Donc j'en suis reduit a utiliser les alertes TT6 avec juste un bip au lieu des informations vocales de CP et je ne puis enregistrer les nouveaux POI (radar) que je trouve sur mon chemin.

J'ai fait un comparatif avec la même configuration logicielle sur le PDA d'un ami loox 720 sous WM2003 SE et tout fonctionne bien mais sur le X51V sous WM 5 cela ne tourne pas du tout (origine WM 5 et CP6 incompatible ?????)
si quelqu'un a une idée, d'avance merci


Asus A620bt + BT100 + CF PQI 1Go Hispeed + TT3
Dell X51V + BT338 + CF 2Go transcend x120 + Oreillette logitech
Go to Top of Page

FRPGO

17 Posts

Posted - 17 janv. 2007 :  13:01:57  Show Profile  Reply with Quote
Je tourne en rond !!
J'avais TTN5 carte France + CheckPOInt 5 et tout fonctionnait parfaitement. Je suis passé sur TTN6 et CheckPOInt 6 et ce dernier n'affiche rien dans les POI Overlays. Pourtant tous mes *.bmp et *.ov2 sont bien dans le même répertoire que la carte (Western_Europe) et d'ailleurs tous ces PI s'affichent bien sous TTN6. J'ai plusieurs fois tout désinstallé et ré-installé, mais même problème. Pour pousser la chose, j'ai essayé avec avec CheckPOInt 5 et c'est idem.
A noter que j'arrive bien à lancer CheckPOInt avec TTN6 ouvert (pour essayer de faire reconnaître les POI), mais pas à lancer directement TTN6 de CheckPOInt 6 (ou 5) ; j'obteins le message "Failed" et je dois faire un reset.
L'enregistrement des PI à la volée fonctionne car ils apparaissent bien sous TTN6, mais pas dans CheckPOInt ; c'est comme si il n'y avait rien, alors que les fichiers CheckPOInt.bmp et .ov2 sont présents.
Quelqu'un a-t-il rencontré ce problème ? TTN6 et CheckPOInt ont-ils des soucis de communcation ?
Merci d'avance.
Go to Top of Page

vince45

France
2397 Posts

Posted - 18 janv. 2007 :  07:23:08  Show Profile  Reply with Quote
Comment à tu installé TTN6 ?

- par dessus TTN5 ? comme si tu faisait une mise à jour ?
- ou as tu fait un hard reset pour effacer toutes les traces de TTN5 ?

vince45 - Team GpsPasSion - Modérateur.

- hard: iPAQ hx2110 + GlobalSat BT-338 / YAKUMO DeltaX (antenne intégrée)
- softs: TomTom Navigator (v6.010 - carte 6.75) / PocketExploreur (ver 2.02)

Pour bien débuter sur GpsPasSion :
Où et Comment Commencer ? La Charte, Les Articles, Le Plan du Site, Le Guide des Forums, Choisir son Système GPS
Go to Top of Page

FRPGO

17 Posts

Posted - 18 janv. 2007 :  13:34:16  Show Profile  Reply with Quote
Finalement, je vais me répondre un peu à moi-même mais aussi pour laisser mon expérience aux autres membres ; il est important de savoir que je possède TomTom sur un PDA (iPaq hx2790 & WinMob 5).
D'un point de vue installation, j'avais bien tout désinstallé avant, pour être "propre". Par contre, il était hors de question pour moi de faire un Hard reset (trop de choses déjà sur mon PDA).
Comme je comprenais bien que CheckPOInt ne regardait pas là où il fallait, même après l'avoir lancé avec TomTom en service, je suis allé jeter un oeil dans la Base de registre. Après quelques minutes, j'ai enfin trouvé l'endroit où CheckPOInt laisse ses paramètres de configuration. Dans mon cas, le chemin d'accès était incorrect (il regardait \Storage Card\ au lieu de \SD Card\). Après avoir corrigé, CheckPOInt a de suite listé les Overlays présents avec la Carte dans son répertoire "Non synchronisé", même sans avoir démarré TomTom avant ; en quelque sorte, je lui ai forcé la main. Depuis tout marche à merveille.
Pour faire comme moi, il vous faut donc un éditeur de base de registre ; j'utilise "TascalRegEdit" trouvé sous PocketPC Freeware.
Ensuite, allez sous \HKEY_CURRENT_USER\Software\CheckPOInt Software\CheckPOInt\. Vous trouverez là deux répertoires : \Countries\ où se trouve le nom de la (ou les) cartes et surtout \LastUsedMap\ où se trouve le chemin d'accès (Path) des Overlays que ChekPOInt prend en compte ; c'est cela que j'ai tout simplement modifié.
ATTENTION, comme chacun le sait il faut toujours toucher à la base de registre avec grande prudence, sinon maxi plantage du PDA assuré et pas de possibilité de retour en arrière.
Pour pousser ma logique encore plus loin, j'ai copié mes Radars+ uniquement dans un répertoire propre (+ mise à jour base de registre). Ainsi, CheckPOInt ne me montre que les radars dans "Non synchronisé" et plus toutes les autres choses que j'ai ajouté (ex: synthèses GPSPassion). Visiblement, CheckPOInt accepte cela.
PS : par contre j'ai toujours le problème lorsque je lance TomTom à partir de CheckPOInt (Failed ti open). Finalement je lance TomTom, puis CheckPOInt, avec un retour à TomTom via "Naviger".
Bon courage.
Go to Top of Page

vince45

France
2397 Posts

Posted - 18 janv. 2007 :  18:15:26  Show Profile  Reply with Quote
Par curiosité et compléter nos connaissances :

- est-ce toi qui avait modifié le nom d'accès de ta SD (SD Card ald Storage Card) ou est-ce le nom par défaut sur un PDA en WM5 ?

Merci

vince45 - Team GpsPasSion - Modérateur.

- hard: iPAQ hx2110 + GlobalSat BT-338 / YAKUMO DeltaX (antenne intégrée)
- softs: TomTom Navigator (v6.010 - carte 6.75) / PocketExploreur (ver 2.02)

Pour bien débuter sur GpsPasSion :
Où et Comment Commencer ? La Charte, Les Articles, Le Plan du Site, Le Guide des Forums, Choisir son Système GPS
Go to Top of Page

FRPGO

17 Posts

Posted - 18 janv. 2007 :  22:27:32  Show Profile  Reply with Quote
En fait, sur le iPAQ hx 2790 il y a la possibilité de mettre deux cartes mémoires, soit une carte mémoire SD, soit une carte Compact Flash. Dans le premier cas (carte SD) elle s'a ppelle "SD Card" sous l'explorer et dans le second c'est "Storage Card". Mon erreur est d'avoir voulu essayer mon TomTom 6 carte Europe (sous DVD) avec une carte CF 2GB d'un ami. Cela semblait bien marcher, mais rapidement je suis allé acheter une carte SD 2GB et j'ai donc tout désinstallé et ré-installé à nouveau. Seulement, dans ce processus, CheckPOInt n'a pas tout suivi et il est resté pointé vers "Storage Card". Apparemment, au vue des messages d'autres membres, CheckPOInt semble avoir du mal à remettre sa config à jour lors de chamgements de versions de soft ou de cartes. Effectivement, un Hard reset doit aider, mais je ne voulais pas le faire car je maîtrise mal ce que cela signifie versus un simple Soft reset ; sais-tu ce que le PDA va perdre avec un Hard reset ?
Merci
Go to Top of Page

vince45

France
2397 Posts

Posted - 18 janv. 2007 :  22:30:13  Show Profile  Reply with Quote
Si tu fais un "hard reset" tu réinitialise ton PDA dans sa configuration d'origine ;o)
Tu perds tout ce que tu as dessus, sauf si tu as sauvegardé avant !

vince45 - Team GpsPasSion - Modérateur.

- hard: iPAQ hx2110 + GlobalSat BT-338 / YAKUMO DeltaX (antenne intégrée)
- softs: TomTom Navigator (v6.010 - carte 6.75) / PocketExploreur (ver 2.02)

Pour bien débuter sur GpsPasSion :
Où et Comment Commencer ? La Charte, Les Articles, Le Plan du Site, Le Guide des Forums, Choisir son Système GPS
Go to Top of Page

FRPGO

17 Posts

Posted - 22 janv. 2007 :  17:49:36  Show Profile  Reply with Quote
Help me...
A force d'installer, désinstaller et ré-installer à nouveau mon TomTom NAVIGATOR 6, j'ai perdu l'option d'avoir son raccourci sur la page aujourd'hui. Il n'est plus du tout présent, mais dans \Paramètres\Aujourd'hui\. En fait, le fichier qui faisait ce lien a disparu dans mes différentes manoeuvres. Comme je ne veux plus faire des installations, j'aimerais récupérer le fichier qui doit s'appeler quelque chose comme 'Today.dll' et qui se trouvait dans mon répertoire \TomTom\ de mon PDA (là où se trouve également le répertoire SdkRegistry). Si je peux le récupérer, alors je saurai comment me débrouiller ensuite.
Si cela convient à quelqu'un, j'aimerais bien une copie de ce fichier (version TTN6). Sinon tant pis, je ferai sans.
Merci d'avance.
Go to Top of Page

vince45

France
2397 Posts

Posted - 22 janv. 2007 :  19:41:17  Show Profile  Reply with Quote
Avant toutes modification, faire une Sauvegarde, ce qui permet de récupérer les fichiers effacés par
Sans cela, réinstallation de ton TTN6, et tu retrouveras tes fichiers !

Edit : lecture un peu rapide la première fois ! de quel raccourci parle-tu ?
- celui de TTN6 est bien dans le dossier "TomTom"
- celui de CheckPOInt est dans "\Program Files\CheckPOInt"
nb : ici tu est dans le Topic de CheckPOInt ;o)

vince45 - Team GpsPasSion - Modérateur.

- hard: iPAQ hx2110 + GlobalSat BT-338 / YAKUMO DeltaX (antenne intégrée)
- softs: TomTom Navigator (v6.010 - carte 6.75) / PocketExploreur (ver 2.02)

Pour bien débuter sur GpsPasSion :
Où et Comment Commencer ? La Charte, Les Articles, Le Plan du Site, Le Guide des Forums, Choisir son Système GPS

Edited by - vince45 on 22 janv. 2007 19:50:01
Go to Top of Page

FRPGO

17 Posts

Posted - 22 janv. 2007 :  19:59:56  Show Profile  Reply with Quote
Je cherche bien celui de TTN6 qui est dans le dossier TomTom (pas celui de CheckPOInt). Pas de problème pour passer sur un forum TomTom, mais je ne l'ai pas trouvé.
Merci pour ton aide.
Go to Top of Page

Popol2

France
4689 Posts

Posted - 22 janv. 2007 :  20:10:59  Show Profile  Reply with Quote
Le fichier d'installation est le fichier wzd.cab. Sur le CD, même TTN5.

TomTom Go 750 Live ; TomTom GO 730 ; NaviDrive (WipCom3D/NG4).

Edited by - Popol2 on 22 janv. 2007 23:03:33
Go to Top of Page

SirDan

Belgium
6 Posts

Posted - 25 janv. 2007 :  16:57:44  Show Profile  Reply with Quote
Bonjour,

Quelqu'un aurait-il rencontré le problème ou aurait-il une solution au problème suivant :
Tomtom + Checkpoint fonctionne parfaitement bien jusqu'a ce que je tente d'enregistrer un nouveau POI. A partir de ce moment là, lorsque je relance Checkpoint, il me signale une erreur (Données non manipulable par checkpoint) sur le fichier overlay dans lequel j'ai ajouté un POI (Par exemple si j'ajoutte un radar fixe 60 km/h, il me signalera une erreur dans le fichier Speed.Camera.60.ov2) et les données que j'ai ajoutées ne sont jamais uploader vers POIPlace pour être mise à jour.

Merci d'avance pour vos réponses (et peut être solution !)

Dell axim x3 - Haicom 303MMF - TTN6.01 - Checkpoint6 - SD PQI 1gb
Go to Top of Page

vince45

France
2397 Posts

Posted - 25 janv. 2007 :  19:00:41  Show Profile  Reply with Quote
Comment as tu installé TTN6 ?
Upgrade de TTN5 ou non ?

vince45 - Team GpsPasSion - Modérateur.

- hard: iPAQ hx2110 + GlobalSat BT-338 / YAKUMO DeltaX (antenne intégrée)
- softs: TomTom Navigator (v6.010 - carte 6.75) / PocketExploreur (ver 2.02)

Pour bien débuter sur GpsPasSion :
Où et Comment Commencer ? La Charte, Les Articles, Le Plan du Site, Le Guide des Forums, Choisir son Système GPS
Go to Top of Page

SirDan

Belgium
6 Posts

Posted - 26 janv. 2007 :  11:25:01  Show Profile  Reply with Quote
Non, Installation de TTN6 sur pda clean après un hard reset ! (j'ai même renouveller l'opération parfois qu'il y aurait eu un problème à l'installation).

Dell axim x3 - Haicom 303MMF - TTN6.01 - Checkpoint6 - SD PQI 1gb
Go to Top of Page

cricri165

Belgium
49 Posts

Posted - 28 janv. 2007 :  14:36:55  Show Profile  Reply with Quote
Bonjour

Je viens d'installer TT6 et Check Point 6.
TT6 fonctionne bien mais je n'arrive pas à configurer CP 6 car il faut lancer TT6 avant pour que CP6 détecte la carte utilisée par TT6
De ce fait la fenêtre TT6 est au dessus de celle de CP6 et donc impossible d'accéder à CP6 pour le configurer.

Je tourne en rond depuis hier.

J'ai vu un petit utilitaire "move windows" qui apparemment devrait résoudre ce problème....ben moi je n'y arrive toujours pas.
Je rame, je rame, je rame....

Si quelqu'un a une astuce pour que j'arrive à configurer CP6....

Merc d'avance

Cricri
Go to Top of Page
Page: of 9 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,97 seconds. Powered By: Snitz Forums 2000 Version 3.4.05