Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2297




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Advanced Topics
 Traffic Information (TMC)
 TMC Coming to Canada
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 61

p5ku

Canada
13 Posts

Posted - 05 mars 2009 :  23:37:49  Show Profile  Reply with Quote
Has anyone with a TomTom had problems with their traffic over the last couple of months? I broke my antenna last November (bad connector) and they replaced it under warranty with one with the USB connector. Ever since then it hasn't worked (it never tunes in the station). Tech support says there's a problem with traffic in Canada, but I haven't seen anyone really complaining about it here. Just wondering. I'm in the Toronto area with a TomTom One 3rd Edition with software 8.010 and map 7.15.
Go to Top of Page

LawnGuyLander

USA
79 Posts

Posted - 05 mars 2009 :  23:46:15  Show Profile  Visit LawnGuyLander's Homepage  Reply with Quote
Wow, I had forgotten about this thread. After the Montreal problem was solved, it basically shut down.
Go to Top of Page

akalpin

Canada
41 Posts

Posted - 05 mars 2009 :  23:51:04  Show Profile  Reply with Quote
I guess we are giving Amy more time to do other stuff

Adam, Nüvi 350, GTM12, Richmond Hill, Ontario, Canada
Go to Top of Page

techguy99

23 Posts

Posted - 06 mars 2009 :  02:04:58  Show Profile  Reply with Quote
quote:
Originally posted by p5ku

Has anyone with a TomTom had problems with their traffic over the last couple of months? I broke my antenna last November (bad connector) and they replaced it under warranty with one with the USB connector. Ever since then it hasn't worked (it never tunes in the station). Tech support says there's a problem with traffic in Canada, but I haven't seen anyone really complaining about it here. Just wondering. I'm in the Toronto area with a TomTom One 3rd Edition with software 8.010 and map 7.15.




Tomtom support don't know what they are talking about... Each time i call them they have a different answer.
Go to Top of Page

p5ku

Canada
13 Posts

Posted - 06 mars 2009 :  15:00:25  Show Profile  Reply with Quote
Does anyone know why it doesn't work? I'm in Ottawa at the moment and it doesn't work here either. I'm assuming it only affects TomTom users, and perhaps only those with certain GPS units??
Go to Top of Page

shaderman

Canada
3 Posts

Posted - 10 mars 2009 :  03:07:42  Show Profile  Reply with Quote
Hi hgate,

I was wondering about how you have your GTM20 set up. I still don't get a green connection in Montreal, but was in Ottawa over the week-end and it worked perfectly, so I know it's not the unit.

My cigarette lighter is in the bottom of my console, so the GTM20 is pointing vertically, but is very low in the car. I've tried putting as much of the cable between it and the GPS in the windshield, but it doesn't seem to make a difference.

Any insight would be appreciated!

Thanks,

Eric
Go to Top of Page

shaderman

Canada
3 Posts

Posted - 10 mars 2009 :  03:09:22  Show Profile  Reply with Quote
Panthers - I bought the lifetime subscription directly through Garmin, but even with the subscription, I'm don't have reception in Montreal.
Go to Top of Page

techguy99

23 Posts

Posted - 10 mars 2009 :  04:28:33  Show Profile  Reply with Quote
quote:
Originally posted by p5ku

Has anyone with a TomTom had problems with their traffic over the last couple of months? I broke my antenna last November (bad connector) and they replaced it under warranty with one with the USB connector. Ever since then it hasn't worked (it never tunes in the station). Tech support says there's a problem with traffic in Canada, but I haven't seen anyone really complaining about it here. Just wondering. I'm in the Toronto area with a TomTom One 3rd Edition with software 8.010 and map 7.15.



I would be very glad to help you but i'm still strugling to purchase the antenna. A tomtom reseller (gpscheap) sent me 2 antennas and both didn't worked, they sent me the wrong part number (European antenna type) So now i ordered the USB antenna and the reseller said that it's been discontinued, but tomtom said it is not. And now tomtom is telling me that there is no traffic service in Canada... I'm really confused... Thought i could get some answers here but seems that no one have tomtom GPS with an antenna here that is working...
probably gonna put my tomtom in garbage and buy something else.
If anyone knows a Canadian reseller that sells tomtom traffic antenna please.. please with sugar on top let me know. And if someone know if the tomtom traffic antenna work in Montreal... please... please again with the sugar on top... let me know... Thanks
Go to Top of Page

hpatlik

1153 Posts

Posted - 10 mars 2009 :  15:26:55  Show Profile  Reply with Quote
I noticed that Garmin finally fixed the display of the expiration date for traffic subscriptions. They now show it on the second line so that the last number of the year is not cut off.


HPatlik
Go to Top of Page

p5ku

Canada
13 Posts

Posted - 10 mars 2009 :  18:26:51  Show Profile  Reply with Quote
www.cdw.ca lists the traffic antenna, which I believe is the same one that is not working for me in Toronto.
Go to Top of Page

ajjefferson

Canada
44 Posts

Posted - 10 mars 2009 :  18:32:35  Show Profile  Reply with Quote
p5ku, just an FYI... visited my sister in Ottawa 2 weekends ago and had no problem with signal and reports on my Navigon. I know this doesn't help TomTom users but it does tell you the signal is there.

Cheers,
AJ

quote:
Originally posted by p5ku

Does anyone know why it doesn't work? I'm in Ottawa at the moment and it doesn't work here either. I'm assuming it only affects TomTom users, and perhaps only those with certain GPS units??

Go to Top of Page

techguy99

23 Posts

Posted - 11 mars 2009 :  14:25:05  Show Profile  Reply with Quote
quote:
Originally posted by p5ku

www.cdw.ca lists the traffic antenna, which I believe is the same one that is not working for me in Toronto.



Thanks for the info, i did tried to order from them before, they never shipped the antenna so i cancelled the order. And they sell the antenna twice the price than on tomtom website and tomtom web site don't sell to Canada...
Go to Top of Page

akalpin

Canada
41 Posts

Posted - 11 mars 2009 :  15:27:24  Show Profile  Reply with Quote
try GPS Central
http://www.gpscentral.ca/

or

Radio World
http://www.radioworld.ca/

Adam, Nüvi 350, GTM12, Richmond Hill, Ontario, Canada
Go to Top of Page

techguy99

23 Posts

Posted - 12 mars 2009 :  01:12:22  Show Profile  Reply with Quote
Thanks for the info i'll visit those website and hopefully i'll be able to purchase one of those antenna

P5ku: I was told that Tomtom is having an issue with the software on the tomtom one series, that is why your GPS is not receiving data from trafic network, tomtom ppl are working on it, hang on.
Go to Top of Page

p5ku

Canada
13 Posts

Posted - 12 mars 2009 :  02:38:17  Show Profile  Reply with Quote
Yes, that's what I was lead to believe by some (but not all) of the TomTom support reps. Trouble is, they've been "working" on it since at least last summer. I'm beginning to wonder if it really is on anyone's todo list to fix. Support was unable to give me any indication of when the update may actually be out.

They've promised to extend my subscription, but I really want the traffic to work again! Oh well, I'll keep after them.
Go to Top of Page
Page: of 61 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,34 seconds. Powered By: Snitz Forums 2000 Version 3.4.05