Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2298




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Systèmes Embarqués et Autonomes et Kits PDA
 PDAs et PDAPhones avec GPS intégré
 [TOPIC UNIQUE] - Mio P350/P550 - TESTS
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 190

suziwan

France
102 Posts

Posted - 24 juin 2006 :  12:54:44  Show Profile  Reply with Quote
J'ai reçu mon mio p550 mardi soir dernier. J'ai commencé les tests mercredi soir avec Tom Tom 5 et j'avais toujours le message Signal GPS invalide. J'ai suivi les exemples de paramétrage mais en vain jeudi soir. J'étais prêt à le ramener au magasin (e-soph très efficace pour les prix et délais) mais j'ai trouvé le post expliquant comment utiliser le freeware cemonitor et faire un factory reset. Puis au bout de quelques mn, cemonitor a réussi le fix mais Tom Tom n'y arrivait pas. J'ai pensé après que les 2 pgms ne devaient pas travailler en même temps. J'ai coupé cemonitor et enfin Tom Tom fonctionnait ! Quel plaisir. Merci à tous et à gpspassion.

Go to Top of Page

suziwan

France
102 Posts

Posted - 24 juin 2006 :  13:06:21  Show Profile  Reply with Quote
Voici mes paramètres pour aider les malheureux possesseurs de P550 :

Paramétrage Mitac Mio P550 avec Tom Tom 5

Paramètres GPS
Port programme GPS : COM2
Port matériel GPS : COM4, débit : 4800 bauds

Tom Tom 5
matériel : Autre GPS NMEA câblé
vitesse : 4800
GPS_COM

Si msg "Signal GPS invalide", utiliser cemonitor
Port settings : GPS protocol : NMEA, port : GPS_HWCOM COM2
Débit : 4800
Tools>Command > Initialize : Reset mode : Factory.
Si msg "Fixed", faire exit sur cemonitor et réessayer avec Tom Tom.

Go to Top of Page

eriquiqui

Belgium
23 Posts

Posted - 24 juin 2006 :  13:27:19  Show Profile  Reply with Quote
J' ai reussi à faire fonctionner IGO. J' ai méme passé le GPS en sirf3, et no problem, ça capte super. Preuve que le P550 fonctionne correctement. C' est juste un prob de compatibilité avec TT5 puisque tous les autres soft GPS fonctionnent, mais qui, de Mio ou de Tomtom fera le patch pour régler ce prob?
A part le script "tomtom loader", toutes les autres bidouilles n' ont pas vraiment réglé notre prob et encore ce script ne fait que mettre du platre sur une jambe de bois. Prions tous pour avoir un patch avant les départs en vacances, pour que l'on puisse profiter de notre achat à 100% (avec Tomtom).


P550 + SD 2GB
Go to Top of Page

zouzou001

France
3 Posts

Posted - 24 juin 2006 :  14:15:55  Show Profile  Reply with Quote
Bonjour,
quelqu'un a t'il utilisé le P350 avec son logiciel miomap V2? qu'en pense t'il?
Go to Top of Page

GEOPOP

14 Posts

Posted - 24 juin 2006 :  15:26:52  Show Profile  Reply with Quote
Bonjour,
J'ai testé le P550 avec TT5.21, Igo et Viamichelin ...

C'est avec Viamichelin que le temps de fix est le plus rapide et ne décroche jamais, réception de 7 ou 8 sat en moins d'une min(je ne suis pas représentant chez Michelin ).
Avec Igo c'est pas mal non plus mais pour ma part je n'aime pas trop la présentation.
Avec TomTom 5.21...bhen c'est comme la plus part d'entre vous.. TomTom fonctionne + ou - mais quand il le veut !

J'ai quand meme un ptit problème..
qq fois je n'arrive pas à allumer l'appareil meme si la batterie est encore chargée..je suis obligé de faire un soft reset pour l'allumer. Est-ce que c'est déjà arrivé à l'un d'entre vous?


Go to Top of Page

Fafa2

12 Posts

Posted - 24 juin 2006 :  15:33:09  Show Profile  Reply with Quote
J'ai le même problème que toi pour le reset GEOPOP et je me demande si c'est un problème hardware ou software. Si c'est software on peut espérer une mise à jour de Mio.

Edited by - Fafa2 on 24 juin 2006 16:27:02
Go to Top of Page

GEOPOP

14 Posts

Posted - 24 juin 2006 :  16:28:47  Show Profile  Reply with Quote
Avec le PDA Yakumo DeltaX au début de sa sortie, il y avait les mêmes problèmes (prob de GPS et autres).
Chez Yakumo ,après qq semaines,une mise à jour du GPS était disponible sur leur site et on avait aussi la possibilité de flasher la ROM..
J'espère que Mio en fera autant... Ils ne peuvent quand même pas nous laisser dans cette situation ces ptits malins!!
Go to Top of Page

eriquiqui

Belgium
23 Posts

Posted - 24 juin 2006 :  17:08:35  Show Profile  Reply with Quote
Bien parlé GEOPOP!!!

P550 + SD 2GB
Go to Top of Page

popolon

France
1 Posts

Posted - 24 juin 2006 :  18:28:21  Show Profile  Reply with Quote
Recu mon P550 jeudi dernier.
Pas de problême particulier avec Navigon MN 5.1 excepté le 1er fix qui était trés long (mais les conditions étaient mauvaises)
La navigation est trés fluide malgré le petit nbre de sats (4/5)
A noter que mon PDA s'est bloqué 2 ou 3 fois en veille et que j'ai du faire une restauration (off/on) et par la suite le 1er fix GPS à été plus long
Probleme également pour la rotation de l'écran ainsi que pour la veille, ces 2 fonctions en font un peu à leur tête mais à part ça, le P550 a l'air assez prometteur.
Test de TT5 ce week end (je sens que ça va se gater...)
Go to Top of Page

BABOUNE2

Belgium
41 Posts

Posted - 24 juin 2006 :  18:40:34  Show Profile  Reply with Quote
Bonjour à tous, je suis un petit nouveau qui vient de commander un p550 avec mio map v2 et une carte sd de 2g pour pouvoir mettre l'europe complète car je suis chauffeur de car de tourisme. Je vais pouvoir tester le p550 en france durant le mois de juillet, j'espère que mon achat est le bon je vous tient au courant et si un autre utilisateur à des conseils à me donner... merci pour tout
Go to Top of Page

Pax24

42 Posts

Posted - 24 juin 2006 :  18:48:48  Show Profile  Reply with Quote
quote:
Originally posted by earquake

Je pense que tu bosses pour un vendeur ou carrément chez Mio: tu es aussi aimable qu'eux face à quelqu'un qui essaie de se depatouiller d'une machine qu'il a payé un certain prix et qui est censée fonctionner sans etre titulaire d'un DEA en informatique.

Très drôle ! Mais non.
Je suis même à la base assez novice, ok je touche en info mais je n'ai jamais eu aucun GPS et mon seul PDA était un Sony Clié (palm) qui a 4 ou 5 ans. Donc ni le GPS, ni le PPC ne sont dans mes compétences. De plus je travaille actuellement dans les volets roulants si ça t'intéresse...
J'ai sans doute l'air énervé parce que je lis des tonnes de messages identiques et connaissant un peu le support info je sais que derrière il y a souvent des méthodes non respectées (voir des logiciels pas très légaux...) et un manque de patience de l'utilisateur qui finit par rejeter la faute sur sa machine.
Il suffit de lire les récents messages pour constater que le problème est chez TT et non chez Mio (enfin ça se discute). Par exemple :
quote:
Originally posted by eriquiqui

J' ai reussi à faire fonctionner IGO. J' ai méme passé le GPS en sirf3, et no problem, ça capte super. Preuve que le P550 fonctionne correctement. C' est juste un prob de compatibilité avec TT5 puisque tous les autres soft GPS fonctionnent


N'y connaissant rien, avant d'acheter mon PDA-GPS, depuis 3 semaines, j'ai passé ce forum au crible j'ai lu des centaines de pages de posts sur un peu tout. Et je remercie tous les responsables de ce forum qui existe pour aider les débutants même s'il manque des synthèses ce qui rend parfois l'info difficile à trouver dans la masse mais c'est le jeu de ce genre de forum et c'est aussi sa richesse.
Je ne vais pas redire la même chose que dans mon post précédent mais j'ai suivi des choses simples et ça marche.

Je trouve la tournure de ce topic très désagréable envers le P550 qui est un très bon produit sur plein de points, car au final son seul faible est sa compatibilité imparfaite avec TT. Et aussi semble-t-il une sensibilité un poil faible même si je ne constate rien de tel. Il serait intéressant d'ailleurs d'avoir l'avis de Mio sur la manip proposée avec CEmonitor. Moi j'aurais tendance à penser que si c'est prévu ainsi par les concepteurs il y a des bonnes raisons et donc à ne pas trop toucher à ces réglages, surtout tant que ça marche.
Maintenant que l'on a compris que TT + P550 = difficultés on pourrait passer aux autres apsects de l'appareil non ? Ou bien créer un topic spécial "TT sur P550".
Pour info ma config TT : NMEA / 4800 / COM4 (apparemment ça marche pareil avec le port GPS_COM) et sur le PDA parametre/gps com4 / com2 / 4800 / auto.

quote:
Originally posted by GEOPOP

qq fois je n'arrive pas à allumer l'appareil meme si la batterie est encore chargée..je suis obligé de faire un soft reset pour l'allumer. Est-ce que c'est déjà arrivé à l'un d'entre vous?

Oui ça m'arrive parfois aussi (encore il y a 2h), je ne comprends pas trop le problème.
De même parfois il se rallume tout seul ! Ou encore il m'est arrivé de voir un fantome d'écran en regardant bien comme si le retro-eclairage etait au minimum même moins encore, écran noir mais quelques lignes visibles du logiciel qui tournait avant d'éteindre...

--
Mio P550 / TT5.21 + Igo
Go to Top of Page

Pax24

42 Posts

Posted - 24 juin 2006 :  18:52:20  Show Profile  Reply with Quote
quote:
Originally posted by eriquiqui

J' ai reussi à faire fonctionner IGO. J' ai méme passé le GPS en sirf3, et no problem, ça capte super.

Peux-tu expliquer ? Est-ce que ça veut dire que tu as juste modifier la config GPS d'Igo de "NMEA" en "SIRF" ? Parce que si je fais ça en gardant le port détecté (com2) il dit "GPS déconnecté". J'ai lu quelque part sur ce forum que le sirf était sur le com4 mais ça me dit pareil. Quel est le plus du sirf au lieu du NMEA ? Les éphémérides c'ets ça ?
Merci

Au passage, un gros défaut de conception ce sont les boutons arrondis et débordants et trop sensibles qui font que si on le met dans sa poche de jean's la pression suffit à le rallumer. Ainsi hier chez un client à un moment mon "pantalon" lui a crié "signal GPS perdu !" je ne vous dis pas sa tête ! Et la mienne...
Bref il est urgent de trouver une housse ceinture, d'ailleurs j'aimerais bien en trouver une pour stocker à la fois mon PDA et mon téléphone, je me demande si ça existe ce genre de double housse...

--
Mio P550 / TT5.21 + Igo

Edited by - Pax24 on 24 juin 2006 19:00:48
Go to Top of Page

Francis kunz

8 Posts

Posted - 24 juin 2006 :  20:13:50  Show Profile  Reply with Quote
Hé pax24 il te suffit de bloquer les touche en vérouillant! L'option est disponible dés le premier démarrage, après tu peux même choisir qu'elle s'active toutes les 5 seconde d'innactivités!
Sinon pareil je comprend pas comment notre ami à pu passer en Sirf avec iGo, tu peux donner les réglages complet s'teuplait??

Sinon j'ai un petit cadeau pour tout ceux qui veulent épater leur potes avec un PDA qui parle à leur place! voici un lien à consulter depuis internet mais depuis son pda relier à internet c'est encore plus fort!

http://www.research.att.com/~ttsweb/tts/demo.php
Go to Top of Page

eriquiqui

Belgium
23 Posts

Posted - 24 juin 2006 :  20:45:21  Show Profile  Reply with Quote
Ben oui, je l' ai passé en sirf3. Je sais, je sais , y' en a qui vont encore dire qu' il y a des bidouileurs et qui faut pas se plaindre si on a des problèmes... Non, je blague...
J' ai utilise "winfast navigator CE" et dans "tools- port setting- j' ai sélectionné "sirf" port:GPS_HWCOM COM2 et Bauds 38400 (réglages par défault)et là j'ai fait "ok". Automatiquement le prog reconnait le GPS comme sirf3 au lieu de NMEA (en bas à gauche). Evidemment, pour utiliser TT5, ça marche pas! Si vous faites la manip, oublier pas de revenir en NMEA pour utiliser un soft qui reconnait pas le sirf3 (comme TT5 et d' autres).
Comme dans IGO l' option sirf existe et que quand on la sélectionne, le GPS ne fait pas le changement automatiquement, on peut donc en déduire que: Mio annonce une puce "sirf" qui n'est pas activée par défault (ou, c'est le prog qui sait pas le faire...) et qui peut ne l' être que par "bidouille maison"? J'ai pas trouvé dans les settings GPS du PDA une option pour ça. Donc on a une puce sirf3 qui utilise un protocole NMEA ;-(), Pourquoi faire simple quand on peu faire compliqué... Car oui, dans IGO, quand on fait la détection auto, y'a bien une différence sur la détection du GPS. J' ai pas encore fait de trajet pour voir si y réellement une différence dans la navigation.
Je vous laisse méditer là dessus...

P550 + SD 2GB
Go to Top of Page

Hieronymous

74 Posts

Posted - 24 juin 2006 :  21:04:15  Show Profile  Reply with Quote
Bonjour à tous,
Voilà j'ai reçu mon P550 hier, le l'avais commandé chez koonect avec MioMap mais dans la boite pas de miopap, j'appelle, à priori c'est un oubli du fournisseur. Pas de problème en attendant j'installe ViaMichelin et là patatrac impossible de "fixer" le gps. J'y comprends rien, quelqu'un peut il me donner une astuce. Je suis bien sur le com2 et 4800 bauds.
Merci à tous
Go to Top of Page
Page: of 190 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 4,42 seconds. Powered By: Snitz Forums 2000 Version 3.4.05