Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2166




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GPS Programming
 "Beta" GPS software
 GPS2blue for GPS PDAs (Mio A201/A701) v1.7
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 20

tls_43017

USA
3 Posts

Posted - 31 août 2006 :  01:59:46  Show Profile  Reply with Quote
I am have a problem with GPS2Blue. When I enable the BT comm port, I get IO exception Bluetooth off. Am I missing a step? I am using a Pharos GPS 525 running WM5. I can read data from the GPS port, but I can't redirect to BT. Any Ideas?
Go to Top of Page

guy55

France
4391 Posts

Posted - 01 sept. 2006 :  23:12:48  Show Profile  Reply with Quote
I am afraid you forgot to lauch Bluetooth first on your PDA before starting GPS2Blue.

Guy
Team GpsPasSion - Modérateur. -- Pour TOUS --> Où Commencer ?, les articles, la Charte, Carte des membres .
Dell STREAK Android 2.2.2-- Participer à la collecte : Aires de Picnic (Hors autoroutes)
Go to Top of Page

tls_43017

USA
3 Posts

Posted - 01 sept. 2006 :  23:37:11  Show Profile  Reply with Quote
quote:
Originally posted by guy55

I am afraid you forgot to lauch Bluetooth first on your PDA before starting GPS2Blue.



I had bluetooth running and a partnership setup before I started GPS2Blue. Any other ideas?
Go to Top of Page

guy55

France
4391 Posts

Posted - 02 sept. 2006 :  00:19:27  Show Profile  Reply with Quote
not realy, I reproduce the same error than yours but only when buetooth is off on the PDA. I try with restricting access in PDA bluetooth settings but never reproduce the error when it is running.
Sorry, no other idea. May be Paladour will have.

Guy
Team GpsPasSion - Modérateur. -- Pour TOUS --> Où Commencer ?, les articles, la Charte, Carte des membres .
Dell STREAK Android 2.2.2-- Participer à la collecte : Aires de Picnic (Hors autoroutes)
Go to Top of Page

mahjong

38 Posts

Posted - 07 sept. 2006 :  21:24:49  Show Profile  Reply with Quote
So... I'm back from holidays and ready to keep on testing and helping you paludour.

Go to Top of Page

admin_0

1 Posts

Posted - 19 sept. 2006 :  15:34:07  Show Profile  Reply with Quote
I was just thinkt about the feature to log me position.
Is it possible to export or convert it to Google Earth?
Go to Top of Page

gpspassion

93884 Posts

Posted - 20 sept. 2006 :  02:30:17  Show Profile  Visit gpspassion's Homepage  Reply with Quote
Yes, convert it to .gpx with a free tool like benichou's logconvert and then open it in GE.

Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page

oregannick

Kenya
3 Posts

Posted - 24 sept. 2006 :  12:25:13  Show Profile  Reply with Quote
Do you have a step by step instruction to instal and use gps2blue on a mio a701 to be able to download mapsource maps from my laptop to garmin que on my mio and to use garmin que on the mio to navigate? I need an idiots guide, also what else do I need to download to the mio??

thanks
Go to Top of Page

gpspassion

93884 Posts

Posted - 24 sept. 2006 :  20:03:57  Show Profile  Visit gpspassion's Homepage  Reply with Quote
This is OT here, you would need GPSProxy, I think we have threads about it in the forums, try the search engine.

Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page

oregannick

Kenya
3 Posts

Posted - 02 oct. 2006 :  17:54:00  Show Profile  Reply with Quote
been offline for a while, thanks will try
Go to Top of Page

mihol

10 Posts

Posted - 03 oct. 2006 :  18:31:12  Show Profile  Reply with Quote
Hi, I'm trying v1.6 on a model HP HW6910 localized for Germany.
The built-in GPS is from Global Locate type GL2000 Driver version 2.09 and it seems to work except that no longitude/latitude is displayed and therefore not made available via BT connection.
Log file has entries like:
$GPRMC,150701.66,A,4833.500099,N,00858.190279,E,000.0,000.0,031006,,*3D
$GPGSA,A,3,02,06,07,14,25,30,,,,,,,01,01,01*1F
$GPGGA,150702.76,4833.500099,N,00858.190279,E,1,05,1.0,440.0,M,-0.158003,M,-0.91707,*49
$GPRMC,150702.76,A,4833.500099,N,00858.190279,E,000.0,000.0,031006,,*3F
$GPGSA,A,3,02,06,14,25,30,,,,,,,,01,01,01*18
$GPGGA,150703.38,4833.500099,N,00858.190279,E,1,07,1.0,440.0,M,-0.159002,M,-0.91707,*40
$GPRMC,150703.38,A,4833.500099,N,00858.190279,E,000.0,000.0,031006,,*34
$GPGSA,A,3,02,05,06,07,14,25,30,,,,,,01,01,01*1A
$GPGGA,150704.50,4833.500099,N,00858.190279,E,1,07,1.0,440.0,M,-0.160002,M,-0.91707,*43
$GPRMC,150704.50,A,4833.500099,N,00858.190279,E,000.0,000.0,031006,,*3D


Any suggestion on how to troubleshoot this issue?

Thx
Michael

Edited by - mihol on 03 oct. 2006 18:40:07
Go to Top of Page

gpspassion

93884 Posts

Posted - 04 oct. 2006 :  02:02:25  Show Profile  Visit gpspassion's Homepage  Reply with Quote
Odd, are your other GPS applications working normally ? Try logging NMEA data with VisualGPS to see if it's missing too.
Was the 2.09 an update ? My 6915 has v2.08 I think.

Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page

mihol

10 Posts

Posted - 04 oct. 2006 :  18:11:20  Show Profile  Reply with Quote
Build-in TomTom's GPS Status displays valid location info.
GPS driver V2.09 is delivered as part of newest ROM build 1.47 used in manufacturing since 19Sept06. Just downloaded VisualGPSce and will give it a try later today
Thx Michael
Go to Top of Page

mihol

10 Posts

Posted - 04 oct. 2006 :  21:36:52  Show Profile  Reply with Quote
VisualGPSce is also displaying valid location info. But today I can't get a stable BT connection from GPS2BLUE with my laptop. Will need more testing. My laptop is using an oem'ed Widcom stack 'bluetooth by hp 3.0.1.912' any hint?
Thx Michael
Go to Top of Page

gpspassion

93884 Posts

Posted - 04 oct. 2006 :  23:26:14  Show Profile  Visit gpspassion's Homepage  Reply with Quote
Actually I had misread your log, everything seems ok, in which program are you not getting lat/long ?

I take it that ROM is not available as an upgrade at this time ? Feel free to join us in the 6915 topic http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=66326 ;-)

Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page
Page: of 20 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,06 seconds. Powered By: Snitz Forums 2000 Version 3.4.05