Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2317




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 GPS Programming
 "Beta" GPS software
 GPS2blue for GPS PDAs (Mio A201/A701) v1.7
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 20

paludour

Belgium
100 Posts

Posted - 05 août 2007 :  10:00:41  Show Profile  Visit paludour's Homepage  Reply with Quote
Hello Guy,
Thank you again for your feedbacks. I don't know why GID is not detected on HTC x7500. I will try to investigate (but I've only my A201)... Hopefully, except this issue, it seems to be OK :-).
Paludour

Note: if you like GPS2Blue and want to support it, you can make a donation :-)...
Go to Top of Page

smart-nick

2 Posts

Posted - 19 août 2007 :  23:04:30  Show Profile  Reply with Quote
GPS2Blue and TomTom on HTC3600
Hi folks,
own a HTC3600 and have some issues with GPS2Blue and TomTom over GID.
Finally, managed it to work. It looks that TomTom blocks GID if it is set to use the internal GPS device. Here are the directions to make it work:
1. Go to Start/Settings/Connections/GPS
(If you don't have this icon, you need to turn it on in the registry
See: http://blogs.msdn.com/windowsmobile/archive/2006/06/07/620387.aspx
and: http://www.breaksoft.com/Blog/Utilities/2005/1/Mobile_Registry_Editor.aspx
)
Set the GPS program device to a free com port (Not a GPD). I use COM2. Make sure automatic access management is checked.
2. Now start GPS2Blue and set the GPS Com port to COM2: (or the port, you selected in step 1) Press "On" to start GPS2Blue.
3. Start TomTom and go to the Settings and show GPS-status.
Tap Config and choose "other GPS-Receiver". Set it on COM2:

Now, both programs should work side by side as expected.

Enjoy. Greetings, Smart-Nick
Go to Top of Page

ak321

1 Posts

Posted - 01 sept. 2007 :  12:41:19  Show Profile  Reply with Quote
Hi,

I installed GPS2Blue v1.8 on Asus639 with VM5 and .NET Compact Framework 2.0 sp2
It successfuully works over TCP/IP in Auto mode (over USB), however when I tried to enter manual IP address (192.168.1.17) to connect over WiFi, I see on the GPS2Blue screen:

Connecting to 0.0.0.192

(My IP: 192.168.1.67)

Any idea?

Go to Top of Page

paludour

Belgium
100 Posts

Posted - 08 sept. 2007 :  06:16:59  Show Profile  Visit paludour's Homepage  Reply with Quote
Hello,

Here is V. 1.8 (new build):
* Workaround for strange crash in the TCP/IP settings dialog on some Asus 639.

Downloadable at GPS2Blue web page.

Note: if you like GPS2Blue and want to support it, you can make a donation :-)...
Go to Top of Page

mahjong

38 Posts

Posted - 10 sept. 2007 :  11:16:12  Show Profile  Reply with Quote
quote:
Originally posted by paludour

Hello Guy,
Thank you again for your feedbacks. I don't know why GID is not detected on HTC x7500. I will try to investigate (but I've only my A201)... Hopefully, except this issue, it seems to be OK :-).
Paludour




Hi Paludour,

Not sure if you remember me but I did some testing for you sometime ago with my A701. Now I own a X7500 so give 3 days and I'll test the v1.8 in my X7500 and I'll let you know.

Best Regards,
mahjong
Go to Top of Page

paludour

Belgium
100 Posts

Posted - 10 sept. 2007 :  11:30:58  Show Profile  Visit paludour's Homepage  Reply with Quote
Hi mahjong,

I hope it will be OK. :-)

Note: if you like GPS2Blue and want to support it, you can make a donation :-)...
Go to Top of Page

adaway

1 Posts

Posted - 11 sept. 2007 :  23:14:18  Show Profile  Reply with Quote
I'm trying GPS2Blue, but when I run it give me the following error

"An unexpected error has occurred in GPS2BlueA201.exe.
Select Quit..."

and in the details:
==============================
GPS2BlueA201.exe
NotSupportedException
at microsoft.agl.common.misc.HandlerAr()
at system.windows.forms.control._InitInstance()
at system.windows.forms.control..ctor()
at system.windows.forms.button..ctor()
at m.ap()
at m..ctor()
at u.a()
==============================

I've installed GPS2BLue 1.8 on my HTC S620 (Excalibur)
OS Is Windows Mobile 6 (upgrade from HTC)
OS is nationalized in italian language, but I use it in english language

.Net framework version is 2.0.7045.0 (I believe it's compact .Net 2 SP2)

Any Idea?

Thanks, Adaway
Go to Top of Page

paludour

Belgium
100 Posts

Posted - 12 sept. 2007 :  15:19:14  Show Profile  Visit paludour's Homepage  Reply with Quote
I'm sorry to tell you that GPS2Blue doesn't work on Windows Mobile 6 Standard edition (Professional edition required).

Note: if you like GPS2Blue and want to support it, you can make a donation :-)...
Go to Top of Page

guy55

France
4392 Posts

Posted - 21 sept. 2007 :  23:19:42  Show Profile  Reply with Quote
I did a test on my HTC x7500 after the WM6 upgrade. GPS2Blue works well and now GID is available.

Guy
Team GpsPasSion - Modérateur. -- Pour TOUS --> Où Commencer ?, les articles, la Charte, Carte des membres .
Dell STREAK Android 2.2.2-- Participer à la collecte : Aires de Picnic (Hors autoroutes)
Go to Top of Page

paludour

Belgium
100 Posts

Posted - 23 sept. 2007 :  20:03:41  Show Profile  Visit paludour's Homepage  Reply with Quote
Hello Guy. Once more, thank you for your feedback...

Note: if you like GPS2Blue and want to support it, you can make a donation :-)...
Go to Top of Page

Helmut B

3 Posts

Posted - 28 sept. 2007 :  12:39:28  Show Profile  Reply with Quote
Hello,

I can't make the Gps2Blue TCP/IP redirection work on a WM5 SPV M650 (HTC M3300 clone), via USB cable. I have installed HW VSP3 on my PC. Despite the parameters seem quite simple to set, i get connections errors on both sides, PC & PPC ! Someone can help with a typical parameters set ?

If Gps2Blue work with my config, i wil donate. I swear !

Thanks

HB
Go to Top of Page

roher

1 Posts

Posted - 28 sept. 2007 :  19:15:41  Show Profile  Reply with Quote
Hello

I have installed GPS2Blue v1.8 on Loox N560 with Windows Mobile5 and .NET Compact Framework 2.0 sp2. The PC uses Windows XP.
Using GPS2blue and HW VSP 2.5.10 I have been able to communicate Sirfdemo version 3.82 running on the PC with the GPS inside N560 thhrough an ActiveSync connection.

I have configured GPS2blue with using GPS=COM8, Speed=38400, then do the TCP/IP configuration at File>Remote TCP/IP settings...
On Remote IP address tick Manual 169.254.2.2 (the IP address of the PC on the ActiveSync link obtained with Windows ipconfig) and Remote Port Number 31873.

It works even in Sirf mode, so I can send Sirf binary commands using "Action > Transmit serial message" inside Sirfdemo.
For example sending "8400" Protocol wrapper=SiRF Binary it asks firmware version and it worked.

However if I try to send command "94" to instruct Sirf GPS to enter boot mode, the GPS2blue application freezes. After that GPS2blue no longer responds. After waiting one minute aprox I decided to do a soft reset.

¿is it possible to enter Sirf boot mode using gps2blue?

Best regards.
Go to Top of Page

guy55

France
4392 Posts

Posted - 28 sept. 2007 :  23:27:05  Show Profile  Reply with Quote
Hello Helmut,
Difficult to help you regarding the poor informations you provide about errors you met.
May be, if you explain more in detail what setting you have set and what error, where and when.

Edit: I just noticed you put a post on french forums, please read the link I provided there.

Guy
Team GpsPasSion - Modérateur. -- Pour TOUS --> Où Commencer ?, les articles, la Charte, Carte des membres .
Dell STREAK Android 2.2.2-- Participer à la collecte : Aires de Picnic (Hors autoroutes)

Edited by - guy55 on 28 sept. 2007 23:28:45
Go to Top of Page

jimwong@primus.ca

Canada
5 Posts

Posted - 10 oct. 2007 :  01:36:47  Show Profile  Reply with Quote
How comes I keep getting "Problem connecting to TCP/IP"?
Go to Top of Page

guy55

France
4392 Posts

Posted - 13 oct. 2007 :  12:29:08  Show Profile  Reply with Quote
@jimwong@primus.ca,

More détails ?

Guy
Team GpsPasSion - Modérateur. -- Pour TOUS --> Où Commencer ?, les articles, la Charte, Carte des membres .
Dell STREAK Android 2.2.2-- Participer à la collecte : Aires de Picnic (Hors autoroutes)
Go to Top of Page
Page: of 20 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,71 seconds. Powered By: Snitz Forums 2000 Version 3.4.05