Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 1959




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Forums NAVIGON - NAVIGON Forums
 Navigon Bluemedia - www.bluenav.com
 La Mise à Jour MN|5.1 pour BM est Arrivée !
 New Topic  Reply/Répondre
 Printer Friendly
Next Page
Author Previous Topic Topic Next Topic
Page: of 35

gpspassion

93787 Posts

Posted - 28 oct. 2005 :  12:41:49  Show Profile  Visit gpspassion's Homepage  Reply with Quote

Après beaucoup d'attente et de difficultés (vor les 38 pages de cette discussion, la mise à jour MN|5.1 pour le bluemedia/Transonic est arrivée et ceux qui le souaitent peuvent utiliser cette discussion pour partager leur expérience en matière d'installation, d'utilisation, etc...en sachant qu'il y a déjà un comparatif PocketPC MN|4 vs MN|5.

A vos claviers !

_________________________________________________________________________
Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?

Ads


merou

296 Posts

Posted - 28 oct. 2005 :  14:37:24  Show Profile  Reply with Quote
Question pour MN5:

La rue "Govi" ou la rue "Pagnol" à Aubagne sont-elles dans MN5 ?? Histoire de voir la maj des cartes. Merci.
Go to Top of Page

mb

France
48 Posts

Posted - 28 oct. 2005 :  21:42:06  Show Profile  Reply with Quote
Bon, les problèmes commencent.
J'ai installé la maj 5, puis POI Warner 5, puis les radars+ (jusqu'à là ça va)
Mais maintenant ça se complique car le paramétrage automatique ne fonctionne pas, y-a-t-il une nouvelle version ? pour MN5.
Merci
Go to Top of Page

Domi31

France
600 Posts

Posted - 28 oct. 2005 :  22:31:24  Show Profile  Reply with Quote
Moi aussi, mais plus grave, il ne détecte pas le GPS !!! Qui fonctionne avec toutes les autres applications (TT5, Ozi etc...)
J'ai ourtant essayé COM2, COM1 (avec Sérilot), rien à faire ... JE Sèche !

BM personnalisé Carte SD 512
Go to Top of Page

cedric67

France
11866 Posts

Posted - 28 oct. 2005 :  23:07:56  Show Profile  Visit cedric67's Homepage  Reply with Quote
Chez moi le récepteur GPS fonctionne correctement, même avec le logiciel "VirtCom" (port COM8).

Vérifies dans le fichier "prefs.ini" que tu as bien les valeurs suivantes (en gras la valeur du port COM):

[gps]
comport=8
receiver=2
baudrate=4800
receiver_status = 1

Par contre, j'ai réinstallé les POIs que j'avais jusqu'à présent avec "POI:Observer" (dont les POIs "Zurban" de MN4), mais ceux-ci ne s'affichent pas sur la carte. Comment s'appelait le dossier contenant les POIs dans MN4 ?

Sinon MN5 est superbe, la carte a entre-autre un petit effet de lissage (comme pour les textes sur l'ordinateur), ce qui donne un meilleur rendu visuel que celui que l'on a dans MN4.

Cedric67

Ma collecte: Concessions automobiles SEAT

BlueMedia BM6300 - Silva Solar II - Navigon MobileNavigator|5.1 - POI:Observer - chtiGPS
Go to Top of Page

Domi31

France
600 Posts

Posted - 28 oct. 2005 :  23:11:13  Show Profile  Reply with Quote
J'y suis arrivé, je ne sais pas comment d'ailleurs !
Les valeurs dans prefs.ini étaient correctes pourtant ...
Par contre, MN|5 installe une dll gx.dll (la fameuse!) qui entre autres empêche TT5 de fonctionner. Si on la supprime, MN fonctionne aussi .....

BM personnalisé Carte SD 512
Go to Top of Page

cedric67

France
11866 Posts

Posted - 29 oct. 2005 :  01:59:14  Show Profile  Visit cedric67's Homepage  Reply with Quote
Bon, d'après ce que j'ai pu comprendre à droite et à gauche sur les forums "GPSPassion" et "NaviFriends", il n'est plus possible d'afficher ses propres POIs sous MN|5.1 comme on pouvait le faire jusqu'à présent sous MN|4.2 via les logiciels "POI:Batcher" et "POI:Observer". Seul "POI Warner pour MN|5" peut encore le faire, mais uniquement en affichage 2D.

Si c'est le cas, c'est une énorme déception pour moi, car sous MN|4.2, j'avais quand même ajouté plus de 9500 POIs en tout genre (radars, magasins, concessionnaires autos, etc...).

Quelqu'un peut-il confirmer celà ?

Cedric67

Ma collecte: Concessions automobiles SEAT

BlueMedia BM6300 - Silva Solar II - Navigon MobileNavigator|5.1 - POI:Observer - chtiGPS
Go to Top of Page

gpspassion

93787 Posts

Posted - 29 oct. 2005 :  02:08:21  Show Profile  Visit gpspassion's Homepage  Reply with Quote
Effectivement, les utilisateurs de MN|5 pour PocketPC et de Medion 5.0 l'ont constaté depuis longtemps. Cela dit quand même etre possible car les POIs du Routard sont ajoutés via un CD, mais le format n'est pas public pour le moment.

@mb - il y a une version MN|5 du paramétrage automatique.

_________________________________________________________________________
Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page

cedric67

France
11866 Posts

Posted - 29 oct. 2005 :  02:12:34  Show Profile  Visit cedric67's Homepage  Reply with Quote
@ gpspassion:

Merci pour ta confirmation. Décidément, tout ce que l'on gagne d'un côté avec cette nouvelle version, on le perd de l'autre. Ce n'est pas cool.

Cedric67

Ma collecte: Concessions automobiles SEAT

BlueMedia BM6300 - Silva Solar II - Navigon MobileNavigator|5.1 - POI:Observer - chtiGPS
Go to Top of Page

cedric67

France
11866 Posts

Posted - 29 oct. 2005 :  09:12:38  Show Profile  Visit cedric67's Homepage  Reply with Quote
Il y a un bug dans MN|5.1. Lorsque l'on calcule un itinéraire pour connaitre le temps de trajet et la distance, le résultat est systématiquement "Distance totale: 400m Temps: 00h01", peut importe la distance et le nombre de points saisies. Lorsque l'on affiche la carte, on a une longue ligne droite entre les points qui ne tient absolument pas compte des routes et qui passe à travers champs. Je ne suis pourtant pas en mode "à vol d'oiseau".

J'ai déjà réinstallé une deuxième fois MN|5.1 (hard reset) et le problème est toujours présent. Et je n'ai pas encore testé le logiciel sur la route. Je crains ne pas être au bout de mes surprises. D'après ce que j'ai pu lire sur les forums, ce bug existerait depuis le mois de juillet, soit depuis la sortie de MN|5.1 et qu'il n'existait pas dans la version 5.0 qui bien évidemment n'existe pas pour les PNA !!!

Cedric67

Ma collecte: Concessions automobiles SEAT

BlueMedia BM6300 - Silva Solar II - Navigon MobileNavigator|5.1 - POI:Observer - chtiGPS
Go to Top of Page

cedric67

France
11866 Posts

Posted - 29 oct. 2005 :  09:22:44  Show Profile  Visit cedric67's Homepage  Reply with Quote
Tout comme MN|4, MN|5 éteind le BlueMedia lorsqu'on quitte le logiciel.

Seulement voilà, il y a encore un bug, ce qui fait que 1x sur 5, MN|5 quitte et l'on reste bloqué sur un fond gris. Donc pour pouvoir continuer, il faut obligatoirement faire un soft reset.

Le hard reset (et réinstallation complète) ne résoud pas le problème. Le problème se produit également lorsque les fonctions de Windows CE sont réveillées. Du coup, on reste bloqué sur le bureau de Windows CE... mais sans la barre des tâches.

Cedric67

Ma collecte: Concessions automobiles SEAT

BlueMedia BM6300 - Silva Solar II - Navigon MobileNavigator|5.1 - POI:Observer - chtiGPS
Go to Top of Page

chatlilo

France
22 Posts

Posted - 29 oct. 2005 :  14:38:48  Show Profile  Reply with Quote
pour moi pas de problème tout marche, il est vrai que je n'ai pas personnalisé le BM, je ne trouve pas de lenteur particulière, les menus sont peut être un peu plus lents, mais c'est négligeable. la navigation est plus fluide. mais déception pour la carte mise à  jour, dans ma région, sud ouest toulousain, la carte est absolument identique avec les mêmes erreurs, routes manquantes, tourner à  gauche sur une route à  chaussée séparée, etc.., erreurs dans les limitations de vitesse, 70 au lieu de 11, ce qui est énervant, attention, toute les 5 secondes, il faut donc déconnecter les annonces de dépassement de vitesse..
Donc un peu cher pour les avantages.

PJ
Go to Top of Page

merou

296 Posts

Posted - 29 oct. 2005 :  14:50:59  Show Profile  Reply with Quote
@ chatlilo

Elle apporte quoi alors cette maj ?

La rue "Govi" ou la rue "Pagnol" à Aubagne sont-elles dans MN5 ?? Histoire de voir la maj des cartes. Merci.
Go to Top of Page

chatlilo

France
22 Posts

Posted - 29 oct. 2005 :  15:13:02  Show Profile  Reply with Quote
rue GOVI non, Boulevard marcel Pagnol oui

PJ
Go to Top of Page

manx68

France
20 Posts

Posted - 29 oct. 2005 :  15:16:08  Show Profile  Reply with Quote
Bonjour
viens de tout installer y compris poi warner
je vais aller faire un essai sur route
par contre je ne vois plus le nom des rues affichées
si cela se confirme cela me déçoit beaucoup car justement
cela faisait la différence avec via michelin que je possede avec
un pocket pc
pouvez vous me confirmer
merci
Go to Top of Page

cedric67

France
11866 Posts

Posted - 29 oct. 2005 :  16:14:34  Show Profile  Visit cedric67's Homepage  Reply with Quote
Concernant mes problèmes d'itinéraires, j'ai fait un essai sur route. Tous les 400m, il me disait que dans 200m je suis arrivé à destination. 200m plus loin, il me disait que je suis arrivé à destination, puis il recalculait les 400 prochains mètres.

J'ai refais un 3ème hard reset, puis réinstallation complète de MN|5.1 sans concerver les réglages précédents. Du coup, tout fonctionne correctement. Il me calcule correctement les itinéraires dans le menu "Itinéraire". Sur la route il respecte bien le trajet indiqué d'un bout à l'autre. Il ne s'amuse plus à recalculer tous les 400m.

Pour les problèmes de lenteur, avec MN|4.2 il fallait installer le pack "Microsoft .NET Compact Framework SP3" pour que le logiciel fonctionne plus rapidement. MN|5.1 est fortement ralenti lorsque le pack de Microsoft est installé sur le BlueMedia BM6300. Pour les Transonic, je ne sais pas si le problème est similaire. Rectificatif, il faut également installer le pack "Microsoft .NET Compact Framework SP3" pour que MN|5.1 fonctionne plus rapidement. En fait je n'avais pas installé la bonne version d'où mon problème de lenteur. La version "SP3" est disponible ici.


@ manx68:

Tu peux afficher le nom des rues. Pour celà, vas dans le menu "Configuration", cliques sur l'article "Mode d'utilisation". Si ce n'est pas déjà fait, passes en mode "Avancé". Dans le 2ème article "Infos sur la carte", tu as l'option "Noms des rues (2D)". Chez moi cette option était sur "Non" par défaut. Tu peux ainsi avoir le noms des rues, mais uniquement en mode 2D.

Cedric67

Ma collecte: Concessions automobiles SEAT

BlueMedia BM6300 - Silva Solar II - Navigon MobileNavigator|5.1 - POI:Observer - chtiGPS

Edited by - cedric67 on 16 déc. 2005 01:16:02
Go to Top of Page
Page: of 35 Previous Topic Topic Next Topic  
Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 4,3 seconds. Powered By: Snitz Forums 2000 Version 3.4.05