Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2221




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Mapopolis Official Forum
 Beta Testing
 4.6 Pre6 - 2 September 2005
 Forum Locked
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 41

Free2Share

USA
2 Posts

Posted - 27 août 2005 :  16:38:35  Show Profile
I'm not sure if this should go here or wish list.

v4.6PR3 works very well on X50v. I would like to see a way to enter the "city/zip" quicker. After selecting "Address" one is provided with Number and Street, but the "Anywhere" section should be a fill in too and not just a drop-down. It takes way too long to scroll down when you have a state or states loaded.

Please let me know if there's a better/quicker way of searching for an address from the interface.
Go to Top of Page

dcrochet

USA
1044 Posts

Posted - 27 août 2005 :  20:28:44  Show Profile
quote:
Originally posted by Ris

The .mlp file name extension is case-sensitive and must be lowercase...

This should probably be considered a bug since it was introduced in this beta cycle. 4.42 was not case-sensitive.


Dell Axim X5 400MHz A04, PPC2002 OS, Mapopolis 4.xx (ND/NE) routing technique, Fortuna PocketXTrack CF GPS
Go to Top of Page

Ris

USA
679 Posts

Posted - 27 août 2005 :  20:47:38  Show Profile
Free2Share ~ It's on the wish list.

DCRochet ~ I agree. We fixed that case-sensitivity bug before you asked. Sorry I didn't mention the change earlier. You can expect to see the change in 4.6pre4


Best Regards,
Ris

No worse fate can befall a program than to have bugs.
Go to Top of Page

lamar@mapopolis.com

USA
2508 Posts

Posted - 28 août 2005 :  21:57:00  Show Profile  Visit lamar@mapopolis.com's Homepage
Hi, Free2share,

Enter a # sign using the keyboard to jump to the postal codes. That's much faster than trying to scroll all the city names on most maps. And welcome to the forums.

Lamar

Many shall run to and fro, and knowledge shall be increased.
Daniel 12:4
Go to Top of Page

afeudale

43 Posts

Posted - 29 août 2005 :  05:58:40  Show Profile
More of a feature than a bug, but when performing a search for a Landmark, the options are "Within 40km", "Current View Area", etc. There is nothing between the two. It would be nice to have options such as 1km, 5km, 10km, etc. 40km is a HUGE area when trying to locate a nearby POI.

Maybe there is another way to do this that I am missing??

Thanks!
Go to Top of Page

Free2Share

USA
2 Posts

Posted - 29 août 2005 :  06:28:56  Show Profile
quote:
Originally posted by lamar@mapopolis.com

Hi, Free2share,

Enter a # sign using the keyboard to jump to the postal codes. That's much faster than trying to scroll all the city names on most maps. And welcome to the forums.

Lamar

Many shall run to and fro, and knowledge shall be increased.
Daniel 12:4



Lamar/Mapopolis:

Thanks! The "Anywhere" selection needs to be a fill in/pull down and not a pure pull down. It's slow due to having multi maps loaded. Even after using "#" I sitll had to scroll through the Zip or City thus making the lookup slow due to lack of specific info. Will there be a way to quickly fill in the City/Zip w/o having to scroll?
Go to Top of Page

lamar@mapopolis.com

USA
2508 Posts

Posted - 29 août 2005 :  13:39:34  Show Profile  Visit lamar@mapopolis.com's Homepage
Hi, Free2Share,

Some form of simplified Find is on the to-do list, but I don't think the actual form of it is set yet. I think it would be a safe guess that it'll become more city oriented than county oriented. Perhaps something like the ability match to the state, province, or region, and then match to the town, and then find the address.

Lamar

Many shall run to and fro, and knowledge shall be increased.
Daniel 12:4
Go to Top of Page

Ris

USA
679 Posts

Posted - 29 août 2005 :  21:11:04  Show Profile
quote:
Originally posted by afeudale

More of a feature than a bug, but when performing a search for a Landmark, the options are "Within 40km", "Current View Area", etc. There is nothing between the two. It would be nice to have options such as 1km, 5km, 10km, etc. 40km is a HUGE area when trying to locate a nearby POI.

Maybe there is another way to do this that I am missing??

Thanks!

That's curious... There should already be several smaller radius options like you have suggested, so perhaps it has recently become broken in some way? There are a few places where there is a radius menu like you described. Exactly which commands have you selected to get to a radius menu that only has the two options? And to double-check, we're talking about the Smartphone version, correct?


Best Regards,
Ris

No worse fate can befall a program than to have bugs.
Go to Top of Page

rrypma

USA
100 Posts

Posted - 30 août 2005 :  05:55:45  Show Profile
Hi, I have just installed the latest beta for smartphone on my app-unlocked SMT5600, and much to my surprise, I was able to connect with GPS on first try. However, various accessory screens such as 'options' and other config screens are most often "broken up". The underlying sliding menu tends to "bleed though" the screens for lack of better words. Furthermore, scrolling through these options screens tends to make matters worse. It's difficult to do much of anything with any of these menus and nay unto impossible to enter addresses and so forth. All this, after 2 installs.

I do have the app installed to the card, but that shouldn't matter, should it?
Go to Top of Page

Dr_StrangeTrick

United Kingdom
379 Posts

Posted - 30 août 2005 :  07:53:42  Show Profile
Hi all, same here...



I know it has not been announced but the download was available.

Hi Rrypma, it is better to install to the card.


Orange C550, TomTom BT GPS
Go to Top of Page

Ris

USA
679 Posts

Posted - 30 août 2005 :  07:59:33  Show Profile
Very interesting... no, it should not matter that you installed to a storage card, that should be fine. Is it every screen other than the map, or just certain ones?

EDIT: ok the screenshots came in while I was typing my original reply. It appears as if some experimental code we are working on for a new look to the dialog windows (adding a background image) accidentally made its way into the smartphone build of pre4, causing some nasty screen drawing errors. Sorry about that, we will try to correct the error ASAP and post a new release.

Best Regards,
Ris

No worse fate can befall a program than to have bugs.

Edited by - Ris on 30 août 2005 08:04:13
Go to Top of Page

txtl

18 Posts

Posted - 30 août 2005 :  10:40:22  Show Profile
I don't know what was changed in pre4, but the map showed I was at a place 50 miles away. I was at Pomona, CA, USA, but the current position displayed on the map was somewhere at the city of Carson, which is about 50 miles from my place. I had no problem at all when reinstall pre3

When I pointed at the blue dot on the map it showed the current position was at:
N33.49.558, W118.14.175
But I looked at the GPS panel, it showed:
N34.01.963, W117.45.761
And GPS viewer from Holux showed:
N34.01.576, W117.45.457
Go to Top of Page
Go to Top of Page

Dr_StrangeTrick

United Kingdom
379 Posts

Posted - 30 août 2005 :  11:14:01  Show Profile
Hi Ris, another problem with Pre4 on the Windows SmartPhone.

No matter how many times I try it will not connect to my GPS, the light flashes for a few seconds (so something is happening) but then the message appears saying it cant connect

I have tried this quite a few times but it refuses to connect.


Orange C550, TomTom BT GPS
Go to Top of Page

Dr_StrangeTrick

United Kingdom
379 Posts

Posted - 30 août 2005 :  14:26:00  Show Profile
Scratch my last post, tried again at lunchtime and it connected first time

Orange C550, TomTom BT GPS
Go to Top of Page

RonW

70 Posts

Posted - 30 août 2005 :  15:14:50  Show Profile
quote:
Originally posted by txtl

I don't know what was changed in pre4, but the map showed I was at a place 50 miles away.



Happened to me also, except I was like 200+ miles away.

Only way I was able to get on track was to create the route while enroute, dangerous to do it like that.

Ris

Could this be caused by your bluetooth test your running in the build?
Go to Top of Page
Page: of 41 Previous Topic Topic Next Topic  
Previous Page | Next Page
 Forum Locked
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,33 seconds. Powered By: Snitz Forums 2000 Version 3.4.05