Google
  Web www.gpspassion.com
fiogf49gjkf0d


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2802




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Magellan Roadmate and Maestro AIOs
 Magellan Roadmate 1424
 New Topic  Reply/Répondre
 Printer Friendly
Author Previous Topic Topic Next Topic  

whity

1 Posts

Posted - 29 oct. 2014 :  02:16:27  Show Profile  Reply with Quote
I've been trying to get IGO8 working on my Magellan 1424 but I have some problems..

First - the GPS does not have a SD slot so I need to get IGO working on the internal memory.

I've followed suggestions from your board and others to try replacing Navigator.exe with IGO (renaming) - no luck. I then downloaded Softbutton and tried that with some success.

My problem is that I can get IGO running using softbutton however the Mgnshell (with the second startup screen) stays in the foreground and the only way to get IGO up front is to use softbutton to kill the mgnshell program. Then IGO works fine until I shut it down.

While I've seen this issue discussed I haven't seen a solution. Does anyone have a solution that will either force mgnshell to the background or allow me to kill it without having to do it manually everytime?

Thanks
  Previous Topic Topic Next Topic  
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2017_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,52 seconds. Powered By: Snitz Forums 2000 Version 3.4.05