Google
  Web www.gpspassion.com
fiogf49gjkf0d


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2791




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Magellan Roadmate and Maestro AIOs
 Anything I can do to fix my bricked 1700?
 New Topic  Reply/Répondre
 Printer Friendly
Author Previous Topic Topic Next Topic  

gdi4u

11 Posts

Posted - 07 août 2013 :  02:45:54  Show Profile  Reply with Quote
I'm so glad I can finally post this on here, I hope someone can give me an answer. I have looked high and low for an answer, but I haven't found one yet.I used to have a Tom Tom and very little problems, then my Tom Tom's docking connector went and it didn't work anymore that said my almost two year old reconditioned Roadmate 1700 started to act up the other day, when i went to the previous destinations and they were all gone, I tried to reset no luck, then when I reset the dreaded connect to USB screen came up, so I came home got the content manager, used the first USB cable I could find, the roadmate did not ship with a cable, and tried to update but it just kept saying error, then I went to the download for the update itself and tried to execute it but it kept saying it couldn't write, so now I'm thinking the flash drive is damaged or corrupt, or maybe my USB cable was just not good enough, the files on the HDD root did not appear to all be there and I couldn't find anywhere online backup files to replace them manually as some I have done, so I pop in a SD card and try to install MioPocket 4, but I don't know what the heck I'm doing and it doesn't work and then I download Unlock and like a dummy I copy Iboot.exe to the HDD, so now it just hangs at the Magellan Screen, and will not connect to the computer via USB I copied Unlock files to the SD card and was able to access a Menu and tried to delete Iboot.exe, but it kept saying could not create file, but I successfully deleted Iboot.mscr, from the HDD and after that I can't get the boot menu anymore. Does the loading sequence need the files on the HDD, or can they be bypassed with the SD card? Anyhow so it's bricked for now I guess, I tried renaming as is suggested in MioPocket Readme and some other boards, apparently I'm not the only one to do this and every time I find a post related to it, there is no other answer except to rename files on the HDD, but like everyone else I can't access the HDD anymore, after all is said and done can this be fixed or should I just cut my losses? Can the HDD be swapped if I can find one for parts or if I just buy another 1700 could I just fix it with that backup?
Thanks for any help. Smile

Edited by - gdi4u on 07 août 2013 04:10:08

Ads


gdi4u

11 Posts

Posted - 08 août 2013 :  04:36:43  Show Profile  Reply with Quote
I see quite a few views but no replies yet, doesn't anyone have any thoughts or suggestions?
Thanks
Go to Top of Page

jwoegerbauer

1865 Posts

Posted - 12 août 2013 :  17:25:23  Show Profile  Visit jwoegerbauer's Homepage  Reply with Quote
quote:
Originally posted by gdi4u

Does the loading sequence need the files on the HDD, or can they be bypassed with the SD card?


As long as SD card gets initialized at unit's boot-up, you should be able to run any WinCE program of your choice when device boots up.

First of all you read here:
http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=130515&whichpage=1

After having got an idea how to unlock a RoadMate 1700, you probably can solve your issue performing the following steps:

A:
From MioPocket distribution copy the 4 files MioAutoRun.exe, MioAutoRun.mscr, MortScript.exe and Magellan_AutoRun.inf to the root of your SD card.
Rename MioAutoRun.exe to iboot.exe and MioAutoRun.mscr to iboot.mscr
Additionally copy file CeDesktop.exe (google for it) to root of SD card.

B:
Edit file Magellan_AutoRun.inf as shown next:

open=iBoot.exe

Edit file iBoot.mscr as shown next:

pth=SystemPath("ScriptPath")
Run(pth\"CeDesktop.exe")


C:
Power off (not sleep!) the unit.
Insert SD card.
Power on the device.


Good luck.
Go to Top of Page

gdi4u

11 Posts

Posted - 13 août 2013 :  03:39:33  Show Profile  Reply with Quote
Well except for copying CeDesktop.exe to the root SD Card. I tried the instructions for MioPocket, renaming, changing the line in the file etc and no luck for initializing, also the rapidshare links both here and other places for CeDesktop don't connect, keeps saying "address not found" and so far I can't seem to find a direct link to download, if you or anyone can send the exe file I would appreciate it, that is if I don't find a direct link and so far no luck. Now my question is, if I do manage get the SD card to initialize and boot off it, will I ever be able to access the HDD root and restore the Magellan Ware?

I found a direct link for ceDesktop, but I don't know if it's real or fake, the file size is around 276k when it's downloaded it has the explorer icon and shows it's an application, I don't know if this is the right file or not, but I followed all the directions (not sure if if I was supposed to copy this pth=SystemPath("ScriptPath")
Run(pth\"CeDesktop.exe") to the first line of Magellan_AutoRun.inf, or edit something?)including copying the CeDestop.exe to root and still no boot, could it be the SDcard I"m using? It's a SanDisk 4gb FAT 32 formated, or maybe it's the SDcard reader on the unit? Or did I just not follow the instructions correctly to unlock it? I included a screenshot of what's on my SDcard right now, if that helps.
Thanks

Edited by - gdi4u on 13 août 2013 09:45:25
Go to Top of Page

jwoegerbauer

1865 Posts

Posted - 13 août 2013 :  10:48:36  Show Profile  Visit jwoegerbauer's Homepage  Reply with Quote
Always use a 2 GB FAT-formatted SD card.

You were told what files to edit and how...

-----------------------------------------

What you also can do:

A:
Rename iBoot.exe to ToCopy.exe, iBoot.mscr to ToCopy.mscr
Edit file Magellan_AutoRun.inf as shown next:

open=ToCopy.exe


Power off, insert SD card, power on.

If WinCE's explorer isn't shown, then proceed with step B:

B:
Rename Magellan_AutoRun.inf to GS499AutoRun.inf or GS433AutoRun.inf or GS439AutoRun.inf or whatever it's the correct filename for your RM 1700. I don't know this because don't own such a device! Perhaps a Google-search will help?

Power off, insert SD card, power on.
Go to Top of Page

gdi4u

11 Posts

Posted - 15 août 2013 :  08:21:10  Show Profile  Reply with Quote
I'm stuck because I don't know where I put a 2gig SDcard I had, and I went to the
department stores today and the lowest they come are 4gig, so I will have to get one
online and wait, oh well. So if I do get one can I format just fat and not fat32? My question still is if I do get the card to initialize and boot off it, will I ever be able to access the HDD root and restore the Magellan Ware?
Thanks
Go to Top of Page

gdi4u

11 Posts

Posted - 21 août 2013 :  03:48:53  Show Profile  Reply with Quote
Can someone please respond to my question.
Thanks
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2017_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,5 seconds. Powered By: Snitz Forums 2000 Version 3.4.05