Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2207




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Garmin nüvi forums
 Formatted internal memory of nuvi - how to fix ?
 New Topic  Reply/Répondre
 Printer Friendly
Author Previous Topic Topic Next Topic  

kudahl

6 Posts

Posted - 18 sept. 2012 :  16:29:31  Show Profile  Reply with Quote
 
I have a Nuvi 1350 ver 4.70 S4_R KP1 V4 LC 4GB.
 
I wanted to format the SD cart that has inserted in the GPS, but by a stupid mistake I FAT32 formatted the internal Garmin memory.
 
The GPS will boot and show the menus but
-          There are no FM/RDS database
-          It will not recognize the map (installed by MapInstall)
-          The WebUpdater cannot find the device.
 
Can anyone post the system files for the Nuvi 1350 (not the map, I am not trying to copy maps), and will this work or is the hidden files on the system I also need?
Or do nay one know of a way to get my Nuvi 1350 up and running?

[original title : Agh ! By a stupid mistake I FAT32 formatted the in]

Ads


sussamb

United Kingdom
859 Posts

Posted - 18 sept. 2012 :  17:03:53  Show Profile  Reply with Quote
If Mapinstall recognised your nuvi and installed the maps I'm confused as to why webupdater won't?? Mapinstall has to check that your nuvi is a legitimate receptor, or did you install a non Garmin map?
Go to Top of Page

danham

USA
7438 Posts

Posted - 18 sept. 2012 :  17:35:34  Show Profile  Visit danham's Homepage  Reply with Quote
Just a guess, but is the basemap missing? If so, perhaps a map installed by MapInstall will not display properly?

There are legal, legit ways to get a new basemap file. Try this topic:

http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=64350

-dan

- Nüvi forum moderator -
Nüvi 760 in a '14 VW GTI & zumo 660 on a BMW F800 ST
Guide to working with pre-programmed routes: >> details <<
Language Guide / US Topo / 350 & 680 / MacBook & Intel iMac with OS X & Win XP / BaseCamp / Cape Cod, MA
Go to Top of Page

kunix

Belarus
194 Posts

Posted - 18 sept. 2012 :  18:24:12  Show Profile  Reply with Quote
When booting, the device should create X:/Garmin/GarminDevice.xml, and then WebUpdater will use this file for device identification.
Try creating X:/Garmin folder and rebooting the device. GarminDevice.xml should appear after all.
Go to Top of Page

kudahl

6 Posts

Posted - 18 sept. 2012 :  19:00:01  Show Profile  Reply with Quote
@sussamp and Danham
MapInstall just see a flash drive and do not care if it is the internal memory or the SD card inserted. As I understand it is the device that qualifies if the map is legal?
I have (a legal version of) City Navigator Europe NT 2011.30 that I install using MapInstall.

@Kunix
Creating the x:/Garmin folder do not force the system to generate the GarminDevice.xml file - I just tryed.

Do anyone have a GarminDevice.xml for a Nuvi 1350?
Go to Top of Page

kunix

Belarus
194 Posts

Posted - 18 sept. 2012 :  19:03:12  Show Profile  Reply with Quote
Did you reboot the device after creating X:/Garmin? I mean disconnect it from the PC, let it boot completely (show some menus), then connect it to the PC.

Actually, maybe the problem is different... As far as I know nuvi 13xx/14xx easily creates GarminDevice.xml, but only if the filesystem is the right one.
So try formatting your device as suggested here:
http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=143809#1018653

Edited by - kunix on 18 sept. 2012 19:09:14
Go to Top of Page

kudahl

6 Posts

Posted - 18 sept. 2012 :  19:10:18  Show Profile  Reply with Quote
Yes I rebooted it without the PC connected and reconnected it - I have just done it again without any luck.
Go to Top of Page

kudahl

6 Posts

Posted - 18 sept. 2012 :  19:41:42  Show Profile  Reply with Quote
I tryed formatting using RMPrepUSB but still no /Garmin/GarminDevice.xml

I will try with mkdosfs -I -F 32 /dev/ later (have to make me a Ubuntu-on-a-stik first :)
Go to Top of Page

kudahl

6 Posts

Posted - 18 sept. 2012 :  22:12:44  Show Profile  Reply with Quote
I have now formatted the internal GPS memory using Linux mkdosfs –I –F32 /dev/… and made the Garmin folder, but still no luck.

The GPS still do not recover the GarminDevice.xml after rebooting.
I can see that what "saved the day" in for zerojj has having these files on backup:

fs_image.ver
GarminDevice.xml
gmapbmap.img
gmapbmap.sum

Should I try to get the files or do you think Cure will save my device? (I am new to Cure sorry)
Go to Top of Page

ddabcd277

310 Posts

Posted - 19 sept. 2012 :  08:40:15  Show Profile  Visit ddabcd277's Homepage  Reply with Quote
You can try entering in the battery service menu while holding the battery icon for a couple of seconds. On the second page of this service menu you will see a "Start Test" option. In general starting this option also trigers the creation of GarminDevice.xml. You can also try performing before that a hard reset.
Go to Top of Page

kudahl

6 Posts

Posted - 19 sept. 2012 :  09:57:14  Show Profile  Reply with Quote
YES! Thank you all for helping

I found a GarminDevice.xml file for at other Nuvi device on 'Google' and updated the tags in the xml file with information from the service menu. Now Webupdater works and it can register maps I install, only the FM/RDS information is missing now :)

@ddabcd277
"start test" in the service menu didn't create the GarminDevice.xml file.

Edited by - kudahl on 19 sept. 2012 09:58:53
Go to Top of Page

JaNzoNG701

Malaysia
4 Posts

Posted - 25 sept. 2012 :  09:23:03  Show Profile  Reply with Quote
Dear all [ed],

I also have a same problem, accidentally formatted the internal Garmin memory.

Now my problem is:
- it keeps freezing on the screen that shows Garmin
- my computer cannot detect the USB devices

Does anyone have any suggestions?

Edited by - JaNzoNG701 on 25 sept. 2012 09:26:08
Go to Top of Page

dasilvarsa

106 Posts

Posted - 25 sept. 2012 :  10:21:36  Show Profile  Reply with Quote
Please Read this topic from cover to cover.
http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=143809#1018653

Edited by - dasilvarsa on 25 sept. 2012 10:22:51
Go to Top of Page

JaNzoNG701

Malaysia
4 Posts

Posted - 25 sept. 2012 :  10:44:36  Show Profile  Reply with Quote
[ed]I have tried this way. But when connect my garmin devices to computer, on "My computer" didn't have the drive [just like "Local Disk(C:)"]

Even I use this software RMPRepUSB, it still cannot detect at all.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,48 seconds. Powered By: Snitz Forums 2000 Version 3.4.05