Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2247




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 GPS Receivers for PDAs and PCs
 [TOPIC] GlobalSat BU-353-4 with SiRFstarIV
 New Topic  Reply/Répondre
 Printer Friendly
Author Previous Topic Topic Next Topic  

musky

USA
226 Posts

Posted - 03 mai 2012 :  13:52:20  Show Profile  Reply with Quote
I've been eagerly awaiting the arrival of the new BU-353-4 with the SirfIV, and finally got it in. What in the world did they do to the bearing algorithm!!! Appears that there is a very long filter on the bearing. Walk slowly. Position changes slowly. Bearing has no relation at all to the track until 10 seconds have gone by. Then reverse direction suddenly. Bearing SLOWLY gets around to changing 180 degrees. It's like there's a huge filter on the bearing. Don't understand why manufacturers take products that work (BU-353 has always been my fav) and then screw it up. I guess the expression should be "If it ain't broke, break it"

Ads


Marvin Hlavac

Canada
6904 Posts

Posted - 03 mai 2012 :  14:14:34  Show Profile  Visit Marvin Hlavac's Homepage  Reply with Quote
Hi Masky, see if the following helps: http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=25575

Look for "Static Navigation" in that page.

Marvin Hlavac
Go to Top of Page

musky

USA
226 Posts

Posted - 03 mai 2012 :  14:35:30  Show Profile  Reply with Quote
I'm well familiar with SN, having struggled with this with MTK units. This is not really what I would call SN (Static Navigation). Position is not frozen. Bearing isn't really frozen either, it's just really, really slow to respond. I will try looking into your suggestion; perhaps Sirf is using the SN setting to control the bearing algorithm, although I kind of doubt it.

The BU-353(S3) is a really nice unit. No SN, fast lock, sensitive, etc. I just got the BU-353-S4 for the even better sensitivity and time-to-fix. Not sure why they had to go change the bearing filtering. Oh well, I'm going to calc the bearing myself based on last coordinates. That way I have control over the filtering. A 3-5 second weighted average is looking pretty good.
Go to Top of Page

gpspassion

93964 Posts

Posted - 04 mai 2012 :  15:02:20  Show Profile  Visit gpspassion's Homepage  Reply with Quote
Well it's always the same "story", they work with lower quality signals for increased sensitivity so something has to give, bearing in this case apparently, it's not like they were using the entire correlation power of SiRFstarIII anyway. On the other hand if the raw position is correct (but they why would the bearing be off?) it could be a bug. Let us know how your planned fix works out.

Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page

musky

USA
226 Posts

Posted - 06 mai 2012 :  17:01:48  Show Profile  Reply with Quote
I just checked for static navigation with SirfDemo. It's not on. Dang. Firmware version is: GSD4e_4.04-P1_RPATCH.07-GS008-F-GPS-4R-1201128 01/12/2012 012

Edited by - musky on 06 mai 2012 17:07:23
Go to Top of Page

ermanwar

2 Posts

Posted - 19 déc. 2012 :  13:03:47  Show Profile  Reply with Quote
hello.there is a problem with my usb gps.i use globalsat bu-353.it was working all the time since i get it but one day the position info is gone.i use it with gps info application on my laptop.gps info shows me just one satellite (29).but no fix position.gps working but no fix position.i use the appropriate settings.my friends usb gps works on my laptop and with the same settings.can you help me with this problem.thank you
Go to Top of Page

Marvin Hlavac

Canada
6904 Posts

Posted - 19 déc. 2012 :  13:15:51  Show Profile  Visit Marvin Hlavac's Homepage  Reply with Quote
Hi Ermanwar, and welcome to the forum. You could try to use the software that accompanied the BU353 to perform a reset to factory settings. (Also simply not using the unit for several days should reset it.)

Marvin Hlavac
Go to Top of Page

ermanwar

2 Posts

Posted - 20 déc. 2012 :  19:29:14  Show Profile  Reply with Quote
Thank you Marvin.I have already reset my gps to the factory settings but it didnt work.after that i pluged in the other gps and set it the sirf mode and then set it back NMEA mode without any problem.so im familiar about the settings but i really didint understand what the problem could be.i would like to share the image of gpsinfo screen.how can i add an image?
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,42 seconds. Powered By: Snitz Forums 2000 Version 3.4.05