Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 1942




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 "All in One" Navigation Systems
 [Survey] MioPocket 4.0 bricked your device?
 New Topic  Reply/Répondre
 Printer Friendly
Author Previous Topic Topic Next Topic  

conte

Italy
27 Posts

Posted - 26 janv. 2012 :  21:07:02  Show Profile  Reply with Quote
Ever more peoples in ever more topics here report their device got bricked when they installed MioPocket 4.0. You also are concerned? Then let us know this hereby.

Ads


mainliner

Canada
7 Posts

Posted - 26 janv. 2012 :  23:01:35  Show Profile  Reply with Quote
Yep, miopocket got my chinese double din unit.
I read there is a file called 117_nav_en.exe that can fix this but all links in all the forums that I visited are dead:(
PLEASE STAY AWAY FROM MIOPOCKET IF YOU OWN ONE OF THESE CHINESE UNITS.
Go to Top of Page

thevorlon

USA
139 Posts

Posted - 29 janv. 2012 :  15:47:21  Show Profile  Reply with Quote
It worked well on my Mio C520, but I could not get it to work on my older Invion 5" unit. Before installing, I made sure that I had everything backed up so that I could recover the device due to the following notice from the MioPocket documentation,

"2.2 INSTALLATION INSTRUCTIONS
Disclaimer: Unlocking a device always carries some risk. No one who has contributed to the creation or support of MioPocket is liable if anything unwanted happens to your device. Proceed only if you accept all risk and responsibility."

1> Mio C520 R22+3+9937+nnnn W/various Miomap versions and skins
2> Invion 5V106-US W/Miomap as above, as well as Destinator 6/7
3> TomTom 510
"I love deadlines. I like the whooshing sound as they fly by." - Douglas Adams.
"There are many things in life that will catch your eye; but only a few will catch your heart...Pursue those"

Go to Top of Page

mainliner

Canada
7 Posts

Posted - 31 janv. 2012 :  03:15:43  Show Profile  Reply with Quote
I managed to get my chinese double din working again after searching for firmware for 3 days.

I found what I needed on a german forum and I dont speak german which made it VERY tricky to subscribe to the forum so I could download it.

I made sure I saved a copy of the firmware in a safe place in case I ever have to do this again.

I also found a program called ceFFM that does most of what miopocket is supposed to do and seems to be much safer to install.
Go to Top of Page

cheetah64d

101 Posts

Posted - 02 févr. 2012 :  20:33:38  Show Profile  Reply with Quote
Well, the developer of this 'program' (ceFFM) is a user of this forums, named jwoegerbauer.
I think he will love to hear your feedback in the original post of the program, here:
http://forum.xda-developers.com/showthread.php?t=1368340

X-GPS Navigation Device, Model GPS-S450B.
Go to Top of Page

mainliner

Canada
7 Posts

Posted - 03 févr. 2012 :  05:42:51  Show Profile  Reply with Quote
Yes, I have been to that forum and let him know how much I love the program.
Go to Top of Page

G765T

12 Posts

Posted - 07 févr. 2012 :  01:42:53  Show Profile  Reply with Quote
cheetah64d
Thank You for the link
this is awesome,hope it works on my Innovatek

Edited by - G765T on 07 févr. 2012 01:43:54
Go to Top of Page

wanxu

Spain
10 Posts

Posted - 10 févr. 2012 :  08:25:17  Show Profile  Reply with Quote
Mine was also broken. I had to change the GPS board.
Go to Top of Page

blackstar

United Kingdom
4 Posts

Posted - 09 mai 2012 :  20:31:34  Show Profile  Reply with Quote
Hi guys !
this is my first post and i am a complete novice/newbie to this kind of stuff on here, so please be gentle with me !
hoping you can all help me with this one...

I have a Chinese double din unit TID 7501 which runs wince 6, today i tried installing miopocket 4 on to it via sd card. it started to install everything ok, until the point where it said something like....'files installed attempting to re boot '.
It stayed like this for about 10 minutes, as nothing was happening i switched the unit it off, then back on. i think this was a mistake because when i switched it back on, it booted straight to the screen where the red cursor scrolls along, and that’s it.....that’s all it does, it seems to be stuck.
I have tried resetting it, to try to get it back to the main navigation/setup screen but have been unsuccessful so far. Everything else works fine, radio,sd card etc...
Anybody got any ideas on how i can get the wince part of my unit working again without major surgery please!


Thanking you all again !

Go to Top of Page

davixfdez

2 Posts

Posted - 18 sept. 2012 :  13:23:31  Show Profile  Reply with Quote
hello.
first of all apologize for my English, I use the translator and may have errors.
I read that you got gps fix using the program 1117_nav_en.exe
Can not find it anywhere, I would like to please you did get me to fix my problem with gps.
Thank you very much ..
Go to Top of Page

jaystone10

2 Posts

Posted - 07 nov. 2012 :  02:24:32  Show Profile  Reply with Quote
Can you post the file 117_nav_en.exe somewhere for us to download.
Thanks

Edited by - jaystone10 on 08 nov. 2012 04:07:17
Go to Top of Page

jwoegerbauer

1863 Posts

Posted - 07 nov. 2012 :  15:51:15  Show Profile  Visit jwoegerbauer's Homepage  Reply with Quote
@jaystone10, @davixfdez

Both @mainliner and @swisstony (he claimed in another thread to posess the file) and @jpapadami (probably he was the guy who originally introduced the link to the 117_nav_en.exe at XTRON's forums) you can reach via e-mail...

AFAIK, 117_nav_en.exe simply is a WinCE 6 image for specific XTRON units you use to re-flash these unit.

You always first of all should ask seller/manufacturer of your device for help. Already done so?

Edited by - jwoegerbauer on 07 nov. 2012 16:08:02
Go to Top of Page

jpapadami

24 Posts

Posted - 07 nov. 2012 :  19:21:11  Show Profile  Reply with Quote
quote:
AS PER THE FAQ, NO NEED TO QUOTE A MESSAGE DIRECTLY ABOVE YOURS, MAKES THE FORUMS EASIER TO READ, THANKS ;-) GPSPASSION TEAM
117_nav_en
http://www.uploadmb.com/dw.php?id=1352312020

In case of a brick or load loop, this can be used to flash all chinese car dvd players that use WinCE 6 for their GPS . Never tried it for units that use WinCE 5

Enjoy :-)

Edited by - jpapadami on 07 nov. 2012 19:28:48
Go to Top of Page

ablbd

358 Posts

Posted - 10 nov. 2012 :  22:43:35  Show Profile  Reply with Quote
quote:
Originally posted by jpapadami
In case of a brick or load loop, this can be used to flash all chinese car dvd players that use WinCE 6 for their GPS


I wouldn't agree with this statement, as 2DIN devices are pretty much in the same situation as any wince device: OS most often is different because hardwares are differents!

For exemple, the loading addresses of images from 117_nav_en are:
TINYNK 0x8FC00000
NK 0x80000000
NAPP 0x82300000

and in case of another 2din device(EONON G2216, WInCE6):
TINYNK 0x8C580000
NK 0x8C981000
NAPP 0x8E981000

One thing is sure: these 2 rom's are NOT compatibles.

Anoter exemple(8919G/Opel) is in-between, that is it may work or may not in a device which needs 117_nav_en:
TINYNK 0x8FC00000
NK 0x80000000
NAPP 0x82700000

The loading addresses of images are not the sole criteria for a rom to work in a certain device, but certainly is the most visible one and eliminatory. Two devices may have same loading addresses for all images but totaly different hardwares, so rom's will be totally different too.

Edited by - ablbd on 10 nov. 2012 23:08:02
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,56 seconds. Powered By: Snitz Forums 2000 Version 3.4.05