Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2250




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Mio AIO Forums - www.mionav.com
 MIO C320 not reading maps from other SD card
 New Topic  Reply/Répondre
 Printer Friendly
Author Previous Topic Topic Next Topic  

lordshaneez

3 Posts

Posted - 25 janv. 2011 :  12:01:36  Show Profile  Reply with Quote
Hello Folks,

The Story so far..
So I recently got the Mio C320 Digiwalker. The package came with preloaded UAE map(on the device memory) and Europe Maps on an SD Card. I immediately got working on it and installed the SD Free on the inbuilt memory of the C320. I then installed Garmin XT on an 8GB SDHC and also loaded 2 maps successfully. With a little bit of fiddling around with the port splitter and lurking around in the forums here I have managed to get the Garmin XT work perfectly. Now Miomaps and Garmin both run beautifully.

The Problem -

Like I mentioned, I bought the device with preloaded Europe maps on an SD Card. (.cpf format with the .lic file). Since I have the Garmin installed on another SD Card, I copied the Europe maps from the original SD that came with the device to the new 8GB one. I put it in a folder /MioMaps/maps. But Miomap wouldn't load the maps:(. The UAE map was working fine, which was running from the built in memory of the C320.
So it tried putting few maps in the same folder as the UAE map was - MioMaps/Maps in the device memory. It still wouldn't load the maps!

A little confused, I removed by 8GB card and put the original Europe Map SD that came with the device and it detected all the maps! So I am not sure what I was doing wrong. The maps all have license files with them.

Also - When I check under settings--> map, I can see only mutlimap. When i first got the device, I could select between UAE, Multimap or any of the European country maps from the SD. I am sure I goofed up somewhere. I am not sure if unlocking the device as per this http://mioheaven.mywebcommunity.org , will solve my problem.

Would appreciate it, if someone would help. I apologize, if this topic has already been covered already, but I tried looking and couldn't find anything.

Thank you!!

Edited by - lordshaneez on 25 janv. 2011 12:05:26

Ads


Milan2007

USA
28 Posts

Posted - 25 janv. 2011 :  17:16:39  Show Profile  Reply with Quote
You describe your path as MioMaps/Maps. Remove the "S" from MioMaps.

MioMap/Maps or try MioMap/MioMap/Maps.

Hope this helps.

MIO C220|C310X|C230|C320|C520|P550
Moov 200|M300|M301|S401|R403|S501
Insignia NS-CNV10|NS-CNV20
Go to Top of Page

lordshaneez

3 Posts

Posted - 26 janv. 2011 :  11:12:47  Show Profile  Reply with Quote
Hey,

Thanks for your response. I tried MioMap/Maps as well as MioMap/MioMap/Maps and no luck :(

In the preloaded original SD card, all the maps exist in the root folder. So I tried putting the maps in the root folder of the new SD card too. Still no luck! Do I have to unlock the device in any other way other than SD Free. All the maps have the license files with them, so it cannot be a license issue. Or does Mio recognize the card with a particular card id like garmin does?

Any help will be appreciated!
Go to Top of Page

Lieuallen

USA
83 Posts

Posted - 26 janv. 2011 :  14:16:07  Show Profile  Visit Lieuallen's Homepage  Reply with Quote
Does your Mio recognize other files on the SD card? I know folks (myself included) have had problems with particular SD cards working correctly with the Mio C320. You may have to reformat the card and try again. Or you may have to try another SDHC card.

On my SDHC card, the maps on located in MIOMAP\MAPS (perhaps the capitalization matters?). All my maps are .fbl format.

US Mio C320 (R40) with SanDisc 8GB microSDHC card; MioMap 3.3 (Jan 10 2008)
2007.07 (12M POI) maps, TTS, Jerry's Skin 20090315 with custom override and Haplo's icons
Customized MioPocket 3.0 r59

Edited by - Lieuallen on 26 janv. 2011 14:18:15
Go to Top of Page

lordshaneez

3 Posts

Posted - 26 janv. 2011 :  15:08:12  Show Profile  Reply with Quote
Well, I have the Garmin XT with maps on the SD, and it is working fine. So the hardware is definitely recognizing it. But you mean to say the MioMap software wont detect all SD cards?
Go to Top of Page

Milan2007

USA
28 Posts

Posted - 26 janv. 2011 :  17:01:08  Show Profile  Reply with Quote
Where were or are your license files??? Anytime I have moved my maps to an SD card the license file stayed in the MioMap folder on the flash drive. Then I create a MioMap folder and move the Maps folder inside it and put it on the SD card. If that does not work, create another MioMap folder and move the first MioMap folder inside the new folder.

Now the map path is - Storage Card\MioMap\MioMap\Maps
The license path is - My Flash Disk\MioMap\MioMap\license

Case size of the letters never seemed to be a problem.

Please let us know if this works because I'm stumped....Thanks


MIO C220|C310X|C230|C320|C520|P550
Moov 200|M300|M301|S401|R403|S501
Insignia NS-CNV10|NS-CNV20
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,55 seconds. Powered By: Snitz Forums 2000 Version 3.4.05