Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2239




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Garmin nüvi forums
 RGN_Tool - Utility to create/convert RGN/GCD
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 53

bmbk

53 Posts

Posted - 24 nov. 2010 :  09:34:40  Show Profile  Reply with Quote
TurboCCC, can you extract the ecoroute from the rgn file ?
Go to Top of Page

turboccc

Canada
783 Posts

Posted - 25 nov. 2010 :  03:58:58  Show Profile  Visit turboccc's Homepage  Reply with Quote
Hi all,

Got a new computer! Tried to install a virus called MAC OS on it to make programs for MAC. I screw up and killed my boot partition and I can just boot from CD. I need to re-install everything so I'll be out again for a few hours/days. well, maybe just a few hours... I have an SSD drive... :)

About the logo.bin: the logo is also found in the RGN file and it starts by GARMIN BITMAP 01... The same as logo.bin. Maybe you can extract it from another fw_all.bin and create manually logo.bin. Not sure about the file size, but you may be able to figure it out.

About Ecoroute HD: dunno what it looks like. You need to give me more info about what I am looking for. I have not played much with my new 3750 so I do not know anything about Ecoroute. Please fill me in.
Go to Top of Page

lolypop000

Slovenia
176 Posts

Posted - 25 nov. 2010 :  18:40:03  Show Profile  Reply with Quote
After upgrade nuvi 1300 on SG/MY version 2.70 for nuvi 1350 with rgn tool nuvi work perfect (boot.bin from nuvi 1300 firmware 4.70 fw_all and resource from SG/MY 2.70),but when i flash nuvi with original firmware for nuvi 1300 v 4.70 i have an error in garmindevices.xml.
Error is :

An invalid character was found in text content. Error processing resource 'file:///H:/Garmin/GarminDevice.xml'. Line 1, Po...

<Ifix>634738104</Ifix><ActiveItem><Name>Voice</Name><Location><Path>/Voice</Pat...
SPAN>Path>.System/ExtData</Path>
<FileName>006-D0952-01.bin</FileName>
</UpdateFile>

I hard reset device but error wont disaper.I delited garmindevices.xml and on new start error is stil the same.
When i plug device over USB Pc recognize nuvi 1300 and i can explore internal disc but webupdater cant see the device.

Please can you help me?

Sorry for my English i am from Slovenia.

p.s. with program ultraedit 32 (i hide device id with xxxx) garmin devices look like this:


Moderator's Note - all code has been deleted as it distorted the forum page. Please do not post code here that has not be formatted to fit the screen. Thanks

PLEASE dont delite the code becouse i dont now how to convert to fit the screen.Can you feet to screen?

Moderator's Note - Sorry but unless you put line breaks in the code so you don't have to scroll the screen to see it, then it's going to continue to get deleted. It's not our job to make these corrections and posting many lines of code, hundreds of characters wide serves no useful purpose here.

Edited by - NanaimoRick on 26 nov. 2010 02:54:09
Go to Top of Page

AussieDJM

Australia
121 Posts

Posted - 26 nov. 2010 :  00:43:59  Show Profile  Reply with Quote
@lolypop000
______________________________________________________________________________________
but when i flash nuvi with original firmware for nuvi 1300 v 4.70 i have an error
______________________________________________________________________________________
I think original fw_all swid 4.7 wont write over sg/my fw_all swid 4.7 when using original firmware to go back.
Try original firmware again but change swid of original fw_all.bin to an earlier version number.
See pouchx post on restoring sg/my to back to us/eu firmware.
Go to Top of Page

lolypop000

Slovenia
176 Posts

Posted - 26 nov. 2010 :  15:09:14  Show Profile  Reply with Quote
AussieDJM

Wher is pouchx post on restoring sg/my to back to us/eu firmware i cant find.
Can you help me to find,please?
Go to Top of Page

SiamMarine

Thailand
372 Posts

Posted - 26 nov. 2010 :  15:20:11  Show Profile  Visit SiamMarine's Homepage  Reply with Quote
lolypop000,
see this --> http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=137828&whichpage=4
Go to Top of Page

bmbk

53 Posts

Posted - 27 nov. 2010 :  02:43:38  Show Profile  Reply with Quote
did anyone if you figured out why 1350 US is not displaying the JV with firmware 2.5 and above when flashed using this tool to SG / MY ?
Go to Top of Page

basf

70 Posts

Posted - 27 nov. 2010 :  04:32:37  Show Profile  Reply with Quote
it's not issue with the tool but firmware.
Go to Top of Page

turboccc

Canada
783 Posts

Posted - 27 nov. 2010 :  05:10:03  Show Profile  Visit turboccc's Homepage  Reply with Quote
I second that! ;-)
Go to Top of Page

SiamMarine

Thailand
372 Posts

Posted - 27 nov. 2010 :  06:11:10  Show Profile  Visit SiamMarine's Homepage  Reply with Quote
bmbk
Because Thai jcv was locked and the later Sg/My firmware have no ability to use Thai jcv anymore.
Go to Top of Page

bmbk

53 Posts

Posted - 27 nov. 2010 :  06:50:25  Show Profile  Reply with Quote
The tool is excellent, but looks like garmin is working harder to counter it :-)

Siammarine, actually i am in Malaysia. yeah its looks and the key is in the firmware, just wondering how they actually lock the newer firmware if merged with US Boot wont display the JV. Wondering how they really lock it.
Go to Top of Page

basf

70 Posts

Posted - 27 nov. 2010 :  07:27:47  Show Profile  Reply with Quote
@bmbk,
1350 US470+SG270 should show JCV.
Unless there is other change, post your inventory screen then can advice.
Go to Top of Page

bmbk

53 Posts

Posted - 27 nov. 2010 :  08:52:35  Show Profile  Reply with Quote
basf, this is the screen shot of the 1350 US 470 + SG 270.






Edited by - bmbk on 27 nov. 2010 09:19:15
Go to Top of Page

bmbk

53 Posts

Posted - 27 nov. 2010 :  09:20:25  Show Profile  Reply with Quote
basf, this is the screen shot of the 1350 US 470 + SG 240






Go to Top of Page

basf

70 Posts

Posted - 27 nov. 2010 :  11:43:36  Show Profile  Reply with Quote
@bmbk
D1340-30 fail? or you use a jpg to make start up screen?
if you press the direction arrow (in 650m turn left), it should see the list of direction. For simulation mode it would show simulation and JCV. Then I guess SG270 will have no JCV appear?

What I made JCV work in SG270 was D1340-60, make the checksum also.

Edited by - basf on 27 nov. 2010 14:09:36
Go to Top of Page
Page: of 53 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,03 seconds. Powered By: Snitz Forums 2000 Version 3.4.05