Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 1942




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Mio AIO Forums - www.mionav.com
 Mio Moov 330 - Fatal Application Error - gwes.exe
 New Topic  Reply/Répondre
 Printer Friendly
Author Previous Topic Topic Next Topic  

rizz

Netherlands
1 Posts

Posted - 07 sept. 2010 :  22:33:48  Show Profile  Reply with Quote
It’s really nice to see such a great support on this forum. I hope I will have some luck with it too.
It has been a while ago, but I will try to explain my issue with the Moov 330 as well as possible.

I was doing some research on my navigation (Mio Moov 330) and stumbled on the MioPocket 3.0.
I’ve successfully copied all the files to the SD-card and it all seemed to work perfectly. I’ve also install iGO 8 to experiment with another navigator.
But the week after, when I really had use the navigation, I got some strange frames through myMioMap 2008. It almost seemed like a second program was running on the background (maybe iGo8?). Changing settings in MioMap 2008 responded very slowly, and going back to the MioPocket mainscreen gave a strange view. This is when I decided to hard reset my Mio and from that moment I get the following warning:

Fatal Application Error
Application gwes.exe has performed an illegal operation and will be shut down. If the problem persists, contact the program vendor.
Program: gwes.exe
Exception: 0xC0000005
Address: 0023178

Sadly with error I was unable to connect the Mio to the PC anymore and I had to result to other solutions.
After some research I found the suggestion to reload the firmware:
http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=125646&whichpage=2

I follow the instructions on this page:
http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=127723&whichpage=1
Pin 9 on Moov 330 works like a charm, thanks srelioskoz and g_alin

Now this is where it gets a bit tricky. There are two firmware’s available for the Mio Moov 330.
I should use the “Cobia_410_64” and I found the following:
MOOV330_EU (ROM_V1.00.0019) http://www.4shared.com/file/189985580/6b5048ed/MOOV330_EU_ROM_V1000019.html
MOOV330_EU (ROM_V1.00.0028) http://www.4shared.com/file/195309548/19093226/MOOV330_EU_ROM_V1000028.html

Tip: I took me a while to find out that 2GB SD cards can’t be used ;)
Originally I think I had MOOV330_EU (ROM_V1.00.0019) (not sure anymore).
With this firmware I get the “Fatal Application Error” message.
With the other (MOOV330_EU (ROM_V1.00.0028)) it gets in USB mode (yes!).

The problem is sadly that it doesn’t go out of this mode. Even turning it on/off or hard reset, puts it in the same mode. The advantage is that I can make some changes in the file system.
If I understand correctly then gwes.exe is part of the WinCE system (not navigation)?
And maybe one of the other launched files could have failed?
http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=133419
What does the flash image actually contain? Part of the WinCE core?
I’m confused about the next step I should take…

Moov 330 + MioPocket 4.0

Ads


marcel_uk

1 Posts

Posted - 01 oct. 2010 :  09:22:37  Show Profile  Reply with Quote
HI. Does anyone know anything about the mio moov v505? is the TV version
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,38 seconds. Powered By: Snitz Forums 2000 Version 3.4.05