Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2212




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Mio AIO Forums - www.mionav.com
 MioPocket 4.0 (Unlock for GPS devices)
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 190

Sprako

7 Posts

Posted - 21 oct. 2010 :  08:53:39  Show Profile  Reply with Quote
I am about to get a PhotoNav Classic device.
It has Windows CE 5.0, so Miopocket is go.
And I have read that people install this software on this device.

I can not find a single tread about this, and yes, newbie here on this forum.

But which model should I select when I install since Photonav is not listed.

Miopocket Mini or Miopocket, it is said that mini version is safer.

Anyone here who knows?

j
Go to Top of Page

legion89

22 Posts

Posted - 21 oct. 2010 :  10:20:33  Show Profile  Reply with Quote
ok so what kind of information do u need? i've installed the desktop that unlock the nav, then miopocket 4
Go to Top of Page

Sprako

7 Posts

Posted - 21 oct. 2010 :  10:54:00  Show Profile  Reply with Quote
Great.
Reading the readme file, it says:
'4) Choose either 4A (Mio Digiwalker models), 4B (Mio Moov & Spirit models), 4C (Asian & Israeli Mios) or 4D (non-Mio brands) below... '

Photonav is not listed, so how did you do here?
Did you install mini or the full Miopocket.

I'm going to install on SD card not flash.

When installation is complete up and running, is photonav's software still available for usage?

j
Go to Top of Page

tripitaka

4 Posts

Posted - 21 oct. 2010 :  12:01:11  Show Profile  Reply with Quote
Anyone else had problems installing additional programs that you know do work on your device?

Using a different unlocking program I had managed to install a number of .cab programs on my device (only problem being they had to be reinstalled after every reset).

I then installed MioPocket 4.0, which I loved, and found I could not install .cab programs any more.

After searching this forum I tried an Osprey tip: copying the scripts and systems folders from the Mini edition. This initially worked and I could install the programs I wanted. But after a reset the installs were gone and now I can not install any .cab files.

E.g.: Files were "not installed succesfully"(when I use default directory); "there is not enough space in the selected directory" (when I use the 16GB SD card, which has plenty of space.

Another - possibly related - issue is that when I change any setting in Mio they are not accepted (if I close the settings and open them again they have reverted to the previous state).

Any assistance appreciated!
Go to Top of Page

bumbum

519 Posts

Posted - 21 oct. 2010 :  12:56:53  Show Profile  Reply with Quote
@tripitaka

as an alternative method for installing .cab files you can use MSCEInf available in Miopocket download Extras. Install it on your computer and analyze the cab file. Is it, as often, only an .exe file and some ink files, extract the exe (no need for ink) file and copy it to MioAutoRun\Programs.

If you want to use .cab installation on your device, you anyway should use MSCEInf first, to identify, if there are some registry entries, which you have to save after installation, because they are gone after Hardreset.

On your device click the cab file and Miopockets cab installer should pop up, you should then re- direct the installation to MioAutoRun\Programs as in most cases installation path is by default \Windows\Programs, which is in your RAM and you should try to waste valuable RAM. BTW that's most probably the reason, why you get the error message "there is not enough space in the selected directory" because Miopocket is reducing the available Program Memory to a minimum. If there is no other way and the program must be in Windows\Programs, you can free up Program Memory manualy in Control Panel\System, before installing cab file.

Falk F8, only used for real car Navigation, Miopocket Rel. 5? installed / Becker 7928 test device for car and writing desk, always newest Miopocket version / Medion 4435 only test device on writing desk, always newest Miopocket version / Often others
Go to Top of Page

John Dough

Andorra
397 Posts

Posted - 21 oct. 2010 :  13:45:34  Show Profile  Reply with Quote
@Osprey

A friend of mine asked me to put MP4 on his C320b so I prepared for a SD card install with original MP files but the 320 does not "see" MP on the card and nothing happens,the original soft was V3.3 and the rom is R37+3+9926+0703

As you have a 320 yourself I thought you may have experienced this before. Thanks

Mio V505TV CE 6 16gb microsd card MIO V735TV MP4 R68 16gb sdhccard /MIO C710 4gb sd card MP4 R68 Igo83tts Miomap V3.3ttsVexia 2 android
Go to Top of Page

John Dough

Andorra
397 Posts

Posted - 21 oct. 2010 :  14:08:56  Show Profile  Reply with Quote
quote:
Originally posted by Janne

John Dough
Good to hear that it works. Once found, the solution was very simple.
I can only say for igo with GJ6.18p_da that TMC works for me.
I think we've covered the other two and I don't use either of them.
By the way, don't you have a BT-setting in igo settings - Internal or external?
A question for you - when doing SD-free MP is fine but when doing SD-install
I get the "Cannot find xxx or one of it's components" after power off/on.
I'm on MP66 w/o CE5 folder.
Thanks much



@Janne

You are correct TMC does work ok at least the tuner is running anyway but what I should have asked you was about TTS (the brain is not what it was 50 years ago!) as I have tried lots of voice files without success.I do not have a BT setting in the menus either and I am using the standard skin as the others game me trouble booting so I deleted them.

I am using sd card install and don't have that error at all.

Mio V505TV CE 6 16gb microsd card MIO V735TV MP4 R68 16gb sdhccard /MIO C710 4gb sd card MP4 R68 Igo83tts Miomap V3.3ttsVexia 2 android
Go to Top of Page

Osprey

USA
2764 Posts

Posted - 21 oct. 2010 :  14:24:26  Show Profile  Visit Osprey's Homepage  Reply with Quote
Krieck,
First, try holding down your power button for up to 10 seconds to shut the device down. When you turn it back on (the same way), see if MioPocket installs. If not, then it's possible that some settings could still be on the system, yeah. Using a registry editor (such as MioAutoRun\Programs\Regedit.exe), delete the HKEY_LOCAL_MACHINE\Software\MioPocket key (folder). If none of this helps, then you may not have done something exactly the same as you did the first time that you installed it.

Sprako,
I think that you're fine with the full MioPocket. I see a couple of videos on YouTube of your device running MioPocket, so others have done it. To install it, I suggest first doing a web search to see how others have unlocked your device. If you can't find anything, then you'll need to do an SDfree installation. That works simply by replacing a file on your device that runs either at startup or when you choose something from the device's menu, like the navigation software. I can't tell you which file, since I don't know your device, but I'm sure that you can figure something out. Yes, from MioPocket, you can launch any software that you want, including the software that comes with the device.

legion89,
I need to understand what's going on. You're talking about a "desktop unlocker" that I don't understand. Why not just unlock your device with MioPocket? You should not have to unlock it with anything else first. Then, when you run MioPocket, does it display the "Installing MioPocket..." status screen and does the device reset? If yes, do you eventually see the MioPocket shell (with its icons and everything) before the USB window pops up?

tripitaka,
1. It sounds like you don't realize that you shouldn't install apps to the default folder. The default folder is \Program Files, but the \ drive has very little space and is wiped with each hard reset, creating all of the problems that you've experienced (with your previous unlock and with MioPocket). Whenever you install a .cab file, you need to choose No to the question about installing to the default folder and select a folder on your SD card, instead. I create a Program Files folder on my SD card and select that when I install .cab files. Your SD card will have plenty of space and will store your installed apps until you delete them. BTW, this is mentioned in section "4.3 Installing applications" of the Readme. You might want to take a look at that, since it may answer other questions that you have. Oh, and I suggest that you copy MioPocket's folders back and not use Mini's. All that you did there was give yourself a little more space to install apps that were just going to be erased from the system (since they were installed to the wrong place), anyways.
2. Are you talking about settings in MioPocket Settings (via the "MP Settings" icon) not being saved? If so, try again after copying MioPocket's folders back. If not, which settings are you talking about?

John Dough,
The Mio C320b is a special version of the C320 for certain markets, particularly Asia and the Middle East, I believe. Follow the "Asian & Israeli Mios" section of SD installation in the Readme. Try the instructions for Asian models, then the ones for Israeli models. If neither happen to work, then you may need to do an SDfree installation.

Mio C320 (US), R40 firmware, WinCE 5.0 Core, MioPocket 4.0 Release 68
Latest MioPocket: MioPocket 4.0 (Release 68) - Dec 6, 2010 & ReadMe

Edited by - Osprey on 21 oct. 2010 15:06:22
Go to Top of Page

Janne

Sweden
92 Posts

Posted - 21 oct. 2010 :  16:14:43  Show Profile  Reply with Quote
John Dough
I was referring to Gurjon skin for igo. Pretty good.
As for memory, I match the VAT whiskey's numbers.
If you haven't already there are TTS-discussions in
several different places where they also discuss
a lot of not so legit topics but you don't need to read that.
As for poweroff/on, could you upload your registry backup
created at MioPocket installation? That way I could compare
mine with yours. I'm running out of ideas on how to fix it.
Thanks

C710, Wince .Net 4.2 Core
ROM Version R37F.3.112.1201
Sandisk Ultra II 2GB

Edited by - Janne on 21 oct. 2010 17:26:17
Go to Top of Page

Krieck

7 Posts

Posted - 21 oct. 2010 :  21:19:25  Show Profile  Reply with Quote
Osprey,

I've wanted to start all over with my GPS by reinstalling it completely from the CD-Rom which came with the device. The software gave me an error message when trying to delete Mortscript.exe. I didn't succeed in deleting Mortscript.exe manually. It always came back, even when I renamed the directory in which Mortscript.exe is.

Do you know a way to delete Mortscript.exe from my GPS?
Go to Top of Page

ProCro

2 Posts

Posted - 21 oct. 2010 :  21:47:21  Show Profile  Reply with Quote
Hello,

I have also viamichlein x960 navigation and I'm stuck in unlocking it :p

I have copied Miaoautorun and Media folder and mortscript, mioautorun.exe and mioautorun.mscr to root of sd card. Then I renamed mioautorun.exe and mioautorun.mscr to installsd.exe and installsd.mscr. After that i have put my sd car to x960 but nothing happens. Where is my problem?
Thanks, and nice regards :)
Go to Top of Page

Po8pimp

43 Posts

Posted - 21 oct. 2010 :  22:05:15  Show Profile  Reply with Quote
Osprey,
Your work is just simply amazing. I had MioPocket 3.0 for the longest time until I installed this new version. I am using a Plenio VXA 3000 and it works great. The Plenio requires this to be loaded everytime from the SD card. In order for that is has to Unlock/Install each time I turn it on. Not an issue, however, I was wondering is there a way to add a loading screen instead of the standard install screen that shows "Please wait while MioPocket is installed." I was thinking you should create a loading screen with MioPocket logo on it that is more appealing. I am playing with things a bit right now and if I figure it out I will send you the scripts. Thanx again for all the hard work you have put into this program. It is simply amazing and has come such a long way.

Edited by - Po8pimp on 21 oct. 2010 22:12:04
Go to Top of Page

miolover

529 Posts

Posted - 22 oct. 2010 :  01:55:25  Show Profile  Reply with Quote
Osprey I have an idea for miopocket lite. U said this version won't run PPC programs installed for lack of dlls. Why don't u just make a version where you just put all those dlls automatically. In short this lite version is essentially installing missing dlls to make it a complete CE system. I think that's a mjuch better version of MP LITE
Go to Top of Page

Osprey

USA
2764 Posts

Posted - 22 oct. 2010 :  05:53:07  Show Profile  Visit Osprey's Homepage  Reply with Quote
Krieck,
MortScript.exe must still be running, so you need to kill the process before the file can be deleted. Use a task manager (such as MioAutoRun\Programs\iTaskMgr.exe) to kill the process.

ProCro,
I just did a quick web search and found that InstallSD.exe, InstallSD.mscr and MortScript.exe need to go in a folder named InstallSD.

Po8pimp,
Thanks. I just work with the scripting engine and there isn't a way to display an image. There's no doubt some other way to hack it, but it'd likely be static. I'm not sure that that would be an improvement, since it's helpful to the user to see the installation steps as they're occurring and know that installation hasn't hung, as well as where it's hung if that should happen. If you come up with something, I'll certainly take a look, but don't spend too much of your time, because I can't promise anything. BTW, you're welcome to send me an e-mail to share your idea or beta code to see what I think.

miolover,
I'm going to assume that you mean MioPocket Mini, since the "Lite" product is not from me. I stripped all but a few DLLs out of Mini to save space and simplify. If you put them back, then you double the size of Mini and make a soft reset necessary again. Users who want to install lots of apps should install the full MioPocket.

Mio C320 (US), R40 firmware, WinCE 5.0 Core, MioPocket 4.0 Release 68
Latest MioPocket: MioPocket 4.0 (Release 68) - Dec 6, 2010 & ReadMe

Edited by - Osprey on 22 oct. 2010 05:59:08
Go to Top of Page

ProCro

2 Posts

Posted - 22 oct. 2010 :  10:54:38  Show Profile  Reply with Quote
hmmm, i did as you told me to do but this did not solved my problems :(

i did get mioautorun screen runing and it installed, but it was interfering with old menu. Then i formated my sd card (backuped before) and copied only mioautorun folder and madia and created installsd folder. To that insatllsd folder i copied mioautorun.exe and .mscr and mortscript. Now i get only error: "procExists" requires toolhelp.dll on your device. Line 192 (\storagecard\installsd\installsd.mscr):.........

Help please :)
Go to Top of Page
Page: of 190 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,98 seconds. Powered By: Snitz Forums 2000 Version 3.4.05