Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2266




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Mio AIO Forums - www.mionav.com
 MioPocket 4.0 (Unlock for GPS devices)
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 190

bsweeny

USA
159 Posts

Posted - 05 sept. 2010 :  01:06:55  Show Profile  Reply with Quote
Osprey, I wonder if my system is still crippled? or if I did not install the flash fix properly, the installation and fixes you recommended are not very detailed on how to install properly... is there anyway you can help get me the files I need to completely unlock my unit? or "dumb down" the installation instructions? you nave been So helpful, you go above and beyond for us and not for personal gain but for others, so that they can experience the joy of having a amazing system not just mono programmed paper weight that tells you where you are! Thank you for all your time and effort. help if you can

Omnitech 16878 WinCe 4.2 Core, Tabs V1 Unlock Files With a Modified NK.Bin and Miopocket 4 R66 Unlock! :-D
Go to Top of Page

Sega dude

8 Posts

Posted - 05 sept. 2010 :  02:07:40  Show Profile  Reply with Quote
Osprey
I modifed the mshell.inf and changed MP3=\ResidentFlash\MShell\X3_Chirper\X3Player.exe to MP3=\Windows\explorer.exe as described here>>> http://www.gpspassion.com/FORUMSEN/topic.asp?TOPIC_ID=103534 This way I can run MioAutoRun.exe from there. It still starts the music app. I think I have to do a hard reset but im really scared it won't boot again. Do you think my gps will be bricked if I do a hard reset? Remember its a Nextar q4-06 NOT a Nextar W3G. If if does get bricked will there be any way to unbrick it?

Edited by - Sega dude on 05 sept. 2010 05:36:49
Go to Top of Page

Janne

Sweden
92 Posts

Posted - 05 sept. 2010 :  10:00:35  Show Profile  Reply with Quote
Osprey
I tried the Initialize.mscr from Megaupload. Testing twice with the same result.
1. Open CE commander, off/on, checking all directories incl. Storage card (all accessible), trying to close CE Commander - "cannot find ....."
2. Starting igo with external power, disconnect pwr, 10sec countdown, standby, pwr on, igo comes up, then when either trying to exit igo or use a menu function, "igo has performed an illegal op" and then "cannot find .....".
Seemingly there is nothing wrong with my hw or 4.2 as I can access everything, but MP has for some reason decided that my SD-card is unwanted?

C710, Wince .Net 4.2 Core
ROM Version R37F.3.112.1201
Sandisk Ultra II 2GB
Go to Top of Page

Cachi

Spain
5 Posts

Posted - 05 sept. 2010 :  12:06:48  Show Profile  Reply with Quote
quote:
Originally posted by NRT

quote:
Originally posted by Cachi

quote:
Originally posted by NRT
Does the mio 560 run SmartST_CE? and is there a file somewhere called ANWDOG.EXE


Yes it runs SmartST_CE, but i don´t know if is there ANWDOG.EXE, i don´t know where i have to find it.



Have a look and see if you have a directory called Program Files and inside that MioBT - ANWDOG.EXE should be there. Try mapping one of the icons in miopocket to run it (or use one of the file managers to run it)and let me know what happens.



NRT and Osprey, thanks for all but yesterday i find a program named Visual GPS that is easier to make it works and the bluetooth hands free conect with the phone too easy and i have installed the IGO and it works, thanks.
Go to Top of Page

Osprey

USA
2764 Posts

Posted - 05 sept. 2010 :  12:07:14  Show Profile  Visit Osprey's Homepage  Reply with Quote
k4955,
You could also try deleting or renaming MioAutoRun\System\CE5\repllog.exe and renaming repllog_original.exe to it.

bsweeny,
As I said before, your device is crippled. It always will be. You can give it crutches, but you can't cure it.

Sega_dude,
You may have to do a soft reset, but not a hard one. Why would it brick your device? All that you did was change the path for the MP3 player. BTW, why not set the path directly to MioAutoRun.exe, instead of explorer.exe, to save a step?

Janne,
iGO wouldn't be crashing if your system were fine. Anyways, since I don't know about that, let's turn to the other issue. Since we narrowed it to Initialize.mscr, you'll have to go through it (use the newest one that I just uploaded) and add # signs in front of lines to eliminate code from running and discover where the actual problem is. Don't add # signs until after the Call("Variables_Common") line, don't add them to lines that start with If, ElseIf, Else, EndIf, While or EndWhile or lines that are <something> = <something>, and stop adding them when you get to the first Sub line (Sub WaitForFile). If you get errors or unwanted behaviors, you'll have to figure out what you commented out that you shouldn't have and undo it. Hopefully, this isn't too over your head. It's something that I can't really do for you, so you'll have to do it, yourself, if you want to get further with this issue.

Mio C320 (US), R40 firmware, WinCE 5.0 Core, MioPocket 4.0 Release 68
Latest MioPocket: MioPocket 4.0 (Release 68) - Dec 6, 2010 & ReadMe

Edited by - Osprey on 05 sept. 2010 12:39:01
Go to Top of Page

bsweeny

USA
159 Posts

Posted - 05 sept. 2010 :  13:17:10  Show Profile  Reply with Quote
Osprey, harsh but probably true. it runs Miopocket well and I don't need flash to enjoy it Miopocket is amazing by itself!
thank you for your advise

Omnitech 16878 WinCe 4.2 Core, Tabs V1 Unlock Files With a Modified NK.Bin and Miopocket 4 R66 Unlock! :-D
Go to Top of Page

k4955

USA
114 Posts

Posted - 05 sept. 2010 :  15:05:16  Show Profile  Reply with Quote
@Osprey:

"Try disabling the "Launch animation" checkbox in the icons' settings. Let me know if that's the problem, please. If that isn't is, then you may want to re-format your card and re-copy MioPocket, since there might be some corrupt files." Unchecking the box "Launch animation" in the edit icons, renders the items not to respond.

I am referring to MP installation in Moov M401. It is SD free installation. There were 2 files Repllog.exe and repllog_original.exe. I deleted repllog.exe. It did not make any changes.


Mio C 520 USA R48-3-9937-1026 Mio Map V 3.3 July 5 2007 Jerry's Skin 20090315
Miopocket V4 R62 CorePlayer v1.3.6 build 7427 with YouTube
Mio C320, Garmin 885t, Moov M401

IPhone 4S Jailbroken-Tom Tom navigating me where I need to go whether current or Planned in Advance
Kindle Fire 6.2.2. Rooted with Burritto 3 & Modaco ROM. Google Maps showing my location and nearby places of Interest.

Edited by - k4955 on 05 sept. 2010 23:27:54
Go to Top of Page

Osprey

USA
2764 Posts

Posted - 05 sept. 2010 :  23:45:08  Show Profile  Visit Osprey's Homepage  Reply with Quote
bsweeny,
One more thing that you can try is to unzip the following files to MioAutoRun\Programs\Flash: FlashTest.zip

k4955,
Ok, in that case, I would try re-copying MioPocket to the flash drive. Also, you didn't answer me about whether ActiveSync has always crashed or if it's a new problem (and since when).

Mio C320 (US), R40 firmware, WinCE 5.0 Core, MioPocket 4.0 Release 68
Latest MioPocket: MioPocket 4.0 (Release 68) - Dec 6, 2010 & ReadMe

Edited by - Osprey on 06 sept. 2010 02:01:22
Go to Top of Page

wayway

Malaysia
5 Posts

Posted - 06 sept. 2010 :  03:57:09  Show Profile  Reply with Quote
Hi Osprey,

Instead of using Nextar method which worked fine for R59 in my device (but not for R62. I decided to try out the Wayteq method and it works!!! Except there is substantial lagging when running the GARMIN Mobile XT navigator. Not only routing is slow but also there is frequent lost of satellite signals. Any advice?

Rgds.


[quote]Originally posted by Osprey
wayway,
The only way that that might make sense is if your device is setup to periodically check the SD card for a MioAutoRun.exe and run it if it's found. If that's the case, the only thing that I can see it being is that your device doesn't like MortScript.exe (which gets run when the dummy MioAutoRun.exe does). You could try copying MioAutoRun.exe but not MortScript.exe to see. If so, you could try copying the MortScript.exe from R59, instead.

Go to Top of Page

bman

4 Posts

Posted - 06 sept. 2010 :  05:10:48  Show Profile  Reply with Quote
Osprey
I appreciate any help. I have a C320 that runs MP3 R59 perfectly. I just tried MP4 R62 and continue to get this error....

Couldn't create directory '\storage card\MioAutoRun|Backup'
Line 25 (\storage card\mioautorun.mscr): MkDir(Drive\"MioAutoRun\Back up")

I have reformated the SD card, ran fix flash and also tried to replaced the mioautorun.exe
MioC320 Miopocket 3 R59
Nothing seems to let me get past this error.
Go to Top of Page

bsweeny

USA
159 Posts

Posted - 06 sept. 2010 :  05:38:39  Show Profile  Reply with Quote
quote:
Originally posted by Osprey

bsweeny,
One more thing that you can try is to unzip the following files to MioAutoRun\Programs\Flash: FlashTest.zip



Osprey, I really appreciate your continued desire to help me, I did as you said and installed the files to the directory flash and then ran Miopocket and tried a flash game and still nothing just black screen to Miopocket desktop, trying to click flash does the same thing. out side of Miopocket clicking flash in the flash directory comes up with a missing dll library error and clicking on any of the flash games gives me a not a valid ce program run the program first then try again error. so I moved the aygshel3.dll that you provided in the flash test to system/ce4 and replaced the original aygshel3 with the new one and still nothing same errors! I just don't know what else to try, aggravating! I am so greatful for your help. Thank you

Omnitech 16878 WinCe 4.2 Core, Tabs V1 Unlock Files With a Modified NK.Bin and Miopocket 4 R66 Unlock! :-D
Go to Top of Page

jwoegerbauer

1865 Posts

Posted - 06 sept. 2010 :  06:43:26  Show Profile  Visit jwoegerbauer's Homepage  Reply with Quote
@Osprey,

FYI, the 5 .NET CF 3.5 related dlls and cgacutil.exe are doubly present: in System\CE4 and System\CE5. I think it's enough to have them only once present, namely in \System.
Go to Top of Page

gandalf_barbones

France
88 Posts

Posted - 06 sept. 2010 :  10:25:54  Show Profile  Visit gandalf_barbones's Homepage  Reply with Quote
quote:
Originally posted by Kris TM

Hello All =)
I have managed to stop the 'iPhonetoday.exe application error' when running Igo8 on an iPAQ 312 by downloading the iPhoneToday v1.5.4 for Pocket Navigation Devices from http://code.google.com/p/iphonetoday/ (didnt want to do a direct link to the file, go check out their site). What i did was unzip the downloaded file and replace the iPhoneToday.exe and .dll files in \MioPocket 4.0 Release 60\MioAutoRun\Skin\iPhoneToday directory with the downloaded .exe file. Should work for 31X series. Thanks heaps to the developers of MioPocket you have turned my simple device into an outstanding product. YOU ROCK !!!!

Edited to say I also replaced the .dll files.



What issues did you solve by doing this? only a problem with Igo8 or also some other errors?

What are the differences between IphoneToday WM edition and PND edition? i search google but i couldn't find precise information about this.

Osprey, what release of Iphonetoday is included in Miopocket (PND or WM)? Wouldn't it be convenient to upgrade to 1.5.4 PND ed if not done yet?

Thx

HP Ipaq 314 + Miopocket 4 (R64) with NoniGPSplot registered FR

Edited by - gandalf_barbones on 06 sept. 2010 11:30:21
Go to Top of Page

k4955

USA
114 Posts

Posted - 06 sept. 2010 :  15:15:13  Show Profile  Reply with Quote
@Osprey:
"you didn't answer me about whether ActiveSync has always crashed or if it's a new problem (and since when)"-Active Sync never worked from the start of installing MP in Moov M401. When I select Active Sync mode the system freezes after the countdown. The only option I have Moov Mode.
Is there any suggestion to view MP settings? If I click on the icon a blank screen appears and by touching the screen I get the menu back.
In my MP installation screen I had chosen "No Time out" and "default installation". How can I change that ?

Mio C 520 USA R48-3-9937-1026 Mio Map V 3.3 July 5 2007 Jerry's Skin 20090315
Miopocket V4 R62 CorePlayer v1.3.6 build 7427 with YouTube
Mio C320, Garmin 885t, Moov M401

IPhone 4S Jailbroken-Tom Tom navigating me where I need to go whether current or Planned in Advance
Kindle Fire 6.2.2. Rooted with Burritto 3 & Modaco ROM. Google Maps showing my location and nearby places of Interest.
Go to Top of Page

Sega dude

8 Posts

Posted - 06 sept. 2010 :  16:19:04  Show Profile  Reply with Quote
Osprey:
I decided to go with the explorer method to get a feel for Windows CE before I install miopocket. After connecting to Windows Mobile Device Center, I noticed that the drive where Windows is installed is only 4mb and I'm not sure if it would be enough space for miopocket. Also when installing programs with Windows Mobile Device Center, I get an option of disks and I don't know which to pick. See the pic below. Which should I pick?


Go to Top of Page
Page: of 190 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,67 seconds. Powered By: Snitz Forums 2000 Version 3.4.05