Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2212




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Mio AIO Forums - www.mionav.com
 MioPocket 4.0 (Unlock for GPS devices)
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 190

rickgtx

USA
257 Posts

Posted - 30 août 2010 :  23:24:01  Show Profile  Reply with Quote
Hi I have a Nokia 500 WinCE 5.0 no .NET, Just started to try MioPocket 4.0 last one I had was 3.0 v49. I have the SDMMC2 problem as describe on page 97 on the MioPocket 3.0 thread. Changing MioPocket.ini or MioPocket.Defaults.ini MyDocuments=\MyFlashDisk\Documents does not work. Additionally, the FixPaths script does not change all the "Storage Card" path to "SDMMC". No *.lnk were changed. Where should I look to change the startup so the SDMMC folder is not created.

One more question, I have to modify MioAutoRun.mscr and check for \Windows\Programs\Nokia instead of the reg entry "Software\MioPocket" to set MioPocketInstalled since the reg entry persists on a hard reset and the \Windows don't. Is there a better way?

Update: Found reg entry Application Data=\SDMMC\Application Data is being created in the shell folders by Unlock.mscr

Edited by - rickgtx on 31 août 2010 13:05:17
Go to Top of Page

PhillysMstWantd

United Kingdom
1 Posts

Posted - 31 août 2010 :  00:20:20  Show Profile  Reply with Quote
I have a Navigon 2110 max and I uninstalled MioPocket 4. My device no longer lets me turn it off from the power button. Now here is the kicker...I deleted the backups by accident, so now I can't turn off my Navigon. Is there a way to fix this. I uninstalled MioPocket for the same reason. The shutdown would not work. If I can get the shutdown to work I will reinstall the program. Osprey can you help me??
Go to Top of Page

mitch04

29 Posts

Posted - 31 août 2010 :  05:47:24  Show Profile  Reply with Quote
Can anyone please tell me if anyone running navigon miopocket? Is it running well can you run all the apps because I cant run anything
4350MAX I have
Thanks
Go to Top of Page

bsweeny

USA
159 Posts

Posted - 31 août 2010 :  06:32:26  Show Profile  Reply with Quote
quote:
Originally posted by jwoegerbauer

quote:
Originally posted by bsweeny

...
where did you download the Iphonetoday update??? can I have a link? thank you


http://iphonetoday.googlecode.com/files/iPhoneToday-1.5.4-pnd.zip




Jwoegerbauer,

thank you I will try it tomorrow!
ps
what's the name mean? interesting

Omnitech 16878 WinCe 4.2 Core, Tabs V1 Unlock Files With a Modified NK.Bin and Miopocket 4 R66 Unlock! :-D
Go to Top of Page

bsweeny

USA
159 Posts

Posted - 31 août 2010 :  06:38:19  Show Profile  Reply with Quote
Osprey, thank you for the information I wanted to let you know that the problems I was having with some of the programs not working, eg. can't find ...exe, I used some advise you gave another member about editing the shortcut path and disabling launch graphics and it worked I just have to point to the correct file and wammo works like a charm!
why did you not suggest this to me?
anyway thank you for your help

Omnitech 16878 WinCe 4.2 Core, Tabs V1 Unlock Files With a Modified NK.Bin and Miopocket 4 R66 Unlock! :-D
Go to Top of Page

Janne

Sweden
92 Posts

Posted - 31 août 2010 :  09:54:59  Show Profile  Reply with Quote
Osprey
I did a SD-free installation, and by doing so I got rid of the power-issue (would still remain for SD-install though). My nav-apps work with no problems so does everything else that I've tried. The only thing remaining is the inability to get the SIP keyboards to work.

C710, Wince .Net 4.2 Core
ROM Version R37F.3.112.1201
Sandisk Ultra II 2GB
Go to Top of Page

aiolos

26 Posts

Posted - 31 août 2010 :  13:25:56  Show Profile  Reply with Quote
@PhillysMstWantd
if you do a hard reset your device will go back to factory settings and it will close properly.
For a solution, look at what I did in the previous page.

Navigon 8110, 480x272
WinCE 5.0, SIRF Star III
CPU 533MHz, RAM 128 MB
Go to Top of Page

niva2010

2 Posts

Posted - 31 août 2010 :  13:31:22  Show Profile  Reply with Quote
quote:
Originally posted by Osprey

[Reserved for future use]

Hi Osprey, I got a message from my antivirus software when downloaded the latest version of Miopocket. Has some reported the same issue?
Tks,
Go to Top of Page

dexex

United Kingdom
13 Posts

Posted - 31 août 2010 :  18:52:29  Show Profile  Reply with Quote
quote:
Originally posted by mitch04

Can anyone please tell me if anyone running navigon miopocket? Is it running well can you run all the apps because I cant run anything
4350MAX I have
Thanks



Not all the apps are running... actually, most of them are not running. Depends what you need...

@niva2010
Nothing wrong with the archive... false positives.

Navigon 4350/6310 | CE 6.0 | Navigon 7.4.6 | iGO Primo | MioPocket 4.0 R61
Go to Top of Page

niva2010

2 Posts

Posted - 31 août 2010 :  18:57:00  Show Profile  Reply with Quote
quote:
Originally posted by OlandeseVolante

Hello,
I have some trouble to get MioPocket 4.0 to work on Mio 268.
In the meantime, on this post I'll put all my testing results.

R61 - Installation script doesn't even start. I also tried to use R60 MortScript.exe instead of R61, in this case MortScript starts, I select "Run MioPocket" and press OK, but it exit
R60 - Installation run correctly, then i reboot the device, and MioPocket starts. But I can't run any program: when I try, I see a black screen for some second then back to the MioPocket interface.
R59 - I'm trying by now. Ok it works, but I'd like to have the touch scroll interface of MioPocket 4.0!

Someone can help me? Thanks


WARNING:

In addition, I found some viruses in MioPocket installation archives!

TR/Spy.76800.45 - MioPocket 4.0 Release 61\MioAutoRun\System\CE5\ceplayer.exe
TR/Gendal.184320.CB - MioPocket 2.0 Release 43\MioAutoRun\Skin\GSThemes\showmio.exe

Be aware!




Hi OlandeseVolante,

I also found the virus TR/SPY.76800.45. Have you removed the infected file and replaced by a new one? If so, can you send me the link?

Tks,

Niva2010
Go to Top of Page

bumbum

519 Posts

Posted - 31 août 2010 :  19:43:36  Show Profile  Reply with Quote
@OlandeseVolante / niva2010

as often stated: There is no virus! Please read the previous pages.

Falk F8, only used for real car Navigation, Miopocket Rel. 5? installed / Becker 7928 test device for car and writing desk, always newest Miopocket version / Medion 4435 only test device on writing desk, always newest Miopocket version / Often others
Go to Top of Page

Osprey

USA
2764 Posts

Posted - 31 août 2010 :  23:03:51  Show Profile  Visit Osprey's Homepage  Reply with Quote
Big Burgo,
It's up to your nav apps to "discover" GPS, but something in MioPocket might be interfering with that. The most likely thing is the GPS time synchronization. Go into MioPocket Settings and disable that, then soft reset and see if your nav app can connect.

Cachi,
Have you tried playing with MioPocket's Bluetooth menu (via the "Bluetooth" icon on the Settings page)?

bumbum,
Yeah, I'm aware and fixed it a week ago (for R63). Thanks.

John Dough,
Bluetooth and TMC on Moovs are turned on when MioMap 2008 is run. That makes it somewhat problematic to use in other nav apps. As I mentioned to Cachi, the Bluetooth menu on the Settings page might enable Bluetooth. Another possibly is to run AppStartupSec.exe, wait a few seconds for it to turn on BT and TMC, then kill it; however, that ought to already be happening when MioPocket starts up, for brightening the backlight. It's worth testing, though. Create a .mscr file and put in it...

Run("\My Flash Disk\Program Files\SmartST_CE\SmartST_CE.exe")
Sleep(4000)
Kill("SmartST_CE.exe")

...run it, wait at least 5 seconds, then run the nav app that you're trying to enable the features in. If that doesn't work, try modifying the script to...

Run("\My Flash Disk\Program Files\MioMap\MioMap.exe")
Sleep(4000)
Kill("MioMap.exe")

...and, if that doesn't work, to...

Run("\My Flash Disk\Program Files\Navman\AppStartupSec.exe")
Sleep(4000)
Kill("AppStartupSec.exe")
Kill("MioMap.exe")

...and, finally...

Run("\My Flash Disk\Program Files\Navman\AppStartupPri.exe")
Sleep(4000)
Kill("AppStartupPri.exe")
Kill("MioMap.exe")

Yes, basically, I have no idea which is responsible, since I've never used a Moov, so you need to do the testing.

rickgtx,
1. Great sleuthing! That must be it. I added Application Data redirection in R61 and it's likely causing the same issue for you that My Documents redirection did. I've altered Unlock.mscr so that that folder is placed on the same drive as My Documents. Let me know if this fixes is: Unlock.mscr
2. Yeah, as I just mentioned to bumbum, I've fixed it and it'll be in R63.

PhillysMstWantd,
As aiolos said, a hard reset to fix that. Even if the power button doesn't work for standby, it should still respond to pressing and holding it for up to 10 seconds. If that turns the device off, repeat to turn it back on and you should be back to normal. If you can't get that to work, you may have to just leave the device on until it shuts off by itself, then charge it up and press and hold to turn it back on.

Janne,
1. Are you going to continue trying to get SD installation working or are you happy with SDfree and don't care about the power issue anymore? If you still want to test, you can try copying R59's PowerOff.mscr to R62. If that doesn't help, copy every script from R59's Scripts folder to R62 with the exception of Initialize.mscr and Unlock.mscr.
2. Try double-clicking on MioAutoRun\Registry\Keyboard.reg and soft resetting. My only idea is that those settings aren't getting imported. You could also check the settings in that file against the registry to make sure that they were set.

Everyone,
As mentioned, you can safely ignore all virus messages. They are mistakes. R63 will mention this during the installation instructions so that, hopefully, more people aren't concerned.

Mio C320 (US), R40 firmware, WinCE 5.0 Core, MioPocket 4.0 Release 68
Latest MioPocket: MioPocket 4.0 (Release 68) - Dec 6, 2010 & ReadMe
Go to Top of Page

bsweeny

USA
159 Posts

Posted - 01 sept. 2010 :  02:23:17  Show Profile  Reply with Quote
when is r63 coming?

Omnitech 16878 WinCe 4.2 Core, Tabs V1 Unlock Files With a Modified NK.Bin and Miopocket 4 R66 Unlock! :-D

Edited by - bsweeny on 01 sept. 2010 02:24:13
Go to Top of Page

Big Burgo

Australia
7 Posts

Posted - 01 sept. 2010 :  03:16:10  Show Profile  Reply with Quote
Osprey, thanks for the reply. I turned off automatic time sync in MioPocket options but IGO 8 still fails to connect to the GPS.
If I go into "GPS Utilities" that came with MioPocket and do a GPS port scan, a window comes up saying "GPS not found".
When I replace the SD card with my original one and go into IGO settings for the GPS, it finds the GPS at Port 1, Baud 38400.
Any other possibilities as to why it won't work with MioPocket? I really love the Program!!!
Regards, Dave

Laser Navig8r L-43
Samsung ARM920T-S3C244A
64 MB Ram
WinCe 5.00
MioPocket 4.0 V62
Kingston 2G SDMMC
Go to Top of Page

Osprey

USA
2764 Posts

Posted - 01 sept. 2010 :  03:49:01  Show Profile  Visit Osprey's Homepage  Reply with Quote
Big_Burgo,
Are you sure about your device coming with iGO 8? A quick web search suggests that Laser uses their own navigation software, not iGO, and your particular model pre-dates iGO 8, anyways. I just want to make sure that you're running exactly the same thing in MioPocket that you are out of it because, if you're running Laser (or iGO 2006 or anything else) out of MioPocket and iGO 8 in MioPocket, then it doesn't necessarily mean that MioPocket is the problem. iGO8 can be picky and sometimes requires you to add the port settings to sys.txt (any web search will show you what you need to add).

Mio C320 (US), R40 firmware, WinCE 5.0 Core, MioPocket 4.0 Release 68
Latest MioPocket: MioPocket 4.0 (Release 68) - Dec 6, 2010 & ReadMe
Go to Top of Page
Page: of 190 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,84 seconds. Powered By: Snitz Forums 2000 Version 3.4.05