Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2251




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Mio AIO Forums - www.mionav.com
 MioPocket 4.0 (Unlock for GPS devices)
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 190

blondemale35

10 Posts

Posted - 11 août 2010 :  05:37:31  Show Profile  Reply with Quote
Finally got it starting to install but then it comes up with sub setminibar not found.
any Help would be great
Regards Greg
Go to Top of Page

Osprey

USA
2764 Posts

Posted - 11 août 2010 :  05:56:24  Show Profile  Visit Osprey's Homepage  Reply with Quote
bsweeny,
Try copying the MortScript.exe from R59 over the one in the same folder as MioAutoRun.exe and see if that gets things to install.

macrane,
I would sure hope that it works on your C320, since that's what I have :). If even you were having problems, I think that my head would explode, heh.

SoIndyLlama,
Does Flash work from its icon on the Media page? Regardless, one thing to try on that or one of the games icons is to disable the launch animation (press and hold on the icon, choose Edit Icon, disable the checkbox at the bottom).

rauva,
1. That's a lot of problems, which is strange, since you have a CE5 device. A lot seem to do with black screens, though, which is due to the new shell. On the icons for each of those apps, try disabling the launch animation (press and hold on the icon, choose Edit Icon, disable the checkbox at the bottom).
2. I read on an "unlocking the Magellan" thread here at gpspassion.com that the "Mio Moov 500, CE 5.0, 480x272" definition works for the 1470.

DUCMY,
Ok. Thanks.

mitch04,
I'm not sure what to say, since I didn't get answers to my two questions :)

attila65,
That should've been fixed with the new MioAutoRun\Skin\iPhoneToday\iPhoneToday.exe in R61. You didn't try to copy the MioAutoRun folder while the shell was running (which would've prevented you from updating to the new iPhoneToday.exe), did you? Even if you're sure, I'd try again. After that, make sure that the version that you have is dated Aug 6th.

John Dough,
You can set MioPocket's icons to run apps whereever you have it. Whether every nav app likes being run everywhere is a different issue.

yanq,
1. You can't "permanently" hide the taskbar, but you can hide it at will. MioPocket does that when it starts up. It's one of the last commands in StartupPrograms.mscr. Why that's not working for you, I don't know. Perhaps an app that your device launches on startup enables the taskbar after MioPocket loads. You could try adding something like a Sleep(10000) before the line that hides the taskbar... though MioPocket's shell ought to hide the taskbar regardless, so I still don't understand why you're seeing it.
2. Press and hold an icon, choose Copy Icon, then change pages, press and hold on the icon where you want the copy to be and choose Copy Here.

aiolos,
FYI, only a few of the icons are actually icons from the iPhone, if that happens to be what you mean. About half are from an icon set called iReflect (iPhone-inspired, yes, but not from the iPhone... and prettier, IMO) and the other half are my creations, using Windows and free icons and the iReflect template (i.e. background and gloss overlay). So, they haven't really been "overused," unless you just mean that the style has been overused, which is legitimate. The problem there is that it's very important, IMO, to have icons that look alike, so I couldn't just grab icons from different icon sets, even ones with similar styles. Finding the iReflect set was a huge relief because I found in it icons suitable for half of MioPocket's icons and it came with the template for me to make the other half. Its style probably wouldn't be my first choice, either, but it was the best option from a practical standpoint. I wasn't in love with it in the first place, either, but you get used to it.

bumbum,
1. This is the first that I've heard of "Koule." If it was brought up earlier, I missed it.
2. Odd. I'm guessing that it's another MortScript bug.
3. There's not much that I can do when I can't duplicate the .NET CF issue. At this point, having run out of ideas, I'm hoping that one of you with the problem fixes it.
4. Other icons isn't really practical, for the reasons that I mention to aiolos just above. I've thought about adding a "big icons" preset, but there are a few issues there. Either way, at some point, users need to realize that they change everything (including making icons bigger), already, via the Skin Options icon.
5. Nope, no idea.
6. Thanks; I'm glad that you guys like the MiniBar design. I'm pretty happy with it, myself, and wish that I'd thought of it a lot earlier. It's not so hard to scroll if you tap and hold on the slider part of the scrollbar and slide it to the bottom, then tap anywhere on the scrollbar to un-hide it from behind the MiniBar again. Yes, you can make it close on double-click (by setting one of the lines near the top of MioAutoRun\Skin\MiniBar\Skins\Default\MiniBar.ini to "yes"), but it still launches the icon that you selected, which probably isn't what you want. I would suggest either using the "Hide MiniBar 20s" or "Toggle MiniBar" options on the MiniMenu or creating your own script for Total Commander that kills the MiniBar on load, then re-runs it on exist. You can do that easily by copying and slightly editing TaskManager.mscr.

Mio C320 (US), R40 firmware, WinCE 5.0 Core, MioPocket 4.0 Release 68
Latest MioPocket: MioPocket 4.0 (Release 68) - Dec 6, 2010 & ReadMe

Edited by - Osprey on 11 août 2010 09:43:11
Go to Top of Page

jackass5

9 Posts

Posted - 11 août 2010 :  06:01:15  Show Profile  Reply with Quote
Hi Osprey,
I change the FreeDiskSpace +2000 to +3000 and nothing!! Also I try +6000 and nothing the same errors. But erasing the lines that I previously describe to you in the Unlock,mscr It can finish the setup. Now I repair the loop in the loading... But I have similar problems as rauva.

Media player: Have a lot of errors when it first start up, something like ._AAC plugin is not compatible with current player version. Please update! And I need to press OK for the error dissapear and appear another and another, each one with a different number of plugin.

(game)Duck Hunt: Display black and return to the menu of miopocket.
The same with pong, fruity, manjong.

Flash Player: Same as games

Magellan 1200 w/ MioPocket 4.0 R61
Go to Top of Page

blondemale35

10 Posts

Posted - 11 août 2010 :  06:29:52  Show Profile  Reply with Quote
Hi Osprey
Finally got it starting to install but then it comes up with sub setminibar not found.
any Help would be great
Regards Greg
Go to Top of Page

jwoegerbauer

1864 Posts

Posted - 11 août 2010 :  11:18:20  Show Profile  Visit jwoegerbauer's Homepage  Reply with Quote
quote:
Originally posted by bumbum

...

@jwoegerbauer
do I think too easy, or could it be, that depending on your given information, the CE6 problem could easily be solved with a full functionall coredll.dll possibly available from platformbuilder, renamed in coredl2.dll and programs patched?
...


Well, it wouldn't hurt to TRY, but I believe it makes no sense at all: if you integrate only CE 6.0 "coredll.dll" (renamed to coredl6.dll or anything else) won't work in any case because the new (6.0 derived) coredll.dll among other things looks for device , filesys and gwes DLLs that in CE 5.0 are executables!!! An understandable article "Differences between Windows CE 5.0 and Windows CE 6.0" you find here.

Perhaps Tronik can answer your (our) question in detail, because he is the CE pope!

BTW: One might contact Mirko Schenk alias "Mort" whether he is willing to put source code of Mortscript-interpreter into the public domain, thus it can be re-written/re-compiled to be errorfree in CE 6: Mirko Schenk, D 70734 Fellbach [Phone: +49 711 5 91 06 28] - no private e-mail address available.

EDIT:
@Osprey, @Tronik,

if you are interested in, I'll try to get contact with "Mort", who is a german citizen as me. Please let me know it.

Edited by - jwoegerbauer on 12 août 2010 20:18:14
Go to Top of Page

John Dough

Andorra
397 Posts

Posted - 11 août 2010 :  12:33:41  Show Profile  Reply with Quote
NRT asked :Have you ever had iGO running?
Is there a data.zip file in your iGO directory?
[/quote]

Yes the data zip is there and it was running on a PDA no problem ,the path is to the Igo8 .exe too but still the error with miopocket.

Mio V505TV CE 6 16gb microsd card MIO V735TV MP4 R68 16gb sdhccard /MIO C710 4gb sd card MP4 R68 Igo83tts Miomap V3.3ttsVexia 2 android

Edited by - John Dough on 11 août 2010 12:35:30
Go to Top of Page

NRT

Australia
51 Posts

Posted - 11 août 2010 :  12:50:46  Show Profile  Reply with Quote
quote:
Originally posted by John Dough

NRT asked :Have you ever had iGO running?
Is there a data.zip file in your iGO directory?



Yes the data zip is there and it was running on a PDA no problem ,the path is to the Igo8 .exe too but still the error with miopocket.
[/quote]

It's not a miopocket problem. What do you have in your sys.txt
Try deleting the save file and also the contents of the sys.txt and see what happens.

Navman S50 & MioMoov 300 running iGO, Primo & TomTom
Go to Top of Page

SoIndyLlama

11 Posts

Posted - 11 août 2010 :  14:49:51  Show Profile  Reply with Quote
Osprey,

No, flash does not work from the media folder, and the animations caused no reaction. Through explorer, I went directly to swf.exe and it also did not run, giving me the error: "Cannot find 'swFlash32' (or one of its components)..." Looks like it didn't install, but I don't know why.

I'll try moving the same file from R60 or R59 and report back. Otherwise, is there a place I can download it? Thanks for the help!
Go to Top of Page

SoIndyLlama

11 Posts

Posted - 11 août 2010 :  15:08:24  Show Profile  Reply with Quote
No luck with either build. Any other suggestions?

Thanks!
Go to Top of Page

aiolos

26 Posts

Posted - 11 août 2010 :  16:08:49  Show Profile  Reply with Quote
I just meant the iphone-look icons have been overused not the particular icons you're using. And I agree about the need for a uniform look. It gives the interface profesisonal polish.

Navigon 8110, 480x272
WinCE 5.0, SIRF Star III
CPU 533MHz, RAM 128 MB
Go to Top of Page

rauva

15 Posts

Posted - 11 août 2010 :  16:46:24  Show Profile  Reply with Quote
1) you got it that solve the prob
2) tankx i will set for that

i read up more for my USB porb and i see " http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=132643&whichpage=1 " topic {2:} USB Connection Fixed:
and i redo it

1) USB mode is set to ActiveSync under the (Settings) tab (USB Mode)icon
2) Clic on a blank spot. This open the Icon Manager.
3) clic on execute (Change Path) and press OK
4) An explorer window open.
5) Highlight the (Windows) folder and look for "USBScreen.exe" select this and press OK
7) The Icon Manager screen should pop back up.
8) Change the icon and text to whatever you want.
9) Now you have a hot key to start the ActiveSync.
10) Now click the icon to start ActiveSync
11) after i plug my USB cable

Microsoft Activesync popup and start but give me a syncho error, in the same time miopocket pup up to and show me a "hide or cancel" connection question option but i can't make my chose cuz the pup up screen rest 1 sec then after miopocket restart otomaticly, so windows can't found it cuz my GPS reboot. i loop and loop, If i was able to clic on the "hide" button it ok (if i clic cancel i loose the connection). i can NOW use miopocket in windows, windows see them in my computer, my mobile device (verry cool!) The syncro don't work but i can "explore" my gps and i can copy/del all the file i want. I can now allso use the "ASRDisp" aplication now! (great!) When i start it a got a pup up " The os or Cpu of this device is unknown to this application" i clik ok and i'm in!

tankx for all the time you give up on my USB trouble again!

Xp Sp3, Magellan 1470 v1.12, Miopocket 4 r64, Windows CE 5, SD install
Go to Top of Page

colsub

Italy
18 Posts

Posted - 11 août 2010 :  17:30:37  Show Profile  Reply with Quote
I have installed this unlock in my H610, but when I clic on the icon nothing start!
Help me please
Go to Top of Page

bsweeny

USA
159 Posts

Posted - 11 août 2010 :  21:04:39  Show Profile  Reply with Quote
Osprey, it still does not install :-(
@im going to reinstall R59 it works well? well not really most of the apps dont work?

1. in R59 how do I get designater to work when I press the icon?

2. also do you think R60 will work on my system?

3. is there going to be R62 soon to fix R61 ?
Thank You Osprey

Omnitech 16878 WinCe 4.2 Core, Tabs V1 Unlock Files With a Modified NK.Bin and Miopocket 4 R66 Unlock! :-D

Edited by - bsweeny on 11 août 2010 21:15:35
Go to Top of Page

aiolos

26 Posts

Posted - 12 août 2010 :  03:55:39  Show Profile  Reply with Quote
I tried the alternative icons and they're pretty good with alpha blending. Scrolling isn't prefect but it's not terrible either on my navigon. So if you have some time it would be nice if you finished the old-style icons, just as an alternative. For the time being I'm staying with the default as the alternatives are not complete.

Also noticed some bugs, but I'll have to read the 19 previous pages first to see if a solution has already been mentioned. All I can say is that despite some annoyances, this is the most feature packed unlock out there.

Navigon 8110, 480x272
WinCE 5.0, SIRF Star III
CPU 533MHz, RAM 128 MB
Go to Top of Page

t50

17 Posts

Posted - 12 août 2010 :  07:13:28  Show Profile  Reply with Quote
@NRT,

I still have problem with my Mio Moov 300. My brother took it oversea and install other map software. I can't launch MioMap directly from my GPS. It keep pointing to that map. I tried to look for the path or .ini files, but can't find it.
I can only launch Miomap through MioPocket Version 59. I can't launch it on Version 41 (as mentioned on my previous post).
Can you send a copy of your original program files from your Mio Moov 300?
I have tried to restore from Miomore Software, update with latest Miomap from my original DVD, but still not help.
Thanks in advance.
T50

Mio Moov 300, Mio Map 2009AU, MioPocket V4, R61
Go to Top of Page
Page: of 190 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,05 seconds. Powered By: Snitz Forums 2000 Version 3.4.05