Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2317




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Mio AIO Forums - www.mionav.com
 MioPocket 4.0 (Unlock for GPS devices)
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 190

ibaker

Australia
4 Posts

Posted - 13 juin 2011 :  07:57:31  Show Profile  Visit ibaker's Homepage  Reply with Quote
quote:
Originally posted by jwoegerbauer

@ibaker,
You installed MioPocket, i.e. transformed you car navigator into a Windows PC simulation. As with any Windows PC it's never a good idea to power it off by means of the power button. You always should gracefully end a Windows session using the power options menu, this because some background tasks are still performed before device powers off. MioPocket of course also offers this feature. As already stated some posts earlier, you simply tap the "X"-button in the upper right corner of the screen as often as the power options menu is presented, you then select an option of your choice of. Another way is to force MioPocket to run PowerButton.exe (i.e. configure MioPocket accordingly), herewith not forgetting to setup the included PowerButton.exe (located in folder MioAutoRun\Programs\TroNik) properly. Yeah, some things must be done by yourself, because MioPocket isn't an ordinary everyday application.


Thanks Mate but I can't get the PowerButtonTest.exe to work on my Chinese YF GPS to ascertain what number to catch for the power button (I haven't turned the power button off in the MioPocket settings).

However I get a 3308 number displayed when I press the Shutdown icon as listed below

As it stands now the unit can't be completely shut off at all by disabling the default menu that came with the unit.

With the old default menu I could:
1. Turn unit on with power button
2. Unit picture appears
3. Default menu appears
4. Press power button to off
5. Screen appears with Off - Standby - Cancel

Now with the registry edited to stop YFLoader6.exe from loading (renamed it to YFLoader6.exe.old) I get:
1. Power button puts unit into standby (black screen)
2. Power button resumes from standby (MioPocket Menu showing immediately)

OR

By selecting the X in the top right corner
1. Select Shutdown (off, lose settings, no drain)
2. Screen showing Shutdown - Restart - Home - Minibar
3. Press Shutdown
4. Unit seems to turn off
5. Press power button
6. Screen shows slider with time and battery
7. Use the slider and Shutdown - Restart - Home - Minibar screen shows again
8. Press Home and MioPocket menu is showing on the page that I left it at

The problem is the unit only gets used say once a week for short periods so the battery drain is killing it whilst it is in standby

Your help is greatly appreciated

Regards
Ian
Go to Top of Page

RWaller

3 Posts

Posted - 14 juin 2011 :  14:30:49  Show Profile  Reply with Quote
Dear Sirs,

I installed MioPocked 4.0 (68 release) yesterday night on Foston FS-700DT. It worked almost fine.

I turned on today morning, and it showed only "loading...". Then it turned off itself after many seconds. It doesn't show anything after that any more. I still can use USB in order to Access SD memory.

I read carefully the “MioPocket Readme.html” in order to fix it, specially 5.15 (After installation, my device is unusable!) item. Nothing works.

How can I uninstall MioPocket? Note: I only can use USB, nothing is showed on Foston.

Thank a lot :)
Go to Top of Page

jwoegerbauer

1865 Posts

Posted - 14 juin 2011 :  16:26:52  Show Profile  Visit jwoegerbauer's Homepage  Reply with Quote
@RWaller,

1) You are one of those people that live the other hard, will say your contribution isn't very constructive, I had to search the internet - what took me some time - to get an idea what your device is. I found a description here, but it's not answered what your device's OS is.
2) Try to hard-reset your device, i.e. reset your device to factory-defaults state. Consult the user-manual or ask the vendor, if you can't find out how to do so.
3) Can you establish an ActiveSync connection, i.e. can you see your device in the PC? If system OS is WincE 6, its registry probably is hive-based. Did you make a backup of your device before installing MioPocket?



@ibaker,

I'm suprised because my knowledge is that WinCE Operating System doesn't support to shutdown device, as this is possible with Windows XP / Vista / 7, this is OEM behavior. I think, if you do a Google-search "WinCE shutdown" you'll get no other answer. Are you really sure your device has true "shutdown" capability?

Go to Top of Page

RWaller

3 Posts

Posted - 14 juin 2011 :  17:03:10  Show Profile  Reply with Quote
@jwoegerbauer, thanks for your help.

> 1) I found a description here, but it's not answered what your device's OS is.

WinCE version is 5.xx. I can't check this from device.

> 2) Try to hard-reset your device, i.e. reset your device to factory-defaults state. Consult the user-manual or ask the vendor, if you can't find out how to do so.

Good idea. I'll try do that.

> 3) Can you establish an ActiveSync connection, i.e. can you see your device in the PC?

Yes, but I can read only SD memory, even when I remove that from device.

> Did you make a backup of your device before installing MioPocket?

I did for SD memory. I can't access flash memory from PC.
Go to Top of Page

danmarius7

Romania
2 Posts

Posted - 14 juin 2011 :  17:59:32  Show Profile  Visit danmarius7's Homepage  Reply with Quote
I have a NorthCross ES515 with 4 Mb, after the instalation, it wouldn't restart. Rewriten the original firmware from NorthCross website, but now, I can't access anything as if the touchscreen is broken (I guess it's not, is just something messed up in windows). Any idea what went wrong?
Go to Top of Page

RWaller

3 Posts

Posted - 14 juin 2011 :  18:14:26  Show Profile  Reply with Quote
@jwoegerbauer, it's working again :)

I connected USB, turned power on, then disconnected USB. Simply it work. I'll uninstall MioPocked as soon as battery is charged.

Thanks again for your help! :)
Go to Top of Page

jwoegerbauer

1865 Posts

Posted - 14 juin 2011 :  19:07:56  Show Profile  Visit jwoegerbauer's Homepage  Reply with Quote
@RWaller,
glad to hear.



@danmarius7,
simply go back 4 posts and start reading.
Go to Top of Page

danmarius7

Romania
2 Posts

Posted - 14 juin 2011 :  22:07:03  Show Profile  Visit danmarius7's Homepage  Reply with Quote
@jwoegerbauer,
I'm sorry. but maybe I'm not clear enough. After I realized that MioPocket does not work or start after installation (touchscreen disabled,) I got the original firmware from the NorthCross, and reset with software update. Now, the original interface appears again. I can access the memory cards with the PC connected (all tough sync for XP does not work), I hear the startup sounds, the sound when I connect the card, etc, the clock works, so the device is not locked. But the touch screen does not work! How can I restore this, the device is hence rendered unusable. (Maybe the driver is messed or something).
Thank you.
Go to Top of Page

ulyssej

1 Posts

Posted - 15 juin 2011 :  06:46:57  Show Profile  Reply with Quote
Hi,
I would like to install mio pocket on my Takara GP54 but the brand is not listed in the readme file, and before trying all methods for other brand I would like to try the install from Windows.
I can have access to the Windows explorer of my device, and I thought it was may be just enough to launch a program that will install it.
Does anyone knows if it's possible? And if yes what have to be done?
Thank you
Go to Top of Page

legolas005

2 Posts

Posted - 15 juin 2011 :  21:43:31  Show Profile  Reply with Quote
Hi,

I have the folowing chinese no name car navigation system :
http://www.compucn.com/Opel-Astra-Vectra-Zafira-Corsa-dvd-gps-player.html

It comes with win ce 6, after reading carefully the mio pocket 3 topic i decided to try it out. I donwloaded the new version (4.0) put it on sd card and started the program as discribed. It installed niceley and the tryed to reboot my system, after 20 minutes it didnt do anytime, it gave the message atempting to reboot.. s I figure its done but its stuck so reset it with the reset button, my system rebooted, and since then whenever I chose navigaton it goes to the navi load screen and it keeps loading, nuttin happens even if i remove the sd card or put another one nothing happens!! It just keeps the loading bar. can some one or anybody help me ? Al the other functions on the unit work exept the navigation.

I dont have a firmware and I cant find anything on the site, can some one tell me what's going on ???


Nevermind I've Fixed it already !!! Happy Me !!

Edited by - legolas005 on 16 juin 2011 00:02:46
Go to Top of Page

briarwood

9 Posts

Posted - 16 juin 2011 :  06:48:35  Show Profile  Reply with Quote
@legolas005

What did you do to solve your problem? I'm having the same issue.
Go to Top of Page

jeffreylb94

USA
5 Posts

Posted - 18 juin 2011 :  21:09:11  Show Profile  Visit jeffreylb94's Homepage  Reply with Quote
I have a magellan maestro 3200. I have this installed on the gps. I backed up the files. How do I install apps? I see the maestro icon so I copied my files from the gps and navigated to the maestro navigator. I run the app and only a blank screen shows. How do I use the gps? I know about the apps, but how do I install apps, and is there a gps map on the device (that looks like a normal gps looks like)
Go to Top of Page

conte

Italy
27 Posts

Posted - 18 juin 2011 :  21:58:27  Show Profile  Reply with Quote
jeffreylb94,
have you ever read the ReadMe? If not, then do so, otherwise you should make your issue more concrete.
Go to Top of Page

ixs

3 Posts

Posted - 19 juin 2011 :  12:21:19  Show Profile  Reply with Quote
Hi to everyone,i need absolutely your help,i have this pna:http://en.hualingan.com/html-en/product-ixJmvnfKTEzZ-Audi+TT+car+audio.html,i tried to install the latest version of this software,and all the installation went fine,but at the end of this when i rebooted the system i didn't have the new desktop,and also the old one....so now i cannot use the system in any way!!the strange thing is that the system works,an fact if i put inside a micro sd it starts,and the same is for the cd!!!
Is there any way for fixing this monstuos problem?
Thanks many, best reguards
Go to Top of Page

legolas005

2 Posts

Posted - 19 juin 2011 :  14:06:29  Show Profile  Reply with Quote
IF you have a chinees clone car system and haveing trouble with the navi panel after installing miopocket, have a look at the very firt post on the link

http://www.golfmkv.com/forums/showthread.php?t=107203&page=67

one of those links resolved my problem !!I had a Nowada sysytem

When you download it here is how to install:

Run the file in your computer... it will create several files.
Copy all files in a SD card.
Insert SD in car device and power on. Wait while process run.

When it ends, then it shows calibration screen.

Edited by - legolas005 on 19 juin 2011 14:10:23
Go to Top of Page
Page: of 190 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,12 seconds. Powered By: Snitz Forums 2000 Version 3.4.05