Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2275




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Mio AIO Forums - www.mionav.com
 MioPocket 4.0 (Unlock for GPS devices)
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 190

mr.nonobservant

52 Posts

Posted - 07 déc. 2010 :  04:56:09  Show Profile  Reply with Quote
Osprey I wiped my device and installed R68 and it worked great out of the box

I still have a problem with GPSTimeSync locking up window functions
also the skin changer still wont work for me in its current incarnation??

.... Magellan Roadmate 1220
Go to Top of Page

Osprey

USA
2764 Posts

Posted - 07 déc. 2010 :  05:00:36  Show Profile  Visit Osprey's Homepage  Reply with Quote
mr.nonobservant,
Whoops. I forgot to look into Skin Changer after you mentioned it the first time. You're right; it doesn't work for me, either. I'll fix that. Thanks.

Mio C320 (US), R40 firmware, WinCE 5.0 Core, MioPocket 4.0 Release 68
Latest MioPocket: MioPocket 4.0 (Release 68) - Dec 6, 2010 & ReadMe

Edited by - Osprey on 07 déc. 2010 08:12:09
Go to Top of Page

whichway

USA
12 Posts

Posted - 07 déc. 2010 :  06:26:07  Show Profile  Reply with Quote

Osprey, I was in the process of typing this post before I saw your response:

I should have read the Readme more thoroughly. It's no wonder there weren't reponses to previous questions about viruses. It's already been addressed. This is in the readme:

"Note: if you happen to get any warnings about viruses, you can safely ignore them, as no one writes viruses for Windows CE and any that are "found" are almost certainly false positives."

mr.nonobservant tried to tell me.

I can't believe I skimmed right over it when I was specifically looking for that very kind of statement. Hopefully this will show up as a search result the next time a noob like me starts freaking out about the stowaway virus in the MioPocket download and this thread won't get cluttered with more posts like mine. In fact, here are some search tags: miopocket virus , miopocket trojan , miopocket worm , miopocket malware.

Osprey, you've written thorough instructions in the Readme. I should've been as thorough reading them before freaking out.
Thank you.

moving on...
Something very weird happened during my first attempt at transfering files from my laptop to my sd card. I drug the files to the sd card and decided to go for a walk while waiting for the file to be copied over. When I got back there was a "Error Copying File or Folder" window with "Cannot copy ST_Language_Icon: The path is too deep" inside. And there was a warning from the task bar titled "! Windows - Delayed Write Failed". Don't know what 'path is too deep' means, but I get the 'failed' part. After this my laptop no longer interacted with the sd card.

Fortunately, I also have a netbook on my desk. So I started over using my netbook. I reformatted the SD Card. I logged into this forum and linked to the download. Downloaded and decompressed it and turned off Avira when it started 'barking' at the 'invading trojan'. Copied the files to the sd card as per Readme instructions.

It worked!! First impressions:
NICE!

And to think I've been settling for the factory setup since I bought it new years ago. Now I need to figure out where my iGO8 and newer maps files fit in. I didn't miss that in the Readme too, did I? Can you have both Navteq and Tele Atlas in the same device? How would that work? If I have to choose, I understand Navteq is best in America?
Go to Top of Page

andrew69

5 Posts

Posted - 07 déc. 2010 :  06:58:43  Show Profile  Visit andrew69's Homepage  Reply with Quote
quote:
Originally posted by Osprey

andrew69,
1. I'm glad that she likes it.
2. Duck Hunt is one of the Flash games. You're likely also having problems with Fruity, Touch Break, Missile Strike, Spider Solitaire and half a dozen others, as well as with the Flash icon on the Media page, right? One thing that you can try is changing the coredll version in use. To do that, run EXE Check from the Tools page, browse for and select MioAutoRun\Programs\Flash\swFlash32.exe, press the Rewrite Lib Name button and change "COREDLL.DLL" to "COREDL2.DLL". If that doesn't change anything, it'd be interesting to hear what CE version your device is and what the whole error is (including all of the paths listed).




I tried to use CheckExe but after select swFlash I have only waiting cursor so I try to run swFlash32 alone by double taping and it shows me that swFlash32 is not a valid CE application.

Spec of my mio c250:
Windows CE 5.0.1400 OEM
28,9 MB RAM
ARM920T s3c2440A (400mhz)
320x240 pixels, 65536 colors
MioPocket v68 from 5th Dec

btw. thanks for reply :)
Go to Top of Page

sooka

New Zealand
10 Posts

Posted - 07 déc. 2010 :  08:14:44  Show Profile  Reply with Quote
Osprey

I understand that... but what to point to is my question...

Do i point it to the one of the exe's located in the \my flash disk\programfiles\navman ???

Inside navman folder i have AppstartupSec.exe, then folders called Datamanager and smartST_CE.. inside the smart folder there's a exe called smartST_CE.exe

Now no matter what i point too it doesnt work.. e.g. it'll swap across to navmans normal boot screen, but it doesnt do the "loading Maps" part then pauses and goes back to miopockets screen...

NavMan MY50T / MioPocket 4.0 (r68) 6th Dec 2010
Go to Top of Page

Osprey

USA
2764 Posts

Posted - 07 déc. 2010 :  08:29:11  Show Profile  Visit Osprey's Homepage  Reply with Quote
whichway,
"Path too deep" means that the folder path is too long and is most likely either the fault of the operating system on your laptop or the SD card was originally formatted with FAT (not FAT32, which it should be).

andrew69,
Well, that's weird, since it's certainly a valid CE application that works for nearly everyone. Something that you can try is to compress it with Extras\Win32\UPX. Copy swFlash32.exe to the UPX folder, drag it onto compress_exe.cmd and then copy it back. That sometimes corrects the "valid CE application" error.

sooka,
Oh, ok. You didn't explain any of that the first time. Running AppStartupSec.exe or SmartST_CE.exe should work. Something for you to try is to add a new icon (tap and hold on the screen), have it run one of those executables, then try again. If it still doesn't work, run a task manager and kill the MortScript.exe task that is running AlwaysRunning.mscr. That will tell us if it's MioPocket's scripting or not.

Mio C320 (US), R40 firmware, WinCE 5.0 Core, MioPocket 4.0 Release 68
Latest MioPocket: MioPocket 4.0 (Release 68) - Dec 6, 2010 & ReadMe

Edited by - Osprey on 09 déc. 2010 08:05:32
Go to Top of Page

sooka

New Zealand
10 Posts

Posted - 07 déc. 2010 :  09:41:47  Show Profile  Reply with Quote
Ok i tried making a Shortcut, same thing happens, so i opened a task-manager, found what u said, killed it, then tried to launch it, same thing happens gets tot he navman os screen, but fails to tdo the "loading maps" part and kicks me back to the miopocket os

NavMan MY50T / MioPocket 4.0 (r68) 6th Dec 2010

Edited by - sooka on 07 déc. 2010 09:53:04
Go to Top of Page

Osprey

USA
2764 Posts

Posted - 07 déc. 2010 :  10:02:39  Show Profile  Visit Osprey's Homepage  Reply with Quote
Everyone,
I've corrected the problem preventing Skin Changer and the lock screen from working. I've re-uploaded R68 with the fixes and updated all links. If you downloaded R68 before now and want to add just the fixes without downloading the whole thing over, here's a patch: MP R68 Dec6 Patch.zip

sooka,
In that case, I don't think that MioPocket is preventing it from running in any way. I imagine that you may need to find another executable to run. Perhaps someone else here with the same device as yours can chime in or you can try Googling your device and MioPocket to find the information that you need.

Mio C320 (US), R40 firmware, WinCE 5.0 Core, MioPocket 4.0 Release 68
Latest MioPocket: MioPocket 4.0 (Release 68) - Dec 6, 2010 & ReadMe
Go to Top of Page

sooka

New Zealand
10 Posts

Posted - 07 déc. 2010 :  10:04:59  Show Profile  Reply with Quote
Could it be a issue because im using the mini-version as opposed to the full version of mio-pocket.?

NavMan MY50T / MioPocket 4.0 (r68) 6th Dec 2010
Go to Top of Page

andrew69

5 Posts

Posted - 07 déc. 2010 :  12:29:06  Show Profile  Visit andrew69's Homepage  Reply with Quote
quote:
Originally posted by Osprey
andrew69,
Well, that's weird, since it's certainly a valid CE application that works for nearly everyone. Something that you can try is to compress it with Extras\Win32\UPX. Copy swFlash32.exe to the UPX folder, drag it onto compress_exe.cmd and then copy it back. That sometimes correct the "valid CE application" error.



It was compressed, after decompresion it still not works. So I decide to copy flash from 2.0 v43 becasue google say that this version of miopocket works excellent on c250 and now flash works :) big thx
Go to Top of Page

sooka

New Zealand
10 Posts

Posted - 07 déc. 2010 :  12:51:24  Show Profile  Reply with Quote
Ok well it seems there's a issue with MioPocket Mini v4 and the Navman MY50T.

Tried using the full-version that you've just patched, and it works fine now...

Awesome work... but have one question.

Once i've loaded miopocket - then launch the navman os - how can i get back to Miopocket without a hard-reboot.?

There's nothing in the top right corner, or lower-right corner... (Have tried double-taps, hold-tap.. even tried soft-reboot, that just brings up the unlock to swipe, then once i've done that it throws me to the navman os)

NavMan MY50T / MioPocket 4.0 (r68) 6th Dec 2010

Edited by - sooka on 07 déc. 2010 14:21:20
Go to Top of Page

bumbum

519 Posts

Posted - 07 déc. 2010 :  13:01:10  Show Profile  Reply with Quote
@whichway

quote:
Now I need to figure out where my iGO8 and newer maps files fit in. I didn't miss that in the Readme too, did I? Can you have both Navteq and Tele Atlas in the same device? How would that work? If I have to choose, I understand Navteq is best in America?


The iGO8 folder is usually copieed to the ROOT of your SD card, then Miopocket will find it automatically.
Your question about maps is OT here, but the answer is some skins like Gurjon allowing map switching between Navtec, Tele Atlas and others.

@Osprey

having Norton Internet security, there is no way to keep ceplayer.exe, because it's deleted immediately after unzipping.Only way would be to switch of Norton.

Falk F8, only used for real car Navigation, Miopocket Rel. 5? installed / Becker 7928 test device for car and writing desk, always newest Miopocket version / Medion 4435 only test device on writing desk, always newest Miopocket version / Often others
Go to Top of Page

james341

Israel
8 Posts

Posted - 07 déc. 2010 :  16:16:49  Show Profile  Reply with Quote
can i install this on my new
apex - 5011 PNA?
Go to Top of Page

marc2040

Germany
10 Posts

Posted - 07 déc. 2010 :  19:54:23  Show Profile  Visit marc2040's Homepage  Reply with Quote
Hello Osprey,

the problem is, my device cant produce a crash.txt file.
So I did a PEInfo file for media player and nitrogen as attached.

Media Player
http://www.mediafire.com/?aflcbt3xa080mip

Nitrogen
http://www.mediafire.com/?61bzh4ifin5tw7z

If these files do not have enough information about the problem I have please let me know.

Thank you

Medion X4545 - CE 6.0

Edited by - marc2040 on 07 déc. 2010 22:10:04
Go to Top of Page

pugglechloe

1 Posts

Posted - 07 déc. 2010 :  23:16:37  Show Profile  Reply with Quote
Something is going for me wrong.
I have successfully installed MioPocket on Mio R403 (R400 Series) - with no SD card (on Flash)

After first reset (of setup) - MioPocket R68 worked well.

Another Reset - And nothing besides USB connection signal appears on screen.

I haven't missed on step of very detailed explanation on how to install.

Do you have a possible solution? Many thanks
Go to Top of Page
Page: of 190 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,88 seconds. Powered By: Snitz Forums 2000 Version 3.4.05