Google
  Web www.gpspassion.com
fiogf49gjkf0d


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2802




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Magellan Roadmate and Maestro AIOs
 Maestro 4250 brick fix - see my post page 4 first!
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 14

mikefootusa

USA
23 Posts

Posted - 30 mars 2010 :  04:07:51  Show Profile  Reply with Quote
Hi Skunk,
Thanks for taking the time to clarify on the reboot sequence. I was of course using both files, just didn't know if the sequence mattered. The procedure worked perfect on one unit (but it had a valid serial number) The other one I have tried everything on ...it is white screened and won't recognize the final SD card with FileMan renamed to ToCopy.exe. Just the progress bar. I did find that in the course of doing this that a new folder had been created on the final card called USBTrans...and held the files Unit.xml and Unit.dat. So I reformatted it and recopied all the files and the APP folder...same result. Like bootloader is not looking for it...could that have resulted from performing Update Bootloader (Erase flash)? Is there a way to refresh bootloader? Suggestions?
Thanx
Mike

Note: There is also a glitch in GPSbackup.rar in that Mio loads and shows all the other (Igo, etc) loading, says rebooting...rboots and nothing loads.

I don't always agree with Gypsy (my GPS) but I don't have to sleep with her!

Edited by - mikefootusa on 30 mars 2010 04:18:07
Go to Top of Page

skunk

USA
82 Posts

Posted - 30 mars 2010 :  05:40:02  Show Profile  Visit skunk's Homepage  Reply with Quote
quote:
Originally posted by mikefootusa

Hi Skunk,
Thanks for taking the time to clarify on the reboot sequence. I was of course using both files, just didn't know if the sequence mattered. The procedure worked perfect on one unit (but it had a valid serial number) The other one I have tried everything on ...it is white screened and won't recognize the final SD card with FileMan renamed to ToCopy.exe. Just the progress bar. I did find that in the course of doing this that a new folder had been created on the final card called USBTrans...and held the files Unit.xml and Unit.dat. So I reformatted it and recopied all the files and the APP folder...same result. Like bootloader is not looking for it...could that have resulted from performing Update Bootloader (Erase flash)? Is there a way to refresh bootloader? Suggestions?
Thanx
Mike

Note: There is also a glitch in GPSbackup.rar in that Mio loads and shows all the other (Igo, etc) loading, says rebooting...rboots and nothing loads.



the one with the white screen, do you have USB access to it? if so un-rar GPSbackup.rar (I just did this myself today) to your desktop, then transfer and overwrite all the files directly to the root of your GPS flash drive. see if that works, if not, I'd have to play around with one that had 'Update Bootloader (Erase flash) done to it and figure out how to make it work.

the GPSbackup.rar is an exact backup of my current setup, I used it today just to re-hone my skills as its been a while since I messed with my GPS.... its not serial number specific as most of the units that have those files dont have serial numbers.... you can try to re-download it, maybe a file within the .rar got currupt during download, its happened before.
Go to Top of Page

mikefootusa

USA
23 Posts

Posted - 30 mars 2010 :  14:59:46  Show Profile  Reply with Quote
No Skunk,
Can't get the white screen to be able to recognize the SD card with fileman on it, so no USB. The one I have been able to get to recognize USB comes up with "This Navigator not compatible with this unit" error. That's the unit I tried putting GPSbackup.rar on...and it starts to load from MP after tapping back arrow six or seven times...but fails after reboot. Should I reformat the HDD from the computer and then laod a freshly unzipped (rarred) copy of GPSbackup.rar?
Thanx
Mike

I don't always agree with Gypsy (my GPS) but I don't have to sleep with her!
Go to Top of Page

skunk

USA
82 Posts

Posted - 30 mars 2010 :  19:59:50  Show Profile  Visit skunk's Homepage  Reply with Quote
yeah, that might work for you, but if your getting "This Navigator not compatible with this unit", that means the s/n is gone... basiclly the main magellan GPS software is looking for the s/n but cant find one, so you get that warning. Go ahead and reformat the flashdrive via usb, dont restart inbetween the format and loading the GPSbackup files, keep the unit connected via usb during the entire process and keep the power on.
Go to Top of Page

mikefootusa

USA
23 Posts

Posted - 30 mars 2010 :  21:54:30  Show Profile  Reply with Quote
Yesssssssssss! Thanx a million Skunk! Wow, now I have a whole bunch of new stuff to teach myself....lol.
Thank you for your patience. I will be following all that goes on here in these forums. Great job!
Mike
Didn't know whether to format flash drive FAT or FAT 32 so went with FAT 32...worked just fine. Had it to the point of one less reboot before when it would hang.

I don't always agree with Gypsy (my GPS) but I don't have to sleep with her!
Go to Top of Page

magellan2010

4 Posts

Posted - 31 mars 2010 :  01:16:55  Show Profile  Reply with Quote
Step 6 - still getting a white screen and the blue bar just sitting there.
Go to Top of Page

mikefootusa

USA
23 Posts

Posted - 31 mars 2010 :  06:11:24  Show Profile  Reply with Quote
Magellan 2010...been there done that! Try Using the modified BL_1 and MX_1 to Update bootloader (Erase flash). Hit reset to get back to bootloader menu, shutdown on Information. Then put in the modified (renamed nb0) BL_3, and the MX_3 files to update OS. Reboot holding reset and power button. Then proceed with the steps outlined by Skunk on page 4.
Good luck...once you get over having a white screen...you got it licked...it can only get better from there. Just having USB access was a relief to me!
Mike

I don't always agree with Gypsy (my GPS) but I don't have to sleep with her!
Go to Top of Page

butatoe

3 Posts

Posted - 08 avr. 2010 :  19:42:22  Show Profile  Reply with Quote
Hi all, Thank you Skunk for your great post, I was able to download and unrar all the backup.rar, mag4250.zip files did everything on your post and all went OK, but when I copy to the TFAT (magellan) it will give me the navigator not compatible error, so I copied the original backup files for the 4250 (lucky I did a backup before messing it up) after I copied the original files the magellan will now work and the magellan is no longer stuck in the white screen, it now let me go to the menu and do everything I want so I assume that bootloader is back somehow, even though I flashed it, everything works fine with the exception that it won't recognize where the map is? when I hit show map it give me error PLEASE INSERT SD CARD WITH MAP, I went to TFAT/MAP everything seems to be there the US48_POI.poi, US48.imi etc. I went to MENU/USER OPTIONS/MAP INFORMATION and it shows basemap navstreets version: unknow, I also tried to load maps from SD card etc and no go, the GPS appears to be working as normal except for it not able to recognize the map directory. Any further help will be greatly appreciated.
Go to Top of Page

butatoe

3 Posts

Posted - 08 avr. 2010 :  22:20:13  Show Profile  Reply with Quote
NVM I just loaded backup.rar files into magellan 4250 and it auto installed everything, GPS is now working. Thank you very much for all your help.
Go to Top of Page

skunk

USA
82 Posts

Posted - 09 avr. 2010 :  01:25:14  Show Profile  Visit skunk's Homepage  Reply with Quote
Glad you got everything up and running.
Go to Top of Page

mikefootusa

USA
23 Posts

Posted - 09 avr. 2010 :  04:02:29  Show Profile  Reply with Quote
I thought that once you get the "this Navigator is not compatible with this unit" error...that the s/n is gone and then you cannot run OEM again. Did I miss something here? Did butatoe luck out by having original backup? Backup.rar does not contain correct Unit_ID.dat for the unit...does the unit look there first...or does it create it? And what does the Log.rst file do?
Is there a work-around for the "this Navigator is not compatible with this unit" error? I have even tried copying the Original Unit_ID.dat saved from the same unit...and it didn't work.

I don't always agree with Gypsy (my GPS) but I don't have to sleep with her!
Go to Top of Page

muchepicfail

4 Posts

Posted - 20 avr. 2010 :  05:36:39  Show Profile  Reply with Quote
Ok, long story short, in an attempt to fix my REFURBISHED magellan mastro 4250 that randomly froze on me using your instructions on page 4, I'm now left with an even more useless brick then b4 I started. Problems: I get the white screen, blue loading bar. 2nd problem, any attempts to fix the white screen by means of update OS w/ or w/o format ends up with the GPS freezing at OS image updated! please reboot (the screen is stuck with the fatter blue bar full). At this point, I'm out of patience to continue but if skunk or anyone has inputs on what I can do, I'd appreciate it. I will try to list in detail as best as I can remember my line of actions that lead up to the GPS being at its current state if anyone thinks it'll help but honestly I've done so much, I'm pretty confused.

P.S. This was suppose to be short but still turned out long so sry.. =/
Go to Top of Page

skunk

USA
82 Posts

Posted - 20 avr. 2010 :  06:29:53  Show Profile  Visit skunk's Homepage  Reply with Quote
first off, white screen = no valid s/n is on the unit anymore. messing with these from any bricked phase is a pain and requires ALOT of patience.

I've updated my 4250 quite a bit and its working perfectly and then some.... If anyone needs their 4250 fixed from a white screen (with mio pocket and loaded iGO8), and the instructions dont work, I'll fix it for $25 (shipping included) USD in the continental USA

my email is skunk@offroadnuts.com
Go to Top of Page

muchepicfail

4 Posts

Posted - 20 avr. 2010 :  08:29:04  Show Profile  Reply with Quote
Ok I just took another crack at it and I've managed to get USB working on my 4250. That's a huge step for me. I'm going to try to install the latest version of miopocket 3.0 (release 59). If that falls through, I'll just use the GPSbackup to end my frustrations. Your guide proves to be superior to magellan's buggy software skunk lol.
Go to Top of Page

vf144

1 Posts

Posted - 29 avr. 2010 :  03:03:36  Show Profile  Reply with Quote
skunk,

should that method work for Maestro 3225?
using Magellan_Maestro_3225_4_72_Rel2.zip instead...

Thanks
Go to Top of Page
Page: of 14 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2017_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,81 seconds. Powered By: Snitz Forums 2000 Version 3.4.05