Google
  Web www.gpspassion.com
fiogf49gjkf0d


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2791




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Magellan Roadmate and Maestro AIOs
 Maestro 4250 brick fix - see my post page 4 first!
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 14

mikefootusa

USA
23 Posts

Posted - 07 juin 2011 :  02:20:06  Show Profile  Reply with Quote
hey artykatt...sounds like you got a bad connection on your video...but the lcd could be bad or the cable n/g. Unfortunately you gotta rip it apart to find out...lol.

Hey Skunk! How are you man? How's the eye...all healed? What new superpower do you now possess? Just kiddin man. Hey...where can I find the newest map for Igo?
And anyone know if there is a torrent for the 2010 sd card map upgrade (4250)?
Thanx
Mike

I don't always agree with Gypsy (my GPS) but I don't have to sleep with her!
Go to Top of Page

Anthony Sheets

8 Posts

Posted - 09 juin 2011 :  12:17:12  Show Profile  Reply with Quote
I have a 4250, that gets blue splash screen and progress bar zips left to right. I have tried skunks instructions over and over. it just stalls in the bootloader mwnu "file gs499_mx_3.bin found
updatimng os.
just sits there, no progress on progess bar for 20 minutes. i even tried with the 1.bin files. no luck at all.


any help skunk? anyone?
Go to Top of Page

taurusposey

6 Posts

Posted - 11 juin 2011 :  00:03:49  Show Profile  Reply with Quote
Skunk,

I have a Mag 4250 and I deleted the maps and erased evertything off of it it wont come on when i press the power button but i can get to the boot loader but im not sure what to do with it can you please advise me on what to do i hear you are a guru to this stuff
Go to Top of Page

ayashifx55

Canada
1 Posts

Posted - 12 juin 2011 :  22:46:05  Show Profile  Reply with Quote
i finally got a white screen + blue loading bar. I formated the boot and the OS in order to get this. Then i copied the mx and bl stuffs in order , to restart it , you need to press both reset and power again or else you'll have it stucked with a loading blue bar with "You can reset" on the screen.

I did this and worked, then i copied the Tocopy.exe and it loaded the program though, when i try to open SDMM , i get fatal error ,application tocopy.exe is doing illegal operation ect .... anyone else having this problem? Its not the memory stick because i tried to copy the whole content of SDMMC to HDD but when i open it i get error.
Go to Top of Page

big_nk

2 Posts

Posted - 04 oct. 2011 :  17:10:26  Show Profile  Reply with Quote
I have a Magellan Maestro 4250 that has stooped responding to any touch commands. In the past I could reset it and it would start working, but now even reset will not work (at least the ten resets that I did). The unit boots up fine and after a while goes in to the map display, but that is the extent of what I can do with it. Has any one had experienced anything similar and is there still a hope for this unit?
Go to Top of Page

dgmiddle

6 Posts

Posted - 30 oct. 2011 :  18:29:29  Show Profile  Reply with Quote
Hi Skunk,started trying to reload my 4250..again...
But am getting 'fat failed' in step 2 of your page4 instructions. What does this mean and what can I do to save this?
Dave in MI
Go to Top of Page

skunk

USA
82 Posts

Posted - 30 oct. 2011 :  23:21:27  Show Profile  Visit skunk's Homepage  Reply with Quote
format (reformat) the HDD and the SD card to fat32
Go to Top of Page

dalexop

Canada
15 Posts

Posted - 31 oct. 2011 :  01:45:46  Show Profile  Reply with Quote
Hi Skunk,
I've read through this entire thread, very interesting !
You've really done an excellent job over two years of testing.

I've got a 3250, which had all of the capabilities of the 4250, the apps seem identical as well.
I've taken a lot on notes while testing to see what works and what doesn't.

I've also used Process Manager to watch what the Setup.exe program does from the firmware upgrade packages.
( Which is selective file refresh plus OS + firmware updates )
The most interesting this I found from that exercise is that the OS + firmware files are loaded on the device but not executed. The device itself looks for these files, then pulls in what it needs and deletes the originals.
The firmware seems to perform many actions as it comes up.

The biggest problem I notice that we've all been dealing with is the HDD erase on reboot
No one has been able to crack the hidden partition.
I am going to load a partition manager to see if I can see anything else addressable on the device.

Apart from that, why do you suggest loading each OS // Firmware file in succession ?
I assumed that the three sets of files are for different models within the 3000 & 4000 series ?

Thanks again for all of your hard work !
Go to Top of Page

schiller_18

1 Posts

Posted - 31 déc. 2011 :  06:53:32  Show Profile  Reply with Quote
hey skunk im trying to get my 3250 unbricked im following your directions and when i go to put the first files in the gps it says can not find os image whats going on? what do i need to do please someone help thank you
Go to Top of Page

skunk

USA
82 Posts

Posted - 31 déc. 2011 :  07:10:02  Show Profile  Visit skunk's Homepage  Reply with Quote
havent tried it on a 3250, just 4250, so not sure
Go to Top of Page

snooziedon

Canada
3 Posts

Posted - 27 févr. 2012 :  01:51:34  Show Profile  Reply with Quote
Hi Skunk.. Quite new to this forum and it seems you have helped a lot of people so thanks for that. Here is my problem.. My 4250 screen when blank recently to a white screen although I could still hear voice touch screen. before I read this forum I seems to have deleted the APP file when I connected it to my PC. (note I did a back up). After that the screen was white with a blue bar running horizontally at the top but no sound or touch screen. I can no longer access via the computer either. I started reading the posts and was not too sure of the steps I need to take. I even tried the bootloader steps but because I could not see the screen details I was unsure what I had bootloader.
So the bottom line question is my GPS screwed? Not sure if any of your procedures applied to my case. Let me know and really appreciate the assistance..thanks
Go to Top of Page

skunk

USA
82 Posts

Posted - 27 févr. 2012 :  03:07:18  Show Profile  Visit skunk's Homepage  Reply with Quote
white screen at boot means the s/n was somehow deleted, however, your initial description of being able to hear sounds and use the touch screen seem weird, also, the fact that you are now getting the blue progress bar at the top of the screen is different.
Try the steps on page 4, starting from scratch and see what you get. being that you can see the blue bar means the screen and video processor is ok, but there is a software issue.
Go to Top of Page

snooziedon

Canada
3 Posts

Posted - 04 mars 2012 :  04:40:05  Show Profile  Reply with Quote
Thanks Skunk. I cant see the information on my screen, however I think I was able to do steps 1-5 on page 4. I am now stuck at step 6 as I cannot see my options while in FileManCE2. Please see a screen shot of what I can see with my SD card inserted just after turning it on once step 5 was completed. Did you think I missed a step considering I could not see anything on the screen below the bar at the top. (see link to screen shot)
http://screencast.com/t/VjL4Y14dXko
Go to Top of Page

seb62162

France
1 Posts

Posted - 15 avr. 2012 :  16:56:24  Show Profile  Reply with Quote
Hello, I am French and I do not speak English very well.
I had the white screen on my magellan maestro 4245.
I followed the procedure, miopocket installed. All is well. But after a power battery empty, miopocket has restarted but not start IGO8.
I had to repeat the whole procedure from the update of the OS.
Why?
Go to Top of Page

undergnd

1 Posts

Posted - 17 août 2012 :  13:26:39  Show Profile  Reply with Quote
Hi,
I am also an user of the Maestro 4245. Unfortunately I've lost an original ROM and whole system. The unit works with a ROM of the Maestro 4250 but it doesn't wont to update system by Magellan's update program. I can only manually write some programs to TFAT disk and use them. Fortunately i can install MioPocket and use IGO.
My question is - does anybody have the genuine Magellan's update software for Maestro 4245 or could make a backup of ROM and Flash of the unit and put in to the Internet or send to me?

Edited by - undergnd on 17 août 2012 13:28:08
Go to Top of Page
Page: of 14 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2017_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,44 seconds. Powered By: Snitz Forums 2000 Version 3.4.05