Google
  Web www.gpspassion.com
fiogf49gjkf0d


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2791




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Magellan Roadmate and Maestro AIOs
 Maestro 4250 brick fix - see my post page 4 first!
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 14

dgmiddle

6 Posts

Posted - 06 janv. 2011 :  03:39:36  Show Profile  Reply with Quote
Thanks for the reply and patience Skunk,
Apparently the SD card is wiped... I tried to veiw and is empty.
Is that large GPSbackup.rer file what I need to reinstall to card, then load into the GPS?
Any help is appreciated the 4250 is missed.
Too bad we must go through all this rather than manufacture helping a little...
Go to Top of Page

nickyrock

16 Posts

Posted - 06 janv. 2011 :  21:24:51  Show Profile  Reply with Quote
djmiddle I would not advise transfering via sd card as the process would be more complicated and take ALOT longer if you succeeded (ie battery didn't die or process ends up hanging). this is based on my personal experience. be patient I'm sure Skunk will get you all fixed up as he has so many others.

Magellan Maestro 4250
Go to Top of Page

skunk

USA
82 Posts

Posted - 06 janv. 2011 :  23:47:29  Show Profile  Visit skunk's Homepage  Reply with Quote
nickyrock: your correct, chances are it wont work at all as your trying to access files being used to do the xfer itself.

dgmiddle: I would recommend trying the process of getting usb support using my directions (and a new sdcard) and then copy from pc if you havent tried that already. be sure to format both to fat32.

if you need anymore help just ask.
Go to Top of Page

KSparkuhl

14 Posts

Posted - 07 janv. 2011 :  00:47:49  Show Profile  Reply with Quote
Hi Skunk...

Did you get a chance to look at my post at the bottom of page 9? I was hoping you might have an idea or two for me... I'm kind of stuck and don't know where to go from here. Any help would be greatly appreciated. Thanks...
Go to Top of Page

skunk

USA
82 Posts

Posted - 07 janv. 2011 :  01:32:00  Show Profile  Visit skunk's Homepage  Reply with Quote
KSparkuhl: did you make sure you renamed fileman to ToCopy? after copying the files did you press the power button? if so, what happened? you can also try doing #1 file set first, then 2, and then 3. Give it a shot and let me know.
Go to Top of Page

KSparkuhl

14 Posts

Posted - 07 janv. 2011 :  05:52:15  Show Profile  Reply with Quote
skunk: I did everything EXACTLY as stated. The issue is when I "Update OS" with the two files on the SD card, no matter what order they're in, the unit appears to update, but it "hangs" on the update screen with the progress bar full to the right. There's no ability to select the information screen to power it off. It's just frozen with the prompt, "Please Reboot". (see picture number 3 in my post at the bottom of page 9.) The only way to turn the unit off or "reboot" is to press and hold the power button all the way down for about three seconds. Then, to power it on, I must again press and hold the power button for about three seconds. I'm unable to just press and release to power the unit on/off like I would normally do with my good 4250. (I have two of them, one works perfectly.)

Where to go from here? I'm stumped...

...by the way, I'm somewhat knowledgable about computers... just enough to get me in trouble! I bought the faulty one off of eBay for cheap and I'm just curious to see if I can restore it.

Thanks again for all your help and patience!

Edited by - KSparkuhl on 07 janv. 2011 05:56:45
Go to Top of Page

mikefootusa

USA
23 Posts

Posted - 07 janv. 2011 :  06:19:23  Show Profile  Reply with Quote
Follow Skunks directions from above and you should have no problem...unless of course the S/N is gone...then miopocket is the only solution.
I have done over 40 of these units...and only had to put mio on 6. But if you ask me...Mio running Igo8 is a superior GPS system. But then there are bells and whistles on the 4250 that can't be used. Like the voice control. Last trip I made, 2000 miles...took 3 gps with me...used Igo 95% of the time.
Skunk...thanks for all the help back then.

I don't always agree with Gypsy (my GPS) but I don't have to sleep with her!
Go to Top of Page

KSparkuhl

14 Posts

Posted - 07 janv. 2011 :  23:02:19  Show Profile  Reply with Quote
Skunk... I'm pretty sure the previous owner had been playing around with this 4250 before. I tried everything several different ways to no avail. So I ended up just doing a reformat and installed the miopocket files instead. It's a whole different setup with the new os and such, so it should keep me busy a while.

BTW... I'm wondering if anyone's ever opened one of these units up to see if there's a hidden partition or how it is the serial number is stored in these units? I'd be interested in knowing how to reflash the bootloader with original software complete with serial number intact... or whatever it would take to restore the factory image on the flash drive.

Thanks again for taking the time with me. It's very much appreciated!

Edited by - KSparkuhl on 07 janv. 2011 23:04:47
Go to Top of Page

nickyrock

16 Posts

Posted - 07 janv. 2011 :  23:55:20  Show Profile  Reply with Quote
quote:
Originally posted by KSparkuhl

Skunk... I'm pretty sure the previous owner had been playing around with this 4250 before. I tried everything several different ways to no avail. So I ended up just doing a reformat and installed the miopocket files instead. It's a whole different setup with the new os and such, so it should keep me busy a while.

BTW... I'm wondering if anyone's ever opened one of these units up to see if there's a hidden partition or how it is the serial number is stored in these units? I'd be interested in knowing how to reflash the bootloader with original software complete with serial number intact... or whatever it would take to restore the factory image on the flash drive.

Thanks again for taking the time with me. It's very much appreciated!



I don't think anyone has had success in figuring that out.

Magellan Maestro 4250
Go to Top of Page

skunk

USA
82 Posts

Posted - 08 janv. 2011 :  00:11:50  Show Profile  Visit skunk's Homepage  Reply with Quote
I dont believe so either... I actually prefer iGO8 over the OEM nav.

I havent played with my 4250 in a while, I've been playin with android nav. apps now
Go to Top of Page

KSparkuhl

14 Posts

Posted - 08 janv. 2011 :  04:26:42  Show Profile  Reply with Quote
Smartphone nav apps are cool, but I just don't understand why I'd have to pay a monthly service fee just to use my phone as a GPS. I mean, I bought a standalone GPS and therefore pay no monthly fees, so what's the point? Other than portability, it seems rather expensive to use.

In any case, thanks again Skunk for all your help in this thread.
Go to Top of Page

skunk

USA
82 Posts

Posted - 08 janv. 2011 :  04:34:53  Show Profile  Visit skunk's Homepage  Reply with Quote
no monthly fees... I'm using a Droid X and run multiple nav. apps, all free.
Go to Top of Page

dgmiddle

6 Posts

Posted - 10 janv. 2011 :  21:52:51  Show Profile  Reply with Quote
I cannot get the two files from .exe program, can you link or send me the 2 files;
COPY_GROUP_4/GS499_BL_3.bin
COPY_GROUP_5/GS499_MX_3.bin
I would like to do the step 4 directions but my 32bitVista seems lacking (or my experiance)
Thanks for your patience-
Go to Top of Page

skunk

USA
82 Posts

Posted - 11 janv. 2011 :  00:29:44  Show Profile  Visit skunk's Homepage  Reply with Quote
put .exe in a new folder(create one), right click on the .exe, click 'extract' or 'extract here'... you will then have the files needed
Go to Top of Page

KSparkuhl

14 Posts

Posted - 11 janv. 2011 :  02:57:02  Show Profile  Reply with Quote
quote:
Originally posted by dgmiddle

I cannot get the two files from .exe program...

This is most likely due to using the standard windows .zip utility that comes stock with your operating system. You'll need to download and install another .zip utility and use it. I prefer using WinRAR. Download the trial version and then right-click to see the "extract here" option. Make sure to create a new folder and place the .exe file in that folder before extracting.
Go to Top of Page
Page: of 14 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2017_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,92 seconds. Powered By: Snitz Forums 2000 Version 3.4.05