Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2273




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Magellan Roadmate and Maestro AIOs
 Updated 3200c firmware, now don't work
 New Topic  Reply/Répondre
 Printer Friendly
Author Previous Topic Topic Next Topic  

peopleschamp23

2 Posts

Posted - 05 déc. 2009 :  20:31:54  Show Profile  Reply with Quote
As the title says. I upgraded from, I *think*, 1.36 to 4.72. Now it says "The Navigator is not compatible with this unit". Anyone else do this? Can I get 1.36 anywhere? Don't think I want to do any hacks, just get it back to normal first. Help!

Ads


jbdiver

1 Posts

Posted - 06 déc. 2009 :  01:56:52  Show Profile  Reply with Quote
I messed up my 3225 with firmware update. Contacted Magellan and they had me send it in and they repaired/replaced it even though it was long out of warranty....
I haven't gotten it back yet, but they said soon.
Go to Top of Page

peopleschamp23

2 Posts

Posted - 09 déc. 2009 :  00:53:53  Show Profile  Reply with Quote
Well they got back to me and said they couldn't help because it is the Chinese version. Told me to return it to buy.com, but I don't know that they will take it. I messed with it some more and now it freezes after the startup bar gets full. I guess I either try to fix it via the unbrick thread or just buy something different.
Go to Top of Page

Olego

4 Posts

Posted - 27 déc. 2009 :  11:20:49  Show Profile  Reply with Quote
I also just discovered that I have a 3200C, and not a 3200 (but with US maps). At this point, I'm more interested in the firmware update to make the unit faster - but I'm having a hard time registering the unit on the Magellan site.

Does anyone have experience in getting the latest firmware version? Is 3200 interchangeable with 3200C? If I can't get Magellan to give me the firmware, can I borrow the binaries from someone?
Go to Top of Page

Olego

4 Posts

Posted - 28 déc. 2009 :  23:51:48  Show Profile  Reply with Quote
I just called Magellan, and they refused to offer me any help, claiming that the 3200C is completely and totally incompatible with the 3200 (lies!). Since I don't have a serial number that would enable me to download the 4.72 update from the web, can someone here help me out?
Go to Top of Page

Olego

4 Posts

Posted - 07 janv. 2010 :  09:41:05  Show Profile  Reply with Quote
Please? Anyone with a 3200? The results of this experiment (3200 files onto 3200C) would be quite important for our scientific community! :-)
Go to Top of Page

winder_

1 Posts

Posted - 09 janv. 2010 :  22:22:41  Show Profile  Reply with Quote
I have the same issue. I tried to update the 3200c with the 3200 firmware and now I get "The Navigator is not compatible with this unit." It would be nice if the 3200 firmware update would have returned this error before rendering the device useless.. it worked quite well before. Now I've installed MioPocket and I'm trying to make iGO or another navigation software work on the 3200c.
Go to Top of Page

dorumac

2 Posts

Posted - 04 déc. 2011 :  21:28:40  Show Profile  Reply with Quote
I have the same problem with my Magellan 3200c.
Is somebody who has the original software? Please help me to resolve this problem.

Thank you
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,67 seconds. Powered By: Snitz Forums 2000 Version 3.4.05