Google
  Web www.gpspassion.com
fiogf49gjkf0d


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2791




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Magellan Roadmate and Maestro AIOs
 [TOPIC] Magellan RoadMate 1475T Unlocked
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page
Author Previous Topic Topic Next Topic
Page: of 2

83redmini

4 Posts

Posted - 18 juil. 2011 :  23:01:40  Show Profile  Reply with Quote
Does MioPocket 4.0 work with the Roadmate 5120-LMTX?

I've tried the install as shown and it gets into a continous reboot after running Mioboot.

The message below appears and then it automatically reboots again and again.

Your device needs to be restarted to increase performance.
Please wait while your data is saved.

Any Help is appreciated.

Henry
Go to Top of Page

Logical

3 Posts

Posted - 15 mai 2014 :  16:23:33  Show Profile  Reply with Quote
I downloaded the update from AAA and it bricked my GPS. It gives me the MgnShell.exe fatal application error that others have on this forum but no solution posted that I can find. I was hoping that I could get the original files from someone to restore it so I can get it working again. I don't think I need the maps, just what ever would be broken with the MgnShell.exe

I tried rerunning the update after being able to boot it again using MioPocket, but even though it always tells me it was successful, I still have the same issue.
Go to Top of Page

Logical

3 Posts

Posted - 15 mai 2014 :  23:53:46  Show Profile  Reply with Quote
It appears that when I remove the AAA POI file, I no longer have the fatal error, but it will not fully launch. I think it is searching for the points of interest file. Can someone tell me where I can get the points of interest for the 4.93 version?
Go to Top of Page

Logical

3 Posts

Posted - 17 mai 2014 :  20:14:23  Show Profile  Reply with Quote
Problem resolved. I was able to get an older version of the AAA updater from a AAA rep at their headquarters and removed the AAA POI file and installed the new one. Version 17 is the one that took out my GPS. I was able to get version 15 and I am supposed to hear back from tech support on Monday about the version 17. I'm beginning to think they should give me a new GPS just for my trouble shooting for them!
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Previous Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2017_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 2,05 seconds. Powered By: Snitz Forums 2000 Version 3.4.05