Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2243




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Mio AIO Forums - www.mionav.com
 How to upgrade/downgrade the firm. on Mio (Moov+C)
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 167

srelioskoz

Greece
180 Posts

Posted - 27 janv. 2011 :  00:04:25  Show Profile  Visit srelioskoz's Homepage  Reply with Quote
quote:
Originally posted by John Dough

quote:
Originally posted by srelioskoz


no my friend.
i don't know anything about C550T

quote:
Originally posted by John Dough

@ Srelioskoz

Do you have a pin 9 method of getting the upgrade screen on Mio C520T as it is blank with all other methods tried. Tnx

P.S. I have the rom for it thanks to g_alin.
There are also 15 terminals on the bottom of this unit so does anyone know what they are used for apart from cradle use?





Hi Its C520T ?



sorry it was my mistake

but the answer is the same for C520T
Go to Top of Page

srelioskoz

Greece
180 Posts

Posted - 27 janv. 2011 :  00:06:52  Show Profile  Visit srelioskoz's Homepage  Reply with Quote
quote:
Originally posted by John Dough

quote:
Originally posted by srelioskoz


no my friend.
i don't know anything about C550T

quote:
Originally posted by John Dough

@ Srelioskoz

Do you have a pin 9 method of getting the upgrade screen on Mio C520T as it is blank with all other methods tried. Tnx

P.S. I have the rom for it thanks to g_alin.
There are also 15 terminals on the bottom of this unit so does anyone know what they are used for apart from cradle use?





Hi Its C520T ?




sorry.....it was my mistake

but the answer is the same for C520T
Go to Top of Page

stache

2 Posts

Posted - 27 janv. 2011 :  01:27:27  Show Profile  Reply with Quote
quote:
Originally posted by ablbd

@sosoveritas

Technically there is no risk as I have the boot blocks for Moov330-N179 in both versions: 4KB/page nands (k9gag08) and 2KB/page nands (k9g4g08, k9g8g08, k9lag08). All you have to do is to dump one specific block (originally block 16) which is containing the LOCKEDUT string, edit that to UNLOCKED and rewrite the block into same place. Build (or buy) your wiggler and I'll help you with the software to acomplish this task.

BTW: do you have by chance a copy of "My Flash Disk" from your Moov330?



Hello!

Can i got this dump (k9gag08)? I have a bricked N179 :(

Regards
Go to Top of Page

neriokas103

Lithuania
49 Posts

Posted - 27 janv. 2011 :  09:17:07  Show Profile  Reply with Quote
Moov M300 Adriatic R00.00.1029.64M

http://www.failai.in/show/F/21F3AA4D2/Moov_M300___Adriatic___R00.00.1029.64M.zip

Click Pirmyn to download

for my mio navman m300 don't work please hellp me

Go to Top of Page

GelullaBarr

25 Posts

Posted - 27 janv. 2011 :  11:42:55  Show Profile  Reply with Quote
I've unloked mio c620 from sdcard but I want to run application just from internal storage, how can I do that? there is a way to modify registry or put some file in my flash disk for autorun or some system.ini, etc?..I want to use other way then sdcard unlock because everytime I want to open the device I need to put the sdcard inside after the message with mio dvd recovery.
Go to Top of Page

vsubaru

Hungary
8 Posts

Posted - 27 janv. 2011 :  11:56:09  Show Profile  Reply with Quote
Hi G_alin!

The pin 9 (after pin 12 and 19 trick) works fine. (I have a blue screen :-)

I upgraded the Base & Region from this forums very first page (MoovS501_NA (ROM_SEEKER.R11.00.0657.STF128M, my original was: SEEKER R16.00.0773.STF128m). Updgrade are sucessfull, but:

When the SD card in the MIO the GPS every time goes blue screen.
If I pull out the SD card the device is booting fine, but finally enter some USB connection animation page. The device isn't visible form my PC - no USB connection.

I think - I'm on the right track, but what are the next steps?

Thanks for your help:
Vsubaru
Go to Top of Page

ablbd

358 Posts

Posted - 27 janv. 2011 :  12:17:12  Show Profile  Reply with Quote
@vsubaru
Connect to usb and only after switch ON the device. Better don't lock boot menu, at least for a while.
Go to Top of Page

navi-gps

49 Posts

Posted - 27 janv. 2011 :  12:31:43  Show Profile  Reply with Quote
You can upload the program winceimg.bin h-flasher? in what place (IN MEMORY)I save an NEW image?

Maby SJF.exe ? but how?

Edited by - navi-gps on 27 janv. 2011 12:52:34
Go to Top of Page

neriokas103

Lithuania
49 Posts

Posted - 27 janv. 2011 :  12:43:52  Show Profile  Reply with Quote
www.4shared.com http://www.rapidshare.com/

www.failai.in
Go to Top of Page

vsubaru

Hungary
8 Posts

Posted - 27 janv. 2011 :  13:24:10  Show Profile  Reply with Quote
@ablbd

I tried, but it was unsucessfull.
Nothing changed.
I pull out the SD card, then I powered ON the device, waited while the mio boot up, the USB connection animation was showed, connected the USB cable, but nothing happened.
Go to Top of Page

neriokas103

Lithuania
49 Posts

Posted - 27 janv. 2011 :  16:50:22  Show Profile  Reply with Quote
I'm useing program dnw.exe. This program helps novigation conect to computer and tramsmit\transmit added to navigation but it,s not works for me anyway..
Go to Top of Page

ablbd

358 Posts

Posted - 27 janv. 2011 :  17:05:19  Show Profile  Reply with Quote
@navi-gps
I told you (and others too) that winceimg CANNOT BE FLASHED on jtag! If device has no SD then select in boot menu "Wince Upgrade", "Wince by USB(format)" and download image using DNW... Try address 0xC000000.

@vsubaru
For me allways works. When My Flash Disk is empty (only device.xml in the root), device is off, usb connected to PC, when is turned on will show up as mass storage...
Don't plug usb after it boots but before switching device to on!

@stache
http://www.4shared.com/file/-4xewL3o/Moov330_GAG08_iplspl.html
Flash this to block0/page0

Edited by - ablbd on 27 janv. 2011 17:25:35
Go to Top of Page

neriokas103

Lithuania
49 Posts

Posted - 27 janv. 2011 :  18:05:13  Show Profile  Reply with Quote
@ablbd
i'm doing as you told me and got Error! the image don't fit the proj.. Using /Moov_M300___Adriatic___R00.00.1029.64M.zip
Go to Top of Page

neriokas103

Lithuania
49 Posts

Posted - 27 janv. 2011 :  18:10:36  Show Profile  Reply with Quote
my gps is Mio Navman M300, Model No.: N254

TATA300STF64_R01_0429 MLC 2G
Go to Top of Page

John Dough

Andorra
397 Posts

Posted - 27 janv. 2011 :  18:16:24  Show Profile  Reply with Quote
quote:
Originally posted by John Dough

@ Srelioskoz

Do you have a pin 9 method of getting the upgrade screen on Mio C520T as it is blank with all other methods tried including reloading the original soft back from the DVD still no bright screen just a low light one completely blank ,strange thing is I do get "gps signal lost" audio but that's it. Tnx

P.S. I have the rom for it thanks to g_alin.

Might need to jtag it??


@ ABLBD Can you help with J tag method for this model C520T ? Tnx


"A long shot "

Can I send DNW to my flash disc and load the .bin file from there through USB as I have blank screen but usb is okay.
Cheers

Mio V505TV CE 6 16gb microsd card MIO V735TV MP4 R68 16gb sdhccard /MIO C710 4gb sd card MP4 R68 Igo83tts Miomap V3.3ttsVexia 2 android

Edited by - John Dough on 28 janv. 2011 16:47:58
Go to Top of Page
Page: of 167 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,16 seconds. Powered By: Snitz Forums 2000 Version 3.4.05