Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2246




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Mio AIO Forums - www.mionav.com
 MioPocket 3.0 (Unlock for PNAs) LOCKED-OBSOLETE
 New Topic  Topic Locked
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 239

jwoegerbauer

1864 Posts

Posted - 02 janv. 2010 :  19:00:55  Show Profile  Visit jwoegerbauer's Homepage
@Osprey,

I don't want to steal your time, but you might consider to add a line in Unlock.mscr as the red tinted one in the next lines shown:

#Mio C310x devices: Disable ST.exe that 1) runs \Storage Card\C310Auto.exe if exists, 
#2) Runs MapReceiver.exe (blocks ActiveSync), and 3) Runs MainShell.exe (default Mio Shell menu)
#Medion devices: Disable ST.exe that runs \My Flash Disk\menu.exe
If(ToLower(RegRead("HKLM", "init", "Launch80")) eq "st.exe")
	RegWriteString("HKLM", "init", "Launch80", "")
EndIf



@bumbum,
quote:
Originally posted by bumbum

@jwoegerbauer

my interpretation is that system.hv is a file based in a hidden partition of Flash disk (save/system.hv,) cause on some devices you can see this Partition including the system.hv file via Totalcommander.
So I was only curious to extract this file to my computer and look into.



have you ever tried it with the ROMExtractor utility?
(FYI: http://www.mediafire.com/file/bzhzwdm2wiz/ROMExtractor.zip)

Go to Top of Page

konrad509

Poland
2 Posts

Posted - 02 janv. 2010 :  22:19:41  Show Profile
Hi. I can't run MioPocket. I have MioC250. I upgraded firmware to R1.0.08.1210 V2.00.0000. I followed instruction i MioPocket Read Me but I didn't work. Actually I didn't understand everything. Could anyone help me?
Go to Top of Page

kelbystanley

USA
4 Posts

Posted - 03 janv. 2010 :  05:50:23  Show Profile
Installed without a hitch but where do I put my original gps program? I have an Insignia ns-nav01. The original sd card already had a cnav folder on it. I put it in a seperate program folder but it locks up and won't run.
Go to Top of Page

kelbystanley

USA
4 Posts

Posted - 03 janv. 2010 :  05:51:44  Show Profile
Installed without a hitch but where do I put my original gps program? I have an Insignia ns-nav01. The original sd card already had a cnav folder on it. I put it in a seperate program folder but it locks up and won't run.
Go to Top of Page

kelbystanley

USA
4 Posts

Posted - 03 janv. 2010 :  05:57:11  Show Profile
How do I get my original gps to run using miopocket. I have an Insignia ns-nav01. It already had a folder named cnav on the original sd card. my question is, how do I get it to work on the sd card with miopocket? I tried everything I can think of but all it does is lock up and give me an error message that it has preformed an illegal operation and has to be shut do2wn.
Go to Top of Page

meinvex

16 Posts

Posted - 03 janv. 2010 :  06:49:43  Show Profile
Hi, Congrats for the good work.
The new v56 version freezes almost every time Ihave to do a soft reset. It hangs on the orange Mio screen.
Is there a solution for this as I have to do a hard-reset evey time.
Thanks and Happy New Year
Go to Top of Page

Neo_Moucha

34 Posts

Posted - 03 janv. 2010 :  11:15:03  Show Profile
Osprey: I tried everything - soft/hard-reset, reinstalling miopocket...
but I found there must be some more differencies between R53 and R56 - if you look at the Scripts folder:


Never mind, I will continue to use the R53...

edit: well now something happened what I really don't understand - I freshly installed the R53 (First removed MP by clicking "Remove MP"),
then copied the original ZIP package (SD Free method)
and both the MioMap and iGO doesn't work! :(

Edited by - Neo_Moucha on 03 janv. 2010 12:54:39
Go to Top of Page

zunerat

1 Posts

Posted - 03 janv. 2010 :  12:13:17  Show Profile
Big thanks to the OP for this great software. It installed first time on my "Route 66 Mini" without any problems, and I just can't believe how much it has transformed the device, amazing.

For other owners of this device and the "Maxi", install as per instructions but put the 3 files in the "Route66" directory and rename MioAutoRun.exe to R66Navigate8.exe, and MioAutoRun.mscr to R66Navigate8.mscr, then create a new directory called "SatNav" and put your original "Route66" directory in there as shown below.

SDMMC
------- Media

------- MioAutoRun

------- Route66
---------------------- MortScript.exe
---------------------- R66Navigate8.exe
---------------------- R66Navigate8.mscr

------- SatNav
---------------------- IGO8
------------------------------------------ IGO8 Software
---------------------- Route66
------------------------------------------ Route66 Software
---------------------- TomTom7
------------------------------------------ TomTom7 Software

Hope that helps, and thanks again to the OP.
Go to Top of Page

jwoegerbauer

1864 Posts

Posted - 03 janv. 2010 :  13:44:53  Show Profile  Visit jwoegerbauer's Homepage
Excuse me, I know this is heavily off-topic:
quote:
Originally posted by yushir


...
BTW: I haven't been able still to get GPS Mod Driver to work.
...


GpsModDriver only reads GPS data from a 'software port', not from the 'hardware port' (the latter default on most CE devices: COM2). Thus it seems to be necessary to create such a 'software port', if it doesn't exist yet. You could reach this by firstly installing a port-splitter (for example VirtCom):

1. install port-splitter (VirtCom)
2. soft-reset
3. map via port-splitter (VirtCom) the device's GPS_HWCOM say to virtual serial port COM4:
(the standard to be used by GpsModDriver)
4. backup registry (HKLM)
5. soft-reset
6. install GpsModDriver (note the COM-port you are shown to use in the future)
7. backup registry (HKLM)
8. soft-reset
9. configure GpsModDriver's defaults if needed
10. backup registry (HKLM)
11. soft-reset
12. redirect your GPS-application to the COM-port GpsModDriver told you

Hope this helps.

EDIT:

Don't try to install GpsModDriver if there already exists in registry the key HKLM\Drivers\BuiltIn\Serial5

This key might be used by Bluetooth drivers, thus conflicts are pre-programmed. The author of GpsModDriver announced today to change the driver in respect to this.

Wait for the driver's upgrade!

http://www.gpspassion.com/upload2/VirtComNG-Driver-Registry-Settings.PNG

EDIT2:

Visitors frustrated querying the GPS-port, might consider to use herefor the 14,5KB .NET CF AutoDetectGPS 1.0 freeware utility: this program searches for GPS device connected to PNA/PDA. Program can spend more than 2-3 minutes, because checks all ports and speeds on device.

http://www.mediafire.com/file/xomic1etumi/autodetectgps 1.0.zip

EDIT3:

One might use a short MortScript as follows to test if GPS-data on COM3 are available:

port="COM3:"
timeout="5000"
baudrate="4800"
length="100"
SetComInfo(port, timeout, baudrate)
data = ReadFile(port, 100)
message(data) 

Should deliver something like this:
$GPGGA,121006.000,5149.6873,N,00425.5144,E,1,08,1.3,-12.6,M,47.2,M,,0000*4F.....

Edited by - jwoegerbauer on 04 janv. 2010 13:31:32
Go to Top of Page

ponce

28 Posts

Posted - 03 janv. 2010 :  15:59:06  Show Profile
hi guys,
Hi do i quit NONIGPSPLOT software?
i was using this program..that comes with mipocket 3.0..
but i can't quit..unless i reset the gps..
thanks,
Ponce
Go to Top of Page

desimtor

92 Posts

Posted - 03 janv. 2010 :  17:24:50  Show Profile
push and hold anywhere on the touchscreen and you should get a menu that includes a quit button.
Go to Top of Page

tom1

United Kingdom
5 Posts

Posted - 03 janv. 2010 :  21:45:40  Show Profile
Hi Osprey

Just joined, new to forums so i appologise in advance if i have wrote in the wrong place ?

I have just bought a navman s100t and came across mio pocket on youtube .
It looks great, would love to be able to install it on my navman :) .
I have downloaded the 3.0 56 version , unzipped it and tried to install it to a memory card but each time i try, it pauses it a certain file and then i get no response from the memory card .

To be honest, im far from being a computer expert , most of the stuff mentioned on here shoots over my head :) .

Any advice is much appreciated !
Keep up the blinding work :)

Happy new year all

Tom :)
Go to Top of Page

Ireneusz Nikiel

Poland
2 Posts

Posted - 03 janv. 2010 :  22:09:02  Show Profile
quote:
Originally posted by Osprey

Ireneusz Nikiel,
By "upper bar," do you mean the the "Favorites," "Navigation" and so on buttons? If so, try re-copying MioAutoRun\Skin\Pages (and, if that doesn't work, copy all of MioPocket), since there may be some files missing from your installation.


Thanks for advice, I tried several times, but without success. The problem disappear after installation MP in flash disc. But I have still one very annoying bug: I can not minimize any active app. I hit button minimize, in "Minibar" but nothing happen. Also command "minimize" in some app. does not working. Any suggestion how to fix it?
HNY

Mio C250; Rom R03.3.0164.0416 MioMap v3.2
Go to Top of Page

Phrozin

South Africa
18 Posts

Posted - 03 janv. 2010 :  23:19:15  Show Profile
@ jwoegerbauer,Thnx for all your trouble with the gps driver mod,this is well appreciated.
I wonder if you could help me set up it on my C520 Mio,with Garmin mobile xt on it,or give some advise?
I downloaded the gpsdriver mod,do i need the other portsplitter app as well(VirtCom),i see i have a portsplitter v1.2 that runs on a script auto?
will the steps be also be the same as above or is there some different method for garmin?

Ok,i changed my portsplitter to com4 with success,but when i try to install gpsmoddriver from 'gpsmoddriver_installation script' i get error:gpsmoddriver.dll not found-proceed anyway.
it then only says gpsmoddriver install succesfull if i continue installation,but then restarts after 4-5 sec with no mention of what port.
Your thoughtful answers is well appreciated

Edited by - Phrozin on 03 janv. 2010 23:59:03
Go to Top of Page

useforgps

14 Posts

Posted - 04 janv. 2010 :  01:21:31  Show Profile
quote:
Originally posted by jwoegerbauer

quote:
Originally posted by useforgps
...

Jwoegerbauer,

Did you get the jvm successfully up on miopocket. I downloaded and tried the jvm.exe file. Nothing happened. Try the executablility check. All files are available. Any ideas?

Thanks




@useforgps,

I did not forget you. Downloaded, installed and tried to start jvm.exe: same observation. I don't know the reason why. Hence I contacted the author




Jwoegerbauer,

Thanks for your help. I tried as you said. The JVM load up now. I am going to try the trekbuddy to see if it works.

Thanks again.

Mio C320 Miopocket r51 sd install
Go to Top of Page
Page: of 239 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Topic Locked
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,95 seconds. Powered By: Snitz Forums 2000 Version 3.4.05