Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2243




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Garmin nüvi forums
 garmin nuvi 255w - Audio version : missing
 New Topic  Reply/Répondre
 Printer Friendly
Author Previous Topic Topic Next Topic  

unguralex

5 Posts

Posted - 11 mai 2009 :  01:00:42  Show Profile  Reply with Quote

it was a mistake when i formated storage memory of my device thinking that it is the sd card. anyway i am a little bit lucky because i copied all the files which was on storage memory of my device in a folder on my pc. i put back all folders on garmin storage memory after i formated it but it was nonsense. i can not see the base map(92.708kb) and prom map(1.430.464kb), device telling me that ''no detailed maps found that support routing.the nuvi can not be used without them.'' this will not be such a big problem because i can see all maps installed on sd card but the problem is that i couldn't hear the guidance voice during the travel(Audio version : missing;tools--settings-- language -- voice: no found;). i respectfully ask you to provide me a solution regarding those problems.

Ads


NanaimoRick

Canada
7715 Posts

Posted - 11 mai 2009 :  01:42:35  Show Profile  Reply with Quote
You should be able to download and install any available voices from Garmin using their Webupdater software.

Rick James - Nuvi Forum Moderator
Nuvi 350 - Nuvi 760 - Nuvi 1695LM - Nuvi 3790LMT (with ecoRoutes HD) - Nuvi 2460LMT - Nuvi 3597LMTHD (with ecoRoutes HD) also TomTom 540S for side by side comparison >> Here <<
2014 Chevrolet Equinox 2LT AWD

Go to Top of Page

unguralex

5 Posts

Posted - 25 mai 2009 :  20:35:05  Show Profile  Reply with Quote
thank you, Rick James, but i didn t succed to solve the problem in this manner.
first, in that garmindevice.xml are some data related to voices presenting the versions like major 2, minor 30 and so on. when i used webupdater it showed me no update related to voices.
than i modified that xml file and i replaced all major and minor values
(<Path>Garmin/Voice</Path>
<FileName>Portugues_European_.vpm</FileName>
</UpdateFile>
- <UpdateFile>
<PartNumber>006-D0406-00</PartNumber>
- <Version>
<Major>2</Major>
<Minor>20</Minor>
</Version>
with 0. i deleted all voices from their folder and i used than webupdater. it downloaded a lot of vpm files in voice folder on my gamin but i still can not swich between those voices from my garmin telling me VOICE: NONE FOUND or AUDIO VERSION MISSING.
Ill be glad if you could give me a solution..
best regards!


Go to Top of Page

WAASup

Canada
114 Posts

Posted - 26 mai 2009 :  21:10:07  Show Profile  Reply with Quote
unguralex, I was able to restore voices on a 255W that someone brought me by doing a hard reset (press and hold bottom right corner of screen during startup). Before the reset, no voices were displayed in the Language settings. Hard reset deleted the favourites, so make sure you restore them from a disk backup.
Go to Top of Page

unguralex

5 Posts

Posted - 27 mai 2009 :  16:27:36  Show Profile  Reply with Quote
many many thanks, WAASup! i tried this kind of hard reset long time ago.it didn't work for me.i don't know what to say. it could be a problem of files incompatibilities. if i press and hold the battery sign nuvi shows me a lot of things about it. so 1st page top right:voice count 0; voice checksum 000000000
3th page on the top of the page audio test page audio missing
in midle current phrase incompatible audio
top and right aud ve none found
could that garmindevice.xml be the problem related to those incompatibilities?
Go to Top of Page

Falcon9

42 Posts

Posted - 14 juil. 2009 :  09:11:29  Show Profile  Reply with Quote
My Nuvi 205 would go into "audio version:Missing" sometimes and it does the bizzarest thing when I use the reset button. It sometimes restores to 80% volume with the mute applied.

I just did Tools > settings > restore > restore all settings. Audio version shows as "missing".

If I connect the USB cable, download the XML and look at it, it looks like:
<FileName>English_American_.vpm</FileName>
</UpdateFile>
- <UpdateFile>
<PartNumber>006-D0400-00</PartNumber>
- <Version>
<Major>0</Major>
<Minor>0</Minor>
</Version>

Then, after removing the cable and looking in the device, it registers as "version 2.00"

When I bought the unit, it came loaded with 2.20, then running the web updater rolled it back to 2.00.
Does anyone have the English_American.vpm in ver 2.20 that came with the 205??
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,42 seconds. Powered By: Snitz Forums 2000 Version 3.4.05