Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2275




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 "All in One" Navigation Systems
 All in one Chinese Unit - Needs hard reset ?
 New Topic  Reply/Répondre
 Printer Friendly
Next Page
Author Previous Topic Topic Next Topic
Page: of 15

ghosty6

Australia
5 Posts

Posted - 17 févr. 2009 :  07:32:30  Show Profile  Reply with Quote
7 inch DVD+GPS+RADIO+TV+Bluetooth, I bought one of these from ebay about 6 months ago and since a few days ago, i got an error msg in Chinese when using the gps portion, since then i cannot get to the normal gps screen. Even after a reset or pulling the power, it gets stuck in the gps boot screen, the red progress bar starts but when it get to the end, it stays there. The rest of the unit functions as normal. Is there a way to do a hard reset on these units ?. I thought since it is like a PDA, there might be a hard reset solution. Pressing the normal reset or removing power does nothing for the problem. It is obvious there is some sort of corruption in the software or registry. Any help/info would be great. Needless to say the seller is no longer on line :-)

Ads


Supremo

USA
2031 Posts

Posted - 17 févr. 2009 :  16:52:22  Show Profile  Reply with Quote
This may sound obvious, but have you tried finding someone local that can translate the Chinese error message?

Moderator ... MIO, AIO Forums
Mio C310x,C520, Moov 300, Navigon 2100, Rightway GPS (various)
"Give a man a fish and he eats for a day- Teach a man to fish and he eats for life"
Go to Top of Page

ghosty6

Australia
5 Posts

Posted - 18 févr. 2009 :  04:39:17  Show Profile  Reply with Quote
The problem is that, the message is longer there, as i cannot get back into the GPS section, it is stuck on the boot screen of that section.
Go to Top of Page

momirr

2 Posts

Posted - 19 févr. 2009 :  08:13:17  Show Profile  Reply with Quote
I myself have a similar problem. I got 2 DIN all-in-one navi and for two months worked just fine. I got the message in English that no navigation software is found. Then I tried with another micro SD card, put another version of software, but it did not help. Trouble was - although navigation software is in place, in root directory of the card, it would not start it. Everything else was working normal, and SD card drive was working (it was reading other cards).

So I decided to try hard reset - pushed small button in the whole with pen - it just switched off, but the error with navigation software remained. Then I tried to push button in the whole at the same time with SRC button (for switching on).

After that all I get is a black screen, not responding to touches.

I have tried to take off "+" cable from the battery and leave it off for some time. It then continued playing CD (where it stopped last time), and I was able to eject CD, restore functionality of steering wheel remote control, and screen remains still black, but now - a minute after pressing SRC (=ON) it first starts seeking CD, not finding it starts radio, screen even reacts to touches (beeps and clicks are heard) but I don't get any picture on the screen.

My seller now says that there could be a problem with CAN BUS adapter, but isn't that adapter only for transferring signal from steering wheel remote control to the device?

I wonder if there is maybe (also) a problem with Windows CE?

Just for the record: I have tried to connect its female USB slot to my computer running ActiveSync, but it did not recognize anything.

Does anyone have some idea, say how to "refresh" windows inside? Maybe Active Sync is the wrong way, maybe the software is loaded through some CD or SD or USB which is bootable?

Another idea: similar to the PC, maybe there is inside a backup "button" battery, for memory backup (CD continued playing where it stopped before). So, maybe by removing it the setting would be reset to default - same way as with PC "stucked" with wrong BIOS settings. What do you think about it, was anyone playing with it?

Btw, reading forum posts, I get an impression that problem with not finding navi software is rather common disease on these Chinese devices.

Cheers.



Go to Top of Page

mikkys

11 Posts

Posted - 05 mars 2009 :  09:50:32  Show Profile  Reply with Quote
I have purchased a 2din 7inch DVD GPS system from ebay uk from some seller at Hong Kong, When I got the system installed it worked fine once but after that the navigation menu gets stuck and does not show any option thereafter, I asked the seller for the firmware so that I may reinstall it, But of no avail.
The usb does not connect to my Laptop PC by active sync, rather there is nothing detected by windows Vista if U connect the system to USB port. Any one who has found a way to connect to the system.
Can U Guys help me !!

The navigation screen only gets stuck, otherwise I can switch between DVD TV Radio & Bluetooth. The system used to show a sub menu for Navigation, which had settings file player for audio & vid files and some quick navigation software for finding the satillites, just like any stand alone GPS.

This is the model I have:


This is the problem i have:








Edited by - mikkys on 07 mars 2009 07:45:59
Go to Top of Page

mkstranger

USA
2 Posts

Posted - 21 mars 2009 :  09:11:59  Show Profile  Reply with Quote
use your home pc to fix the sd card... i had the same problem befour ,
Go to Top of Page

smilerbaker

90 Posts

Posted - 23 mars 2009 :  12:38:24  Show Profile  Reply with Quote
take the SD card out completly and see if it boots, you should get an error saying gps software not found and then (depending on version) it will boot into a menu. If that works then your SD card is corrupted, see if you can copy the files off it re-format and copy them back.
Go to Top of Page

blankers

45 Posts

Posted - 25 mars 2009 :  19:07:50  Show Profile  Visit blankers's Homepage  Reply with Quote
I,ve got a similar problem....

Dvd,radio,tv are fine...when I go to navigation. all I get is a corrupted screen (looks like a badly tuned tv picture)

I think with these units, the dvd, radio, etc are probably seperate from the wince, which is used for the navigation. If I take out the sd card, I still can,t see the screen, so can,t use a hack file to get into wince 5.0

The only thing I can think to do is hard reset the device, but how to do this ?
There is a reset button on the front, but I think this is a soft rest. Does anyone have any idea how to do a hard reset ??

Go to Top of Page

smilerbaker

90 Posts

Posted - 26 mars 2009 :  09:31:16  Show Profile  Reply with Quote
these units are basically 2 in one the cd, dvd, radio etc are one unit, then inside the box is the CE unit. They are both pretty low quality and even though ce is set to 480*234 I dont think the screen can handle it properly, certainly all the one I imported the screens look washed out in CE, like the convergance was out (if it was a projection screen) It sounds like yours isn't syncing properly. I never really looked into getting this sorted, on some screens there are some variable resistors so you can 'tune' them yourself but you would need to take the unit apart completely. The one I have in my car at the moment is the same, blue I think bleeds out so everything looks a bit blurred in CE (fine in dvd etc) if I ever need to take it out I'll try to find a solution. Bottom line is you get what you pay for :(
Go to Top of Page

blankers

45 Posts

Posted - 26 mars 2009 :  13:52:20  Show Profile  Visit blankers's Homepage  Reply with Quote
Thanks for that smilerbaker...

I think you are spot on..that,s pretty much what I was thinking.

I did take my unit apart yesterday, not too hard...once I figured out how the screen mechanism worked. You have to take this off from the bottom to get into the guts of the unit.
Unfortunately, I didn,t see any variable resistors, apart from in the tv unit.
I don,t suppose you know anywhere I can get a circuit diagram from ?
Maybe a resitor or capacitor has gone....
My unit is a CVSET-A5401, bought from chinavision.

http://www.chinavasion.com/product_info.php/pName/car-entertainment-system-gps-with-70-inch-touchscreen-2din/
Go to Top of Page

smilerbaker

90 Posts

Posted - 26 mars 2009 :  14:42:55  Show Profile  Reply with Quote
Thats the exact same model I had in one of my cars, did you take the actual screen apart? and adjustments would be in there screen not inside the unit. But I would hazzard a guess that there wont be any in there. if you paid by paypal or credit card raise a dispute, you'll have to send it back to china though which probably makes it not worth while. I imported quite a few of these over to see here a couple of years ago, quite a few went wrong after a short while, and the ones I did send back mysteriously didn't arrive, in the end I just cut my losses and gave up.
Go to Top of Page

blankers

45 Posts

Posted - 26 mars 2009 :  17:22:47  Show Profile  Visit blankers's Homepage  Reply with Quote
No...I didn,t take the screen apart. Do you think the adjustment (if any) would be inside the screen ?

I,ve got a trouble ticket open with them, but don,t hold out much hope...there first response was to ask if I connected the gps antenna... (what difference would that make to the display ....none !)

And I don,t think it,s worth sending it back, so I prefer to have a go fixing it, if possible.

Any more help you can give would be more than welcome.......
Go to Top of Page

smilerbaker

90 Posts

Posted - 27 mars 2009 :  14:31:39  Show Profile  Reply with Quote
I still have a load of the screens I didn't sell, if I get time I'll rip one apart and see if there is anything adjustable in there, the problem there is tho, you'll adjust it for CE but the could screw up the dvd etc. As I said before my dvd etc is fine, but ce looks washed out, so which is better lol.
I'm almst 100% sure the screens are not 480*234 (or whatever they are supposed to be) as I have igo8 on my sony phone and the picture is as sharp and clear as anything, so I think the screen is just trying to emulate this resolution, maybe the chinese bought a bulk load of ce pna 480*234 chips by mistake

Edited by - smilerbaker on 27 mars 2009 14:32:52
Go to Top of Page

blankers

45 Posts

Posted - 27 mars 2009 :  17:54:13  Show Profile  Visit blankers's Homepage  Reply with Quote
I took the screen apart today...there,s nothing to adjust

I was thinking.... Even though I can,t read the screen in navi mode, I know the program that is loaded when it starts (route66n7.exe).

Is there any other program I can load by changing it,s name to route66n7.exe that would either change the resolution or run some screen diagnostics ??

I,ve tried coogling but can,t seem to find anything....

Anybody any ideas... If it,s a resolution problem. maybe I can change it somehow.............
Go to Top of Page

gipcom

6 Posts

Posted - 28 mars 2009 :  22:42:40  Show Profile  Reply with Quote
I have a similar unit from yft. The screen in windows ce is set to 320x240 and it stretches on the 480x234 display...

Finding the way to change resolution in ce core would allow to set a better solution (perhaps 400 or so pixels) and could solve both problems (display not sync or looking bad in my case).

According to http://forum.xda-developers.com/showthread.php?t=379728 there's a way to change the resolution. Perhaps there's a way in ce core too.

Ideas?


Go to Top of Page

PasiK

Finland
6 Posts

Posted - 29 mars 2009 :  14:57:20  Show Profile  Reply with Quote
Hi everyone. I also have same kind of problem. Here is link to vide clib: http://www.youtube.com/watch?v=I0HWQsUBNCs

My unit is Witson D780 with wince5.0. I got somekind of repair file from witson but my unit wouldn't start that file. I have also dryed everything that other writers. Any ideas what should do next?

-Pasi
Go to Top of Page
Page: of 15 Previous Topic Topic Next Topic  
Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,84 seconds. Powered By: Snitz Forums 2000 Version 3.4.05