Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2270




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Systèmes Embarqués et Autonomes et Kits PDA
 TomTom GO, ONE, RIDER - www.GOtomtom.com
 [TOPIC] Versions Beta de TomTom NavCore - v8.x/9.x
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 140

neudorf

17 Posts

Posted - 19 sept. 2010 :  23:28:48  Show Profile  Reply with Quote
Bonsoir,
j'ai installé la version 9.15 sur mon tomtom 920T et j'ai observé les problèmes suivants (hors le décalage de texte sur les POI)

- la luminosité automatique ne fonctionne pas quand le tomtom est en charge.Par contre sur batterie pas de souci. A noter que le tomtom arrive à basculer en mode nuit mais pas à réduire la luminosité sur les couleurs diurnes.
- les alertes radar : j'avais utilisé sur ma version 9.026 des alertes en grand format (sous la forme rf-110_x2.bmp) mais je n'ai que la taille standard qui s'affiche. Je n'arrive pas à avoir à l'écran la grande taille des alertes alors que cela fonctionnait avec ma version 9.026.

Avez vous une idée pour rétablir la grande taille des poi ?
Go to Top of Page

cedric67

France
11923 Posts

Posted - 19 sept. 2010 :  23:43:13  Show Profile  Visit cedric67's Homepage  Reply with Quote
Le problème du capteur de luminosité qui ne fonctionne pas lorsque le GO x20 est en charge, est également présent dans les versions v9.10x et v9.20x.

Personnellement, je suis revenu au NavCore v9.103 qui est le plus stable des v9 sur le GO 720.

Modérateur - Liens utiles : Mes collectes de POIs, ma configuration et mes réalisations pour GpsPasSion
Les guides pour bien utiliser les forums : Où commencer ? - FAQ des forums - Plan du site - Comprendre le GPS - Le glossaire - La charte - Ajouter un fichier/photo sur le forum

Edited by - cedric67 on 19 sept. 2010 23:44:44
Go to Top of Page

jackyjack44

France
84 Posts

Posted - 01 oct. 2010 :  10:32:39  Show Profile  Reply with Quote
navcore 9.160 pour TT xl routes.
Semble être opérationnel sur GO 920 mais je n'ai pas encore fait d'essai fonctionnel.
http://download.tomtom.com/sweet/navcore/9.160.gp.tts.CAB-navcore-XL.cab

plugin:
http://download.tomtom.com/sweet/plugin/9-160-567967-1.win.2.2.xpi

GO 920T - RDS/TMC GNS Trafficbox - Carte v865.3245
Go to Top of Page

jsh

2164 Posts

Posted - 01 oct. 2010 :  15:17:31  Show Profile  Reply with Quote
Plugin de V9.058.568435 est enfin dispo (voir page précédente).
Go to Top of Page

le pontois

France
69 Posts

Posted - 03 oct. 2010 :  00:18:59  Show Profile  Reply with Quote
Bonsoir,

J'ai essayé le 9.160 sur mon 920.

Ca marche mais :
- il y a toujours le bug des coches vertes dans les Poi
- le capteur de luminosité ne marche pas (ni sur batterie, ni sur alimentation 12v)
- pour les radars, pas pu tester car je n'ai croisé aucun fixe aujourd'hui (et je ne veux pas des alertes pour mobile car trop fréquentes)


A+

chris

Tomtom Go 920T (antenne info trafic V3) - Navcore 8.430 - Carte Western and Central Europe V895
Go to Top of Page

jackyjack44

France
84 Posts

Posted - 07 oct. 2010 :  18:58:57  Show Profile  Reply with Quote
Essai v9.160 sur 920 OK hormis les anomalies signalées dans le post plus haut.
BT / TMC et radars fonctionnent.
En revanche lorsque je vais sur TTHome pour rechercher les mises à jour (aprés avoir modifier le fichier ttgo.bif afin d'éviter les remarques), j'obtiens bien celles du QuickGPSfix mais pas celles du Map Share.
En cliquant sur "rejoindre Map Share" j'obtiens la réponse suivante:
"TT Map Share n'est pas pris en charge par votre appareil, ni par la carte que vous utilisez."
Je n'ai jamais eu cette remarque sur les autres navcores essayés.
J'ai noté par ailleurs que la terminologie "Aller à" ressemble à celle du TomTom 1000

GO 920T - RDS/TMC GNS Trafficbox - Carte v865.3245
Go to Top of Page

jsh

2164 Posts

Posted - 08 oct. 2010 :  07:14:08  Show Profile  Reply with Quote
Je viens d'installer la v9.160 sur un 720, pas de problème de MAJ MapShare.

Pour récupérer ces MAJ, un moyen radical :
Supprimes les fichiers suivants du dossier carte (ServerNameIndex.dat, ServerLineIndex.dat, PatchFilter.dat, MapServerPatch.dat).
Si tu n'as pas de correction perso sur cette carte, supprimes à la racine du GPS le fichier userpatch.dat.

Tu devras te réinscrire à MapShare.

Une autre solution qui fonctionne aléatoirement, tu crées une correction de carte.
Go to Top of Page

fred8967

France
69 Posts

Posted - 09 oct. 2010 :  18:03:06  Show Profile  Reply with Quote
Après avoir parcouru ce topic, je viens d'installer le navcore 9.160 sur mon Go720.

Mis à part les soucis d'affichage minimes décris plus haut, tout fonctionne.

A part un message d'erreur sur TThome (normal me direz-vous) que je n'arrive pas à supprimer, mais qui n'empêche pas les mises à jour.
D'ailleurs si quelqu'un a une solution je suis preneur.

Merci en particulier à cedric67 pour ses tutos qui m'ont bien aidé.
(par ailleurs, en voyant une de tes captures montrant un panneau indiquant "Schweighouse", quelque chose me dit qu'on ne doit pas habiter très loin l'un de l'autre)
Go to Top of Page

jackyjack44

France
84 Posts

Posted - 10 oct. 2010 :  12:32:23  Show Profile  Reply with Quote
@ jsh
Je me suis aperçu que je n'ai pas le fichier userpatch.dat.
J'ai supprimé les 4 fichiers de la carte recommandés dans votre post.
Aucun changement: toujours le même message disant que ni mon appareil ni ma carte ne sont pris en charge par map share.
j'ai alors recopié le fichier userpatch.dat à la racine de mon TT.
Maintenant j'ai, à chaque tentative d'accès, un message disant que je fais déjà partie de la communauté TT map share et que je recevrais les corrections à chaque mise à jour.
Cependant, je ne reçois rien alors que j'en reçois dès que remplace la carte SD où est installe le v9.160 par celle où se trouve le v8.351

GO 920T - RDS/TMC GNS Trafficbox - Carte v865.3245
Go to Top of Page

jsh

2164 Posts

Posted - 10 oct. 2010 :  14:44:49  Show Profile  Reply with Quote
Le fichier userpatch.dat comporte une entête qui identifie l'appareil et sa ou ses cartes; ce fichier est unique.
Dans ce cas supprimer le fichier, puis lancer une correction de carte, TT devrait proposer de rejoindre MapShare et tout devrait rentrer dans l'ordre.
Go to Top of Page

jackyjack44

France
84 Posts

Posted - 10 oct. 2010 :  19:14:28  Show Profile  Reply with Quote
La manipulation du fichier userpatch.dat et les corrections ne donnent rien. Tant que ce fichier est manquant, j'ai le même message de carte et d'appareil non pris en charge. Je vais formater la carte et tout reprendre pour voir.

GO 920T - RDS/TMC GNS Trafficbox - Carte v865.3245
Go to Top of Page

jsh

2164 Posts

Posted - 11 oct. 2010 :  08:47:31  Show Profile  Reply with Quote
Lorsque je supprimes le fichier userpatch.dat et je me rends dans corrections de carte et Préférences de correction, j'obtiens les écrans suivant :


Go to Top of Page

challenger

France
1982 Posts

Posted - 11 oct. 2010 :  13:44:52  Show Profile  Reply with Quote
Petit point sur la MAJ d'un GO930 (le tableau de compatibilité en page 1 ne semblant plus tout a fait à jour...)

Quelle version beta la plus a jour du Navcore pourrais je installer (j'en suis resté a la derniere MAJ officielle)?
La v9.053 qui semble OK?
La V9.058 et en rester la?
La V9.101 qui semblerait fonctionner?
Tenter la V9.150? A t elle deja été testé avec succes sur le 930 (je n'ai trouve que des feed back GO920)?
J'ai compris qu'il fallait choisir le Navcore XL et desormais celui du GO950(Live ca pose probleme?) parmis ceux présents à chaque fois - ais je bon? (cf p12 post de chamaruco et le choix cornelien....!)

Si j'ai bien tout compris et tout lu, on installe le Navcore V9.150, ensuite le Plugin sans oublier de faire la MAJ loquentos v7 egalement...?

Merci d'avance de vos conseils avisés...........

Team GpsPasSion
NAVIGON 8110 MAJ 8310 / TomTom Go950 Navcore 9.401 Carte 8.90 / Garmin OREGON 550T µSD 8Go / TTGO 1005 Carte 8.90/
Ou commencer, les articles et n'oubliez pas la Charte

Edited by - challenger on 11 oct. 2010 13:53:43
Go to Top of Page

cedric67

France
11923 Posts

Posted - 11 oct. 2010 :  13:49:25  Show Profile  Visit cedric67's Homepage  Reply with Quote
Pour la mise à jour "Loquendo TTS v7", elle ne concerne que les GO x20 (livrés d'origine en v6.5). Les GO x30 et plus récents sont livrés d'origine avec le "Loquendo TTS v7".

Modérateur - Liens utiles : Mes collectes de POIs, ma configuration et mes réalisations pour GpsPasSion
Les guides pour bien utiliser les forums : Où commencer ? - FAQ des forums - Plan du site - Comprendre le GPS - Le glossaire - La charte - Ajouter un fichier/photo sur le forum

Edited by - cedric67 on 11 oct. 2010 13:50:00
Go to Top of Page

jsh

2164 Posts

Posted - 11 oct. 2010 :  14:03:10  Show Profile  Reply with Quote
@challenger,
Toutes les versions fonctionnent sur un x30; v9.058 ou v9.160 sont des versions équivalentes pour un x30, la v9.160 dégageant un peu plus de mémoire libre.
Ces 2 versions règlent le problème d'écran un peu trop sensible.
Go to Top of Page
Page: of 140 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 5,03 seconds. Powered By: Snitz Forums 2000 Version 3.4.05