Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2215




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Advanced Topics
 GPS Dataloggers and Geocoding
 [TOPIC] Visiontac VGPS-900 - Logger with voice
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 9

yekorzh

Australia
4 Posts

Posted - 04 avr. 2009 :  01:28:56  Show Profile  Visit yekorzh's Homepage  Reply with Quote
I sent my VGPS-900 back to Semsons for RMA couple weeks ago. Today got a note that my VGPS-900 unit works fine. What would stop it working in Australia? :(

Yegor Korzh
http://yk.mynetscene.com
Go to Top of Page

gpspassion

93943 Posts

Posted - 04 avr. 2009 :  01:35:36  Show Profile  Visit gpspassion's Homepage  Reply with Quote
Nothing I can think of, did you read my previous detailed explanations on GPS acquisition to see if the way you use might be causing any issues ?

Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page

yekorzh

Australia
4 Posts

Posted - 06 avr. 2009 :  23:54:44  Show Profile  Visit yekorzh's Homepage  Reply with Quote
I tried it on the open space - no tall buildings, no mountains, nothing - it couldn't maintain a GPS fix for more than 2-3 seconds. My old SIRF-III receiver worked great at the same location.



Yegor Korzh
http://yk.mynetscene.com
Go to Top of Page

diggs30

USA
2 Posts

Posted - 11 avr. 2009 :  19:04:52  Show Profile  Reply with Quote
Has anyone played with the "Spy mode?" I'm thinking that might be a setting I would use. It says continuous silent logging for up to a month - does anyone know the logging rate in this mode and/or other details?

Go to Top of Page

gpspassion

93943 Posts

Posted - 11 avr. 2009 :  19:11:01  Show Profile  Visit gpspassion's Homepage  Reply with Quote
Yes I tried it, works well enough, wakes up, logs data for 10 seconds if memory serves and goes back to sleep, not sure what type of practical use it could have though. I use my v900 almost each day so I haven't been able to verify the battery life claim.

Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page

carlwithaK

New Zealand
8 Posts

Posted - 14 mai 2009 :  12:57:24  Show Profile  Reply with Quote
hi yekorzh,

I just posted in your other topic (http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=124130) that I am having a similar problem to you in New Zealand, with a unit that has previously worked in America. This might explain why Semsons think that your unit works fine, but doesn't really help solve the problem...
Go to Top of Page

zexl5

2 Posts

Posted - 02 août 2009 :  00:01:55  Show Profile  Reply with Quote
Hi! Newbie here. What a fab resource site this is. Am researching a lot of info on Visiontac/Columbus with my intention of purchaing a unit.

A comment : I noted elsewhere (Amazon.com) that two users reported their unit not working (getting a fix). Both are located in the southern hemisphere (South Africa and Peru). I noted here, other posters having the problem are also located in the southern hemisphere (Oz & NZ). What could it be? I am interested to find out as I intend to use it on my trip to NZ.

A question : I assume Visiontac will give me GPS elevation. Hence I can use it in a commercial aircraft (ie pressurised cabin) so that I can record my flight path. Reason is that some other GPS units have barometric elevation but those will not work in commercial airline cabin.

Thanks in advance.

Go to Top of Page

gpspassion

93943 Posts

Posted - 02 août 2009 :  00:59:45  Show Profile  Visit gpspassion's Homepage  Reply with Quote
Welcome to the forums :
1. Correct, link for dedicated topic on this problem is in the message just above yours
2. Correct, you'll probably need to have it next to a window though as GPS signal is very dampened by the fuselage.

Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page

carlwithaK

New Zealand
8 Posts

Posted - 03 août 2009 :  12:06:03  Show Profile  Reply with Quote
As noted in the other thread, I now have a unit that works in New Zealand. However I think it would be wise to check with Visiontac and/or whoever you purchase it from as I guess this could have a newer firmware version or something which not all stock may be.
Go to Top of Page

Nonosoley

1 Posts

Posted - 20 août 2009 :  08:20:32  Show Profile  Reply with Quote
Hi !

I'm insteresting by this product but i live in a french Island near South Africa.
So, I've send a mail directly to the japan support (service@cbgps.com).
This is their reply :

"Thank you very much for your interest in V-900!
Sorry for the old version of firmware, some batch of the goods indeed have some problem to work in the south hemisphere.
We have updated the firmware since July. It can work now.
If any customers find the unit can’t work in the south hemisphere, just send back to us for updating, we pay all the shipping fee.
You can purchase the unit from us.
Retail price:$99
Thank you very much!

Service Dept./kyosho"

Actually, I think it's safer to order to them to be sure having the new firmware...

Regards
Go to Top of Page

gpspassion

93943 Posts

Posted - 26 août 2009 :  00:19:58  Show Profile  Visit gpspassion's Homepage  Reply with Quote
Looks like they've got a handle on the problem now.

Mine seems to have another type of problem, the vocal memos are all garbled up all of a sudden. I did switch microSD cards (put a 1Gb instead of a 2Gb) but the first memo was ok and the track as well...will try switching back to the old card.

Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page

khaytsus

USA
4 Posts

Posted - 05 déc. 2009 :  17:19:05  Show Profile  Visit khaytsus's Homepage  Reply with Quote
I've just recently gotten the Columbus V900 and so far I like it, I haven't put it through many paces yet.. Just been letting it run in logging or spy mode checking out how it does.

So far I haven't figured out a way to modify the logging frequency except in Spy mode, is it possible? BT747 seems to allow it but it doesn't stick when I try it, it's always back to zero when I look again.. I might post in their forums specifically about that, but..

Also wanted to ask; anyone heard of a way to turn down or off the sounds? They are really loud, and I particularly don't like the bluetooth connected/disconnected sounds. Anyone looked into opening it and muffling or disconnecting the speaker?
Go to Top of Page

gpspassion

93943 Posts

Posted - 05 déc. 2009 :  17:24:34  Show Profile  Visit gpspassion's Homepage  Reply with Quote
Welcome to the forums.

Settings get reset each time you turn it based on what's in the CONFIG.txt file. That's were you would set the frequency normally although I haven't looked into it as I like to have it set to 1/s.

Don't think the sounds can be turned off and yes, they are annoying !

Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page

wyndwalker

USA
5 Posts

Posted - 11 déc. 2009 :  00:34:17  Show Profile  Reply with Quote
Hello All
Want to says thanks to all who have put in so much effort with regards to this product.
I recently received my unit, here in the states.
Likes
-Seems to be well made and performs well
-I like the idea of voice tags.
Dislikes
-I wish they could have made the MicroSD readable via USB(BIG BOOO HISSS ON This)
-The Time Album software is very poor

Not sure if this is Like or dislike
As a bonus the back is shiny enough to be used as a signal mirror.

Thank goodness for this site and pointing me to the MTK Datalogger Program. However I'm having a bit of an issue with it(likely user problems)

Camera that I've tried logging with is Canon A480, Windows XP, BT747 V1.68.30
I copied the csv file generated by V900 over to hard drive, copied the photos over to same folder
Chose the csv file from BT747
chose the output directory
added photo files
clicked convert to KML file
file converted
opened in GE but can NOT see any of the photos.

I can see the photos in the map of BT747
I can see Lat\Lon info in the files to tag tab of BT747
But nothing in GE

Any thoughts\ideas\pointers on what might be going wrong?



I also like and use www.GPSED.com but can not seem to get my test track to behave nicely with that site either-no pictures again. Also wonder-Is there a way to have BT747 out-put to *.gpsed file(or do I even need to)

Thanks


Go to Top of Page

gpspassion

93943 Posts

Posted - 12 déc. 2009 :  10:28:39  Show Profile  Visit gpspassion's Homepage  Reply with Quote
Glad you found some help here. Not sure why BT747 is not working for you, but you should repost in the BT747 topic that the author monitors.

After about a year of use, I do have some complaints about the V900 :
- its build quality, the case is cracked on mine, never happened to me with another GPS
- may or may not be related but the audio quality is bad now, to the point where it's hard to decipher.

Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page
Page: of 9 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,59 seconds. Powered By: Snitz Forums 2000 Version 3.4.05