Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2180




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Garmin nüvi forums
 [TOPIC] Nuvi 7x5 User Reviews - v4.40 (2/13/12)
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 40

Juggernaut

Canada
87 Posts

Posted - 13 juil. 2010 :  02:02:26  Show Profile  Reply with Quote
quote:
Originally posted by NanaimoRick

Not sure why Navteq can't get this data, TomTom and TeleAtlas have it.

Follow the money... or, the lack of wanting to spend it.

nüvi 3790T, 775T
Go to Top of Page

jsolo213

156 Posts

Posted - 13 juil. 2010 :  21:41:49  Show Profile  Reply with Quote
No 7x5 TW firmware updates yet. I've been running that the past year and quite happy... Along the with compass, the current road features are very helpful in unfamiliar areas.
Go to Top of Page

bizze

12 Posts

Posted - 14 juil. 2010 :  02:58:26  Show Profile  Reply with Quote
Three thumbs up to Garmin! Now one of those is free to scrath for nose surprises since it don't feel like having an extra finger to mistype anymore..

Edited by - bizze on 14 juil. 2010 03:19:23
Go to Top of Page

pilotart

USA
115 Posts

Posted - 14 juil. 2010 :  05:11:42  Show Profile  Reply with Quote
Just ran the 4.00 Firmware, WebUpdater also offered an icon update for Traffic along with all the Voices that I had deleted plus two for English that I selected, it quickly said it was done.

Gave me a scare when I selected "Eject" and got a Warning that the Nuvi Drive was busy and not to eject, after quite a wait, I just pulled the USB Plug and it successfully Flashed its Firmware. Checked Diagnostic and saw 4.00.

Ran a Route in Simulator and saw the new Red Speed (it has always speeded in simulator, didn't learn it from me as it did it brand new from the box).

All my saved Routes and Favorites were still there, saved and deleted them all and used MapSource to load four Routes and one Favorite for my Wife's road trip this coming weekend.

Tried the 'POI' Search and saw the three second delay was gone, my Touch Screen had worked fine before and still does.

Art

Garmin GNS530W TAWS&TCAD, Nüvi 755, GPS V, Apollo Precedus, Holux 230, GlobalSat BT359, WxWorx.
Go to Top of Page

lqzurich

15 Posts

Posted - 15 juil. 2010 :  12:27:06  Show Profile  Reply with Quote
I just updated software V4.00, now I have problem with refresh/redraw map, it is very slow. Anybody has this problem after update? and how can I solve this problem?

I also have problem with 765T which show less detail map information just like people mentioned before, any suggestion to solve it?

lqzurich
Go to Top of Page

beetle-m

Poland
265 Posts

Posted - 15 juil. 2010 :  13:03:01  Show Profile  Visit beetle-m's Homepage  Reply with Quote
@lqzurich. Try this: copy your fovourites (current.gpx file from \Garmin\Gpx) and after that make hard reset of your nuvi (keep pressing right/lower corner of yr nuvi display and turn device "ON").

mariusz
nüvi 3490T (105-01652-00), nüvi 760 (006-B0754-00) & still 250W (006-B0737-00)
Go to Top of Page

lqzurich

15 Posts

Posted - 15 juil. 2010 :  13:31:49  Show Profile  Reply with Quote
quote:
NO NEED TO QUOTE A MESSAGE DIRECTLY ABOVE YOURS, MAKES THE FORUMS EASIER TO READ, THANKS ;-) GPSPASSION TEAM
I already did hard rest two times. but I still have these problems.
lqzurich
Go to Top of Page

alandb

443 Posts

Posted - 15 juil. 2010 :  19:59:39  Show Profile  Reply with Quote
I have noticed after upgrading to 4.0 on my 755T that it is very slow to display the map after booting up (30 or more seconds). I get this delay whether or not I have a satellite lock. Once it displays the first map, the map panning, redraw/refresh, etc. appear to operate at normal speed, but getting that first map takes a while.

Alan - nuvi's - 3597LMTHD 855 755T, Oregon 550, Lowrance Endura Sierra
Go to Top of Page

beetle-m

Poland
265 Posts

Posted - 15 juil. 2010 :  21:15:18  Show Profile  Visit beetle-m's Homepage  Reply with Quote
@alandb. Are you using only City Navigator or also other maps ?

mariusz
nüvi 3490T (105-01652-00), nüvi 760 (006-B0754-00) & still 250W (006-B0737-00)
Go to Top of Page

alandb

443 Posts

Posted - 15 juil. 2010 :  21:25:51  Show Profile  Reply with Quote
Only CNNA 2011.10.

Alan - nuvi's - 3597LMTHD 855 755T, Oregon 550, Lowrance Endura Sierra
Go to Top of Page

pilotart

USA
115 Posts

Posted - 16 juil. 2010 :  00:52:11  Show Profile  Reply with Quote
On my 755 FW 4.00, (have checks on both CN North America NT 2011.10 3D and CN North America NT 2011.10 (1) Cayman... Bahamas... Mexico... (2) US & Canada) Battery or Powered, with or w/o Satellite Lock; it is aproximately twenty seconds from switched on to display of "agree" screen, a tap on Agree and then "Show Map" instantly shows Map page and then less than five seconds for the local Streets, Parks and Waterways to populate the screen.

Garmin GNS530W TAWS&TCAD, Nüvi 755, GPS V, Apollo Precedus, Holux 230, GlobalSat BT359, WxWorx.

Edited by - pilotart on 16 juil. 2010 00:53:36
Go to Top of Page

Just Lou

USA
50 Posts

Posted - 16 juil. 2010 :  19:45:06  Show Profile  Reply with Quote
quote:
Originally posted by alandb

I have noticed after upgrading to 4.0 on my 755T that it is very slow to display the map after booting up (30 or more seconds). I get this delay whether or not I have a satellite lock. Once it displays the first map, the map panning, redraw/refresh, etc. appear to operate at normal speed, but getting that first map takes a while.



My 755T did this the first time I used it after upgrading. Since then, it's been very fast loading up.

Edited by - Just Lou on 16 juil. 2010 19:46:27
Go to Top of Page

alandb

443 Posts

Posted - 16 juil. 2010 :  20:01:41  Show Profile  Reply with Quote
I have narrowed this down (the delay in map display) to MP3 files. It is apparently building the MP3 index before displaying the map. If I remove my SD card containing my MP3 audiobooks, the map displays right away. I have read about this issue on other models, but my 755T never behaved this way before firmware 4.0

Alan - nuvi's - 3597LMTHD 855 755T, Oregon 550, Lowrance Endura Sierra
Go to Top of Page

chaines

USA
8 Posts

Posted - 31 juil. 2010 :  01:06:52  Show Profile  Reply with Quote
I made the jump from version 3.8 to 4.0 and I am pleased with this update. Along with fixing the annoying touch screen errors and improved response, they fixed two other problems that were annoying me. It no longer jumps to the next track on the mp3 player after playing a proximity alert and now it displays the ID of the caller when I receive a call on my iPhone. All I need now is for them to have the bluetooth reconnect after losing the connection with the phone.

StreetPilot 2610 | Nuvi 760 | Nuvi 765t
Go to Top of Page

lqzurich

15 Posts

Posted - 10 août 2010 :  17:41:50  Show Profile  Reply with Quote
After update to v4.00, Garmin Language Guide in my Nuvi 765T does not work, Nuvi will not pronounce words/phrases anymore, please check your Language Guide if you have it.
Go to Top of Page
Page: of 40 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,12 seconds. Powered By: Snitz Forums 2000 Version 3.4.05