Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 1952




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Programmation GPS et Logiciels en "Beta"
 Logiciels GPS (et autres) en "Beta"
 Vitesse Limite v1.x (discu fermée)
 New Topic  Topic Locked
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 19

sloops

France
154 Posts

Posted - 11 juin 2004 :  11:40:45  Show Profile
quote:
Originally posted by DocteurN

Mon souci et là question s'adresse à Ancien Palmeur (ou à celui qui sait la réponse) c'est que je n'arrive pas à faire fonctionner VitesseLimite sous PPC2002 car je ne trouve pas les Compact Framework...)


t'a pas lu le fichier TXT y a le lien direct vers le site Microsoft France

Je cite : Pour les systèmes qui ne sont pas sous WM2003, il faut en plus
installer le .NET Compact Framework 1.0 de Microsoft,
disponible ici :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID=359EA6DA-FC5D-41CC-AC04-7BB50A134556


IPAQ 3850
TTN3 & Trafic - GPS TomTom Black
Bluetooth Paq TDK / CF 256 Mo
Sony Ericsson T68i

Edited by - sloops on 11 juin 2004 11:42:07
Go to Top of Page

Ancien Palmeur

France
504 Posts

Posted - 11 juin 2004 :  15:17:35  Show Profile
Merci à tous.

Pour sloops : comme l'a dit DocteurN, certains ports COM s'ouvrent sans message d'erreur alors que ce n'est pas celui du GPS. Résultat : jamais de synchro, toujours le message "Position GPS non fiable". Essaye d'autres ports en 4800, et pour palier ce problème je vais ajouter un petit voyant que sera rouge si aucune trame NMEA n'est reçu, vert sinon. Ainsi, on pourra savoir si le message "Positionnement GPS non fiable" correspond à la synchro du GPS ou à la non-réception de trame.

Pour PB : si tu n'as ni vitesse ni synchro, tu es peut-être dans le cas cité ci-dessus : tu cliques sur "Connexion" sans avoir de message d'erreur, mais ce n'est pas le bon port. Essaye-les tous, et si ça ne marche pas, tu pourras utiliser la prochaine version de VitesseLimite dans laquelle un onglet de log permettra de voir les trames NMEA.

Pour DocteurN : pas évident de reconnaitre le GPS automatiquement. Par contre, je pourrai scanner les ports jusqu'à en trouver un qui me donne des trames NMEA. Je note tes remarques pour les prochaines versions.

Toutes les propositions sont les bienvenues !


h1940 + GR-230
Go to Top of Page

PB

64 Posts

Posted - 11 juin 2004 :  15:45:05  Show Profile
Alors, compte rendu d'essais:
COM1: pas de message d'erreur, pas de sats
COM2: Unable to open COM2
COM3: pas de message d'erreur, pas de sats
COM4: Unable to open COM4
COM5: Unable to open COM5
COM6: Unable to open COM6
COM7: Unable to open COM7
COM8: Unable to open COM8
COM9: pas de message d'erreur, pas de sats
COM10: Unable to open COM10
COM11: Unable to open COM11
COM12: Unable to open COM12
COM13: Unable to open COM13
COM14: Unable to open COM14
COM15: Unable to open COM15

Vraiment pas d'bol! J'attends avec impatience la nouvelle version...

Bon courage.

MEDION PPC250 + Medion Navigator 3.1A + POI Warner 2.33
Go to Top of Page

Ancien Palmeur

France
504 Posts

Posted - 11 juin 2004 :  15:47:50  Show Profile
Et quand tu utilises ton outil de navigation, tu selectionnes un port ?


h1940 + GR-230
Go to Top of Page

DocteurN

France
9591 Posts

Posted - 11 juin 2004 :  15:58:51  Show Profile
quote:
Je cite : Pour les systèmes qui ne sont pas sous WM2003, il faut en plus
installer le .NET Compact Framework 1.0 de Microsoft,
disponible ici :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID=359EA6DA-FC5D-41CC-AC04-7BB50A134556

Merci

----------------------------------------
iPAQ 3950 + jaquette CF / iPAQ 2210 + SD 128
GPS CF Fortuna PocketXTrack + TTN3
Go to Top of Page

PB

64 Posts

Posted - 11 juin 2004 :  16:13:09  Show Profile
ouep: Mon logiciel de navigation (Medion Navigation) est paramétré comme ceci:
Port:
1:S2410 COM1
Débit:
4800

Go to Top of Page

Ancien Palmeur

France
504 Posts

Posted - 11 juin 2004 :  16:56:34  Show Profile
PB, si ça ne marche pas sur le port COM1 en 4800, c'est qu'il doit y avoir une subtilité au niveau du S2410. Est-ce parce que tu as un GPS filaire ?

On saura avec la log que je vais mettre en place si on récupère quelque chose sur ton COM1.


h1940 + GR-230
Go to Top of Page

DocteurN

France
9591 Posts

Posted - 11 juin 2004 :  18:10:15  Show Profile
Y aurait-il la possibilité :
- d'afficher des stats telles que : Vitesse moyenne sur le parcours, Latitude / Longitude instantanée
- un témoin de réception de synchro du GPS (mais je crois que cela est prévu... )

@+
DocteurN

----------------------------------------
iPAQ 3950 + jaquette CF / iPAQ 2210 + SD 128
GPS CF Fortuna PocketXTrack + TTN3
Go to Top of Page

PB

64 Posts

Posted - 11 juin 2004 :  18:10:36  Show Profile
ouep, c un gps filaire. avec le logiciel WyBee, j'ai bien un flux en le parametrant sur COM1 et le logiciel GIPSM m'affiche bien la latitude, longitude et altitude... mais pas la vitesse ni pour l'un ni pour l'autre.
Go to Top of Page

Ancien Palmeur

France
504 Posts

Posted - 11 juin 2004 :  18:57:03  Show Profile
OK, il est possible que la vitesse soit dans une autre trame.

Envoi-moi une adresse mail pour te faire parvenir la v1.3a avec la trace. On va régler ton problème.

EDIT : oups, j'ai oublié l'adresse : VitesseLimite@hotmail.com


h1940 + GR-230

Edited by - Ancien Palmeur on 11 juin 2004 18:58:50
Go to Top of Page

sloops

France
154 Posts

Posted - 11 juin 2004 :  19:55:05  Show Profile
quote:
Originally posted by Ancien Palmeur

Merci à tous.

Pour sloops : comme l'a dit DocteurN, certains ports COM s'ouvrent sans message d'erreur alors que ce n'est pas celui du GPS. Résultat : jamais de synchro, toujours le message "Position GPS non fiable". Essaye d'autres ports en 4800, et pour palier ce problème je vais ajouter un petit voyant que sera rouge si aucune trame NMEA n'est reçu, vert sinon. Ainsi, on pourra savoir si le message "Positionnement GPS non fiable" correspond à la synchro du GPS ou à la non-réception de trame.




Impeccable sa marche en COM1 avec une vitesse de 4800
Le soft marche d'enfer

IPAQ 3850
TTN3 & Trafic - GPS TomTom Black
Bluetooth Paq TDK / CF 256 Mo
Sony Ericsson T68i
Go to Top of Page

o_my_god

France
35 Posts

Posted - 11 juin 2004 :  22:19:43  Show Profile
quote:
Originally posted by DocteurN

o_my_god > EDIT : je viens de tester GPSGate et cela fonctionne ! J'arrive à partager 2 appli pour un seul GPS !



DrN..Mon souci.... C'est que ça ne fonctionne pas...GPS gate ne permet pas l'ouverture des 2 appli en meme temps....
Ou alors je n'ai pas su configuré...MAis bon.. Ouvrir port com1 pour GPSGate et ouvrir d'autres ports et y connecter d'autres appli... C pas sorcier...me semble t il...
Alors...bonsoir à tous... On va continuer a chercher ou a attendre vos tuyaux...

MedionPPC200 GPS Realteck
Rien ne se perd si tout se partage
Go to Top of Page

DocteurN

France
9591 Posts

Posted - 11 juin 2004 :  22:33:49  Show Profile
o_my_god > si tu veux je parle de ce que j'ai fait avec GPSGate sur ce topic : http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=11134
On peut si tu veux essayer d'en parler là bas pour éviter de flooder ce topic de VitesseLimite...

@+
DocteurN

----------------------------------------
iPAQ 3950 + jaquette CF / iPAQ 2210 + SD 128
GPS CF Fortuna PocketXTrack + TTN3
Go to Top of Page

alinesteph

30 Posts

Posted - 11 juin 2004 :  22:45:47  Show Profile
salut a tous

bon ben moi je dois avoir mon probleme avec mon gps bluetooth EMTAC car il est en port com 6 sous tomtom et lorsque je selectionne ce port sous vitesse limite il me dit unable to open com port 6 et si je selectionne d autres ports il me dit qu il ne trouve rien

mais avec le prog gipsm c etait la meme blague rien ne marchait!!

est ce du a ce con de tom tom qui fait chier??

merci
Go to Top of Page

Ancien Palmeur

France
504 Posts

Posted - 11 juin 2004 :  23:29:13  Show Profile
Salut alinesteph

Si tu veux utiliser VitesseLimite en même temps que TomTom, tu dois utiliser un outil comme GPSGate car il n'est pas possible à deux applications d'ouvrir un même port COM simultannément.

En revanche, tu peux essayer VitesseLimite sans lancer TomTom, pour voir.


h1940 + GR-230
Go to Top of Page
Page: of 19 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Topic Locked
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,94 seconds. Powered By: Snitz Forums 2000 Version 3.4.05