Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2266




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Systèmes Embarqués et Autonomes et Kits PDA
 Systèmes Mobile Route - Garmin
 [Tutoriel] Récupérer un nuvi "planté" ? ;-)
 New Topic  Reply/Répondre
 Printer Friendly
Next Page
Author Previous Topic Topic Next Topic
Page: of 3

Dugazzz

7 Posts

Posted - 21 avr. 2008 :  22:06:09  Show Profile  Reply with Quote
grâce au message d'albaran (merci à toi), j'ai fait une traduction Google (pour 1 fois très approchante)de ton post et mis en oeuvre le procédé.(meme pas peur!!!de toute façon g t planté...)et là, miracle, ça démarre en USB( g gagné les 3 semaines du SAV aller-retour!).Je renomme la carte qui a planté(gmapsupp.img en gmapprom.img et ça ne marche toujours pas.
J'ai donc refait le pré-boot, remis ma config d'origine (que j'avais sauvegardé, OUF!) à savoir les 5 fichiers suivants dans le dossier Garmin: garmindevice.xml, gmapbmap.sum, gmapprom.img, gmapprom.sum et GUPDATE.GCD et , là, ça marche ! je retrouve mon Gps initial.
je vais donc ,plus calmement, reprendre la procédure de transfert des cartes et le dévérrouillage des codes.

POUR LA PROCEDURE DE PRE-BOOT, j'ai simplifié un peu:

1)ouvrir l'explorateur windows

2)prendre le cable USB coté GPS et le débrancher (s'il était branché! )

3)allumer le GPS en poussant le bouton vers la gauche et LE MAINTENIR DANS CETTE POSITION.

4)le GPS commence à démarrer sur son logo Garmin, à ce moment(soit environ 3-4 sec), brancher le cable USB au GPS en TENANT TOUJOURS LE BOUTON M/AT poussé à Gauche.

Après quelque instants, un écran blanc avec 2 traits et un point noir marqué "dot ON" apparait.A ce moment, ON RELACHE LE BOUTON M/AT !(ça fait du bien au doigt!)

Il faut toucher le point, qui va se déplacer sur l'écran 5 à 6 fois et le message "calibration complete" apparait.Appuyer sur OK et le Nuvi se met en mode connection PC.

5)Windows ouvre une fenetre "nouveau périph détecté"
Ne pas en tenir compte, attendre que le Dossier Nuvi apparaisse dans l'explorateur(environ 30 sec)et annuler la fenetre Window "nouveau periph...", ignorer aussi le message Windows: "il se peut que votre nouveau matériel ne fonctionne pas correctement"( il s'en va tout seul).

Voilà, on peut accéder aux fichiers.

Garmin Nuvi 200W, Software v3.10, audio 2.20, logiciel GPS 3.00s

Edited by - guy55 on 21 juin 2008 10:22:54

Ads


gpspassion

93993 Posts

Posted - 22 avr. 2008 :  13:14:52  Show Profile  Visit gpspassion's Homepage  Reply with Quote
Merci d'avoir reposté ici, je mets en "sticky" ;-)

Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page

soupon

France
589 Posts

Posted - 28 avr. 2008 :  16:01:32  Show Profile  Reply with Quote
Dalut Dugazz, c'est valable pour les autres NUVI ?

Nuvi 660 , 670& 675
Go to Top of Page

albaran

France
46 Posts

Posted - 29 avr. 2008 :  16:12:03  Show Profile  Visit albaran's Homepage  Reply with Quote
a priori, oui. Cela semble être une procédure de pre-boot systématique pour les GPS Garmin. Certains affichent le texte PRE-BOOT. Pour d'autres il semble nécessaire de presser un angle de l'afficheur en plus du maintien du bouton marche/arrêt.

nuvi 200, soft 5.00, audio 2.20, logiciel GPS 2.90m
Go to Top of Page

marius37

Switzerland
3 Posts

Posted - 20 mai 2008 :  19:25:52  Show Profile  Reply with Quote
Bonjour, j'ai un soucis avec mon Garmin Nuwi 250w. Lorsque je fais une recherche d'adresse, il ne me propose plus de pays. Dès que je clique sur "Ou aller ? / Adresse", j'arrive sur l'écran "Dans quel Etat ou Province se trouve l'adresse ?". Il me propose de cliquer sur "Epeler l'Etat/Province". Et là je peux introduire n'importe quel pays, il me répond "Pas de concortance trouvée"...
Que faire ?
Go to Top of Page

soupon

France
589 Posts

Posted - 28 juil. 2008 :  12:23:11  Show Profile  Reply with Quote
marius37 vérfie que tu n'a pas décoché la cartographie utilisée. Je m'explique les NUVI fonctionnent tous avec une cartographie mondiale ridicule + la (les) cartographie(s) détaillée(s) installée(s). Dans les menus de paramétrage, tu dois avoir système, info carte ou info produits. Si tu cliques, tu vas dans un écran spécifique qui te dit ce qui est installé sur ton NUVI. Assure toi que la case est bien cochée...

Nuvi 660 , 670& 675
Go to Top of Page

Dédé31

10 Posts

Posted - 28 août 2008 :  22:10:04  Show Profile  Reply with Quote
Bonjour,

Ce soir je voulais mettre à jour mon Nüvi 205T mais l'écran affiche : " System software missing" puis plus rien ne bouge si je n'appuie pas sur "reset" il reste allumé avec ce message.
Avez-vous, s.v.p, une solution ?
Merci.

Cordialement.
Go to Top of Page

fred77fr

France
582 Posts

Posted - 28 août 2008 :  22:58:34  Show Profile  Reply with Quote
@Dédé31
Evidemment tu a fait une sauvegarde complete de ton 205 avant de faire quelques mise à jour que ce soit ?
Non ?
A tu retenté une mise à jour avec Web Updater ?


Garmin Nuvi 1390T
Go to Top of Page

Dédé31

10 Posts

Posted - 29 août 2008 :  16:40:08  Show Profile  Reply with Quote
Bonjour,

Merci fred77fr, j'ai fait une sauvegarde sur cd du dossier Garmin, à savoir, dossier usb_drivers, dossier webupdater, dossier poiloaderforwindows_252. J'ai essayé de faire une mise à jour avec webupdater mais le gps n'est pas reconnu ou, plutot, trouvé, j'ai essayé le pre-boot comme décrit ci-dessus mais rien à faire. J'ai vu que feg avait eu le même problème post du 04/24/2007 sur test Garmin nûvi 350 sans réponse, également sur d'autres forums (google) mais ça concerne majoritairement le nüvi 255, mais toujours sans réponse. Je suis désespéré car dans 10 jours je dois aller en Vendée, je vais donc me rabattre sur les itinéraires papier de Mappy et ViaMichelin.
Cordialement.

Dédé31
Go to Top of Page

Dédé31

10 Posts

Posted - 03 oct. 2008 :  19:50:24  Show Profile  Reply with Quote
Bonjour,

Solution trouvée et Garmin nüvi 205T réparé :
Envoi au service technique de Garmin France et 15 jours après (délais postaux compris) vous le récupérez.
Si GpsPasSion le permet je développe sur le forum consacré aux nüvi 2x5.
Cordialement.
Go to Top of Page

kris_11

23 Posts

Posted - 01 nov. 2008 :  08:26:34  Show Profile  Reply with Quote
j avais le meme pb que dede sur un 760 et j'ai reussi a debloquer grace au blog de soupon (merci a lui)

"Pour les heureux propriétaires de NUVI série 7xx, Garmin Italie propose un logiciel zippé permettant de récupérer les fichiers perdus.. Ce qui est une belle initiative."

et ca marche impec.... grand merci


Nüvi 760 - Software 4.90 - Audio 1.80 - GPS 2.90m - Bluetooth 3.10 - Win Vista
City Navigator Europe NT 2014.20
Go to Top of Page

rdbw

11 Posts

Posted - 24 nov. 2008 :  09:17:31  Show Profile  Reply with Quote
je viens d utiliser cette methode merçi,ça remarche.

le nuvi 255w etais plante en simulation de parcours a l interieur.

garmin 255wt/Club GpsPasSion
Go to Top of Page

babyface608

Belgium
3 Posts

Posted - 29 nov. 2008 :  12:10:25  Show Profile  Reply with Quote
Bonjour a tous, voila j'ai recu de mon cousin des states, un garmin 350, je sais il est un peu vieux mais bon, j'ai achetez le dvd garmin city europe 2008, une connaissance m'a dis qu'en faisant un formatage,je pouvais tout enlever et ainsi réintroduire les cartes d'europes sur mon nuvi 350, c'est ce que j'ai fais, a mon grand regret, j'ai tout installer et puis le gps ne me montre plus aucune carte, me dit qu'il n'y a pas de route pres de lieu de départ et en plus il ne trouve plus les satellites , donc la totale, je vous en supplie aidez moi!!!!!! Et merci encore pour tous ce que vous faites, merci encore
Go to Top of Page

soupon

France
589 Posts

Posted - 20 janv. 2009 :  12:38:55  Show Profile  Reply with Quote
1. as tu installé une carte à partir du code de ton NUVI ? Sinon il est normal que la carte de ne soit pas dévérouillée...
2. es tu allé dans Paramètres / cartes / infos carte vérfier que la carte installée est bien cochée ?
3. si ton NUVI est vide, appel garmin France et demande leur de t'envoyer le programme System Software Missing de ton 350, ça devrait réinstaller programmes de base.

Nuvi 660 , 670& 675
Go to Top of Page

blcs90

4 Posts

Posted - 25 janv. 2009 :  15:44:39  Show Profile  Reply with Quote
Bonjour,
Depuis 48heures je navigue sur la toile à la recherche d'aide pour mon Garmin nüvi 250w, bien planté pendant sa mise à jour 2009....

J'ai fait l'achat par le web de la mise à jour City Navigator Europe NT 2009.... 79,99 € au passage, c'est pas vraiment bon marché^^

Dans l'e-mail de confirmation, j'ai récupéré un Keycode à 8 caractères...

J'ai fait 4 fois la manip....et à chaque fois cela s'est déroulé comme suit:
- téléchargement du "garmin_rmu_eneunt2009_1.exe (3Go)
- launcher
- extraction
- choix de remplacer ma carte europe
- installation......
-....et plantage à 16% du processus.

si je regarde le contenu de mon garmin avec l'explorateur, j'ai à peine 280 Mo utilisés sur les 1.8 Go (je dis ça de mémoire)

donc j'ai deux problèmes:

1) impossible d'installer quoique ce soit alors que j'ai payé (nan mais!)
2) je ne peux plus me servir de mon appareil qui indique comme message:
"No detailed maps found that support routing. The nüvi cannot be used without them"

Je n'ai pas trouvé de référence à cette alerte dans mes recherches.

J'ai recalibré, comme expliqué ci-dessus.

Je fais ce message dans l'espoir de trouver une solution simple (mais existe-t'elle?).
En parallèle j'envisage d'appeler la hotline demain...mais je n'ai pas lu que du bon sur son efficacité.

Merci à ceux qui pourront m'aider
Go to Top of Page

soupon

France
589 Posts

Posted - 26 janv. 2009 :  21:54:55  Show Profile  Reply with Quote
Si tu as ton fichier CN2009 enregistré sur ton PC, essaye de transférer la carte avec MapSource. C'est + fiable que MapInstall vu le retour d'expérience des gens.
Si ton NUVI est planté et que MapSource ne le reconnait pas, appelle la hotline.

Nuvi 660 , 670& 675
Go to Top of Page
Page: of 3 Previous Topic Topic Next Topic  
Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,78 seconds. Powered By: Snitz Forums 2000 Version 3.4.05