Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2250




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 "All in One" Navigation Systems
 [TOPIC] Navigon 1.2 Update for 2100, 5100, 7100
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 19

Lunatic

4 Posts

Posted - 16 avr. 2008 :  21:09:51  Show Profile  Reply with Quote
Applied the 1.2 update and have noticed two improvements on my route from home to work. It finally gets it right going to work, even has the newer exit ramp that was not on the previous map. So it is an updated map, how up to date is the question. In this case, they can add in one exit ramp and call it an up to date map...

Anyway, my routing is still screwed up on the way home from work. It still wants to take me north two exits past my exit, then do a uturn to get back on the freeway to go south to my exit. With traffic this could be a twenty minute delay. Before it was screwed up going to work and coming from work, now it is only screwed up coming home from work...I just don't get it.
Go to Top of Page

pdragonfly

USA
94 Posts

Posted - 17 avr. 2008 :  19:05:08  Show Profile  Visit pdragonfly's Homepage  Reply with Quote
Hi, downloading for the second time, this time using Navigon site suggestion for DownThemAll already see a surge in downloading speed.

Thought it would be ready when I came home for lunch, now hopefully it will be ready when I come home after work.

I'll post results.

I'm excited because now I can fool with the great Blue skins. Was waiting for the update.

Home from work and still downloading. Bleh

Wanted to know if anyone remembers where instructions where posted on this forum, for keeping your old settings when you update, in other words to not lose any of your addresses and settings.

Thanks

Navigon 5100 w/traffic

¸.·´ .·´¨¨))
((¸¸.·´ ..·´ -:¦:-
-:¦:- ((¸¸.·´*
DARE TO DREAM!!

Edited by - pdragonfly on 17 avr. 2008 22:09:28
Go to Top of Page

BLUE

USA
645 Posts

Posted - 18 avr. 2008 :  02:02:03  Show Profile  Reply with Quote
pdragonfly

Wanted to know if anyone remembers where instructions where posted on this forum, for keeping your old settings when you update, in other words to not lose any of your addresses and settings.

Thanks >>>>>>>


http://www.gpspassion.com/upload/Readme.DownloadInstallation Guide.pdf


6.5.2 BLuE's V3 Skin Available on page 6 of Finished Skin Thread

BLUE BLUE BLUE

Edited by - BLUE on 18 avr. 2008 02:03:14
Go to Top of Page

pdragonfly

USA
94 Posts

Posted - 18 avr. 2008 :  02:26:46  Show Profile  Visit pdragonfly's Homepage  Reply with Quote
A world of thanks to you Blue!!!

Navigon 5100 w/traffic

¸.·´ .·´¨¨))
((¸¸.·´ ..·´ -:¦:-
-:¦:- ((¸¸.·´*
DARE TO DREAM!!
Go to Top of Page

dueld66

USA
29 Posts

Posted - 18 avr. 2008 :  04:00:01  Show Profile  Reply with Quote
I have been using v1.2 update on my 5100 for two days now. Very, very disappointed. I have not found the routing to be better but on some routes they are worse than before. Today I was using it in an town v1.1 worked well in. I thought it was locking up when recalculating the route. After about 5 minutes it would finally finish the calculation then it would be about 5 more mintues before it would finish the next calculation. I called customer service to see if they had any suggestions. The rep (Bryan) was able to duplicate the problem so it wasn't confined to my GPS but a problem with the update. He said he would turn in a ticket to have the issue fixed. Said to call back in a week if I haven't heard from them. I asked him about the map update. He said they went from a 2006 map to a late 2007 map. I have checked addresses and streets that were missing on the old map to see if they are on the new map..... they are still missing. These are addresses and streets that have been there for more than 5 years. Hope people in other states/areas are seeing improvements but haven't found any in Indiana yet. I'm glad I still have version 1.1 on my other SD card... will be going back to it if I keep finding problems with v1.2.
Go to Top of Page

ds650

49 Posts

Posted - 18 avr. 2008 :  04:44:51  Show Profile  Reply with Quote
Installed update. I did a VERY simple route that mine ALWAYS got wrong in the past. Guess what, still wrong. A Garmin Nuvi is looking better & better.
Go to Top of Page

Kilarney

USA
22 Posts

Posted - 18 avr. 2008 :  13:01:45  Show Profile  Reply with Quote
This is really disturbing. If Navigon can't fix the core functionality of the machine, then what hope do we have? I forgave to initial problems. However, they've had plenty of time to rectify them. If a GPS device can't give you a decent route - what good is it?
Go to Top of Page

gpspassion

93969 Posts

Posted - 18 avr. 2008 :  13:02:29  Show Profile  Visit gpspassion's Homepage  Reply with Quote
Indeed, not looking very good...we'd need to check that the other systems get these routes right before drawing conclusions though, ideally againt nuvi systems, but I would suggest checking them again the google maps itinerary at least.

@ds650 - can you share that route, I would like to check it against TomTom's new IQ Routes feature.

Discounts and Assistance/Réductions et Assistance (Club GpsPasSion) / Où commencer?
Go to Top of Page

wallstreet123456

388 Posts

Posted - 18 avr. 2008 :  16:30:18  Show Profile  Reply with Quote
WOW, I was really hoping this would all be taken care of. I hope as others get the download we will have some people who are seeing better results.

By the way is anyone else have issues with the battery life. It seems that when I use the unit for about 45 minutes the battery level is down to one bar.
Go to Top of Page

ds650

49 Posts

Posted - 18 avr. 2008 :  23:54:55  Show Profile  Reply with Quote
gpspassion, We will talk later. Im interested in that test myself. Can you private message me for email/ims? The only plus Ive seen so far is my unit responds fast to commands. even the "turn in 500ft" seems off by more.
Go to Top of Page

ds650

49 Posts

Posted - 19 avr. 2008 :  17:55:27  Show Profile  Reply with Quote
One other odd thing. After the update my unit kept saying "insert card". I tried 3 times then finally it worked. Thought that was odd.

Here are a few routes to try. These are very simple routes that mine gets wrong everytime.

start here, a nearby gas station from my house.
(shell gas) s. washingon st van wert, ohio 45891 *TO* (Sterling Gas) S. Main St bryan Ohio 43506
The store is in another county approx 45 mins away. HOWEVER, its on the same road, all you do is drive straight north. very simple.

My 5100 says takes US 30, to OH49 to OH 2, to OH 49, to US 6 E. Indiana st, to ash st, back to us 127. look at the route it is WAY out of the way.

Compare those against what google maps say (google has it right btw). So does mapquest. Its unthinkable how a gps could come to this route!

Let me know what you get and we will discuss. Thanks
Go to Top of Page

elkinm

USA
111 Posts

Posted - 19 avr. 2008 :  19:10:15  Show Profile  Reply with Quote
quote:
Originally posted by ds650
start here, a nearby gas station from my house.
(shell gas) s. washingon st van wert, ohio 45891 *TO* (Sterling Gas) S. Main St bryan Ohio 43506
The store is in another county approx 45 mins away. HOWEVER, its on the same road, all you do is drive straight north. very simple.



My 2100 (1.1) does the same thing. Even if I choose shortest route something that usually works regardless of how the speed settings are set up.
I have to add route point on 127 before US 24 for it to choose the correct route which is both shorter and faster.
I think this has to be some map error before US 24 which makes it think it cannot take that road. Ii is strange that it can use it with a route point.
Most route problems I see are usually caused by incorrect speed classes on some roads as the correct route comes up as being slower and can be reached by changing the turn by turn list.
I have seen only one other error like this where it will not choose the correct route without a route point.
I was hoping the 1.2 update would fix there issues.

I think there maybe a problem with the Map itself.
Google made a right turn before US-24 which surprised me and the Navigon did not so when I adjusted it for the more direct route I noticed some strange turn instead of going strait on 127 it turns tight of County Line road and goes on 24 in the other direction.
I do not know if the left turn can be done, but if the error is real, it might be worse with the compression.

Edited by - elkinm on 19 avr. 2008 20:08:39
Go to Top of Page

mingdizzle

1 Posts

Posted - 22 avr. 2008 :  10:43:16  Show Profile  Reply with Quote
Update for the 2100 is available. Go and get it! Hope this improves things, *crosses fingers*.
Go to Top of Page

Smokazz

5 Posts

Posted - 22 avr. 2008 :  16:41:05  Show Profile  Reply with Quote
@ everyone with the 1.2 update

I own a 7100 and an very anxious to try it out the new update to see if the same problems exist or if there is now a whole new set of them. However, I am curious to know from the people with the 5100 about how the ApplicationSettings.xml file reads before and after the 1.2 update. I know that Justin and others were messing around with that file to try to fix routing issues (and apparently Navigon can't either). I would imagine that the routing profiles for all the models is, if not the same, relatively close and might provide some insight as to how we can alter our own appsettings.xml file to get better routing, timing, etc. Not that we should have to do our own hacks for it, but so hopefully we can save face on our purchase.

I don't want to jump the gun on this update, but I have to be honest, it doesn't look good for owners of the other models. I just really how that everyones $300+ (in my case $500+) purchase isn't just going to sit in my glove compartment or anyone else's for that matter.

P.S. - Sorry that I didn't include other people's names that were working on the routing problems. I didn't mean any disrespect, I just couldn't remember your names.
Go to Top of Page

L0stS0ul

95 Posts

Posted - 22 avr. 2008 :  16:56:38  Show Profile  Reply with Quote
If the map itself is indeed updated I wonder if just doing the map portion would make any difference. Not update the software to 1.2 but use the new map. Many of the issues with routing I've had were with actual map problems.
Go to Top of Page
Page: of 19 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,77 seconds. Powered By: Snitz Forums 2000 Version 3.4.05