Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2317




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Advanced Topics
 Live GPS Tracking Systems
 [TOPIC] Xexun "TK102" Tracker - User Experiences
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 176

dymo

Germany
133 Posts

Posted - 27 août 2009 :  09:56:02  Show Profile  Reply with Quote
Hi Ionic,

In spite of GPRS settings (APN and ADMINIP) if you are receiving the geoinfo in SMS messages, it seems that your GPRS setting is not correctly. I don't know how and why, but I can reassure you that this tracker is able to work in GPRS mode correctly. Only its data sequence is different from Xexun tracker.

You should check the data of your SIM service provider in Hungary! If you are sure the the setting is OK, then please do the following steps:

1. reset the tracker (pool the battery out of it)!
2. put the tracker outdoor and send begin123456!
3. send the APN SMS (APN of your SIM card provider)!
4. send the ADMINIP SMS to the tracker (IP and port of your using server, which one? Do you know if it is able to accespt your geoinfo data sequence?)
5. send a test SMS like t030s030n123456 to check the working. You schould not receive any geoinfo via SMS!!

Sometimes is the tracker not able to accept many APN or ADMINIP commands one after another. You should send allways a NOAPN or a NOADMINIP SMS before sending a new APN or a ADMINIP SMS.

Please check these and write again, if it doesn't work.

Edited by - dymo on 27 août 2009 11:30:44
Go to Top of Page

jajoman

8 Posts

Posted - 27 août 2009 :  11:24:22  Show Profile  Reply with Quote
I have the same problem than Ionic :( I even registered at gps-trace.com but I am stilll not able to set up my tracker to send gprs info to this site. It keeps sending me sms messages :( BTW. "open123456" is valid command?
Go to Top of Page

dymo

Germany
133 Posts

Posted - 27 août 2009 :  11:35:57  Show Profile  Reply with Quote
Hi Jajoman,

Sorry about my mistake. I mean "begin123456". Why I'm writing allways open? :(

Can you please write here exactly, what did you done after the reset command "begin123456" (all the SMS texts)?

The main problem of your trackers (Jajoman's and Ionic's) is the faulty settings for the GPRS mode. This problem must be solved first.

The GPS tracking server (monitoring service) has nothing to do with the sending of geoinfo via SMS.

Edited by - dymo on 27 août 2009 12:19:48
Go to Top of Page

jajoman

8 Posts

Posted - 27 août 2009 :  11:55:37  Show Profile  Reply with Quote
Hi Dymo! You don't have to apologize. You are very helpful person and I would be lost without your posts. I am going to slowly repeat whole procedure you suggested once again and report results here asap. Thanks a lot for you support!
Go to Top of Page

jajoman

8 Posts

Posted - 27 août 2009 :  12:38:50  Show Profile  Reply with Quote
Done. It seems that I had partial sucess. I did following:

1, Removed battery and sim
2, Inserted battery and sim after 10 minutes
3, Restarted machine with on/off button
4, Begin123456
5, NOADMINIP123456
6, NOAPN123456
7, apn12345 o2internet
8, adminip123456 77.74.50.78 20157
9, t030s003n123456

I recieved no sms geo info so it probably used GPRS to send coorditates "somewhere". However ... gps-trace.com logs show no connection :(
Go to Top of Page

GPSTrackeri

16 Posts

Posted - 27 août 2009 :  12:47:36  Show Profile  Reply with Quote
jajoman:
try this way
1, Removed battery and sim
2, Inserted battery and sim after 10 minutes
3, Restarted machine with on/off button
4, Begin123456
8, adminip123456 77.74.50.78 20157
7, apn123456 o2internet
9, t060s003n123456

so 5 and 6 are useless because newer settings will replace them.
also it is better to first set IP and then APN.
And finally, maybe device is unable to communicate with such a speed, 030s, namely my new TK201v3 device gives also error if I try 030s or 050s or so, only 060s and further is working :(

Edited by - GPSTrackeri on 27 août 2009 14:21:43
Go to Top of Page

jajoman

8 Posts

Posted - 27 août 2009 :  13:02:33  Show Profile  Reply with Quote
Thanks GPSTrackeri for suggestions. I have decided to buy new sim and try it again. I will also incorporate your suggestions. This is like nightmare for me ... I will not stop until it will 100% work!
Go to Top of Page

dymo

Germany
133 Posts

Posted - 27 août 2009 :  14:16:25  Show Profile  Reply with Quote
Hi Jajoman,

The APN of o2 Germany is for example: pinternet.interkom.de
Whre are you from? Are you sure about your o2 APN?
In addition I think the number of your geoinfo sendings is too low. Take as minimum 030 (t060s030n123456)! And don't forget 6 (12345(6!)) ;)
And be careful that your tracker must have fixed GPS satellites to send its position to the server.

If all these things not help, please contact Shal on http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=114696 for your problem. He is very friendly and helpful.
Or ask me for a simple monitoring server software for your own PC to test the GPRS communication.

Edited by - dymo on 27 août 2009 14:21:26
Go to Top of Page

GPSTrackeri

16 Posts

Posted - 27 août 2009 :  14:28:26  Show Profile  Reply with Quote
Does anyone have user experience from new TK201v3 "Pet" version?

I just bought one and thought it would be better = quicker and more accurate than older v2 "Mini" version - but NOT!
It doesn't send GPS data faster than 60s. t030s001n123456 or t050s001n123456 give fail error but just t060s001n123456 works..

How about TK102-2 version. Does it send 5s rate?
Go to Top of Page

dymo

Germany
133 Posts

Posted - 27 août 2009 :  14:31:14  Show Profile  Reply with Quote
quote:
Originally posted by GPSTrackeri
How about TK102-2 version. Does it send 5s rate?


Yes, it does! :)
Go to Top of Page

chrispazz

3 Posts

Posted - 27 août 2009 :  22:16:59  Show Profile  Reply with Quote
Hi, I have a tk102-2 version (with sim & minisd card) but in the last days it is no more able to fix satellite.
All the rest is working (cellular, voice, sms and GPRS) but I cannot make it fixing satellites.
I leaved it a lot of hours under open sky but nothing.
I tried to take battery out for a while to reset it but nothing.

Any advice?

Thank you.
Go to Top of Page

wifi

66 Posts

Posted - 27 août 2009 :  22:38:05  Show Profile  Reply with Quote
Grrr I'm about to give up on this.
As all the SMS'ses send by the 102 are not readable on any of my phones (reply reads "The contents of this message cannot be displayed".) I wanted to try the GPRS option.

I have my own server (Debian Etch) online, so I coded a small sockets listening program for it.

All the SMS'ses send below are done on my friends blackberry (one of the phones that does show the SMS readable from the 102)
So 1st I did a "reset SMS" with begin123456
Reply from 102: Begin ok!
Next thing I did was: apn123456 internet.debitel.nl (this address is correct as I use it on all my GPRS phones)
Reply from 102: APN ok!
Next I added the adminip with: adminip123456 195.184.xxx.xx 9201 (I've masked the last part of the IP for private reasons)
Reply from 102: adminip ok!
The last thing I did was the: t030s005n123456
(no reply from the 102)

Now.. Is this all I need to do to get the 102 to send the data to 195.184.xxx.xx, or do I need to call / SMS it?
I've tried both, but with no luck (no data beeing send to the adminip!)

I'm 99% sure that the sockets listening program is working as when I tellnet to it "telnet 195.184.xxx.xx 9201" I do see the data that I enter echoed back on the server.

Am I missing something here?

Thank you for any info on this.

Edited by - wifi on 27 août 2009 22:47:32
Go to Top of Page

dymo

Germany
133 Posts

Posted - 27 août 2009 :  23:43:12  Show Profile  Reply with Quote
Hi Wifi,

I'm not sure that I can help you or not, but I would try following steps:

1. The tracker should have some fixed GPS satellites. It should be outdoor.
2. Send a SMS with a larger value then 5 for the geoinfo number. 1.sms: notn123456, and 2.sms: t030s030n123456
Now you have 15 min. time to check the receiving data.

Go to Top of Page

wifi

66 Posts

Posted - 28 août 2009 :  00:03:23  Show Profile  Reply with Quote
Hi dymo,

Thank you for your reply.

Basically this is what I do:

sms1: begin123456
sms2: apn123456 internet.debitel.nl
sms3: adminip123456 195.184.xxx.xx 9201
sms4: t030s005n123456

Reading your reply the sms4 needs to be "t030s030n123456"
I will (tomorrow) cancel the sms4: t030s005n123456 with "notn123456", and set it to "t030s030n123456"

re: Now you have 15 min. time to check the receiving data.
Does the 102 send the data automaticaly or do I need to call / sms it?

PS: The 102 does have a fix as when I call it (before I did all the SMS'ing) it was SMS replying with all the GPRS info.

Edited by - wifi on 28 août 2009 00:18:55
Go to Top of Page

dymo

Germany
133 Posts

Posted - 28 août 2009 :  09:37:41  Show Profile  Reply with Quote
Hi Wifi,

You asked: Does the 102 send the data automaticaly or do I need to call / sms it?
No, you don't need to call it or to send SMS anymore . The tk-102 does send the data automaticly only when it has GPS-fixed. It means when the setting is t030s030n.... and first the tk-102 has 5 minutes valid GPS data, 50 minutes no valid data and again 10 minutes valid data, it would send 10x geoinfo (5 min.), 50 minutes nothing (pause) and after that 20x geoinfo (10 min.).

The rest of your doing is correctly.
Tell me what it is doing. See you later ;)
Go to Top of Page
Page: of 176 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,69 seconds. Powered By: Snitz Forums 2000 Version 3.4.05