Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2167




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Advanced Topics
 Live GPS Tracking Systems
 [TOPIC] Xexun "TK102" Tracker - User Experiences
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 175

mark7quest

Netherlands
3 Posts

Posted - 08 déc. 2008 :  14:28:17  Show Profile  Reply with Quote
Hi ,

I have contacted Xexun today - waiting for answer - if they answer I
will post the contents on this forum

Mark

quote:
Originally posted by ghi001

Hi,

Never try stockade. If you have problem, contact xexun to help you.



Go to Top of Page

peterc

United Kingdom
12 Posts

Posted - 10 déc. 2008 :  08:43:13  Show Profile  Reply with Quote
This device is rubbish as is the support from Xexun and other China companies that sell this model. As far as I am aware it is also not CE approved or RoHS compliant Be cautious.
Go to Top of Page

kerneldark

Brazil
2 Posts

Posted - 16 déc. 2008 :  16:24:57  Show Profile  Reply with Quote
Hi, first sorry for my poor english.
I see that the reply in the forum is very good.
The gps tk-102 tell me that it is quad band, but here it work just in one telecom company, 850mhz and in other it dont work.
I already upgrade its firmware with one tha find in this forum and after of upgrade firmware still dont work in other telecom company.
Does some already has problem with chip band?
Thank you for all.
Go to Top of Page

janio

80 Posts

Posted - 16 déc. 2008 :  19:17:11  Show Profile  Reply with Quote
friend, try use TIM or Claro.

Regards
Janio
Go to Top of Page

tonymq

United Kingdom
25 Posts

Posted - 16 déc. 2008 :  21:22:59  Show Profile  Reply with Quote
Hi Janio
Don't know if you saw my previous post but I would be very grateful if you could let us know where you got the cable to flash the TK102 from- do you have a link or web address to the supplier?
Thanks
Tony
Go to Top of Page

janio

80 Posts

Posted - 16 déc. 2008 :  23:10:08  Show Profile  Reply with Quote
Tony,

Sorry friend, for no repplu u before, i no longer checking this forum every day.
Unafortunatelly my supplie tell-me havent that cable for resell, he have only 1 pcs and give to me as gift but i will ask again if now he have more to resell, then i post here.

Regardsw
Janio
Go to Top of Page

mark7quest

Netherlands
3 Posts

Posted - 17 déc. 2008 :  09:00:45  Show Profile  Reply with Quote
Good Morning,

I got an answer of the manufacturer how to set up the geofencing
correctly :

The SMS to set up geo-fence is
stockade+password+space+longitude,latitude;longitude,latitude
You have to add N,E after the coordinate.Could you pls try it and update me
the testing results?
Pls set up the area for 500MX500M

So I did not add N and E in my tryouts. I will try it this weekend
and confirm if it works

Further manufacturer answered another msg on this forum about CE
certificate :
We have CE certificate on our GPS tracker and you can check it on the following website

1 open this URL

http://www.tuvdotcom.com/pi/web/index.xml



2 click TVdotCOM



3 Input Shenzhen Xexun or GPS tracker in SEARCH place

Regards,
Mark
Go to Top of Page

wschiro

Germany
34 Posts

Posted - 18 déc. 2008 :  16:58:19  Show Profile  Reply with Quote
@mark7quest

you are right, the geofence doesn't work. and the move function works, but bad. The alarmdistance is more than 500m, sometimes 2000m, because the tracker sleeps. Its need a time, to wake up. Look to my tests in this forum.
Go to Top of Page

janio

80 Posts

Posted - 18 déc. 2008 :  17:24:00  Show Profile  Reply with Quote
Fellas, for this device i found no other way, just use the TSN function: T030S***N ;)

Regardas!
Janio
Go to Top of Page

sermofer

Spain
4 Posts

Posted - 19 déc. 2008 :  18:04:28  Show Profile  Visit sermofer's Homepage  Reply with Quote
Hi friends,
Recently I have received a sample from China of these TK102 and I have two type of problems:

1- It is not possble to receive answer to SMS command such as "begin123456"
2- It is not possible to download an upgrade firmware version with STC-ISP.EXE tool

On the other hand, if I call the tracker it sends the positioning information by SMS to my mobile phone.

After reading your messages, I have found out the firmware version of my tracker is old because it doesn't switch on when the battery or USB cable are plugged in.

Any idea will be welcomed,
Sergio
Go to Top of Page

sermofer

Spain
4 Posts

Posted - 21 déc. 2008 :  12:16:35  Show Profile  Visit sermofer's Homepage  Reply with Quote
Finally, I was able to download the new firmware to the tracker :-) but now I go on having problems with "begin123456" command. I have checked, in the debug mode, that the messages the tracker receives are always"begin12345" (without the last '6') and I don't know why. I'll keep you informed.
Regards.
Go to Top of Page

ghi001

Belgium
62 Posts

Posted - 21 déc. 2008 :  12:54:46  Show Profile  Reply with Quote
Hi, You said "Debug Mode" How did you do that with the TK102 ?

Marc
Go to Top of Page

sermofer

Spain
4 Posts

Posted - 21 déc. 2008 :  18:39:20  Show Profile  Visit sermofer's Homepage  Reply with Quote
Hi ghi001,
I use the "accessport" tool to debug the communications between the CPU and the GSM modem of the TK102. For that, it is necessary to have the USB cable the manufacturer provides with the tracker and connect it to the shorter one. I don't know how to paste a image to let you see what I explain but anyway you can see a kind of GSM messages like next:

AT+CREG?

+CREG: 0,2

OK

Call Ready
AT+CREG?

+CREG: 0,1

OK
ATE1

OK
AT+CLIP=1

OK
AT+CSCLK?

+CSCLK: 0

OK
AT

OK
AT+CLVL=4

OK
AT+CMGF=1

OK
AT+CNMI=2,1,0,0,0

Regards
Go to Top of Page

tonymq

United Kingdom
25 Posts

Posted - 23 déc. 2008 :  14:37:38  Show Profile  Reply with Quote
Hi
There are a few posts now mentioning a USB cable for the TK102 but no one says precisely what cable (other than a generic description) and where to buy it from. Can someone please just post a link?

Many thanks and happy XMAS.
Go to Top of Page

evapa

1 Posts

Posted - 23 déc. 2008 :  21:26:20  Show Profile  Reply with Quote
Hi Friends

I have a have bought that device a month ago. But i have 2 problems.
1) The device don't sent SMS to inform about empty battery and closed when the battery is empty ( after 18-20 hours )
2) The accuracy off the device balance from 0 to 20 and sometimes to 50 meters.
Do you think that my device is faulty?
How can i check if i have new or old firmware ?
Thank you all.

Go to Top of Page
Page: of 175 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,7 seconds. Powered By: Snitz Forums 2000 Version 3.4.05