Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2214




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Advanced Topics
 Live GPS Tracking Systems
 [TOPIC] Xexun "TK102" Tracker - User Experiences
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 175

gpstracking

11 Posts

Posted - 21 avr. 2010 :  02:05:56  Show Profile  Reply with Quote
Hi, I have been testing the TK102-2 (xexun model) with an external GPS antenna attached, i am very pleased with results, the unit works really well.
The firmware is easily updated and can configure via accessport easily.
Only problem i have is that the SPEED format is km/ph, but in UK we qualify speed using mph.
If it is even possible, does anyone know how to edit the firmware and configure the speed conversion from km/ph to MPH?

Thanks.

Edited by - gpstracking on 21 avr. 2010 02:06:52
Go to Top of Page

preferredcoza

South Africa
10 Posts

Posted - 21 avr. 2010 :  19:34:51  Show Profile  Reply with Quote
Hi guys, I think i made a mistake here, I tried to update the firmware on my tk102 clones but I used accessport file transfer / upload option with the same cable as Brain111 describes above. I am not sure if this is how you are supposed to do the firmware update but since i uploaded the firmware my units send out very badly layed out nmea information to my gps tracking server and i no longer can decode the speed and heading. Is there anyone on the forum who knows the right way to do the firmware update or if the way i did it is correct as well as I am looking for a collection of firmwares as i have done as i explained above with every hex file i have found and the units still behave the same way. hope this makes sence but i am really stuck here. Thanks in advance!
Go to Top of Page

ronc2000

United Kingdom
1 Posts

Posted - 24 avr. 2010 :  03:57:24  Show Profile  Reply with Quote
Hi,

I am thinking of getting one of this for use with my coming trip to Europe.

This is a long thread and I have read most but not able to find relevant information.

Has anyone used this abroad, successfully?
If yes, what is the number format to be registered in the tracker?
I am in UK so should it be +4407xxxxxxxxx.
When I poll the tracker from abroad by dialling 00447xxxxxxxxx (tracker number) what will happen?
Has the set up to be changed differently when used at home (UK) or abroad? Or is it all done automatically if the numbers are configured for international calling?

Thanks.
Go to Top of Page

ron2000uk

9 Posts

Posted - 28 avr. 2010 :  11:29:16  Show Profile  Reply with Quote
The 2 "new" batteries that came with my TK102 barely last morning till night.
Does it eat up much battery or are the batteries bad?
Do any one buy/use "better" batteries and they last longer? and how long?
Go to Top of Page

lonly

1 Posts

Posted - 02 mai 2010 :  12:50:13  Show Profile  Reply with Quote
Hi
i have tk102 i buy it from ebay so i was traying to configer the gprs and while sending sms to tracker to set adminip the trcker replay wrong password and i was using same password for the all time and "suaden tracker haung and stop replaying massage to me "
when i call it is normal and when i press in sos it replay to me as a hellp massage
any one can tell me please what i have to do?
Go to Top of Page

gs8003

6 Posts

Posted - 06 mai 2010 :  22:20:19  Show Profile  Reply with Quote
@rivervaladao
Were you able to fix your problem ? I got two units and I;m having exactly the same problem and the seller is no help.
I don’t know if anyone has a working firmware?


quote:
Originally posted by rivervaladao

Hi all,
This topic is about Tk102, but it looks like TK103

I bought two units of the productT366-HE102 GPS,GSM 850/900/1800/1900 Car Alarm and Tracker from iPMart second week of 2010/01. In manual it is called TK103. I researched on google and Choose from at least three manufacturers with the same product name, the same picture, etc., I sent email to them, to iPmart inclusive, but so far no objective response.

My config, according to the manual:
quote:

begin123456 -> response begin ok
web123456 -> response ok
ip x.y.z.w port 3389 -> response ok
apn123456 claro.com.br -> response ok
at30sum0 -> response ok


But, i don't see any network traffic, I check this with:
quote:

$tcpdump -i eth0 port 3389


My network is open don't block anything, and my APN is correct, I test on cell phone, no problem here, i guarantee.

If I set:
quote:

telephone123456


I get as expected SMS with GPS data.

I tested this configuration with the two units I bought from them, all fail.

I have not yet installed in the car I'm making use of the battery, it's wrong?

My tk103 don't comes with data cable, I could use the same solution already posted to the TK102?

Pictures of my TK 103.

[this picture is from flycomos, my box is the same that]

Someone could help me please?. Thanks, bye.

River

Go to Top of Page

rafre

Panama
5 Posts

Posted - 07 mai 2010 :  02:54:17  Show Profile  Reply with Quote
i have a tk 102 since a month and is a real ****. works when it wants.and when it works do whatever it wants. your dog is more predictable than tk 102.the support from china is a real **** too. only wants to sell a piece of metal to stupid like us. sorry but it is the true.. and everything that you wrote here is the
prove that i say. ( 106 page readed )
Go to Top of Page

pee

2 Posts

Posted - 11 mai 2010 :  14:29:29  Show Profile  Reply with Quote
Ionly - Did you find out how to reset your unit i have one that has done the exact same thing after putting in the GPRS settings.

I need to reset the device, could anyone help ?

Thanks





'Hi
i have tk102 i buy it from ebay so i was traying to configer the gprs and while sending sms to tracker to set adminip the trcker replay wrong password and i was using same password for the all time and "suaden tracker haung and stop replaying massage to me "
when i call it is normal and when i press in sos it replay to me as a hellp massage
any one can tell me please what i have to do?'
Go to Top of Page

DJF3

8 Posts

Posted - 13 mai 2010 :  10:48:36  Show Profile  Reply with Quote
quote:
Originally posted by SOFNW

Why so complicated with php and so on?

Hope, this is lil' bit useful to check your TK (or whatever) ;-)

http://geosence.de/download/GPS_Receiver.exe



Hi,

Would you be willing to share the source code of your app?
I'm looking to build an application for these devices but need an example on how to handle sockets.

Thank you!
DJ
Go to Top of Page

johnvpr

8 Posts

Posted - 16 mai 2010 :  12:57:36  Show Profile  Reply with Quote
my browser reports there is a maleware on this page, from website www.flycomos.net!!!
Go to Top of Page

atithasos

1 Posts

Posted - 17 mai 2010 :  10:19:30  Show Profile  Reply with Quote
Hello ppl,
can you help me?
can i put in sleep mode the TK102?
and also how can i wake it up?
Thanks in advance
Go to Top of Page

johnvpr

8 Posts

Posted - 17 mai 2010 :  22:46:01  Show Profile  Reply with Quote
Page 106 contains elements from the site www.flycomos.net, which host malware
Go to Top of Page

pixel35

Italy
2 Posts

Posted - 19 mai 2010 :  10:19:44  Show Profile  Reply with Quote
quote:
Originally posted by gpstracking

Hi, I have been testing the TK102-2 (xexun model) with an external GPS antenna attached, i am very pleased with results, the unit works really well.
The firmware is easily updated and can configure via accessport easily.
Only problem i have is that the SPEED format is km/ph, but in UK we qualify speed using mph.
If it is even possible, does anyone know how to edit the firmware and configure the speed conversion from km/ph to MPH?

Thanks.



How I can attach external antenna?
There is a schema?
Thank you
Go to Top of Page

k2laci

USA
11 Posts

Posted - 21 mai 2010 :  21:31:56  Show Profile  Reply with Quote
Hi !

Please help me !

I tried config an new TK102 with SMS-commands :

begin123456
adminip123456 77.74.50.78 20157
apn123456 vitamax.snet.vodafone.net
t030s***n123456

and the position datas return with SMS, not GPRS !

What is the problem ?
Go to Top of Page

kensm

41 Posts

Posted - 24 mai 2010 :  07:11:44  Show Profile  Reply with Quote
quote:


How I can attach external antenna?
There is a schema?
Thank you
You cant attach the antenna, it must comes assembled in your unit.
As gpstracking said, this unit is really good.
My company have sold about 500+ units and we had problems with about just 2 or 3 units, which proves his quality.

For everybody complaing about this unit, do you know the tk102 price varies between $30~$90 ? Buy a $30 unit and another $90 and feel the diference between built materials and the unit work itself.

If you want to pay $30 for a pirated unit, sorry but it will never works as intended with low quality components.

Best Regards from Brazil.
quote:
Originally posted by k2laci

I tried config an new TK102 with SMS-commands :

begin123456
adminip123456 77.74.50.78 20157
apn123456 vitamax.snet.vodafone.net
t030s***n123456

and the position datas return with SMS, not GPRS !

What is the problem ?
Try to set the apn before the adminip.
I know it makes no sense, but some firmwares works whis way.
Also if it doesnt work, send the command "tracker123456" to the unit.

Best Regards.
Go to Top of Page
Page: of 175 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,96 seconds. Powered By: Snitz Forums 2000 Version 3.4.05