Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 1942




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Semsons Official Forums
 GPS software
 iGuidance V4 on a Dell Axim X5 advanced
 New Topic  Reply/Répondre
 Printer Friendly
Author Previous Topic Topic Next Topic  

ray_te

USA
4 Posts

Posted - 10 janv. 2008 :  18:48:07  Show Profile  Reply with Quote
I just purchased iGuidance V4 and installed on my Dell Axim X5 advanced model. When I try to start iGuidance it acts like I didn't do anything, no change to the screen or error messages. I think I have it installed correctly because before I had the folder for the map data named incorrectly and I would get error messages the iGuidance couldn't find the map data. Now that that's corrected I get nothing when I try to start in. I also can run the FindFPS application in the iGuidance folder and it works fine.

Thanks for any advice, Ray

Ray

Ads


ray_te

USA
4 Posts

Posted - 11 janv. 2008 :  15:34:12  Show Profile  Reply with Quote
Here's the emails between myself and iNavcorp:

Description of Problem:
I just purchased V4. I had problems getting the map data in the correct place, kept getting the message that iGuidance couldn\'t find the map data. I finally got that corrected and now when I try to star iGuidance, it does nothing but close the programs menu and then nothing. How do I make iGuidance work on my pocked pc. Thanks, Ray Mears

_____________________

From: Support <support@inavcorp.com>
Date: 2008/01/10 Thu PM 05:41:38 CST
To: ray_te
Subject: Case 2874 (unable to install map)

Message: Hi Ray:To our knowledge, most X5's only support up to 1GB SD card, which would explain why you are unable to get iGuidance to recognize the map file you created (we've also indicated that iGuidance is not compatible w/ X5 on our website). If you have ROM VA05, you might be able to get the device to access data from a 2GB SD card. Make sure you have downloaded the latest ROM and firmware. Also, try to see if you can do a hard reset before you download the drivers and reinstall all the software back if possible. However, it's likely that it will not work on your model. In this case, you would have to install iGuidance map data on a 2GB CF card instead since your device does support 2GB CF card. Thank you.Support Team

__________________________________________

Thanks for your quick reply.

I don't think my problem is the ability of my Axim to read the SD card for Three reasons.

1. I have the A05 version of the ROM and have updated my device with all the patches provided by Dell.

2. If I use file explorer on my Axim I can read all the folders on the SD card and compare them to the files and folders on the DVD and see all the folders and files.

3. When I go to Start->Settings->System and select Memory, go to the Storage Card tab and select SD Card from the pull down menu it shows:
Total storage card memory: 1909.34MB
In Use 1328.34 Free: 581.00 MB.

So the Axim seems to be seeing all the SD memory, unless it an issue with applications being able to use it all.

I also don't think I made myself very clear, that I don't think I have a problem reading the SD Card as the error message that I was getting about not finding the Map Data went away when I got the folder names correct. It's that now when I try to start iGuidance it doesn't show or appear to do anything.

Do you have any other suggestions for things that I could try to make things work? I really love iGuidance software but can't really afford a new Pocket PC at this time.

I bought the SW from Semsons and their web site doesn't mention not working with the X5 so if I can't get things to work I'll have to go back to them to find something that will work on my X5.

Thanks again for your time and help.

_____________________________________________

Anyone else have any ideas?

Thanks, in advance for your response,

Ray

Edited by - ray_te on 11 janv. 2008 15:37:29
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,47 seconds. Powered By: Snitz Forums 2000 Version 3.4.05