Google
  Web www.gpspassion.com
fiogf49gjkf0d


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2791




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Magellan Roadmate and Maestro AIOs
 Unlocking Magellan Maestro series
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 20

elkikaider

USA
27 Posts

Posted - 05 avr. 2008 :  01:01:20  Show Profile  Reply with Quote
Has anyone been able to reinstall software after hdd erase on the maestro 3200?
Go to Top of Page

arkaneim

5 Posts

Posted - 08 avr. 2008 :  12:31:40  Show Profile  Reply with Quote
Hi, i've tried anything for my erased 3100.. WinCe images from 3100 update and other images posted for other models but with no success.. "Bios" on 3100 give an error if the WinCe img is bigger than the original.. No more ideas, probably only the assistance have the correct files for a full restore
Will trash the unit
Go to Top of Page

3100usr

1 Posts

Posted - 12 avr. 2008 :  07:56:28  Show Profile  Reply with Quote
Does anyone know how to load a Canada map onto the 3100? Thanks.
Go to Top of Page

yaklit

2 Posts

Posted - 12 avr. 2008 :  20:56:15  Show Profile  Reply with Quote
Hi!
ive copied windows ce system files to \hdd\wind
and registred it: HKLM\Loader\SystemPath=\hdd\wind.
However, many programs still dont load with an error message:
Cannot create process.
How to fix that? Help me plz!
Maybe problem is that ive copied sys files from my own build of ce?
Go to Top of Page

yaklit

2 Posts

Posted - 12 avr. 2008 :  22:31:35  Show Profile  Reply with Quote
:'( I replaced the logo image and after that my 3225 doesnt starts up: when you turn it on, there is the progressbar, when it goes 100%, there is a black screen.... USB is not working, as there is no connection at all.
I pressed RESET and POWER buttons, and screen titled Boot Loader showed. I selected Format HDD.
Then, after restart, Progressbar goes to 100% and evererhing stops.
What should i do now? USB is not working... Maybe i should buy a CF card and put APP and SYS folder there?
Also, i havent got maps, but i know one man who has exactly same gps, so i can copy from his.
Pleeaaaaseee heeelp meeee!
Go to Top of Page

modeuce2

1 Posts

Posted - 11 mai 2008 :  01:11:25  Show Profile  Reply with Quote
I recently tried to unlock my magellan 3225 and now it won't get past the boot up screen. Is there anyone out there that could possibly share their rom so that I could try to rebuild my os through the bootloader. Thanks
Go to Top of Page

hornjo

Canada
53 Posts

Posted - 20 mai 2008 :  03:01:06  Show Profile  Reply with Quote
I need the same help with my frozen 3210.

Thanks.

Mio c310xs, v3.3 with TTS, iGO8 TTS, MP v41 and QS Reborn16; Magellan 3210 with Mio v3.3 with TTS, iGO8, and MP v30
Go to Top of Page

cuto

Canada
3 Posts

Posted - 20 mai 2008 :  19:50:59  Show Profile  Reply with Quote
a few days ago i bought the 3210 on sale from the source. i've read through this entire thread and went to dgoeken's website. i'm mainly just interested in getting a media player on the unit. please correct me if i'm wrong, in order for me to do it, i will need to get:

1. the softbutton installed
2. filemanager
3. tcpmp

is that basically it? again as someone earlier mentioned, is there a way to get TTS support for this unit?
Go to Top of Page

Keng52

USA
15 Posts

Posted - 04 juin 2008 :  21:21:53  Show Profile  Reply with Quote
Does anyone know if the 3000t can be moded to MIO ? Or can these hacks be applied to 3000t?
Go to Top of Page

TomGray

USA
2 Posts

Posted - 21 juin 2008 :  03:53:04  Show Profile  Reply with Quote
Howdy,

This forum has been a great source of informtion on my new Magellan...but I've run into a snag.

When I plug my Magellan Maestro 4200 into my computer the built-in memory shows up as 'TFAT', but the SD card I insert in the Magellan doesn't show up. I loaded filemanager on the Maesstro and it appears to be working correctly. However, the SD card doesn't show up in filemanager either. When I save addresses on the Maestro it writes them to the SD card like it should. I've also tried moving the map files to the card and changing the media.cfg file to point to the maps on the SD card but that doesn't work either (the Maestro directs me to insert the SD card when it's already in there).

Ideas? Thanks in advance!

Tom
Magellan Maestro 4200
Go to Top of Page

TomGray

USA
2 Posts

Posted - 22 juin 2008 :  03:57:09  Show Profile  Reply with Quote
Howdy again,

I found the answer to the question 'why doesn't my 4200 recognize the SD card?'. It seems that my 4 gig card (SD HC) was formatted as FAT32. I reformatted one of my older cards as FAT and it was recognized. I couldn't reformat my 4 gig card that way (it ran into errors), so I'll have to look around to find another one.

Tom

Tom
Magellan Maestro 4200
Go to Top of Page

jaydaman93

USA
1 Posts

Posted - 17 juil. 2008 :  05:57:17  Show Profile  Reply with Quote
hey guys i am new to hacking gps systems. i have a maestro 4040 with firmware 2.36 and would like to add the softbutton and the filebrowser and mediaplayer to my system. so if anyone could help, please email me at jaydaman93@yahoo.com or if anyone knows of a guide . please help me. also, could i use the maestro 3100 guide to hack my maestro 4040. your help is appreciated

Edited by - jaydaman93 on 17 juil. 2008 05:58:07
Go to Top of Page

titouxx

3 Posts

Posted - 23 juil. 2008 :  20:57:49  Show Profile  Reply with Quote
quote:
Originally posted by jaydaman93

hey guys i am new to hacking gps systems. i have a maestro 4040 with firmware 2.36 and would like to add the softbutton and the filebrowser and mediaplayer to my system. so if anyone could help, please email me at jaydaman93@yahoo.com or if anyone knows of a guide . please help me. also, could i use the maestro 3100 guide to hack my maestro 4040. your help is appreciated

Go to Top of Page

titouxx

3 Posts

Posted - 23 juil. 2008 :  21:04:45  Show Profile  Reply with Quote
Hello,
I changed my maestro 4010 and put Mio screen and used soft button without trouble, but i have some question about
- windows directory : Why is it only possible to see it in the maestro via filemance (it is not possible to see it in windows xp via usb).
- Is somebody arive to use activesync with maestro (it doesn't work : activesync didn't find the maestro. I think it miss some file in maestro but i don't know which one.)

Thanks for the answer.
quote:

Go to Top of Page

titouxx

3 Posts

Posted - 23 juil. 2008 :  21:06:35  Show Profile  Reply with Quote
Hello,
I changed my maestro 4010 and put Mio screen and used soft button without trouble, but i have some question about
- windows directory : Why is it only possible to see it in the maestro via filemance (it is not possible to see it in windows xp via usb).
- Is somebody arrive to use activesync with maestro (it doesn't work : activesync didn't find the maestro. I think it miss some file in maestro but i don't know which one.)

Thanks for the answer.
quote:

Go to Top of Page
Page: of 20 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2017_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,56 seconds. Powered By: Snitz Forums 2000 Version 3.4.05