Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 1942




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 "All in One" Navigation Systems
 [TOPIC] Customizing the HP iPaq 310
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author  Topic Next Topic
Page: of 244

misha_pr

Ukraine
7 Posts

Posted - 09 juil. 2008 :  08:52:26  Show Profile  Reply with Quote
quote:
Originally posted by Olegus

I am curious, is it possible to use 310's BT connection to exchange files with PC? I have BT USB dongle and can pair Ipaq with PC except that PC sees IPAQ as a headset and the only available services are serial ports and headset.


Hi Olegus
OPP and FTP services are possible with some limitations. See page 57.
Go to Top of Page

rcruz

9 Posts

Posted - 09 juil. 2008 :  18:49:45  Show Profile  Reply with Quote
Hi ppl.
I've been following this topi for quite some time now, since I bought a iPAQ 314 a couple of months ago.

After tweaking the hell out of it, I've decided to create a small tool to replace the MioMap-IGO BMP Tool.

Don´t get me wrong, it's really a great tool and a MUST for iPAQ tweaks, but:
- It doesn't read all iPAQ 31x images
- It can't compress complex bitmaps (above 250 colors)
- It doesn't load PNGs (much better to edit)
- It doesn't apply transparancy correctly (e.g.: a black bitmap with 50% transparency ends up compressed with 75% transparency)

So I developed a app that handles all that.
You are free to use it at your own risk. Probably has some bugs to fix...

I named it iPIE as for iPAQ Image Explorer
Any way... here's the URL... try it out.

http://www.rc-dev.com/i3t/

Regards,

//rcruz
Go to Top of Page

jyqureshi

75 Posts

Posted - 09 juil. 2008 :  19:13:48  Show Profile  Reply with Quote
sweet iPie, that is great rcruz.

Now we can see all the iPaq images.
Go to Top of Page

barbudor

France
1692 Posts

Posted - 09 juil. 2008 :  21:53:15  Show Profile  Visit barbudor's Homepage  Reply with Quote
+ + + + + + +
Great Idea
+ + + + + + +

And the hp_extra !!!! Must be the iGO Team.
I believe that was the Reward Seminar for iGO8 Launch

Modérateur Forum Traceurs GPS et Suivi GPS Temps Réel, son Index (français) et Les bons plan SIM pour traceurs GPS
Moderator Forum Live GPS Tracking Systems and its Index (english)
CartoExploreur3D | OziPC+OziCE(iPaq314) | TTGoLive950 | Carminat TomTom Live | Tracker Coban GPS-102

Edited by - barbudor on 09 juil. 2008 21:58:07
Go to Top of Page

barbudor

France
1692 Posts

Posted - 09 juil. 2008 :  23:49:18  Show Profile  Visit barbudor's Homepage  Reply with Quote
quote:
Originally posted by SidewinderFW

I was able to "modify" a pocketpc version of Adobe Acrobat Reader to work on the Ipaq 310. ...

Download the Acrobat.cab here: http://www.gpspassion.com/upload/AcroRdr310.cab



This link (which is also on the Wiki) does not seems to work anymore.
Was it violating one of the forum rules ?


By the way I also added FoxitRead, commercial PDF reader on the Wiki Page Apps That Work. But unfortunately commercial. So I believe it will expire in some days (not clearly stated on the Foxit web site).

As the above link does not work, I am trying to make Adobe reader to work from Izemize.
I downloaded acro20_cenet42msayg.zip package, added AYGSHELL.DLL from iPaq/Games, tried also to replace DocList.dll from Xania's Dll-Pack-Adobe (from Xania Blue web site), but whatever I do, I get a "Illegal Instruction" after accepting the license.
Any better way to install Acrobat Reader ?

By the way, the File Viewers (doc, xls, ppt) works very well.

Thanks.

Modérateur Forum Traceurs GPS et Suivi GPS Temps Réel, son Index (français) et Les bons plan SIM pour traceurs GPS
Moderator Forum Live GPS Tracking Systems and its Index (english)
CartoExploreur3D | OziPC+OziCE(iPaq314) | TTGoLive950 | Carminat TomTom Live | Tracker Coban GPS-102

Edited by - barbudor on 10 juil. 2008 00:00:05
Go to Top of Page

specter

USA
98 Posts

Posted - 10 juil. 2008 :  00:58:54  Show Profile  Visit specter's Homepage  Reply with Quote
@rcruz,

iPIE is going to be a huge help in delevoping skins for igo8. great job!


WEBSITE: diMka Skin Homepage

WEBSITE: Ipaq Travel Companion mods
Go to Top of Page

leer666

Australia
2 Posts

Posted - 10 juil. 2008 :  05:30:42  Show Profile  Reply with Quote
Has anyone had trouble booting from their SD card in order to run the executable CELauncher? My iPaq 312 device does not load from it and continues through to boot into Oasis. Any ideas?
Go to Top of Page

lbendlin

USA
482 Posts

Posted - 10 juil. 2008 :  05:43:00  Show Profile  Visit lbendlin's Homepage  Reply with Quote
use a smaller card, preferably non-SDHC

Lutz
Go to Top of Page

bushie1565

8 Posts

Posted - 10 juil. 2008 :  07:15:02  Show Profile  Reply with Quote
Gday

I have loaded the large keyboard as described in the wiki and on pages 26 to 31 and it works fine when I select it from the Control Panel/ Input Panel but it will not survive a reset. After reset it defaults to the original keyboard.

I have the TRE.exe and Sanches' .reg file in a TRE Folder in Resident Flash Directory. I have tried moving these 2 files out of the TRE Folder into the Resident Flash Directory and executing there but still no luck after a reset.
Sanches' LargeKB.dll file is in Resident Flash/Ipaq/OS as instructed.

I know this question is pretty basic compared to the level you guys are working but your help will be greatly appreciated as it is a real pain to have to go into the Input Panel (after every reset) because I need to use the large keyboard in OziExplorerCE.

OziExplorer is installed in the Games Folder as is my access to WindowsCE.

Thanks & Regards
Go to Top of Page

robl

Australia
21 Posts

Posted - 10 juil. 2008 :  07:59:26  Show Profile  Reply with Quote
Hi,
I have managed to get portsplitter to run from a icon in the games menu by installing in the folder \ResidentFlash\iPAQ\OS\GAMES\PortSplitter

However, when I start it up there are no available output ports shown to map the GPS output to.

I have read in the forum that you can type in the port name for example "COM1:". However, the keyboard panel is not being displayed so I cannot type anything. Do I need to do anything to get the keyboard panel displayed to enable text entry ?

Also, other discussions in the forum stated that if no output ports are available in the dropdown list in portsplitter it means that I need to un-configure some in the registry to free them up. Is this true and if yes, how do I do it (I do have TRE and totalcommander installed to enable registry editing) ?

(As an aside when TRE is running how do you exit out of it ? There does not seem to be anyexit button).

I am running TRE, portsplitter and totalcommander from buttons in the games menu.

Thanks in advance
Go to Top of Page

navi_walk

33 Posts

Posted - 10 juil. 2008 :  08:43:03  Show Profile  Reply with Quote
quote:
Originally posted by smurff2

Thanks Misha
It worked great after I changed the usb client setting in control panel to serial class.
I was able to get the blue 821.11g spectec card to connect to my secured wireless network at 54mbps.
Smurff


WLAN is not very important for me, but I also want to try it with a Spectec SDW-821. But I found different information about this card:

1. On the homepage http://www.spectec.com.tw/sdw821.htm
OS Support
Windows Mobile 2003 Second Edition (Pocket PC 2003 SE)
Windows Mobile 5.0 / 6.0 for PDA/Smartphone

2. In the manual http://www.spectec.com.tw/download/WLANUserManualSpectec_Eng.pdf on page 22
OS Support
Microsoft Windows CE 4.2, 5.0,
Windows Mobile 2003 or above (for PPC & Smartphone) /
Linux V2.4.18 on samsung 2410/2440

So what is true? WinCE 4.x and 5.0 or not???

I tried to install the WLAN-driver and the SDIO-driver. There is a warning that the OS may not be correct, but no problems.

Then I have
a) in Windows-folder a file WLAN11g.dll and two .unload-files (for deinstall)
b) in Windows\AppMgr-folder
- Spectec SDIO WLAN-11g Card.DAT
- Spectec WLAN-11g Driver.DAT
c) some registry-entries

I also installed the utility WLAN.exe for the older SDW-820 SDIO WLAN-11b Card. I found WLAN.exe in the Windows\Programs-folder.

Starting WLAN.exe at first I got error message that it cannot find some components. I checked with a hexeditor, that it is missing MFCCE300.dll. Then with the DLL I got the error message "WLAN is not a valid WinCE application".

So only the "Odyssey Access Client" is a way to get connection?

Bye

Go to Top of Page

sjimmie

Netherlands
33 Posts

Posted - 10 juil. 2008 :  09:39:55  Show Profile  Reply with Quote
Just a small addition to the (specter) EFM Mod.
This pops-up a speed sign as soon as you drive too fast.

navigatemap_800_480.ui
at the bottom of the <layer ui_fmap z=100> (just before the </layer>), add:

<SPRITE xxx bmp="$speed.bmp" x=664 y=218 z=100 visiblemodel="navigation.near_speed_limit">
<TEXT xxx x=693 y=227 w=64 h=80 z=101 L2R=1 align="CENTER" text="0" font="FtraBd__" fontsize=52 color=0 textmodel_wstr="navigation.current_speed_limit.number_text" visiblemodel="navigation.near_speed_limit">


Get the speed.bmp from any igo8 data.zip/ui_igo8/common and put it into the data.zip/ui_hp_sagan/common folder.

Now, when you enable speedwarnings (I don't mean the speedCAMs), a speedsign pops up every time you drive too fast...
Go to Top of Page

mauro.dvr

62 Posts

Posted - 10 juil. 2008 :  11:58:01  Show Profile  Reply with Quote
this is the skin that I have in workmanship.
http://www.adivor.it/forum/f23/skin-per-hp314-8269/

You must replace / copy the compressed files.
thanks
Go to Top of Page

smurff2

114 Posts

Posted - 10 juil. 2008 :  16:09:41  Show Profile  Reply with Quote
@mauro.dvr

Looks nice but unable to download.

HP Ipaq 310 -A ppSuite 30555 - Driver version v1.00.02 / MIO C520 firmware: V3.3 01/2008
Go to Top of Page

mauro.dvr

62 Posts

Posted - 10 juil. 2008 :  17:09:20  Show Profile  Reply with Quote
quote:
Originally posted by smurff2

@mauro.dvr

Looks nice but unable to download.


yes, you must register.

to attach a file here, thing I must do?
Go to Top of Page
Page: of 244  Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,2 seconds. Powered By: Snitz Forums 2000 Version 3.4.05