Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2242




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 "All in One" Navigation Systems
 [TOPIC] Customizing the HP iPaq 310
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 244

jlagocki

82 Posts

Posted - 23 déc. 2009 :  05:23:00  Show Profile  Reply with Quote
Hi to all,
21 dll files added to 316, all wlan files from MIO POCKET 3.54 and aygshell.dll, CELIB.DLL,
DMORenderer.dll, DocList.dll, GX.DLL, HTMLVIEW.DLL, NOTE_PRJ.DLL, TOOLHELP.DLL, wininet.dll
and ZLIB.DLL all works OK, ojeoje convert, I think he has for 312 too.
Go to Top of Page

Olegus

66 Posts

Posted - 24 déc. 2009 :  01:40:10  Show Profile  Reply with Quote
Thanks, works like a charm.

iPAQ 310
Go to Top of Page

jlagocki

82 Posts

Posted - 24 déc. 2009 :  08:55:47  Show Profile  Reply with Quote
Olegus,
is wireless working?
do you thing need more dlls?
Go to Top of Page

Olegus

66 Posts

Posted - 24 déc. 2009 :  16:57:32  Show Profile  Reply with Quote
Can't check wireless, otherwise it's working.
I wonder can screen rotation be added to our OS?
Also, what about .Net compact network?

iPAQ 310
Go to Top of Page

jlagocki

82 Posts

Posted - 29 déc. 2009 :  13:46:12  Show Profile  Reply with Quote
Hi Olegus,
Do you know, where we can find this dlls for screen rotation and
.Net compact net or what they are, their names.
You cannot dump from different rom, you need relocation.
Happy New Year 2010, let us heave less stress.
P.S. I did not ask, did you flash 316 rom to 310?

Edited by - jlagocki on 29 déc. 2009 13:48:07
Go to Top of Page

Olegus

66 Posts

Posted - 29 déc. 2009 :  23:10:17  Show Profile  Reply with Quote
1)Sorry, no idea where to find these dlls and how to build them into an image.
2)Yes, I suppose, it was a 316's rom - the one with russian locale.

iPAQ 310
Go to Top of Page

SakvaUA

Ukraine
11 Posts

Posted - 31 déc. 2009 :  11:38:48  Show Profile  Reply with Quote
Hi everyone and Happy New year!
Has anyone tried running DOS emulation on 31X? There's a cool DOSBox emulator which is designed to run on Windows Mobile 2003
http://n0p.tonych.info/?DOSBox_PPC
It starts on 31X but all I see is black screen. Is there anything I can do to make it work?
Go to Top of Page

SakvaUA

Ukraine
11 Posts

Posted - 01 janv. 2010 :  17:26:15  Show Profile  Reply with Quote
Ok, seems like the problem stems from GAPI interface. DosBox from MIOPocket shows exactly the same symptoms if I allow it to use GAPI. Yet the new version of DosBox has no option to disable it. Any ideas?
Go to Top of Page

Lucio Moura

Brazil
9 Posts

Posted - 02 janv. 2010 :  14:46:33  Show Profile  Reply with Quote
Hello someone managed to install destinator 7-8-9 can not?


The Best GPS IPAQ 318
Go to Top of Page

rcit

Canada
8 Posts

Posted - 04 janv. 2010 :  18:53:31  Show Profile  Reply with Quote
Hi,

I read awhile back, all the discussion of charging the 310 from power adapters, etc. I want to hardwire the 310 in my truck, so as to not have the cord hanging around and taking up a cigar lighter spot. Is anyone aware of how this can be done?
Go to Top of Page

barbudor

France
1725 Posts

Posted - 05 janv. 2010 :  14:00:03  Show Profile  Visit barbudor's Homepage  Reply with Quote
Hi Rcit

Because of the issues already discussed in this forum, I would not advise you to use a different adapter than the one you received with your unit.
So the best option is probably to un-build the adapter to extract the electronic board inside, put this into a small box, and solder directly cables to connect to your truck's 12V supply.

But as the HP adapter is sealed, you will probably need to break it for that purpose.

Another solution is to purchase either a cigar lighter socket or cigar lighter extender in a shop.

br.

Modérateur Forum Traceurs GPS et Suivi GPS Temps Réel, son Index (français) et Les bons plan SIM pour traceurs GPS
Moderator Forum Live GPS Tracking Systems and its Index (english)
CartoExploreur3D | OziPC+OziCE(iPaq314) | TTGoLive950 | Carminat TomTom Live | Tracker Coban GPS-102
Go to Top of Page

shpitz461

USA
44 Posts

Posted - 05 janv. 2010 :  19:35:42  Show Profile  Reply with Quote
I'm not sure what happened, but I had miopocket installed on my 310 working fine.

After several crashes, now the device will boot straight to Oasis regardless if I put CELAUNCHER.EXE on the SDCARD.

Is there any way to reset the device back to factory? Any suggestions?

Thanks
Go to Top of Page

Olegus

66 Posts

Posted - 05 janv. 2010 :  19:43:36  Show Profile  Reply with Quote
@shpitz461:
Sometimes iPaq does not recognize sd-card and/or celauncher on it. Try to reformat your card, then put a celauncher.exe on it again( I'd suggest to get cecmd.exe and rename it to celauncher just to be sure)

What do you mean by "reset the device back to factory"? What do you want to achieve by doing that?

iPAQ 310
Go to Top of Page

shpitz461

USA
44 Posts

Posted - 05 janv. 2010 :  20:13:48  Show Profile  Reply with Quote
Thanks Olegus for the suggestion.

I tried formatting the 4GB Sandisk SDHC to no avail, it will not boot it and loads the Oasis instead. I tried another 4GB TopRam SD card, it will not load it as well.

I have an old 256MB slow SD card, and when I put CELauncher on it (a renamed cecmd), it booted it fine.

What I meant by resetting to factory settings is to somehow reset the registry, maybe MioPocket leftovers is messing something up...

I'm putting MioPocket on the 256MB card now, let's see if I can get MioPocket to install then uninstall from it and if that returns the functionality of the 4GB cards that I have.

These cards work fine on the computer, I can copy/delete files from them as well as run scandisk. They just won't load when I boot the 310.
Go to Top of Page

Olegus

66 Posts

Posted - 05 janv. 2010 :  21:03:44  Show Profile  Reply with Quote
You can always restore your registry by going to Engineering mode and selecting 10th item, but be careful not to click on items 9 or 11 - you can brick your IPaq. Read more about Engineering mode in this topic.

iPAQ 310
Go to Top of Page
Page: of 244 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,58 seconds. Powered By: Snitz Forums 2000 Version 3.4.05