Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2265




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 "All in One" Navigation Systems
 [TOPIC] Customizing the HP iPaq 310
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 244

balletbo

1 Posts

Posted - 15 août 2009 :  19:51:25  Show Profile  Reply with Quote
Dear All,

Can anybody tell me how, I can run garmin XT on my IPAQ 310
Tanks in advance
Go to Top of Page

ponce

28 Posts

Posted - 18 août 2009 :  23:51:47  Show Profile  Reply with Quote
thanks guys..i really appreciate..It works wonderful!!!!!
I m trying to use destinator and miomap on it..is it possible?
I need to ifnd a 800x480 skin for them?
Go to Top of Page

ojejoe

Australia
67 Posts

Posted - 21 août 2009 :  01:53:29  Show Profile  Reply with Quote
Has anybody been able to run Transcriber on HP3xx?
Go to Top of Page

joant

Spain
2 Posts

Posted - 21 août 2009 :  13:21:40  Show Profile  Reply with Quote
Sancho, you can remove your signature names of the browsers?
The Google search engine considers it part of the message
Go to Top of Page

Sancho1234

Hungary
254 Posts

Posted - 21 août 2009 :  14:54:42  Show Profile  Visit Sancho1234's Homepage  Reply with Quote
quote:
Originally posted by joant

Sancho, you can remove your signature names of the browsers?
The Google search engine considers it part of the message



What?

Pls, URL? :)


HTC Touch Pro2, HTC Kaiser TyTN II, TomTom Navigator 6, Nav N Go iGO 8.0, GIS Russa, HP iPAQ 316, HP iPAQ H3970, Garmin Nüvi 205, Garmin Oregon 400t, ASUS EeePC 901 XP, Leadtek BT GPS 9537, Motorola F3

blog.sancho.hu | igo.lap.hu | garmin.lap.hu | tmc.lap.hu

Edited by - Sancho1234 on 21 août 2009 15:01:45
Go to Top of Page

klingklang

40 Posts

Posted - 22 août 2009 :  14:17:27  Show Profile  Visit klingklang's Homepage  Reply with Quote
Got a small problem with BBO. I just start from scratch witch the v2, did not patch with v3 yet. The problem is just that I cant make my application setup. If I open a label or else to fill it, my keyboard panel always go background.

HP310: HP support: hello? hello? anybody home?
Magellan 4250: a mistake
Invion 4V106: still my best
Go to Top of Page

ojejoe

Australia
67 Posts

Posted - 24 août 2009 :  16:24:02  Show Profile  Reply with Quote
klingklang befor starting settings go to Start/Settings/Taskbar and Start Menu and un-tick auto hide, this way your taskbar will always stay on, later on you can put the tick back again.

Go to Top of Page

alkuren

Russia
15 Posts

Posted - 25 août 2009 :  20:07:55  Show Profile  Reply with Quote
Hi.
Before starting application setup BBO run togglekeyboard utility.
So, simply hide keyboard before application setup and you'll get it opened when typing:)
I still can't find simple solution for this issue:(
Alk
quote:
Originally posted by klingklang

Got a small problem with BBO. I just start from scratch witch the v2, did not patch with v3 yet. The problem is just that I cant make my application setup. If I open a label or else to fill it, my keyboard panel always go background.


Alexey on IPAQ 316
Go to Top of Page

floepie

87 Posts

Posted - 25 août 2009 :  20:30:39  Show Profile  Reply with Quote
Hey all, I have a TMC USB dongle that looks much like the one intended for the 310. It sits between the USB port on the 310 and the USB power cable. The TMC dongle/module is from another WinCE-based GPS (Nextar 43LT) that runs iGo (Amigo) with Lifetime TMC Traffic, and I'd like to get it to work somehow with the 310.

For the life of me, I cannot get iGo8 to detect the TMC. Anyone have a clue? Thanks!

HP 310
Go to Top of Page

floepie

87 Posts

Posted - 26 août 2009 :  00:31:18  Show Profile  Reply with Quote
When upgrading to RC3, no matter how I try with bbO NOT running, I cannot copy over to the resident memory all the files in the RC3 package. I assume they are in use and cannot be replaced. How is everyone else doing this?

HP 310
Go to Top of Page

floepie

87 Posts

Posted - 26 août 2009 :  03:04:24  Show Profile  Reply with Quote
Running Amigo launched from bbO, the screen dims after a minute or so. It never did this if launched from the games folder in Oasis. Anyone know what needs to be changed?

Also, the bluetooth app's fonts are too large running bbO (minor tidbit of course).

Thanks for the great bbO effort!


HP 310
Go to Top of Page

alkuren

Russia
15 Posts

Posted - 26 août 2009 :  17:08:50  Show Profile  Reply with Quote
Hi.
Check for USB type. It should be setted to Storage device. So you get two addition drives letters after connecting you Ipaq on PC. And you get blue keyboard screen on Ipaq device. After this you have access to all needed files and folders on your Ipaq.
Don't try to copy under Serial Class(ActiveSync)
Reset you Ipaq after coping to right access to your drives under BBO.
Alk
quote:
Originally posted by floepie

When upgrading to RC3, no matter how I try with bbO NOT running, I cannot copy over to the resident memory all the files in the RC3 package. I assume they are in use and cannot be replaced. How is everyone else doing this?


Alexey on IPAQ 316
Go to Top of Page

alkuren

Russia
15 Posts

Posted - 26 août 2009 :  17:14:36  Show Profile  Reply with Quote
Hi.
1. Change backlite options to maximum turn off time(30 min). Default is 1 min (empty field)
2. This font size is optimal for most appications, so be patient with Bluetooth manager ang OziExplorer. :)
Alk
quote:
Originally posted by floepie

Running Amigo launched from bbO, the screen dims after a minute or so. It never did this if launched from the games folder in Oasis. Anyone know what needs to be changed?

Also, the bluetooth app's fonts are too large running bbO (minor tidbit of course).

Thanks for the great bbO effort!




Alexey on IPAQ 316
Go to Top of Page

raven2000

72 Posts

Posted - 27 août 2009 :  23:58:23  Show Profile  Reply with Quote
I have MioPocket and generic iGO 8.3.x software on my iPAQ. I have noticed the screen now gets dim by itself.
Has anyone else had this problem? Any one know how to fix it?

It is really frustrating so thanks for help.
Go to Top of Page

psycogeek

232 Posts

Posted - 28 août 2009 :  12:35:58  Show Profile  Reply with Quote
quote:
Originally posted by raven2000

I have MioPocket and generic iGO 8.3.x software on my iPAQ. I have noticed the screen now gets dim by itself.
Has anyone else had this problem? Any one know how to fix it?

It is really frustrating so thanks for help.

I think someone mentioned that there is a hack in the IGO system.ini or other configurations file that stops the igo from messing with the backlight, and its somewhere here in this thread.

use the printer friendly version \/ of the thread, and search for the posts on IGO.

Edited by - psycogeek on 28 août 2009 12:37:39
Go to Top of Page
Page: of 244 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,17 seconds. Powered By: Snitz Forums 2000 Version 3.4.05