Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2264




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 "All in One" Navigation Systems
 [TOPIC] Customizing the HP iPaq 310
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 244

Criss20

64 Posts

Posted - 05 mai 2009 :  15:54:54  Show Profile  Reply with Quote
quote:
Originally posted by robl

I am having a strange problem with my 310. When I load a SD card and boot into Windows CE, after a period of time the SD car and the 310' flash memory disappear from view and are no longer accessible. For example, you can boot into winCE, start Oziexplorer up successfully and have it running for a while using maps on the SD card, and suddenly the SD will be no longer accessible.

I have tried a few different cards, a 4GB SD and a few 16 GB SDHC cards (That used to work without problem) and I get the same result with all of them. The Unit has been returned to HP for repair, but they returned it to me saying no fault found.

Does anyone have any ideas how to resolve this problem ?




I think that our ipaq31* has a problem with the SDHC cards sooner or later(see posts of Criss20, Barbudor, psycogeek the 01/04/2009 : 12:20:10, ...). If you hardreset and use only sd cards, you have still that problems?



Criss
Go to Top of Page

vectranos

17 Posts

Posted - 07 mai 2009 :  16:48:05  Show Profile  Reply with Quote
quote:
Originally posted by vectranos

Hello,

Anyone have tutorial for WolfNCU.
How to organize? Where i can keep igo8 Directory, Videos...etc..

Thank you
Nicos



Hello,

Anybody helping us with WolfNCU install on Ipaq?

Thanks,
Nicos
Go to Top of Page

Olegus

66 Posts

Posted - 07 mai 2009 :  19:51:32  Show Profile  Reply with Quote
Just copy WolfNCU folder in root ResidentFlash and you are all set. Run WolfNCU.exe and setup your folders.

iPAQ 310
Go to Top of Page

vectranos

17 Posts

Posted - 08 mai 2009 :  09:55:09  Show Profile  Reply with Quote
Hello,

Thanks but with old file from HP OS?
I try to erase OS files( i have back-up)...to put WolfNCU in Resident flash like you say...but doesnt work.
With no files in resident flash and CElauncher.exe and Mexx Me skin on sd cart it works with no problems.
So...what i did wrong?
Any chance to run like original OS on turning ON Devices?

Nicos

Edited by - vectranos on 08 mai 2009 10:01:58
Go to Top of Page

jordano

Bulgaria
23 Posts

Posted - 08 mai 2009 :  09:55:48  Show Profile  Reply with Quote
quote:
Originally posted by Olegus

Just copy WolfNCU folder in root ResidentFlash and you are all set. Run WolfNCU.exe and setup your folders.


I did so but when I run the executable there are no skins to choose in the window...Any ideas?
Go to Top of Page

Olegus

66 Posts

Posted - 08 mai 2009 :  15:20:09  Show Profile  Reply with Quote
Folder tree should look like \ResidentFlash\WolfNCU\{wolfncu files}. My guess is you do not have skins listed because a path to them is invalid. Skins are located in \ResidentFlash\WolfNCU\Skin folder.

iPAQ 310
Go to Top of Page

wjianz

1 Posts

Posted - 09 mai 2009 :  13:21:05  Show Profile  Reply with Quote
A simple tip to speaker volume and charging. Details follow.

Bought IPAQ 310 for $150 and like it very much except low built-in speaker volume (esp. playing TCPMP while using IGO8).

Then bought Griffin FM Transmitter with USB car charger for $10. After setting up at Intl 87.9Hz, FM transmitter works excellent! But the charger didn't work though charging signal changed from green to amber or red.

Opened the car charger with a small knife (Safety first!) and the circuit using B34063 DC-DC chip (same as CM34063) seems to be more complex.

Soldered data pins 2 and 3. Put charger covers back. Tested and works charming!

Go to Top of Page

bschrib

USA
14 Posts

Posted - 10 mai 2009 :  16:54:01  Show Profile  Reply with Quote
Hey everyone,

I just saw that Bestbuy has started selling the Nextar 4.3" LT (Google for Nextar 43LT). You can see it on their website here.. It comes with Amigo installed on it from the factory. Perhaps if we get hold of it and grab the software we'll be better able to port it?

http://www.bestbuy.com/site/olspage.jsp?skuId=9301052&type=product&id=1218081120803

Go to Top of Page

bschrib

USA
14 Posts

Posted - 10 mai 2009 :  22:55:42  Show Profile  Reply with Quote
Er.. I need some help please. I got a Spectec 821 card, but I can't download the OdCeClientCe4.ARMV4.CAB file anymore (Provided through Juniper's website). It requests a login now, and it's not one you can just register for.. Anyone have this file that they can upload to RS or somewhere else?
Go to Top of Page

body-snatch-her

5 Posts

Posted - 12 mai 2009 :  10:15:00  Show Profile  Reply with Quote
quote:
Originally posted by bschrib

Hey everyone,

I just saw that Bestbuy has started selling the Nextar 4.3" LT (Google for Nextar 43LT). You can see it on their website here.. It comes with Amigo installed on it from the factory. Perhaps if we get hold of it and grab the software we'll be better able to port it?

http://www.bestbuy.com/site/olspage.jsp?skuId=9301052&type=product&id=1218081120803




It's available on Warez sites already but AFIK currently only supports up to VGA res on PDAs and 480x272 on PNAs. That will likely change in the near future though. I don't know that it offers much over the standard NnG/iGo product beyond a pretty & simplfied interface and includes games & media player. Multiple routing sounds interesting though...

Edited by - body-snatch-her on 12 mai 2009 10:19:56
Go to Top of Page

alkuren

Russia
15 Posts

Posted - 13 mai 2009 :  11:07:18  Show Profile  Reply with Quote
quote:
Originally posted by hgn

quote:
Originally posted by Lacordaire Sant Ana

Hi all,

I'm running Garmin XT on my iPaq 310, everything is well, except for the screeen. It works like a 640x480 columms device, not a 800x480 columms one.

I realize some files called quebmpxxx.dll, where xxx is 176,240,320 or 480. Is there another files of this type in another version of Que? I'm running 5.0020.

Thank you.

Laco.




Would you give the screen shot ? Very appreciate, thanks



Look here:

Sorry for russian letters on several screens and for garbage on the site:((
http://garmin.nm.ru/garmin/garmin/

Alexey on IPAQ 316
Go to Top of Page

vectranos

17 Posts

Posted - 13 mai 2009 :  11:40:55  Show Profile  Reply with Quote
quote:
Originally posted by Olegus

Folder tree should look like \ResidentFlash\WolfNCU\{wolfncu files}. My guess is you do not have skins listed because a path to them is invalid. Skins are located in \ResidentFlash\WolfNCU\Skin folder.




Hello,

But i want to autorun with WolfNCU on reboot unit.

Thanks
Go to Top of Page

bschrib

USA
14 Posts

Posted - 14 mai 2009 :  04:00:44  Show Profile  Reply with Quote
if someone could please help me I would really appreciate it! My Spectec card got here today, but I can't use it yet because I can't download the wireless client because it requires a login now. If someone could please post the .CAB file (OdCeClientCe4.ARMV4.CAB) onto rapidshare or somewhere I would really appreciate it!
Go to Top of Page

bitblaster

Italy
118 Posts

Posted - 14 mai 2009 :  21:51:54  Show Profile  Reply with Quote
quote:
Originally posted by bschrib

if someone could please help me I would really appreciate it! My Spectec card got here today, but I can't use it yet because I can't download the wireless client because it requires a login now. If someone could please post the .CAB file (OdCeClientCe4.ARMV4.CAB) onto rapidshare or somewhere I would really appreciate it!



First result from google search for "OdCeClientCe4"

http://www.juniper.net/customers/support/products/aaa_802/oac_client_user.jsp
Go to Top of Page

310tx

28 Posts

Posted - 15 mai 2009 :  01:58:14  Show Profile  Reply with Quote
quote:
Originally posted by bitblaster

[



First result from google search for "OdCeClientCe4"

http://www.juniper.net/customers/support/products/aaa_802/oac_client_user.jsp
[/quote]

In bschrib defence I can to confirm that the site asked to login in order to download the file. Now it's OK.
Thank you.
Go to Top of Page
Page: of 244 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 0,84 seconds. Powered By: Snitz Forums 2000 Version 3.4.05