Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2295




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 "All in One" Navigation Systems
 [TOPIC] Customizing the HP iPaq 310
 New Topic  Reply/Répondre
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 244

scoilt

5 Posts

Posted - 10 mars 2009 :  19:34:31  Show Profile  Reply with Quote
I saw a few pages back that ideas were floating around regarding flashing the iPaq 310 ROM or coming up with a Windows Mobile kitchen for it... Any advancement on these fronts? I haven't heard/read any more about it here.
Any other links to forums that might be trying this?

Thanks.

"You are not a beautiful and unique snowflake. You are the same decaying organic matter as everyone else, and we are all a part of the same compost pile"
- "Fight Club"
Go to Top of Page

Lucio Moura

Brazil
9 Posts

Posted - 10 mars 2009 :  19:47:01  Show Profile  Reply with Quote
Firstly I wish to thank Sancho1234, Psycogeek and Bitblaster for having helped me in the 174 page post just after entering the "engineering menu" option used to back the 10 normal font only now that

I'm with another problem I can not sync with 2 options Mass_Storage_Class and Serial_Class

Grateful to those who can help me

The Best GPS IPAQ 318
Go to Top of Page

gandalf_barbones

France
88 Posts

Posted - 10 mars 2009 :  20:55:57  Show Profile  Visit gandalf_barbones's Homepage  Reply with Quote
thx a lot for your help Olegus... i did exactly what you wrote, but unfortunately, this doesn't work

HP Ipaq 314 + Miopocket 4 (R64) with NoniGPSplot registered FR

Edited by - gandalf_barbones on 10 mars 2009 20:57:07
Go to Top of Page

Olegus

66 Posts

Posted - 10 mars 2009 :  21:20:08  Show Profile  Reply with Quote
gandalf_barbones : Did you change backlight settings under Display or Power settings? Make sure you checked both places.

iPAQ 310
Go to Top of Page

psycogeek

232 Posts

Posted - 10 mars 2009 :  21:57:53  Show Profile  Reply with Quote
quote:
Originally posted by Lucio Moura


I'm with another problem I can not sync with 2 options Mass_Storage_Class and Serial_Class
Grateful to those who can help me

Hmm i doubt i am going to be any help.
with serial class you have to have the latest version of active sync, which you almost had to have to get this far.
make sure it is running on your big computer, it becomes stickey like a virus :-) almost, and shows up in the system tray of your big computer, do you see its icon down there?
if active sync is not active, then you can run it manually, the program itself hangs out around here in the default setting.
C:\Program Files\Microsoft ActiveSync the 2 WCES programs,especially the manager.

Boot both the big computer and the PNA then try and reconnect again.

its to late now, but always try and use the same USB port for connection, because microsoft will re-set up the device on each new port you connect these things to, making a mess in devices. sure it CAN set it up on every port in the system, but its better to have Marked devices for ports and shove them in the same holes they were set up in the first time.

if you cant get EITHER to work, which is fairly rare because you can get both of them to work in some of the worst situations, on the HP side. i would say the next step would be to check your USB port or hub or whatever route the thing takes to get to your big computer.

first try something else on that same port, and make sure it is working , pluged in, powered up, connected to the big computer.

you could also do the "hidden devices" tweak for XP and then see everything in the MS device manager , but for anyone doing that the first time :-) its going to be a mess they have never seen before.

if you can see all the hidden devices you can clean up the mess there, then reboot, and reinstall only nessisary devices, on only thier most used ports.
i guess that doesnt really fix anything :-) but it sure provides the user with a much clearer picture of what is going on on one side.

I ALWAYS have a SOUND attached to "Device connect" and "Device Disconnect" , in the microsofts operating system SOUNDS, by doing that i can TELL instantlly if the port , the device and the connection between is initiated or not. with that cute sound, you can HEAR things you cant always see. in the device manager you can see a device go from "ghosted" to not ghosted as you connect a device (if you do the hidden devices tweak).
getting as many clues as to what is or is not going on is a faster way to diagnose connection issues of all sort.

there WAS even a way to get the PDA back in CE2 to sound out when IT was connected using notifications. so you could hear the small device sounding off on connection too.

oh you did turn the HP ON right? i almost forgot about how many times i wondered why it didnt connect, and the device was off.

Edited by - psycogeek on 11 mars 2009 09:29:59
Go to Top of Page

gandalf_barbones

France
88 Posts

Posted - 10 mars 2009 :  22:27:26  Show Profile  Visit gandalf_barbones's Homepage  Reply with Quote
quote:
Originally posted by Olegus

gandalf_barbones : Did you change backlight settings under Display or Power settings? Make sure you checked both places.



yes both

edit : i changed it in control panel/backlight control (30min) and in control panel/display (check the 2 box)

in fact, the baclight don't totaly switch off, but the creen become significantly darker, so a cannot see anything if during the day if there is too much sun.

HP Ipaq 314 + Miopocket 4 (R64) with NoniGPSplot registered FR

Edited by - gandalf_barbones on 10 mars 2009 22:34:51
Go to Top of Page

specter

USA
98 Posts

Posted - 11 mars 2009 :  06:33:26  Show Profile  Visit specter's Homepage  Reply with Quote
quote:
Originally posted by gandalf_barbones


yes both

edit : i changed it in control panel/backlight control (30min) and in control panel/display (check the 2 box)

in fact, the baclight don't totaly switch off, but the creen become significantly darker, so a cannot see anything if during the day if there is too much sun.




Here is some info on fixing the backlight issue. It was only required if you were using an older version of igo8. But you can always try it. it could work. see below:


In system.ini that is located in the save folder, set the following parameter to "2":

[power]
powermgm_state="2"

Run Igo8, and the backlight problem will be gone.

Do NOT access the backlight setting in Igo8 UI. If you open that dialog you will need to repeat the steps above.

The above value tells Igo8 not to futz with the device backlight power mangement.

WEBSITE: diMka Skin Homepage

WEBSITE: Ipaq Travel Companion mods
Go to Top of Page

gandalf_barbones

France
88 Posts

Posted - 11 mars 2009 :  08:29:20  Show Profile  Visit gandalf_barbones's Homepage  Reply with Quote
you talk about igo8, but is it the same with the embeded Nav software? i thought it was Miomap?

anayway, i'll try, thx

HP Ipaq 314 + Miopocket 4 (R64) with NoniGPSplot registered FR
Go to Top of Page

Lucio Moura

Brazil
9 Posts

Posted - 11 mars 2009 :  13:05:12  Show Profile  Reply with Quote
quote:
Originally posted by psycogeek

quote:
Originally posted by Lucio Moura


I'm with another problem I can not sync with 2 options Mass_Storage_Class and Serial_Class
Grateful to those who can help me

Hmm i doubt i am going to be any help.
with serial class you have to have the latest version of active sync, which you almost had to have to get this far.
make sure it is running on your big computer, it becomes stickey like a virus :-) almost, and shows up in the system tray of your big computer, do you see its icon down there?
if active sync is not active, then you can run it manually, the program itself hangs out around here in the default setting.
C:\Program Files\Microsoft ActiveSync the 2 WCES programs,especially the manager.

Boot both the big computer and the PNA then try and reconnect again.

its to late now, but always try and use the same USB port for connection, because microsoft will re-set up the device on each new port you connect these things to, making a mess in devices. sure it CAN set it up on every port in the system, but its better to have Marked devices for ports and shove them in the same holes they were set up in the first time.

if you cant get EITHER to work, which is fairly rare because you can get both of them to work in some of the worst situations, on the HP side. i would say the next step would be to check your USB port or hub or whatever route the thing takes to get to your big computer.

first try something else on that same port, and make sure it is working , pluged in, powered up, connected to the big computer.

you could also do the "hidden devices" tweak for XP and then see everything in the MS device manager , but for anyone doing that the first time :-) its going to be a mess they have never seen before.

if you can see all the hidden devices you can clean up the mess there, then reboot, and reinstall only nessisary devices, on only thier most used ports.
i guess that doesnt really fix anything :-) but it sure provides the user with a much clearer picture of what is going on on one side.

I ALWAYS have a SOUND attached to "Device connect" and "Device Disconnect" , in the microsofts operating system SOUNDS, by doing that i can TELL instantlly if the port , the device and the connection between is initiated or not. with that cute sound, you can HEAR things you cant always see. in the device manager you can see a device go from "ghosted" to not ghosted as you connect a device (if you do the hidden devices tweak).
getting as many clues as to what is or is not going on is a faster way to diagnose connection issues of all sort.

there WAS even a way to get the PDA back in CE2 to sound out when IT was connected using notifications. so you could hear the small device sounding off on connection too.

oh you did turn the HP ON right? i almost forgot about how many times i wondered why it didnt connect, and the device was off.




Resolved, the first was clean and did the hidden devices reinstall of ActiveSync and everything returned to normal.

Psycogeek they say here in Brazil "is the guy you" thank you

The Best GPS IPAQ 318
Go to Top of Page

Olegus

66 Posts

Posted - 11 mars 2009 :  13:54:21  Show Profile  Reply with Quote
quote:
Originally posted by specter

[power]
powermgm_state="2"



Was it supposed to be "2"? Bad, bad memory.

iPAQ 310
Go to Top of Page

gandalf_barbones

France
88 Posts

Posted - 11 mars 2009 :  19:57:31  Show Profile  Visit gandalf_barbones's Homepage  Reply with Quote
That's working guys! Thx a lot!

HP Ipaq 314 + Miopocket 4 (R64) with NoniGPSplot registered FR
Go to Top of Page

Sancho1234

Hungary
254 Posts

Posted - 11 mars 2009 :  22:07:22  Show Profile  Visit Sancho1234's Homepage  Reply with Quote
Two news about HP iPAQ 310 series (w/ Google Translate):

HP iPAQ 316 GPS map for secrecy?
http://translate.google.com/translate?client=tmpg&hl=en&u=http%3A%2F%2Fsanchoblogja.blogspot.com%2F2009%2F03%2Fterkepfrissites-hp-ipaq-316-gps-hez.html&langpair=hu|en

HP out of the GPS market?
http://translate.google.com/translate?client=tmpg&hl=en&u=http%3A%2F%2Fsanchoblogja.blogspot.com%2F2009%2F03%2Fhp-kiszall-gps-piacbol.html&langpair=hu|en


HTC Touch Pro2, HTC Kaiser TyTN II, TomTom Navigator 6, Nav N Go iGO 8.0, GIS Russa, HP iPAQ 316, HP iPAQ H3970, Garmin Nüvi 205, Garmin Oregon 400t, ASUS EeePC 901 XP, Leadtek BT GPS 9537, Motorola F3

blog.sancho.hu | igo.lap.hu | garmin.lap.hu | tmc.lap.hu
Go to Top of Page

striimer

26 Posts

Posted - 11 mars 2009 :  22:08:30  Show Profile  Reply with Quote
quote:
Originally posted by bitblaster

quote:
Originally posted by striimer

Hi !
Found funny pic from Ebay ...


Probably the magic carrying case instantly transforms our ipaq into a wm5 device
Seriously, I'm going to write to the seller to ask for more informations, thank you striimer!


Hi bitblaster, did you wrote to hong kong case seller? Any news about WM5 on Ipaq ? just a joke or something serious ?
Go to Top of Page

johnb

29 Posts

Posted - 12 mars 2009 :  13:57:00  Show Profile  Reply with Quote
quote:
Originally posted by Sancho1234

Two news about HP iPAQ 310 series (w/ Google Translate):

HP iPAQ 316 GPS map for secrecy?
http://translate.google.com/translate?client=tmpg&hl=en&u=http%3A%2F%2Fsanchoblogja.blogspot.com%2F2009%2F03%2Fterkepfrissites-hp-ipaq-316-gps-hez.html&langpair=hu|en

HP out of the GPS market?
http://translate.google.com/translate?client=tmpg&hl=en&u=http%3A%2F%2Fsanchoblogja.blogspot.com%2F2009%2F03%2Fhp-kiszall-gps-piacbol.html&langpair=hu|en



Why do you just advertise your own web site and not give links to where you found the original information. The Google translations are very poor whereas the originals are understandable.

For original information see

http://www.gpspassion.com/forumsen/topic.asp?TOPIC_ID=96823&whichpage=77

http://forums11.itrc.hp.com/service/forums/bizsupport/questionanswer.do?threadId=1319288

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01684150&dimid=1117343680&dicid=alr_mar09&jumpid=em_alerts/us/mar09/all/xbu/emailsubid/mrm/mcc/loc/rbu_category_AdvisoryHPiPAQ3/alerts

https://www.naviextras.com/shop/mvnforum/viewthread?thread=1869&offset=10

http://www.gpsreview.net/hp-exits-pnd-market/#more-2225


Edited by - johnb on 12 mars 2009 14:08:18
Go to Top of Page

bobkane

Italy
59 Posts

Posted - 12 mars 2009 :  15:01:00  Show Profile  Visit bobkane's Homepage  Reply with Quote
Does anybody knows where I can find the tcpmp manual or documentation?
I need to know how to build skin.

tnx
Go to Top of Page
Page: of 244 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Reply/Répondre
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 3,14 seconds. Powered By: Snitz Forums 2000 Version 3.4.05